<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="The Malawi Electoral Commission (MEC) says over half a million registered voters used the SMS voter verification method. According to MEC Chief Elections"/>
<link rel="canonical" href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="560,000 Malawians used SMS voter verification method – MEC | Malawi 24 - Malawi news"/>
<meta property="og:description" content="The Malawi Electoral Commission (MEC) says over half a million registered voters used the SMS voter verification method. According to MEC Chief Elections"/>
<meta property="og:url" content="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:tag" content="2019 elections"/>
<meta property="article:tag" content="Malawi Electral Commission(MEC)"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2019-01-30T16:12:17+00:00"/>
<meta property="og:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?fit=576%2C437&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?fit=576%2C437&#038;ssl=1"/>
<meta property="og:image:width" content="576"/>
<meta property="og:image:height" content="437"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Malawi Electoral Commission (MEC) says over half a million registered voters used the SMS voter verification method. According to MEC Chief Elections"/>
<meta name="twitter:title" content="560,000 Malawians used SMS voter verification method – MEC | Malawi 24 - Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?fit=576%2C437&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; 560,000 Malawians used SMS voter verification method – MEC Comments Feed" href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/feed/"/>
<script data-cfasync="false">var mi_version='7.4.2';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack-email-subscribe-css' href='https://c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/1o1rlqv4/bji3r.css" media="all"/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/6.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.0.3"/>
<link rel='shortlink' href='https://malawi24.com/?p=77531'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F01%2F30%2F560000-malawians-used-sms-voter-verification-method-mec%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F01%2F30%2F560000-malawians-used-sms-voter-verification-method-mec%2F&#038;format=xml"/>
<meta property="fb:pages" content="585331951512518"/>
<meta property="ia:markup_url" content="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/?ia_markup=1"/>
<link rel="amphtml" href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/?amp_markup=1">
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/amp/"><link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>560,000 Malawians used SMS voter verification method – MEC | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-wpfc-render="false">var Wpfcll={s:[],i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.ss();Wpfcll.ls(false);},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;var pr=p.getBoundingClientRect();if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;pr=p.getBoundingClientRect();}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{if(s.c(e,pageload)){oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body data-rsssl=1 class="single">
<amp-auto-ads type="adsense"
data-ad-client="ca-pub-0589902188904548">
</amp-auto-ads>
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2019/01/31/devotion-put-away-negative-voices-3/">Devotion: Put away negative voices</a></li> <li><a href="https://malawi24.com/2019/01/31/chilimas-plans-for-violent-govt-takeover-shocks-malawians/">Chilima’s plans for violent govt takeover shocks Malawians</a></li> <li><a href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/">560,000 Malawians used SMS voter verification method – MEC</a></li> <li><a href="https://malawi24.com/2019/01/30/chilima-launches-vicious-attack-against-the-mcp/">Chilima launches vicious attack against the MCP</a></li> <li><a href="https://malawi24.com/2019/01/30/k60000-for-immigration-shirt-k100000-for-belt-suppliers-prices-shocks-pac/">K60,000 for Immigration shirt, K100,000 for belt: Suppliers’ prices shocks PAC</a></li> <li><a href="https://malawi24.com/2019/01/30/shot-fired-chilima-warns-mutharika-over-inaction/">Shot fired: Chilima warns Mutharika over dormancy</a></li> <li><a href="https://malawi24.com/2019/01/30/not-today-chilima-keeps-runningmate-under-wraps/">Not today: Chilima keeps runningmate under wraps</a></li> <li><a href="https://malawi24.com/2019/01/30/dpp-using-violence-to-rig-elections-chilima/">DPP using violence to rig elections – Chilima</a></li> <li><a href="https://malawi24.com/2019/01/30/boy-2-drowns-in-stream/">Boy, 2, drowns in stream</a></li> <li><a href="https://malawi24.com/2019/01/30/medical-workers-demand-money-from-pregnant-women-at-kch/">Medical workers demand money from pregnant women at KCH</a></li> <li><a href="https://malawi24.com/2019/01/30/chilima-holds-press-briefing-today/">Chilima holds press briefing today</a></li> <li><a href="https://malawi24.com/2019/01/30/devotion-you-are-the-light-2/">Devotion: You are the light</a></li> <li><a href="https://malawi24.com/2019/01/29/sabc-apologises-to-malawians/">SABC apologises to Malawians</a></li> <li><a href="https://malawi24.com/2019/01/29/police-arrest-three-for-political-violence/">Police arrest three for political violence</a></li> <li><a href="https://malawi24.com/2019/01/29/candidates-urged-to-pre-inspect-nomination-papers/">Pre-inspection of nomination papers starts Saturday</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> 
<div class="wrap">
<div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center"> <a href="/" title="Airtel"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/airtel_1000X100_4.gif" style="height:100px; width:100%;"> </a></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;"/> </a></div><div class="right"> <div class="adwrap-widget">  <a href="#" title="TNM"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM" style="max-width: 100%; max-height: 100px;"/> </a></div></div></header>
<div class="top_ad clearfix" style="width:100%; max-width:100%"> <a href="/" title="Thumbs Up"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/ThumbsUp.gif" style="height:100px; width:100%;"> </a></div><nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/politics/"> <span itemprop="title">Politics</span> </a> </span> <span class="delim">»</span> <span class="current">560,000 Malawians used SMS voter verification method – MEC</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-77531 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> 560,000 Malawians used SMS voter verification method – MEC </h1> <a href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec//#comments" class="comments"> <i class="fa fa-comments-o"></i> 1 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/mwayi-mkandawire/" title="Posts by Mwayi Mkandawire" rel="author">Mwayi Mkandawire</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2019-01-30 6:12 PM" title="Jan 30, 2019" itemprop="datePublished"> Jan 30, 2019</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a> </span></div></header>
<div class="post-container cf">
<div class="post-content right">
<div class="post-content description" itemprop="articleBody">
<div style="float:left; padding: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="6726895654"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>The Malawi Electoral Commission (MEC) says over half a million registered voters used the SMS voter verification method.</p>
<p>According to MEC Chief Elections Officer Sam Alfandika, the verification process which has been operational since phase one of voters’ register inspection has so far been accessed by over 560,423 registered voters.</p>
<p>Meanwhile, voters’ register inspection and verification through SMS will close to the public at 12 midnight on Thursday, 31st January, 2019.</p>
<p>The electoral commission has since urged registered voters to check the correctness of their registration details by dialing *2019# on TNM and Airtel networks and follow instructions before the closing time.</p>
<p>The facility is free and one handset can be used by more than one person to verify voter registration details.</p>
<p>Voter verification for the 2019 elections started on December 10, 2018 and ended this year on January 9.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77531" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77531" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-77531" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=560%2C000%20Malawians%20used%20SMS%20voter%20verification%20method%20%E2%80%93%20MEC%20https%3A%2F%2Fmalawi24.com%2F2019%2F01%2F30%2F560000-malawians-used-sms-voter-verification-method-mec%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3886967487"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<div class="clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="2083889083"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="clearfix"> <div id="contentad580125"></div></div><div class="footer_ad"></div><div class="comments"> <div id="comments"> <h3 class="section-head">One Comment</h3> <ol class="comments-list" id="singlecomments"> <li class="comment even thread-even depth-1" id="comment-955949"> <article id="comment-955949" class="comment"> <div class="comment-avatar"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt='' data-wpfc-original-src='https://secure.gravatar.com/avatar/903a06d95c138bfa8f930a2626199f10?s=40&#038;d=mm&#038;r=g' data-wpfc-original-srcset='https://secure.gravatar.com/avatar/903a06d95c138bfa8f930a2626199f10?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40'/></div><div class="comment-meta"> <span class="comment-author"> <a href="https://malawi24.com"> Isaac chipatala </a> </span> on <a href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/#comment-955949"> <time datetime="2019-01-30 t 22:12" > Jan 30, 2019 22:12 </time> </a></div><div class="comment-content"> <p> <p>All votes is for utm is great party in our time</p> <div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-89351319-955949-5c522beb17028' data-src='https://widgets.wp.com/likes/#blog_id=89351319&amp;comment_id=955949&amp;origin=malawi24.com&amp;obj_id=89351319-955949-5c522beb17028' data-name='like-comment-frame-89351319-955949-5c522beb17028'> <div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></p> <div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-955949' onclick='return addComment.moveForm("div-comment-955949","955949","respond","77531" )' aria-label='Reply to Isaac chipatala'>Reply <i class="fa fa-angle-right"></i></a></div></div></article> </li>
</ol>
<div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='77531' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9024f08d7f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad" class="smartnews_shadow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2019/01/16/prophet-bushiri-i-am-not-sleeping-with-her/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 16, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/16/prophet-bushiri-i-am-not-sleeping-with-her//#comments"> <i class="fa fa-comments-o"></i> 12 </a> </span> <a href="https://malawi24.com/2019/01/16/prophet-bushiri-i-am-not-sleeping-with-her/" title="Prophet Bushiri: I am not sleeping with her">Prophet Bushiri: I am not sleeping with her</a></div></li>
<li> <a href="https://malawi24.com/2019/01/02/who-god-blesses-prophet-bushiri-pulls-another-surprise/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Mary Bushiri and Prophet Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 02, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/02/who-god-blesses-prophet-bushiri-pulls-another-surprise//#comments"> <i class="fa fa-comments-o"></i> 7 </a> </span> <a href="https://malawi24.com/2019/01/02/who-god-blesses-prophet-bushiri-pulls-another-surprise/" title="Who God blesses: Prophet Bushiri pulls another surprise">Who God blesses: Prophet Bushiri pulls another surprise</a></div></li>
<li> <a href="https://malawi24.com/2019/01/09/tb-joshua-says-2019-is-very-very-fearful-year/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 09, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/09/tb-joshua-says-2019-is-very-very-fearful-year//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2019/01/09/tb-joshua-says-2019-is-very-very-fearful-year/" title="TB Joshua says 2019 is &#8220;very, very fearful year&#8221;">TB Joshua says 2019 is &#8220;very, very fearful year&#8221;</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2019/01/16/prophet-bushiri-i-am-not-sleeping-with-her/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 16, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/16/prophet-bushiri-i-am-not-sleeping-with-her//#comments"> <i class="fa fa-comments-o"></i> 12 </a> </span> <a href="https://malawi24.com/2019/01/16/prophet-bushiri-i-am-not-sleeping-with-her/" title="Prophet Bushiri: I am not sleeping with her">Prophet Bushiri: I am not sleeping with her</a></div></li>
<li> <a href="https://malawi24.com/2019/01/11/chakwera-tells-mutharika-to-free-kalindo/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/45881404_1946087732172073_3822256589742538752_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/45881404_1946087732172073_3822256589742538752_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/45881404_1946087732172073_3822256589742538752_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 11, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/11/chakwera-tells-mutharika-to-free-kalindo//#comments"> <i class="fa fa-comments-o"></i> 9 </a> </span> <a href="https://malawi24.com/2019/01/11/chakwera-tells-mutharika-to-free-kalindo/" title="Chakwera tells Mutharika to free Kalindo">Chakwera tells Mutharika to free Kalindo</a></div></li>
<li> <a href="https://malawi24.com/2019/01/02/who-god-blesses-prophet-bushiri-pulls-another-surprise/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Mary Bushiri and Prophet Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 02, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/02/who-god-blesses-prophet-bushiri-pulls-another-surprise//#comments"> <i class="fa fa-comments-o"></i> 7 </a> </span> <a href="https://malawi24.com/2019/01/02/who-god-blesses-prophet-bushiri-pulls-another-surprise/" title="Who God blesses: Prophet Bushiri pulls another surprise">Who God blesses: Prophet Bushiri pulls another surprise</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2019/01/31/devotion-put-away-negative-voices-3/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bible" /> </a> <div class="content"> <time> Jan 31, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/31/devotion-put-away-negative-voices-3//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/01/31/devotion-put-away-negative-voices-3/" title="Devotion: Put away negative voices">Devotion: Put away negative voices</a></div></li>
<li> <a href="https://malawi24.com/2019/01/31/chilimas-plans-for-violent-govt-takeover-shocks-malawians/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 31, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/31/chilimas-plans-for-violent-govt-takeover-shocks-malawians//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/01/31/chilimas-plans-for-violent-govt-takeover-shocks-malawians/" title="Chilima’s plans for violent govt takeover shocks Malawians">Chilima’s plans for violent govt takeover shocks Malawians</a></div></li>
<li> <a href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 30, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/" title="560,000 Malawians used SMS voter verification method – MEC">560,000 Malawians used SMS voter verification method – MEC</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/01/28/malawi-electricity-problem-mcps-regime-failed-us/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/Escom-..jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Escom" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jan 28, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/28/malawi-electricity-problem-mcps-regime-failed-us//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/01/28/malawi-electricity-problem-mcps-regime-failed-us/" title="Malawi paying for the sins of MCP’s 1989 administration: Tracing the origins of blackouts">Malawi paying for the sins of MCP’s 1989 administration: Tracing the origins of blackouts</a></div></li>
<li> <a href="https://malawi24.com/2019/01/27/those-with-eyes-to-see-can-see-those-with-memories-must-not-forget/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/04/Joyce-Bandas-first-press-conference..jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jan 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/27/those-with-eyes-to-see-can-see-those-with-memories-must-not-forget//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2019/01/27/those-with-eyes-to-see-can-see-those-with-memories-must-not-forget/" title="Those with eyes to see can see – Those with memories must not forget">Those with eyes to see can see – Those with memories must not forget</a></div></li>
<li> <a href="https://malawi24.com/2019/01/27/talking-blues-open-letter-to-president-mutharika/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/Letter-to-Mutharika.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/Letter-to-Mutharika.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/Letter-to-Mutharika.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/Letter-to-Mutharika.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/Letter-to-Mutharika.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jan 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/27/talking-blues-open-letter-to-president-mutharika//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2019/01/27/talking-blues-open-letter-to-president-mutharika/" title="Talking Blues: Open letter to President Mutharika">Talking Blues: Open letter to President Mutharika</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/01/16/prophet-bushiri-i-am-not-sleeping-with-her/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-Bushiri-affair-with-church-member-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 16, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/16/prophet-bushiri-i-am-not-sleeping-with-her//#comments"> <i class="fa fa-comments-o"></i> 12 </a> </span> <a href="https://malawi24.com/2019/01/16/prophet-bushiri-i-am-not-sleeping-with-her/" title="Prophet Bushiri: I am not sleeping with her">Prophet Bushiri: I am not sleeping with her</a></div></li>
<li> <a href="https://malawi24.com/2019/01/02/who-god-blesses-prophet-bushiri-pulls-another-surprise/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Mary Bushiri and Prophet Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-4.jpeg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 02, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/02/who-god-blesses-prophet-bushiri-pulls-another-surprise//#comments"> <i class="fa fa-comments-o"></i> 7 </a> </span> <a href="https://malawi24.com/2019/01/02/who-god-blesses-prophet-bushiri-pulls-another-surprise/" title="Who God blesses: Prophet Bushiri pulls another surprise">Who God blesses: Prophet Bushiri pulls another surprise</a></div></li>
<li> <a href="https://malawi24.com/2019/01/09/tb-joshua-says-2019-is-very-very-fearful-year/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Prophet-TB-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 09, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/09/tb-joshua-says-2019-is-very-very-fearful-year//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2019/01/09/tb-joshua-says-2019-is-very-very-fearful-year/" title="TB Joshua says 2019 is &#8220;very, very fearful year&#8221;">TB Joshua says 2019 is &#8220;very, very fearful year&#8221;</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/01/31/devotion-put-away-negative-voices-3/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bible" /> </a> <div class="content"> <time> Jan 31, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/31/devotion-put-away-negative-voices-3//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/01/31/devotion-put-away-negative-voices-3/" title="Devotion: Put away negative voices">Devotion: Put away negative voices</a></div></li>
<li> <a href="https://malawi24.com/2019/01/31/chilimas-plans-for-violent-govt-takeover-shocks-malawians/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 31, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/31/chilimas-plans-for-violent-govt-takeover-shocks-malawians//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/01/31/chilimas-plans-for-violent-govt-takeover-shocks-malawians/" title="Chilima’s plans for violent govt takeover shocks Malawians">Chilima’s plans for violent govt takeover shocks Malawians</a></div></li>
<li> <a href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/MEC.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Jan 30, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/" title="560,000 Malawians used SMS voter verification method – MEC">560,000 Malawians used SMS voter verification method – MEC</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src='https://widgets.wp.com/likes/master.html?ver=201905#ver=201905' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all'/>
</noscript>
<script>(function(d){
var params =
{
id: "e039d578-f5cd-497d-a0cd-629b80f5eabf",
d: "bWFsYXdpMjQuY29t",
wid: "580125",
cb: (new Date()).getTime()
};
var qs=Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
var s=d.createElement('script'); s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
d.getElementById("contentad580125").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2019\/01\/30\/560000-malawians-used-sms-voter-verification-method-mec\/":77531};</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/1ghrha6p/bji3r.js' type="text/javascript"></script>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all'/>
<script>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","http://plus.google.com/+Malawi24official","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"@id":"https://malawi24.com/#organization","name":"Malawi 24","logo":"https://malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://malawi24.com/2019/01/30/560000-malawians-used-sms-voter-verification-method-mec/","name":"560,000 Malawians used SMS voter verification method \u2013 MEC"}}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/f4iqnrx7/bji3r.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<script>(function(d, s, id){-->
<!--</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/6w9zk1ir/bji3q.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201905.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'89351319',post:'77531',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '77531' ]);</script>
<script  charset="utf-8">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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.3766028881073 seconds, on 31-01-19 0:57:48 -->