<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="The Malawi National Examinations Board (Maneb) has said that Malawi School Certificate of Education (MSCE) exams will go on as planned on Monday despite the day being declared a public holiday."/>
<link rel="canonical" href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Maneb to disregard Muslim eid holiday | Malawi 24 - All the latest Malawi news"/>
<meta property="og:description" content="The Malawi National Examinations Board (Maneb) has said that Malawi School Certificate of Education (MSCE) exams will go on as planned on Monday despite the day being declared a public holiday."/>
<meta property="og:url" content="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:author" content="https://www.facebook.com/100005444800920"/>
<meta property="article:tag" content="maneb"/>
<meta property="article:tag" content="msce"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2017-06-23T09:34:47+02:00"/>
<meta property="fb:admins" content="1111727569"/>
<meta property="fb:admins" content="100008862072876"/>
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2015/09/Malawi-Exams.jpg"/>
<meta property="og:image:width" content="550"/>
<meta property="og:image:height" content="372"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Malawi National Examinations Board (Maneb) has said that Malawi School Certificate of Education (MSCE) exams will go on as planned on Monday despite the day being declared a public holiday."/>
<meta name="twitter:title" content="Maneb to disregard Muslim eid holiday | Malawi 24 - All the latest Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi-Exams.jpg?fit=550%2C372&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Maneb to disregard Muslim eid holiday Comments Feed" href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/feed/"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/192786913b9143c0f18a43f4240d63e4/1495310012index.css" media="all"/>
<script data-cfasync="false">
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
var disableStr='ga-disable-UA-57023434-1';
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');</script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='https://malawi24.com/?p=54533'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F06%2F23%2Fmaneb-disregard-muslim-eid-holiday%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F06%2F23%2Fmaneb-disregard-muslim-eid-holiday%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.5"/>
<meta property="fb:app_id" content="1788171368108784"/><meta property="fb:admins" content="malawi24"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/amp/"/><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>Maneb to disregard Muslim eid holiday | Malawi 24 - All the latest Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/">Maneb to disregard Muslim eid holiday</a></li> <li><a href="https://malawi24.com/2017/06/23/k1-5-billion-kamuzu-stadium-renovation/">K1.5 billion for Kamuzu stadium renovation</a></li> <li><a href="https://malawi24.com/2017/06/23/kamlepo-queries-k2-5bn-allocation-nutrition/">Kamlepo queries K2.5bn allocation to nutrition</a></li> <li><a href="https://malawi24.com/2017/06/23/holiday-declared-monday/">Holiday declared on Monday</a></li> <li><a href="https://malawi24.com/2017/06/23/malawi-parliament-passes-k1-3-trillion-budget/">Malawi Parliament passes K1.3 trillion budget</a></li> <li><a href="https://malawi24.com/2017/06/23/zativutanso-ku-blantyre-maminibasi-sakuyenda-ogwila-ntchito-akunyanyala/">Zativutanso ku Blantyre: Maminibasi sakuyenda, ogwila ntchito akunyanyala</a></li> <li><a href="https://malawi24.com/2017/06/23/happening-now-minibus-operators-make-u-tun-staging-strike/">Happening now: Minibus operators make U-tun: Staging strike</a></li> <li><a href="https://malawi24.com/2017/06/23/just-city-tours-bus-turns-near-zalewa-roadblock/">Just in: City Tours bus overturns near Zalewa roadblock</a></li> <li><a href="https://malawi24.com/2017/06/23/flames-land-safely-south-africa/">Flames land safely in South Africa</a></li> <li><a href="https://malawi24.com/2017/06/22/malawi-banks-fight-nb-mocks-standard-dont-close-banks-upgrading/">Malawi Banks fight as NB mocks Standard: We don&#8217;t close banks when upgrading</a></li> <li><a href="https://malawi24.com/2017/06/22/bcc-installing-clocks-across-blantyre/">BCC installing clocks across Blantyre</a></li> <li><a href="https://malawi24.com/2017/06/22/rvg-defends-malawi-national-team-selection/">RVG defends Malawi national team selection</a></li> <li><a href="https://malawi24.com/2017/06/22/ex-roads-authority-trevor-hiwa-boss-denies-abuse-office/">Ex Roads Authority Trevor Hiwa boss denies abuse of office</a></li> <li><a href="https://malawi24.com/2017/06/22/imf-approves-k19-5-billion-malawi/">IMF approves K19.5 billion for Malawi</a></li> <li><a href="https://malawi24.com/2017/06/22/mps-told-monitor-councils-health-expenditure/">MPs told to monitor councils on health expenditure</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="#" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> <div class="wrap"> <div></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24"/> </a></div><div class="right"> <div class="adwrap-widget">  <a href="https://goo.gl/cGvbx8"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/ritaa_top.png" alt="Ritaa" style="width:100%; max-width: 728px; height:75px; max-height: 80px"/> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/politics/"> <span itemprop="title">Politics</span> </a> </span> <span class="delim">»</span> <span class="current">Maneb to disregard Muslim eid holiday</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-54533 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/" itemprop="image" rel="prettyPhoto" title="Maneb to disregard Muslim eid holiday"> <img width="550" height="336" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi-Exams.jpg?resize=550%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="Malawi exams"/> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Maneb to disregard Muslim eid holiday </h1> <a href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/bright-malenga/" title="Posts by Bright Malenga" rel="author">Bright Malenga</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2017-06-23 9:34 AM" title="Jun 23, 2017" itemprop="datePublished"> Jun 23, 2017</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a> </span></div></header>
<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p>The Malawi National Examinations Board (Maneb) has said that Malawi School Certificate of Education (MSCE) exams will go on as planned on Monday despite the day being declared a public holiday.</p> <p>Government announced on Thursday that Monday will be a public holiday as Muslims will be celebrating Eid-ul-Fitr (breaking of fasting).</p> <p>Writing on its official Facebook page, the examinations body has told all students who are sitting for MSCE exams that the exams will go on despite the holiday.</p> <div id="attachment_41085" style="width: 360px" class="wp-caption alignright"><img class="wp-image-41085" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/08/Malawi-exams.jpg?resize=350%2C263&#038;ssl=1" alt="Malawi exams" data-recalc-dims="1"/><p class="wp-caption-text">No holiday for MSCE candidates on Monday.</p></div><p>“Take note that the 2017 Exam will proceed as time-tabled despite being a public holiday,” says the board.</p>
<p>Malawi24 caught up with some Muslim students in Malawi’s capital city Lilongwe who expressed worry over Maneb’s order.</p>
<p>The students told Malawi24 that as government has ordered that on Monday should be holiday, the board should have considered the day in their examinations calendar.</p>
<p>“We Muslims, attach huge importance to the holy month of Ramadan since we spend 30 days fasting and it is a must that we have to celebrate when breaking our fast. Maneb should have considered the day and let us celebrate eid,” said one student.</p>
<p>Malawi government through Ministry of Local government and Rural Development has advised that this year’s Eid-ul-Fitr celebrations marking the end of the holy month of Month of Ramadan will be observed either on Sunday or on Monday.</p>
<p>Ramadan is the eighth month in Islamic calendar. During the month Muslims across the world refrain from eating, drinking or any immoral act.</p>
<p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54533" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54533" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-54533" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Maneb%20to%20disregard%20Muslim%20eid%20holiday https%3A%2F%2Fmalawi24.com%2F2017%2F06%2F23%2Fmaneb-disregard-muslim-eid-holiday%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="national-box three-col related-posts">
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/06/22/teachers-run-msce-using-hard-earned-money/" title="Teachers to run MSCE using their own hard earned money again" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/08/Malawi-exams.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Malawi exams"/> </a> <div class="meta"> <time datetime="2017-06-22 9:06 AM">Jun 22, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 56 </span></div><h2> <a href="https://malawi24.com/2017/06/22/teachers-run-msce-using-hard-earned-money/" title="Teachers to run MSCE using their own hard earned money again">Teachers to run MSCE using their own hard earned money again</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/05/16/pslce-starts-wednesday-maneb-asks-tipoffs-malpractice/" title="PSLCE starts Wednesday: Maneb asks for tipoffs on any malpractice" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/08/Malawi-exams.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Malawi exams"/> </a> <div class="meta"> <time datetime="2017-05-16 2:25 PM">May 16, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 43 </span></div><h2> <a href="https://malawi24.com/2017/05/16/pslce-starts-wednesday-maneb-asks-tipoffs-malpractice/" title="PSLCE starts Wednesday: Maneb asks for tipoffs on any malpractice">PSLCE starts Wednesday: Maneb asks for tipoffs on any malpractice</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/03/24/maneb-starts-paying-2016-exam-supervisors/" title="MANEB starts paying 2016 exam supervisors" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/08/Malawi-exams.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Malawi exams"/> </a> <div class="meta"> <time datetime="2017-03-24 3:00 PM">Mar 24, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2017/03/24/maneb-starts-paying-2016-exam-supervisors/" title="MANEB starts paying 2016 exam supervisors">MANEB starts paying 2016 exam supervisors</a> </h2> </article> </li>
</ul>
</section>
<div class="footer_ad"> <div id="contentad233389"></div></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/23/maneb-disregard-muslim-eid-holiday/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='54533' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2017/06/23/maneb-disregard-muslim-eid-holiday/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0539e01f7e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad"> <a href="https://goo.gl/cGvbx8"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/rita_sidebar.jpg" alt="Ritaa" style="width:100%; max-width: 325px; height: auto;"/> </a> </li>
<li id="sidebar_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="1363026769"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2017/05/24/zimbabwean-pastor-speaks-god-phone/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/05/zim-pastor.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Pastor Paul Sanyangore"/> </a> <div class="content"> <time> May 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/24/zimbabwean-pastor-speaks-god-phone//#comments"> <i class="fa fa-comments-o"></i> 385 </a> </span> <a href="https://malawi24.com/2017/05/24/zimbabwean-pastor-speaks-god-phone/" title="Zimbabwean pastor speaks with ‘God’ on phone">Zimbabwean pastor speaks with ‘God’ on phone</a></div></li>
<li> <a href="https://malawi24.com/2017/05/24/hallo-ndi-kumwamba-kumeneko-ndilankhu%c2%adleko-ndi-mulungu-mbusa-alankhulana-ndi-mulungu-pa-selefoni/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/05/zim-pastor.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Pastor Paul Sanyangore"/> </a> <div class="content"> <time> May 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/24/hallo-ndi-kumwamba-kumeneko-ndilankhu%c2%adleko-ndi-mulungu-mbusa-alankhulana-ndi-mulungu-pa-selefoni//#comments"> <i class="fa fa-comments-o"></i> 134 </a> </span> <a href="https://malawi24.com/2017/05/24/hallo-ndi-kumwamba-kumeneko-ndilankhu%c2%adleko-ndi-mulungu-mbusa-alankhulana-ndi-mulungu-pa-selefoni/" title="&#8220;Hallo! Ndi kumwamba kumeneko&#8230;ndilankhu­leko ndi Mulungu,&#8221; m&#8217;busa alankhulana ndi Mulungu pa selefoni">&#8220;Hallo! Ndi kumwamba kumeneko&#8230;ndilankhu­leko ndi Mulungu,&#8221; m&#8217;busa alankhulana ndi Mulungu pa selefoni</a></div></li>
<li> <a href="https://malawi24.com/2017/05/23/tell-names-corrupt-ministers-says-mutharika/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/APM.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika"/> </a> <div class="content"> <time> May 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/23/tell-names-corrupt-ministers-says-mutharika//#comments"> <i class="fa fa-comments-o"></i> 212 </a> </span> <a href="https://malawi24.com/2017/05/23/tell-names-corrupt-ministers-says-mutharika/" title="Tell me names of corrupt ministers, says Mutharika">Tell me names of corrupt ministers, says Mutharika</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2017/05/24/zimbabwean-pastor-speaks-god-phone/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/05/zim-pastor.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Pastor Paul Sanyangore"/> </a> <div class="content"> <time> May 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/24/zimbabwean-pastor-speaks-god-phone//#comments"> <i class="fa fa-comments-o"></i> 385 </a> </span> <a href="https://malawi24.com/2017/05/24/zimbabwean-pastor-speaks-god-phone/" title="Zimbabwean pastor speaks with ‘God’ on phone">Zimbabwean pastor speaks with ‘God’ on phone</a></div></li>
<li> <a href="https://malawi24.com/2017/05/24/bishop-joe-manguluti-arrested-for-raping-adopted-daughter/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/05/Bishop-Joe-Manguluti-Copy.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bishop Joe Manguluti"/> </a> <div class="content"> <time> May 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/24/bishop-joe-manguluti-arrested-for-raping-adopted-daughter//#comments"> <i class="fa fa-comments-o"></i> 230 </a> </span> <a href="https://malawi24.com/2017/05/24/bishop-joe-manguluti-arrested-for-raping-adopted-daughter/" title="Bishop Joe Manguluti arrested for raping adopted daughter">Bishop Joe Manguluti arrested for raping adopted daughter</a></div></li>
<li> <a href="https://malawi24.com/2017/05/23/tell-names-corrupt-ministers-says-mutharika/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/APM.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika"/> </a> <div class="content"> <time> May 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/23/tell-names-corrupt-ministers-says-mutharika//#comments"> <i class="fa fa-comments-o"></i> 212 </a> </span> <a href="https://malawi24.com/2017/05/23/tell-names-corrupt-ministers-says-mutharika/" title="Tell me names of corrupt ministers, says Mutharika">Tell me names of corrupt ministers, says Mutharika</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi-Exams.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi exams"/> </a> <div class="content"> <time> Jun 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/" title="Maneb to disregard Muslim eid holiday">Maneb to disregard Muslim eid holiday</a></div></li>
<li> <a href="https://malawi24.com/2017/06/23/k1-5-billion-kamuzu-stadium-renovation/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/08/kamuzu_stadium.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="kamuzu stadium"/> </a> <div class="content"> <time> Jun 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/06/23/k1-5-billion-kamuzu-stadium-renovation//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/06/23/k1-5-billion-kamuzu-stadium-renovation/" title="K1.5 billion for Kamuzu stadium renovation">K1.5 billion for Kamuzu stadium renovation</a></div></li>
<li> <a href="https://malawi24.com/2017/06/23/kamlepo-queries-k2-5bn-allocation-nutrition/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/10/Kamlepo-Kalua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="kamlepo-kalua"/> </a> <div class="content"> <time> Jun 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/06/23/kamlepo-queries-k2-5bn-allocation-nutrition//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/06/23/kamlepo-queries-k2-5bn-allocation-nutrition/" title="Kamlepo queries K2.5bn allocation to nutrition">Kamlepo queries K2.5bn allocation to nutrition</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/05/09/miracle-chinga-not-celebrate-award/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/09/Miracle-Chinga-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Miracle Chinga"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> May 09, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/09/miracle-chinga-not-celebrate-award//#comments"> <i class="fa fa-comments-o"></i> 133 </a> </span> <a href="https://malawi24.com/2017/05/09/miracle-chinga-not-celebrate-award/" title="Miracle Chinga should not celebrate her award">Miracle Chinga should not celebrate her award</a></div></li>
<li> <a href="https://malawi24.com/2017/05/06/stop-bothering-ex-bushiri-pro-fires-former-master/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/05/18301089_1816885475306336_412299308796425731_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="BUSHIRI"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> May 06, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/06/stop-bothering-ex-bushiri-pro-fires-former-master//#comments"> <i class="fa fa-comments-o"></i> 254 </a> </span> <a href="https://malawi24.com/2017/05/06/stop-bothering-ex-bushiri-pro-fires-former-master/" title="&#8216;Stop bothering me!&#8217; ex-Bushiri PRO fires at former master">&#8216;Stop bothering me!&#8217; ex-Bushiri PRO fires at former master</a></div></li>
<li> <a href="https://malawi24.com/2017/05/04/%ef%bb%bfthat-pam-anthology-friend-something-not-read/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/05/Screenshot_2017-05-04-08-44-55-1-1.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt=""/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> May 04, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/04/%ef%bb%bfthat-pam-anthology-friend-something-not-read//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2017/05/04/%ef%bb%bfthat-pam-anthology-friend-something-not-read/" title="﻿That PAM anthology, my friend, is something you should not read">﻿That PAM anthology, my friend, is something you should not read</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/05/24/zimbabwean-pastor-speaks-god-phone/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/05/zim-pastor.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Pastor Paul Sanyangore"/> </a> <div class="content"> <time> May 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/24/zimbabwean-pastor-speaks-god-phone//#comments"> <i class="fa fa-comments-o"></i> 385 </a> </span> <a href="https://malawi24.com/2017/05/24/zimbabwean-pastor-speaks-god-phone/" title="Zimbabwean pastor speaks with ‘God’ on phone">Zimbabwean pastor speaks with ‘God’ on phone</a></div></li>
<li> <a href="https://malawi24.com/2017/05/24/hallo-ndi-kumwamba-kumeneko-ndilankhu%c2%adleko-ndi-mulungu-mbusa-alankhulana-ndi-mulungu-pa-selefoni/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/05/zim-pastor.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Pastor Paul Sanyangore"/> </a> <div class="content"> <time> May 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/24/hallo-ndi-kumwamba-kumeneko-ndilankhu%c2%adleko-ndi-mulungu-mbusa-alankhulana-ndi-mulungu-pa-selefoni//#comments"> <i class="fa fa-comments-o"></i> 134 </a> </span> <a href="https://malawi24.com/2017/05/24/hallo-ndi-kumwamba-kumeneko-ndilankhu%c2%adleko-ndi-mulungu-mbusa-alankhulana-ndi-mulungu-pa-selefoni/" title="&#8220;Hallo! Ndi kumwamba kumeneko&#8230;ndilankhu­leko ndi Mulungu,&#8221; m&#8217;busa alankhulana ndi Mulungu pa selefoni">&#8220;Hallo! Ndi kumwamba kumeneko&#8230;ndilankhu­leko ndi Mulungu,&#8221; m&#8217;busa alankhulana ndi Mulungu pa selefoni</a></div></li>
<li> <a href="https://malawi24.com/2017/05/23/tell-names-corrupt-ministers-says-mutharika/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/APM.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika"/> </a> <div class="content"> <time> May 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/23/tell-names-corrupt-ministers-says-mutharika//#comments"> <i class="fa fa-comments-o"></i> 212 </a> </span> <a href="https://malawi24.com/2017/05/23/tell-names-corrupt-ministers-says-mutharika/" title="Tell me names of corrupt ministers, says Mutharika">Tell me names of corrupt ministers, says Mutharika</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi-Exams.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi exams"/> </a> <div class="content"> <time> Jun 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/06/23/maneb-disregard-muslim-eid-holiday/" title="Maneb to disregard Muslim eid holiday">Maneb to disregard Muslim eid holiday</a></div></li>
<li> <a href="https://malawi24.com/2017/06/23/malawi-parliament-passes-k1-3-trillion-budget/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Malawi-Parliament.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi Parliament"/> </a> <div class="content"> <time> Jun 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/06/23/malawi-parliament-passes-k1-3-trillion-budget//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/06/23/malawi-parliament-passes-k1-3-trillion-budget/" title="Malawi Parliament passes K1.3 trillion budget">Malawi Parliament passes K1.3 trillion budget</a></div></li>
<li> <a href="https://malawi24.com/2017/06/22/malawi-banks-fight-nb-mocks-standard-dont-close-banks-upgrading/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/06/Malawi-National-Bank-Standard-Bank.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi Banks"/> </a> <div class="content"> <time> Jun 22, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/06/22/malawi-banks-fight-nb-mocks-standard-dont-close-banks-upgrading//#comments"> <i class="fa fa-comments-o"></i> 53 </a> </span> <a href="https://malawi24.com/2017/06/22/malawi-banks-fight-nb-mocks-standard-dont-close-banks-upgrading/" title="Malawi Banks fight as NB mocks Standard: We don&#8217;t close banks when upgrading">Malawi Banks fight as NB mocks Standard: We don&#8217;t close banks when upgrading</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2017 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2017/06/23/maneb-disregard-muslim-eid-holiday/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all'/>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/468743c408522ec0780a9b672c3b7919/1495310012index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(d){
var params =
{
id: "c8bb7d73-a1a8-4675-86d5-9abb3706e1e9",
d:  "bWFsYXdpMjQuY29t",
wid: "233389",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233389").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2017\/06\/23\/maneb-disregard-muslim-eid-holiday\/":54533};</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/15b548e5780ff61e681360286c5cfd41/1495310024index.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'89351319',post:'54533',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '54533' ]);</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_12);}else if(window.addEventListener){window.addEventListener('load', wpfdr_12,false);}
function wpfdr_12(){
jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.898113012314 seconds, on 23-06-17 9:35:47 -->