<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="Gen 13:5-7 “Lot also, who went with Abram, had flocks, and herds, and tents. The land was not able to bear them, that they might live together: for their substance was great, so that they could not live together.There was a strife between the herdsmen of Abram’s livestock and the herdsmen of Lot’s livestock: and the Canaanite and the Perizzite lived in the land at that time.”"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://malawi24.com/2017/04/25/devotion-lesson-lot/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Devotion: The lesson of Lot | Malawi 24 - All the latest Malawi news"/>
<meta property="og:description" content="Gen 13:5-7 “Lot also, who went with Abram, had flocks, and herds, and tents. The land was not able to bear them, that they might live together: for their substance was great, so that they could not live together.There was a strife between the herdsmen of Abram’s livestock and the herdsmen of Lot’s livestock: and the Canaanite and the Perizzite lived in the land at that time.”"/>
<meta property="og:url" content="https://malawi24.com/2017/04/25/devotion-lesson-lot/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:tag" content="religion"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2017-04-25T07:09:31+02:00"/>
<meta property="fb:admins" content="1111727569"/>
<meta property="fb:admins" content="100008862072876"/>
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2017/02/Bible.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="683"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Gen 13:5-7 “Lot also, who went with Abram, had flocks, and herds, and tents. The land was not able to bear them, that they might live together: for their substance was great, so that they could not live together.There was a strife between the herdsmen of Abram’s livestock and the herdsmen of Lot’s livestock: and the Canaanite and the Perizzite lived in the land at that time.”"/>
<meta name="twitter:title" content="Devotion: The lesson of Lot | Malawi 24 - All the latest Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?fit=1024%2C683&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Devotion: The lesson of Lot Comments Feed" href="https://malawi24.com/2017/04/25/devotion-lesson-lot/feed/"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/192786913b9143c0f18a43f4240d63e4/1493075747index.css" media="all"/>
<script data-cfasync="false">
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
var disableStr='ga-disable-UA-57023434-1';
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');</script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='https://malawi24.com/?p=52105'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F04%2F25%2Fdevotion-lesson-lot%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F04%2F25%2Fdevotion-lesson-lot%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.5"/>
<meta property="fb:app_id" content="1788171368108784"/><meta property="fb:admins" content="malawi24"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2017/04/25/devotion-lesson-lot/amp/"/><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>Devotion: The lesson of Lot | Malawi 24 - All the latest Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2017/04/25/devotion-lesson-lot/">Devotion: The lesson of Lot</a></li> <li><a href="https://malawi24.com/2017/04/24/joseph-kamwendo-four-others-joins-flames-camp/">Joseph Kamwendo, four others joins Flames camp</a></li> <li><a href="https://malawi24.com/2017/04/24/malawi-test-worlds-first-malaria-vaccine/">Malawi to test world’s first malaria vaccine</a></li> <li><a href="https://malawi24.com/2017/04/24/politicians-not-wise-expert/">Our politicians are not wise – expert</a></li> <li><a href="https://malawi24.com/2017/04/24/police-arrest-suspect-fake-chilima-letter/">Police arrest suspect in fake Chilima letter</a></li> <li><a href="https://malawi24.com/2017/04/24/hellen-singh-to-be-cremated-tomorrow/">Hellen Singh to be cremated tomorrow</a></li> <li><a href="https://malawi24.com/2017/04/24/malawian-woman-hit-death-south-africa/">Malawian woman hit to death in South Africa</a></li> <li><a href="https://malawi24.com/2017/04/24/thupi-la-singh-aliotcha-mawa/">Thupi la Singh aliotcha mawa</a></li> <li><a href="https://malawi24.com/2017/04/24/chitipa-utd-set-sights-first-league-win-bullets/">Chitipa Utd set sights on first league win over Bullets</a></li> <li><a href="https://malawi24.com/2017/04/24/malawi-fa-trains-sports-journalists/">Malawi FA trains sports journalists</a></li> <li><a href="https://malawi24.com/2017/04/24/manyi-ali-khathikhathi-mmadzi-akumwa-ku-lilongwe/">Manyi ali khathikhathi m&#8217;madzi akumwa ku Lilongwe</a></li> <li><a href="https://malawi24.com/2017/04/24/devotion-we-were-justified-in-him/">Devotion: We were justified in Him</a></li> <li><a href="https://malawi24.com/2017/04/23/2017-tnm-super-league-week-one-fixtures/">2017 TNM Super League week one fixtures out</a></li> <li><a href="https://malawi24.com/2017/04/23/acb-mec-bosses-fired-csos-demand/">ACB, MEC bosses should be fired &#8211; CSOs demand</a></li> <li><a href="https://malawi24.com/2017/04/23/first-lady-cervical-cancer-screening/">First Lady for cervical cancer screening</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="#" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> <div class="wrap"> <div></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24"/> </a></div><div class="right"> <div class="adwrap-widget">  <a href="https://goo.gl/cGvbx8"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/ritaa_top.png" alt="Ritaa" style="width:100%; max-width: 728px; height:75px; max-height: 80px"/> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/national/"> <span itemprop="title">National</span> </a> </span> <span class="delim">»</span> <span class="current">Devotion: The lesson of Lot</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-52105 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2017/04/25/devotion-lesson-lot/" itemprop="image" rel="prettyPhoto" title="Devotion: The lesson of Lot"> <img width="702" height="336" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?resize=702%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="Bible"/> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Devotion: The lesson of Lot </h1> <a href="https://malawi24.com/2017/04/25/devotion-lesson-lot//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/pastor-daniel-walusa/" title="Posts by Pastor Daniel Walusa" rel="author">Pastor Daniel Walusa</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2017-04-25 7:09 AM" title="Apr 25, 2017" itemprop="datePublished"> Apr 25, 2017</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/national/" rel="category tag">National</a> </span></div></header>
<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">Gen 13:5-7 “Lot also, who went with Abram, had flocks, and herds, and tents. The land was not able to bear them, that they might live together: for their substance was great, so that they could not live together.There was a strife between the herdsmen of Abram’s livestock and the herdsmen of Lot’s livestock: and the Canaanite and the Perizzite lived in the land at that time.”</span></p> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">The scripture above says lot had become a success because He went with Abraham and that means he would observe Abraham and use principles he was following. However, although he was a success, he made several mistakes which made him lose everything and ended up in a cave. We need to avoid such mistakes.Gen 19:30 “Lot went up out of Zoar, and lived in the mountain, and his two daughters with him; for he was afraid to live in Zoar. He lived in a cave with his two daughters.”</span></p> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">1. He allowed the separation with Abraham. He would have just allowed separation of grazing lots. He should have stuck to Abraham who was hearing from God because Lot never heard from God. Abraham was like his spiritual guardian.</span></p> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">2.He made a decision based on materials. He allowed cattles to lead him in his decisions. Dont allow materials to lead your life.</span></p> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">3.He didnt consult Abraham who was a servant of God to help him in chosing. He didnt even consult God. His choices were based on sight or emotions.Gen 13:10 “Lot lifted up his eyes, and saw all the plain of the Jordan, that it was well-watered…”</span></p> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">4.He allowed his servants to be in conflict with the servants of the man of God Abraham.</span></p> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">5.He allowed himself to be tormented and lived with sinners.2 Peter 2:7-8&#8230;“and delivered righteous Lot, who was very distressed by the lustful life of the wicked (for that righteous man dwelling among them, was tormented in his righteous soul from day to day with seeing and hearing lawless deeds):”</span></p> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">6.He was unwilling to follow God instructions to leave Sodom.Gen 19:15-16 “When the morning came, then the angels hurried Lot, saying, “Get up! Take your wife, and your two daughters who are here, lest you be consumed in the iniquity of the city.”But he lingered; and the men grabbed his hand, his wife’s hand, and his two daughters’ hands, the LORD being merciful to him; and they took him out, and set him outside of the city.”</span></p> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">7<a name="_GoBack"></a>.He argued with God about where to stay.Gen 19:17-20 “It came to pass, when they had taken them out, that he said, “Escape for your life! Do not look behind you, and do not stay anywhere in the plain. Escape to the mountains, lest you be consumed!”Lot said to them, “Oh, not so, my lord.See now, your servant has found favor in your sight, and you have magnified your loving kindness, which you have shown to me in saving my life. I can’t escape to the mountain, lest the disaster overtake me, and I die. See now, this city is near to flee to, and it is a little one. Oh let me escape there (isn’t it a little one?), and my soul will live.”</span></p> <p style="background: white; margin: 4.5pt 0in 4.5pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">Confession<br /> I will be led by God. I will stick to His word and will avoid the mistakes made by Lot. In Jesus Name. Amen.</span></p> <p style="background: white; margin: 4.5pt 0in .0001pt 0in;"><span lang="EN-ZA" style="color: #1d2129;">Note we have a night of prayer today.<br /> Be born again. +265888326247</span></p> <p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-52105" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2017/04/25/devotion-lesson-lot/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52105" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2017/04/25/devotion-lesson-lot/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-52105" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2017/04/25/devotion-lesson-lot/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2017/04/25/devotion-lesson-lot/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2017/04/25/devotion-lesson-lot/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Devotion%3A%20The%20lesson%20of%20Lot https%3A%2F%2Fmalawi24.com%2F2017%2F04%2F25%2Fdevotion-lesson-lot%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="national-box three-col related-posts">
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/04/24/devotion-we-were-justified-in-him/" title="Devotion: We were justified in Him" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Bible"/> </a> <div class="meta"> <time datetime="2017-04-24 6:37 AM">Apr 24, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2017/04/24/devotion-we-were-justified-in-him/" title="Devotion: We were justified in Him">Devotion: We were justified in Him</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/04/22/devotion-things-working/" title="Devotion: All things are working for you" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/04/Success-loading.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt=""/> </a> <div class="meta"> <time datetime="2017-04-22 7:39 AM">Apr 22, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 1 </span></div><h2> <a href="https://malawi24.com/2017/04/22/devotion-things-working/" title="Devotion: All things are working for you">Devotion: All things are working for you</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/04/20/devotion-suffered-behalf/" title="Devotion: He suffered on your behalf" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Bible"/> </a> <div class="meta"> <time datetime="2017-04-20 6:50 AM">Apr 20, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2017/04/20/devotion-suffered-behalf/" title="Devotion: He suffered on your behalf">Devotion: He suffered on your behalf</a> </h2> </article> </li>
</ul>
</section>
<div class="footer_ad"> <div id="contentad233389"></div></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/25/devotion-lesson-lot/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='52105' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2017/04/25/devotion-lesson-lot/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1b9f8e3c16" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad"> <a href="https://goo.gl/cGvbx8"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/rita_sidebar.jpg" alt="Ritaa" style="width:100%; max-width: 325px; height: auto;"/> </a> </li>
<li id="sidebar_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="1363026769"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2017/04/19/bushiri-underfire-zambia/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/prayers.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bushiri"/> </a> <div class="content"> <time> Apr 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/19/bushiri-underfire-zambia//#comments"> <i class="fa fa-comments-o"></i> 18 </a> </span> <a href="https://malawi24.com/2017/04/19/bushiri-underfire-zambia/" title="Bushiri underfire in Zambia">Bushiri underfire in Zambia</a></div></li>
<li> <a href="https://malawi24.com/2017/04/19/the-truth-behind-fallout-between-prophets-megas-and-bushiri-revealed/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Prophet-Sam-Megas.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Sam Megas"/> </a> <div class="content"> <time> Apr 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/19/the-truth-behind-fallout-between-prophets-megas-and-bushiri-revealed//#comments"> <i class="fa fa-comments-o"></i> 8 </a> </span> <a href="https://malawi24.com/2017/04/19/the-truth-behind-fallout-between-prophets-megas-and-bushiri-revealed/" title="The truth behind fallout between Prophets Megas and Bushiri revealed">The truth behind fallout between Prophets Megas and Bushiri revealed</a></div></li>
<li> <a href="https://malawi24.com/2017/04/22/radio-dj-kennedy-mkombezi-no/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/04/Kennedy-Mkombezi.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Kennedy Mkombezi"/> </a> <div class="content"> <time> Apr 22, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/22/radio-dj-kennedy-mkombezi-no//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2017/04/22/radio-dj-kennedy-mkombezi-no/" title="Radio DJ Kennedy Mkombezi no more">Radio DJ Kennedy Mkombezi no more</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2017/04/19/bushiri-underfire-zambia/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/prayers.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bushiri"/> </a> <div class="content"> <time> Apr 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/19/bushiri-underfire-zambia//#comments"> <i class="fa fa-comments-o"></i> 18 </a> </span> <a href="https://malawi24.com/2017/04/19/bushiri-underfire-zambia/" title="Bushiri underfire in Zambia">Bushiri underfire in Zambia</a></div></li>
<li> <a href="https://malawi24.com/2017/04/14/pac-loses-muslim-support/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Dinala-Chabulika.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Dinala Chabulika"/> </a> <div class="content"> <time> Apr 14, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/14/pac-loses-muslim-support//#comments"> <i class="fa fa-comments-o"></i> 12 </a> </span> <a href="https://malawi24.com/2017/04/14/pac-loses-muslim-support/" title="PAC loses Muslim support">PAC loses Muslim support</a></div></li>
<li> <a href="https://malawi24.com/2017/04/03/mayaya-wants-nude-police-officer-reinstated/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/IMG-20170228-WA0052.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi Police Officer leaked nude"/> </a> <div class="content"> <time> Apr 03, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/03/mayaya-wants-nude-police-officer-reinstated//#comments"> <i class="fa fa-comments-o"></i> 12 </a> </span> <a href="https://malawi24.com/2017/04/03/mayaya-wants-nude-police-officer-reinstated/" title="Mayaya wants &#8216;nude&#8217; Police officer reinstated">Mayaya wants &#8216;nude&#8217; Police officer reinstated</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2017/04/25/devotion-lesson-lot/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bible"/> </a> <div class="content"> <time> Apr 25, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/25/devotion-lesson-lot//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/04/25/devotion-lesson-lot/" title="Devotion: The lesson of Lot">Devotion: The lesson of Lot</a></div></li>
<li> <a href="https://malawi24.com/2017/04/24/joseph-kamwendo-four-others-joins-flames-camp/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/02/Joseph-Kamwendo.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joseph Kamwendo"/> </a> <div class="content"> <time> Apr 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/24/joseph-kamwendo-four-others-joins-flames-camp//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/04/24/joseph-kamwendo-four-others-joins-flames-camp/" title="Joseph Kamwendo, four others joins Flames camp">Joseph Kamwendo, four others joins Flames camp</a></div></li>
<li> <a href="https://malawi24.com/2017/04/24/malawi-test-worlds-first-malaria-vaccine/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/vaccine.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malaria"/> </a> <div class="content"> <time> Apr 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/24/malawi-test-worlds-first-malaria-vaccine//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/04/24/malawi-test-worlds-first-malaria-vaccine/" title="Malawi to test world’s first malaria vaccine">Malawi to test world’s first malaria vaccine</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/04/15/easter-reflection-malawis-ovine-petitions-frog-scorpion/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/11/Peter-Mutharika-and-Lazarus-Chakwera.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika and Lazarus Chakwera"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Apr 15, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/15/easter-reflection-malawis-ovine-petitions-frog-scorpion//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/04/15/easter-reflection-malawis-ovine-petitions-frog-scorpion/" title="Easter Reflection: Malawi&#8217;s ovine petitions, the frog and the scorpion">Easter Reflection: Malawi&#8217;s ovine petitions, the frog and the scorpion</a></div></li>
<li> <a href="https://malawi24.com/2017/04/04/yoshua-rise-phungu-joseph-nkasa/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Joseph-Nkasa.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joseph Nkasa"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Apr 04, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/04/yoshua-rise-phungu-joseph-nkasa//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/04/04/yoshua-rise-phungu-joseph-nkasa/" title="‘Yoshua’. The rise of Phungu Joseph Nkasa">‘Yoshua’. The rise of Phungu Joseph Nkasa</a></div></li>
<li> <a href="https://malawi24.com/2017/04/03/malawi-govt-upgrade-tsangano-neno-road/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Tsangano.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt=""/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Apr 03, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/03/malawi-govt-upgrade-tsangano-neno-road//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2017/04/03/malawi-govt-upgrade-tsangano-neno-road/" title="Malawi Govt. should upgrade Tsangano-Neno Road">Malawi Govt. should upgrade Tsangano-Neno Road</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/04/19/bushiri-underfire-zambia/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/prayers.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bushiri"/> </a> <div class="content"> <time> Apr 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/19/bushiri-underfire-zambia//#comments"> <i class="fa fa-comments-o"></i> 18 </a> </span> <a href="https://malawi24.com/2017/04/19/bushiri-underfire-zambia/" title="Bushiri underfire in Zambia">Bushiri underfire in Zambia</a></div></li>
<li> <a href="https://malawi24.com/2017/04/19/the-truth-behind-fallout-between-prophets-megas-and-bushiri-revealed/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Prophet-Sam-Megas.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Sam Megas"/> </a> <div class="content"> <time> Apr 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/19/the-truth-behind-fallout-between-prophets-megas-and-bushiri-revealed//#comments"> <i class="fa fa-comments-o"></i> 8 </a> </span> <a href="https://malawi24.com/2017/04/19/the-truth-behind-fallout-between-prophets-megas-and-bushiri-revealed/" title="The truth behind fallout between Prophets Megas and Bushiri revealed">The truth behind fallout between Prophets Megas and Bushiri revealed</a></div></li>
<li> <a href="https://malawi24.com/2017/04/22/radio-dj-kennedy-mkombezi-no/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/04/Kennedy-Mkombezi.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Kennedy Mkombezi"/> </a> <div class="content"> <time> Apr 22, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/22/radio-dj-kennedy-mkombezi-no//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2017/04/22/radio-dj-kennedy-mkombezi-no/" title="Radio DJ Kennedy Mkombezi no more">Radio DJ Kennedy Mkombezi no more</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/04/24/malawi-test-worlds-first-malaria-vaccine/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/vaccine.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malaria"/> </a> <div class="content"> <time> Apr 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/24/malawi-test-worlds-first-malaria-vaccine//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/04/24/malawi-test-worlds-first-malaria-vaccine/" title="Malawi to test world’s first malaria vaccine">Malawi to test world’s first malaria vaccine</a></div></li>
<li> <a href="https://malawi24.com/2017/04/24/politicians-not-wise-expert/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/11/Peter-Mutharika-and-Lazarus-Chakwera.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika and Lazarus Chakwera"/> </a> <div class="content"> <time> Apr 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/24/politicians-not-wise-expert//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2017/04/24/politicians-not-wise-expert/" title="Our politicians are not wise – expert">Our politicians are not wise – expert</a></div></li>
<li> <a href="https://malawi24.com/2017/04/24/police-arrest-suspect-fake-chilima-letter/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/03/Chilima-Mutharika-2.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt=""/> </a> <div class="content"> <time> Apr 24, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/04/24/police-arrest-suspect-fake-chilima-letter//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2017/04/24/police-arrest-suspect-fake-chilima-letter/" title="Police arrest suspect in fake Chilima letter">Police arrest suspect in fake Chilima letter</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2017 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2017/04/25/devotion-lesson-lot/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all'/>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/468743c408522ec0780a9b672c3b7919/1491892608index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(d){
var params =
{
id: "c8bb7d73-a1a8-4675-86d5-9abb3706e1e9",
d:  "bWFsYXdpMjQuY29t",
wid: "233389",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233389").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2017\/04\/25\/devotion-lesson-lot\/":52105};</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/15b548e5780ff61e681360286c5cfd41/1493075747index.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'89351319',post:'52105',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '52105' ]);</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_12);}else if(window.addEventListener){window.addEventListener('load', wpfdr_12,false);}
function wpfdr_12(){
jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.06021380424 seconds, on 25-04-17 7:09:38 -->