<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>No UTM, UDF monitors in 2020 elections | Malawi 24 - Malawi news</title>
	<meta name="description" content="UTM and the United Democratic Front (UDF) will not be allowed to place monitors in the 2020 fresh presidential elections. According to Malawi Electoral" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="No UTM, UDF monitors in 2020 elections | Malawi 24 - Malawi news" />
	<meta property="og:description" content="UTM and the United Democratic Front (UDF) will not be allowed to place monitors in the 2020 fresh presidential elections. According to Malawi Electoral" />
	<meta property="og:url" content="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/" />
	<meta property="og:site_name" content="Malawi 24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:published_time" content="2020-06-03T14:43:30+00:00" />
	<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?fit=1080%2C810&#038;ssl=1" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="810" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?fit=1080%2C810&ssl=1","width":1080,"height":810},{"@type":"WebPage","@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#webpage","url":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/","name":"No UTM, UDF monitors in 2020 elections | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#primaryimage"},"datePublished":"2020-06-03T14:43:30+00:00","dateModified":"2020-06-03T14:43:30+00:00","description":"UTM and the United Democratic Front (UDF) will not be allowed to place monitors in the 2020 fresh presidential elections. According to Malawi Electoral","breadcrumb":{"@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/"]}]},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/","url":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/","name":"No UTM, UDF monitors in 2020 elections"}}]},{"@type":"Article","@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#article","isPartOf":{"@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/4a8afde34ad635aace93f88c3bc8525e"},"headline":"No UTM, UDF monitors in 2020 elections","datePublished":"2020-06-03T14:43:30+00:00","dateModified":"2020-06-03T14:43:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#webpage"},"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#primaryimage"},"keywords":"2020 Elections,Malawi Elections,Malawi Electoral Commission (MEC)","articleSection":"National,Politics,Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#respond"]}]},{"@type":["Person"],"@id":"https://malawi24.com/#/schema/person/4a8afde34ad635aace93f88c3bc8525e","name":"Lindiwe Sambalikagwa","image":{"@type":"ImageObject","@id":"https://malawi24.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00b2613cfc45782452f87923b752d4be?s=96&d=mm&r=g","caption":"Lindiwe Sambalikagwa"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; No UTM, UDF monitors in 2020 elections Comments Feed" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57023434-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57023434-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://malawi24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://malawi24.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1582113281' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2'></script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://malawi24.com/?p=95491' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="No UTM, UDF monitors in 2020 elections" /><meta property="og:description" 	content="UTM and the United Democratic Front (UDF) will not be allowed to place monitors in" /><meta property="og:image" 		content="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?fit=640%2C480&amp;ssl=1" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            article: 'auto'
        });
        ! function(e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/malawi024/loader.js',
            'tb_loader_script');
        if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
        }
    </script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-95491 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
                <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="https://www.premierbet.mw/loyalty-register/?utm_source=Malawi24&utm_campaign=Loyalty">
                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2020/05/Header-1000x100-1.gif" alt="Malawi24">
                    </a>
                </div>
            </div>
        </div>
    </div>
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <div class="menu"><ul>
<li class="page_item page-item-24338"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li class="page_item page-item-24340"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42464"><a href="https://malawi24.com/devotion-live-your-life-in-faith/">Devotion : Live your life in faith</a></li>
<li class="page_item page-item-24377"><a href="https://malawi24.com/donate/">Donate</a></li>
<li class="page_item page-item-92294"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-38270"><a href="https://malawi24.com/home/">Home</a></li>
<li class="page_item page-item-71147"><a href="https://malawi24.com/mail/">Mail</a></li>
<li class="page_item page-item-24375"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li class="page_item page-item-27243"><a href="https://malawi24.com/top-json/">Top Json</a></li>
<li class="page_item page-item-27142"><a href="https://malawi24.com/topstoriesfeed/">topstoriesfeed</a></li>
</ul></div>
                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2020/01/Mpamba-Recharge-Win-Web-Banner-970x90-1.gif" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                
            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <div class="menu"><ul>
<li class="page_item page-item-24338"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li class="page_item page-item-24340"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42464"><a href="https://malawi24.com/devotion-live-your-life-in-faith/">Devotion : Live your life in faith</a></li>
<li class="page_item page-item-24377"><a href="https://malawi24.com/donate/">Donate</a></li>
<li class="page_item page-item-92294"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-38270"><a href="https://malawi24.com/home/">Home</a></li>
<li class="page_item page-item-71147"><a href="https://malawi24.com/mail/">Mail</a></li>
<li class="page_item page-item-24375"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li class="page_item page-item-27243"><a href="https://malawi24.com/top-json/">Top Json</a></li>
<li class="page_item page-item-27142"><a href="https://malawi24.com/topstoriesfeed/">topstoriesfeed</a></li>
</ul></div>
                </div>
            </nav>
        </div>
    </div>
    <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div>

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> No UTM, UDF monitors in 2020 elections </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/two-teens-arrested-over-murder/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Two teens arrested over murder </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/mec-cautions-polling-staff-against-use-of-tippex/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> MEC cautions polling staff against use of tippex </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/god-will-tell-me-when-to-reopen-church-tb-joshua/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> God will tell me when to reopen Church – TB Joshua </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/muluzi-says-mcp-failed-to-develop-northern-region-during-31-year-rule/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Muluzi says MCP failed to develop Northern Region during 31-year rule </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/man-arrested-for-illegal-possession-of-ivory/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Man arrested for illegal possession of ivory </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/police-rescue-murder-suspect-from-mob-justice/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Police rescue murder suspect from mob justice </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/persons-with-disabilities-bemoan-lack-of-inclusion-in-covid-19-fight/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Persons with disabilities bemoan lack of inclusion in COVID-19 fight </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/four-to-stand-trial-over-murder-of-person-with-albinism/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Four to stand trial over murder of person with albinism </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/03/tonse-alliance-women-give-apm-48-hours-to-apologise-for-insulting-jb/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 03, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Tonse Alliance women give APM 48 hours to apologise for insulting JB </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/02/coronavirus-22-new-cases-confirmed-in-malawi/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 02, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Coronavirus: 22 new cases confirmed in Malawi </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/02/mutharika-has-insulted-all-women-hrdc/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 02, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mutharika has insulted all women &#8211; HRDC </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/02/taskforce-suggests-july-13-as-date-for-school-reopening/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 02, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Taskforce suggests July 13 as date for school reopening </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/02/chinese-embassy-donates-medical-supplies-to-cham/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 02, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chinese Embassy donates medical supplies to CHAM </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/06/02/three-killed-over-witchcraft-in-dowa/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jun 02, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Three killed over witchcraft in Dowa </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div>

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/politics/" itemprop="url">
                                        <span itemprop="title">Politics</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>No UTM, UDF monitors in 2020 elections                            </nav>
                            <article id="post-95491" class="post-95491 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-2020-elections tag-malawi-elections tag-malawi-electoral-commission-mec">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">No UTM, UDF monitors in 2020 elections</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/06/">Jun 03, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lindiwe-sambalikagwa/" title="Posts by Lindiwe Sambalikagwa" rel="author">Lindiwe Sambalikagwa</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="750" height="400" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?resize=750%2C400&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?zoom=2&amp;resize=750%2C400&amp;ssl=1 1500w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?zoom=3&amp;resize=750%2C400&amp;ssl=1 2250w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?resize=750%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F&t=No%20UTM%2C%20UDF%20monitors%20in%202020%20elections" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=No%20UTM%2C%20UDF%20monitors%20in%202020%20elections&url=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F&title=No%20UTM%2C%20UDF%20monitors%20in%202020%20elections&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#053a7670676f606671384b6a203735505148203746203735504143203735686a6b6c716a77762037356c6b2037353735373520373560696066716c6a6b76236468753e676a617c386d7171757620364420374320374368646964726c37312b666a6820374337353735203743353320374335362037436b6a287071682870616328686a6b6c716a7776286c6b28373537352860696066716c6a6b76203743" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p>UTM and the United Democratic Front (UDF) will not be allowed to place monitors in the 2020 fresh presidential elections.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0589902188904548"
     data-ad-slot="1375014784"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>According to Malawi Electoral Commission (MEC) guidelines for placement of party representatives (monitors) and observers in the 2020 election, only political parties contesting in the elections are allowed to place party representatives.</p>
<p>MEC says for candidates whose party have alliance partners, it is the party sponsoring the candidate that should submit names.</p><div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbnails-m",
    container: "taboola-mid-article-thumbnails",
    placement: "Mid Article Thumbnails",
    target_type: "mix"
  });
</script>
<p>“No partner party should submit names directly to MEC. Even the party representatives coming from the alliance partners will be accredited under the name of the political party of the candidate,” the commission said in a statement.</p>
<p>UTM and UDF fielded candidates in the now nullified 2019 elections and had monitors for the polls.</p>
<p>For the 2020 elections, UDF joined forces with the ruling Democratic Progressive Party (DPP) while UTM formed the Tonse Alliance with Malawi Congress Party (MCP).</p>
<p>DPP-UDF alliance’s candidate is President Peter Mutharika with UDF’s Atupele Muluzi as runningmate. The Tonse Alliance is led by MCP leader Lazarus Chakwera with UTM president Saulos Chilima as runningmate.</p>
<p>But MEC recognizes Chakwera as MCP candidate and Mutharika as DPP candidate. This means the MCP and the DPP will be allowed to send names of monitors directly to MEC.</p>
<p>The other candidate in the 2020 presidential elections is Peter Kuwani of Mbakuwaku.</p>
<p>According to MEC, each contesting political party shall be allowed to place up to two representatives per polling station (formerly called stream), who shall alternate.</p>
<p>“Every contesting political party shall be allowed to place two Party Representatives for each constituency at the District Tally Centre. The two representatives shall also alternate. The IDs will be processed by MEC District Elections Office and only names will need to be submitted.</p>
<p>“All contesting political parties will be allowed up to 10 Party Representatives for the Main Tally Centre to be located in Blantyre,” the commission said.</p>
<p>MEC added that Roving Party Representatives will not be allowed for this election to ensure security of the polling and counting processes.</p>
<p>“All party representatives or observers will NOT be allowed to vote at any polling station other than where they are registered. Therefore, parties and institutions are encouraged to allocate representatives and observers to polling stations where they registered or close to where they registered so that they can also vote,” the commission said.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F&t=No%20UTM%2C%20UDF%20monitors%20in%202020%20elections" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=No%20UTM%2C%20UDF%20monitors%20in%202020%20elections&url=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F&title=No%20UTM%2C%20UDF%20monitors%20in%202020%20elections&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#0b34787e69616e687f3645642e393b5e5f462e39482e393b5e4f4d2e393b666465627f6479782e393b62652e393b393b393b2e393b6e676e687f626465782d6a667b3069646f7236637f7f7b782e384a2e394d2e394d666a676a7c62393f256864662e394d393b393b2e394d3b3d2e394d3b382e394d6564267e7f66267e6f6d26666465627f64797826626526393b393b266e676e687f626465782e394d" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95491" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95491" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-95491" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                </div>
                                <div class="entry-tags clearfix">
                                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div>
                                <div class="entry-tags clearfix">
                                    <div id="taboola-right-rail-thumbnails"></div>
                                    <script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-rr',
                                            container: 'taboola-right-rail-thumbnails',
                                            placement: 'Right Rail Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>
                                </div>
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/2020-elections/" rel="tag">2020 Elections</a></li><li><a href="https://malawi24.com/tag/malawi-elections/" rel="tag">Malawi Elections</a></li><li><a href="https://malawi24.com/tag/malawi-electoral-commission-mec/" rel="tag">Malawi Electoral Commission (MEC)</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2020/06/03/two-teens-arrested-over-murder/" rel="prev"><img width="80" height="50" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?fit=80%2C50&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="Malawi24.com" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?w=640&amp;ssl=1 640w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=300%2C188&amp;ssl=1 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?fit=80%2C50&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Two teens arrested over murder</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
            </div>
</nav>                            <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-95485 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/06/03/mec-cautions-polling-staff-against-use-of-tippex/" title="MEC cautions polling staff against use of tippex">
                                                            <img width="326" height="245" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=373%2C280&amp;ssl=1 373w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/06/03/mec-cautions-polling-staff-against-use-of-tippex/" title="MEC cautions polling staff against use of tippex" rel="bookmark"> MEC cautions polling staff against use of tippex</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/06/">Jun 03, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/george-banda/" title="Posts by George Banda - MEC Stringer" rel="author">George Banda - MEC Stringer</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/06/03/mec-cautions-polling-staff-against-use-of-tippex//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-95464 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/06/03/tonse-alliance-women-give-apm-48-hours-to-apologise-for-insulting-jb/" title="Tonse Alliance women give APM 48 hours to apologise for insulting JB">
                                                            <img width="326" height="245" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Tonse-Women.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Tonse-Women.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Tonse-Women.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Tonse-Women.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Tonse-Women.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Tonse-Women.jpg?resize=373%2C280&amp;ssl=1 373w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Tonse-Women.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Tonse-Women.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Tonse-Women.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/06/03/tonse-alliance-women-give-apm-48-hours-to-apologise-for-insulting-jb/" title="Tonse Alliance women give APM 48 hours to apologise for insulting JB" rel="bookmark"> Tonse Alliance women give APM 48 hours to apologise for insulting JB</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/06/">Jun 03, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mike-kalumbi/" title="Posts by Mike Kalumbi" rel="author">Mike Kalumbi</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/06/03/tonse-alliance-women-give-apm-48-hours-to-apologise-for-insulting-jb//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-95410 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/06/02/malawi-leader-says-he-has-welfare-of-youth-at-heart/" title="Malawi leader says he has welfare of youth at heart">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mutharika-tour.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mutharika-tour.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mutharika-tour.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mutharika-tour.jpg?resize=235%2C176&amp;ssl=1 235w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mutharika-tour.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mutharika-tour.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/06/02/malawi-leader-says-he-has-welfare-of-youth-at-heart/" title="Malawi leader says he has welfare of youth at heart" rel="bookmark"> Malawi leader says he has welfare of youth at heart</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/06/">Jun 02, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/daniel-sapuli/" title="Posts by Daniel Sapuli" rel="author">Daniel Sapuli</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/06/02/malawi-leader-says-he-has-welfare-of-youth-at-heart//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section>                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/03/no-utm-udf-monitors-in-2020-elections/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=95491&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5ed900746c8e53c8214a0648add22d95b093f5ac#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                                    <a href="/" target="_blank">
                        <img src="https://malawi24.com/wp-content/uploads/2020/05/Day-1-GOtv-Wow-Nyasa-Digital-Advert-.gif" alt="Malawi24">
                    </a>
                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                                    <a href="/" target="_blank">
                        <img src="https://malawi24.com/wp-content/uploads/2020/05/GoTV-Day-2.jpg" alt="Malawi24">
                    </a>
                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-94524 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-atupele-muluzi tag-malawi-congress-party-mcp tag-malawi-elections tag-united-democratic-front-udf">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/10/analysts-condemn-atupele-over-hate-speech/" title="Analysts condemn Atupele over hate speech">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Mangochi.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Mangochi.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Mangochi.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Mangochi.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Mangochi.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-95411 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-boxing tag-coronavirus tag-ellen-simwaka tag-south-africa">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/02/boxer-ellen-simwaka-says-she-is-not-stranded-in-south-africa/" title="Boxer Ellen Simwaka says she is not stranded in South Africa">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/ELLEN-Simwaka.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/ELLEN-Simwaka.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/ELLEN-Simwaka.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/ELLEN-Simwaka.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/ELLEN-Simwaka.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-95335 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-crime tag-malawi-police">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/31/suspected-thiefs-hands-foot-hammered-with-nails/" title="Nails hammered into suspected thief’s hands, foot">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-94548 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-blood-suckers tag-chrr tag-gift-trapence tag-nkhotakota tag-salima">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/11/bloodsuckers-saga-govt-urged-to-take-action/" title="Bloodsuckers saga: Govt urged to take action">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Gift-Trapence_Executive-Director-for-CEDEP...jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Gift Trapence" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Gift-Trapence_Executive-Director-for-CEDEP...jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Gift-Trapence_Executive-Director-for-CEDEP...jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Gift-Trapence_Executive-Director-for-CEDEP...jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Gift-Trapence_Executive-Director-for-CEDEP...jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-94593 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-2020-elections tag-chiradzulu tag-covid-19 tag-malawi-elections">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/13/covid-19-hampers-dissemination-of-electoral-information-in-chiradzulu/" title="Covid-19 hampers dissemination of electoral information in Chiradzulu">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Malawi24.com" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-95060 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-lazarus-chakwera tag-nkhatabay tag-saulos-chilima tag-tonse-alliance">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/25/tonse-alliance-says-chakwera-chilima-will-unite-malawians/" title="Tonse Alliance says Chakwera, Chilima will unite Malawians">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Ralph-Mhone.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Ralph-Mhone.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Ralph-Mhone.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Ralph-Mhone.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Ralph-Mhone.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-95491 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-2020-elections tag-malawi-elections tag-malawi-electoral-commission-mec">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/" title="No UTM, UDF monitors in 2020 elections">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/" title="No UTM, UDF monitors in 2020 elections"> No UTM, UDF monitors in 2020 elections </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/06/">Jun 03, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-95489 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-crime tag-malawi-police tag-murder tag-nkhatabay">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/03/two-teens-arrested-over-murder/" title="Two teens arrested over murder">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Malawi24.com" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/06/03/two-teens-arrested-over-murder/" title="Two teens arrested over murder"> Two teens arrested over murder </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/06/">Jun 03, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/06/03/two-teens-arrested-over-murder/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-95485 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-malawi-elections tag-malawi-electoral-commission-mec tag-moffat-banda">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/03/mec-cautions-polling-staff-against-use-of-tippex/" title="MEC cautions polling staff against use of tippex">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/06/03/mec-cautions-polling-staff-against-use-of-tippex/" title="MEC cautions polling staff against use of tippex"> MEC cautions polling staff against use of tippex </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/06/">Jun 03, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/06/03/mec-cautions-polling-staff-against-use-of-tippex/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-95482 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-coronavirus tag-nigeria tag-synagogue-church-of-all-nations-scoan tag-tb-joshua">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/03/god-will-tell-me-when-to-reopen-church-tb-joshua/" title="God will tell me when to reopen Church – TB Joshua">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua-Sins-Power.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="3:52 / 5:01 TB JOSHUA INTRODUCES ANOINTED SONG!!" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua-Sins-Power.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua-Sins-Power.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua-Sins-Power.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/06/03/god-will-tell-me-when-to-reopen-church-tb-joshua/" title="God will tell me when to reopen Church – TB Joshua"> God will tell me when to reopen Church – TB Joshua </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/06/">Jun 03, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/06/03/god-will-tell-me-when-to-reopen-church-tb-joshua/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-95476 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-atupele-muluzi tag-karonga tag-malawi-congress-party-mcp tag-northern-region">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/03/muluzi-says-mcp-failed-to-develop-northern-region-during-31-year-rule/" title="Muluzi says MCP failed to develop Northern Region during 31-year rule">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/06/03/muluzi-says-mcp-failed-to-develop-northern-region-during-31-year-rule/" title="Muluzi says MCP failed to develop Northern Region during 31-year rule"> Muluzi says MCP failed to develop Northern Region during 31-year rule </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/06/">Jun 03, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/06/03/muluzi-says-mcp-failed-to-develop-northern-region-during-31-year-rule/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-rr',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/09/we-have-herbs-that-cure-coronavirus-declares-malawis-teras-health-care/" title="We have herbs that cure Coronavirus, declares Malawi&#8217;s Teras Health Care">We have herbs that cure Coronavirus, declares Malawi&#8217;s Teras Health Care</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/23/mbc-shocks-malawians/" title="MBC shocks Malawians">MBC shocks Malawians</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/17/you-belong-to-dpp-mulli-tells-manganya-at-mrs-mpinganjiras-funeral/" title="You belong to DPP &#8211; Mulli tells Manganya at Mrs. Mpinganjira&#8217;s funeral">You belong to DPP &#8211; Mulli tells Manganya at Mrs. Mpinganjira&#8217;s funeral</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/04/revealed-t-b-joshuas-long-hidden-secrets-uncovered/" title="Revealed: T.B. Joshua&#8217;s long-hidden secrets uncovered">Revealed: T.B. Joshua&#8217;s long-hidden secrets uncovered</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/20/mutharikas-aide-norman-chisale-attacked/" title="Mutharika&#8217;s aide, Norman Chisale, attacked">Mutharika&#8217;s aide, Norman Chisale, attacked</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/16/bushiri-resurrects-malawian-musician-mkandawire/" title="Bushiri resurrects Malawian musician Mkandawire">Bushiri resurrects Malawian musician Mkandawire</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/28/afika-atcheya-ati-muvotele-dpp-ndi-udf/" title="Afika Atcheya, ati muvotele DPP ndi UDF">Afika Atcheya, ati muvotele DPP ndi UDF</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/" title="No UTM, UDF monitors in 2020 elections">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/05/IMG-20190521-WA0033.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/06/03/no-utm-udf-monitors-in-2020-elections/" title="No UTM, UDF monitors in 2020 elections">
                                        No UTM, UDF monitors in 2020 elections                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/06/03/two-teens-arrested-over-murder/" title="Two teens arrested over murder">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="Malawi24.com" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Top News </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/06/03/two-teens-arrested-over-murder/" title="Two teens arrested over murder">
                                        Two teens arrested over murder                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/06/03/mec-cautions-polling-staff-against-use-of-tippex/" title="MEC cautions polling staff against use of tippex">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/06/Moffat-Banda-Mec.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/06/03/mec-cautions-polling-staff-against-use-of-tippex/" title="MEC cautions polling staff against use of tippex">
                                        MEC cautions polling staff against use of tippex                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <div class="menu"><ul>
<li class="page_item page-item-24338"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li class="page_item page-item-24340"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42464"><a href="https://malawi24.com/devotion-live-your-life-in-faith/">Devotion : Live your life in faith</a></li>
<li class="page_item page-item-24377"><a href="https://malawi24.com/donate/">Donate</a></li>
<li class="page_item page-item-92294"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-38270"><a href="https://malawi24.com/home/">Home</a></li>
<li class="page_item page-item-71147"><a href="https://malawi24.com/mail/">Mail</a></li>
<li class="page_item page-item-24375"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li class="page_item page-item-27243"><a href="https://malawi24.com/top-json/">Top Json</a></li>
<li class="page_item page-item-27142"><a href="https://malawi24.com/topstoriesfeed/">topstoriesfeed</a></li>
</ul></div>
        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2020 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2020\/06\/03\/no-utm-udf-monitors-in-2020-elections\/":95491};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/03/no-utm-udf-monitors-in-2020-elections/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/malawi24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=95491&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5ed900746c8e53c8214a0648add22d95b093f5ac#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=95491&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5ed900746c8e53c8214a0648add22d95b093f5ac#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F06%2F03%2Fno-utm-udf-monitors-in-2020-elections%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'89351319',post:'95491',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '95491' ]);
</script>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script>
    </body>

    </html>