<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="&lt;meta name=&quot;msvalidate.01&quot; content=&quot;35BCBD01B23B42DD246324415170EAC9&quot; /&gt;"/>

<meta name="description" content="The Fumulani brothers of Likhubula River Jazz Band may have given birth to children who will later on dominate music in Malawi, but it was the Late Evison"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Probably Chileka’s worst kept secret | Malawi24 - All the latest Malawi news"/>
<meta property="og:description" content="The Fumulani brothers of Likhubula River Jazz Band may have given birth to children who will later on dominate music in Malawi, but it was the Late Evison"/>
<meta property="og:url" content="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/"/>
<meta property="og:site_name" content="Malawi24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:author" content="https://www.facebook.com/100008671329307"/>
<meta property="article:tag" content="black missionaries"/>
<meta property="article:section" content="Entertainment"/>
<meta property="article:published_time" content="2017-03-28T17:50:41+02:00"/>
<meta property="fb:admins" content="1111727569"/>
<meta property="fb:admins" content="100008862072876"/>
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2016/07/Black-Missionaries.jpg"/>
<meta property="og:image:width" content="685"/>
<meta property="og:image:height" content="514"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Fumulani brothers of Likhubula River Jazz Band may have given birth to children who will later on dominate music in Malawi, but it was the Late Evison"/>
<meta name="twitter:title" content="Probably Chileka’s worst kept secret | Malawi24 - All the latest Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/07/Black-Missionaries.jpg?fit=685%2C514&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Probably Chileka’s worst kept secret Comments Feed" href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/feed/"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>

<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/474ae9b3e40f165bddb68669d09dbb89/1490274218index.css" media="all"/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all'/>



<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/48badae2442785179d95a08f41bbbe76/1490274219index.css" media="all"/>

<script data-cfasync="false">// Function to detect opted out users function __gaTrackerIsOptedOut() { return document.cookie.indexOf(disableStr + '=true') > -1; } // Disable tracking if the opt-out cookie exists. var disableStr = 'ga-disable-UA-57023434-1'; if ( __gaTrackerIsOptedOut() ) { window[disableStr] = true; } // Opt-out function function __gaTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); __gaTracker('create', 'UA-57023434-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('set', 'anonymizeIp', true); __gaTracker('require', 'displayfeatures'); __gaTracker('require', 'linkid', 'linkid.js'); __gaTracker('send','pageview');</script>

<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='https://malawi24.com/?p=50926'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F03%2F28%2Fprobably-chilekas-worst-kept-secret%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F03%2F28%2Fprobably-chilekas-worst-kept-secret%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.5"/>
<meta property="fb:app_id" content="1788171368108784"/><meta property="fb:admins" content="malawi24"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
        .cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
        
.main-featured .pages .flex-active{background:#fa9101;}
        .comment-meta .comment-author{color:#fa9101;}
        
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
        
.recent-ticker .heading{background-color:#fa9101;}
        .tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
        .navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 

<link rel="amphtml" href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/amp/"/><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>Probably Chileka’s worst kept secret | Malawi24 - All the latest Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/">Probably Chileka’s worst kept secret</a></li> <li><a href="https://malawi24.com/2017/03/28/msonda-ndi-brian-banda-avundulana-pa-wayilesi/">A Msonda ndi a Brian Banda avundulana pa wayilesi</a></li> <li><a href="https://malawi24.com/2017/03/28/mutharika-problem-facebook/">Once again, Mutharika has a problem with Facebook</a></li> <li><a href="https://malawi24.com/2017/03/28/ndipo-starts-biting-bcc-confiscating-music-equipment-public-functions/">Ndipo starts biting: BCC confiscating music equipment at public functions</a></li> <li><a href="https://malawi24.com/2017/03/28/mutharika-gets-praises/">Mutharika gets praises</a></li> <li><a href="https://malawi24.com/2017/03/28/k100000-burning-kids-fingers/">K100,000 for burning kids&#8217; fingers</a></li> <li><a href="https://malawi24.com/2017/03/28/ccjp-worried-deep-rooted-corruption/">CCJP worried over deep-rooted corruption</a></li> <li><a href="https://malawi24.com/2017/03/28/17-year-old-malawian-girl-dumps-newborn-toilet/">17-year-old Malawian girl dumps newborn in toilet</a></li> <li><a href="https://malawi24.com/2017/03/28/man-found-firearm-lilongwe/">Man found with firearm in Lilongwe</a></li> <li><a href="https://malawi24.com/2017/03/28/ramadhan-positive-ahead-new-season/">Ramadhan positive ahead of new season</a></li> <li><a href="https://malawi24.com/2017/03/28/micium-mhone-terminates-cosmos-contract/">Micium Mhone terminates Cosmos contract</a></li> <li><a href="https://malawi24.com/2017/03/28/mutharika-ignorant-says-lucius-banda/">Mutharika is ignorant – says Lucius Banda</a></li> <li><a href="https://malawi24.com/2017/03/28/mutharika-akukhala-ngati-amisala-watelo-lucius-banda/">A Mutharika akukhala ngati amisala – watelo Lucius Banda</a></li> <li><a href="https://malawi24.com/2017/03/28/msonda-rips-apart-brian-banda/">Msonda rips apart Brian Banda</a></li> <li><a href="https://malawi24.com/2017/03/27/gwengwe-wins-mcp-primary/">Gwengwe wins MCP primary</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="#" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head">
<div class="wrap">
<div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i0.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24"/> </a></div><div class="right"> <div class="adwrap-widget"> <img src="" alt=""></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/entertainment/"> <span itemprop="title">Entertainment</span> </a> </span> <span class="delim">»</span> <span class="current">Probably Chileka’s worst kept secret</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-50926 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/" itemprop="image" rel="prettyPhoto" title="Probably Chileka’s worst kept secret"> <img width="685" height="336" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/07/Black-Missionaries.jpg?resize=685%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="Black Missionaries"/> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Probably Chileka’s worst kept secret </h1> <a href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/wonderful-mkhutche/" title="Posts by Wonderful Mkhutche" rel="author">Wonderful Mkhutche</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2017-03-28 5:50 PM" title="Mar 28, 2017" itemprop="datePublished"> Mar 28, 2017</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/entertainment/" rel="category tag">Entertainment</a> </span></div></header>

<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p>The Fumulani brothers of Likhubula River Jazz Band may have given birth to children who will later on dominate music in Malawi, but it was the Late Evison Matafale who made it happen. At the time when Matafale died, November 27, 2001, music from Chileka was still at its peak, resting on the rich and adorable history of the likes of Dr. Daniel Kachamba,</p> <p>By then Matafale has taken over the mantle as the front man of Chileka’s stake in Malawi music. But besides him were a host of cousins understudying him. He had voluntarily incorporated them into his music path, first, in Kuimba 1 where he worked with the Chokani brothers, then, Kuimba 2 when he worked with the Fumulani brothers.</p> <div id="attachment_32111" style="width: 360px" class="wp-caption alignright"><img class="wp-image-32111" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/03/The-Black-Missionaries.jpg?resize=350%2C219&#038;ssl=1" alt="The Black Missionaries" data-recalc-dims="1"/><p class="wp-caption-text">The Black Missionaries secrets.</p></div><p>All these were his cousins. But dying after recording with the Fumulani brothers meant that he had left them in the spot. They were young then with high expectations from the public to fill up the boots left by Matafale. With Kuimba 3, the young boys proved that they could. The Black Missionaries band, as they are known, became a well-established band that would later dominate Malawi music.</p>
<p>But there was one unique thing. There were three Fumulani brothers in the band, Anjiru, Musamude and Chizondi. Together with the bassist, Peter Amidu, another cousin, would be the faces of the band, disregarding the Chokani brothers who had disbanded and also joined the band. More than a decade later, this will have an impact in the composition of the band.</p>
<p>But then, people made no stories of it. Eventually, the band was associated with the Fumulani name, until end 2003 when another Fumulani, Gift, rose to fame. His first single, ‘Kweza Maso’, one of the last songs the Late Chuma Soko worked on, was an instant success. With a militant style of delivery and lyrics that transcended his world, Gift was the new face of Chileka music.</p>
<p>People started seeing it as an anomaly. A Fumulani had chosen to work on his own unlike his brothers and their fathers. He was not performing with the band and in no other way was he being associated with the band. But it was easy to overlook all this. Both the band and Gift were doing well. That was what people cared most about.</p>
<p>But it did not go well with the other Fumulani brothers. They thought he could have worked with them and instead chose to work on his own. And here is where the secret, or you can call it a rumor, is: In their following album, Kuimba 4 in 2004, they had a song aimed at their brother. And it has everything one needs to make sense out of the subliminal jabs. ‘Unali Wabwino’. Goes the lyrics:</p>
<p>Kodi mesa unali wabwino iwe? Wanyozetsa mtundu wakowo (I thought you were a good person? You have forsaken your family)</p>
<p>Kodi mesa unali wopemphera iwe? Wanyozetsa Mulungu wakoyo (I thought you were a man with God? You have forsaken Him)</p>
<p>Ayi usatero, iyi ndi nkhondo (Please do not go that way, this is war)</p>
<p>Usandisiye ndekha, tigwire ntchito (Do not let me fight alone, let us work together)</p>
<p>Usatame Kaisala, sangakuike m’manda… (Do not go after worldly fortunes, they will not bury you)</p>
<p>Akulu amanena iwe iri ndi dziko (The wise elders say that in this world)</p>
<p>Chiripochiripo iwe chinafuna m’bale (One day you will need your blood)</p>
<p>Ngati ndimalakwa ine, kumakhululuka (If I wrong you, please, forgive me)</p>
<p>Led by Anjiru Fumulani, the current band leader, the song continues to say it is good when brothers work together, and not otherwise. No one from the band or Gift himself recognized the song as being subliminal. It was speculated upon for a time before other albums came in the way to bury the secret for another day.</p>
<p>Gift died in 2008, a year after the demise of Musamude. Their deaths were Chileka’s most dark moments when one looks at the impact they had made in their short music careers. Musamude was the band leader when the song was released. He knew the underlying message in the song. Gift being the target; and all tragically dead in their prime years, Anjiru and the rest made sure the feud too went along in respect to his fallen brothers.</p>
<p><strong><em>About the author: Wonderful Mkhutche is a professional speech writer, a political scientist and a manuscript editor and developer. </em></strong></p>
<p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50926" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50926" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-50926" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Probably%20Chileka%E2%80%99s%20worst%20kept%20secret https%3A%2F%2Fmalawi24.com%2F2017%2F03%2F28%2Fprobably-chilekas-worst-kept-secret%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="national-box three-col related-posts">
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/02/09/noel-chalamanda-reveals-top-5-favourite-local-musicians/" title="Noel Chalamanda reveals his top 5 favourite local musicians" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/09/Noel-Chalamanda-.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="noel-chalamanda"/> </a> <div class="meta"> <time datetime="2017-02-09 9:27 AM">Feb 09, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 7 </span></div><h2> <a href="https://malawi24.com/2017/02/09/noel-chalamanda-reveals-top-5-favourite-local-musicians/" title="Noel Chalamanda reveals his top 5 favourite local musicians">Noel Chalamanda reveals his top 5 favourite local musicians</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2016/09/17/evison-matafale-comes-back-life/" title="What if Evison Matafale comes back to life?" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/04/Evison-Matafale.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Evison Matafale"/> </a> <div class="meta"> <time datetime="2016-09-17 5:22 AM">Sep 17, 2016</time> <span class="comments"> <i class="fa fa-comments-o"></i> 278 </span></div><h2> <a href="https://malawi24.com/2016/09/17/evison-matafale-comes-back-life/" title="What if Evison Matafale comes back to life?">What if Evison Matafale comes back to life?</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2016/08/04/lucius-angers-fellow-promoter/" title="Lucius angers fellow promoter" class="image-link"> <img width="214" height="140" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/06/Lucius-Banda.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Lucius Banda"/> </a> <div class="meta"> <time datetime="2016-08-04 4:56 PM">Aug 04, 2016</time> <span class="comments"> <i class="fa fa-comments-o"></i> 38 </span></div><h2> <a href="https://malawi24.com/2016/08/04/lucius-angers-fellow-promoter/" title="Lucius angers fellow promoter">Lucius angers fellow promoter</a> </h2> </article> </li>
</ul>
</section>
<div class="footer_ad"> <div id="contentad233389"></div></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/probably-chilekas-worst-kept-secret/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='50926' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2017/03/28/probably-chilekas-worst-kept-secret/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>

<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0a155083e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="1363026769"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2017/03/01/naked-pictures-police-officer-go-viral/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/IMG-20170228-WA0052.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi Police Officer leaked nude"/> </a> <div class="content"> <time> Mar 01, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/01/naked-pictures-police-officer-go-viral//#comments"> <i class="fa fa-comments-o"></i> 501 </a> </span> <a href="https://malawi24.com/2017/03/01/naked-pictures-police-officer-go-viral/" title="Naked pictures of a police officer go viral">Naked pictures of a police officer go viral</a></div></li>
<li> <a href="https://malawi24.com/2017/03/02/tay-grin-share-stage-rick-ross-big-sean/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/01/Tay-Grin.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Tay Grin"/> </a> <div class="content"> <time> Mar 02, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/02/tay-grin-share-stage-rick-ross-big-sean//#comments"> <i class="fa fa-comments-o"></i> 248 </a> </span> <a href="https://malawi24.com/2017/03/02/tay-grin-share-stage-rick-ross-big-sean/" title="Tay Grin to share stage with Rick Ross, Big Sean">Tay Grin to share stage with Rick Ross, Big Sean</a></div></li>
<li> <a href="https://malawi24.com/2017/03/01/malawi-africas-best-english-speaking-nations/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/08/Malawi-exams.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi exams"/> </a> <div class="content"> <time> Mar 01, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/01/malawi-africas-best-english-speaking-nations//#comments"> <i class="fa fa-comments-o"></i> 438 </a> </span> <a href="https://malawi24.com/2017/03/01/malawi-africas-best-english-speaking-nations/" title="Malawi in Africa’s best English speaking nations">Malawi in Africa’s best English speaking nations</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2017/03/01/naked-pictures-police-officer-go-viral/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/IMG-20170228-WA0052.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi Police Officer leaked nude"/> </a> <div class="content"> <time> Mar 01, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/01/naked-pictures-police-officer-go-viral//#comments"> <i class="fa fa-comments-o"></i> 501 </a> </span> <a href="https://malawi24.com/2017/03/01/naked-pictures-police-officer-go-viral/" title="Naked pictures of a police officer go viral">Naked pictures of a police officer go viral</a></div></li>
<li> <a href="https://malawi24.com/2017/03/01/malawi-africas-best-english-speaking-nations/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/08/Malawi-exams.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi exams"/> </a> <div class="content"> <time> Mar 01, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/01/malawi-africas-best-english-speaking-nations//#comments"> <i class="fa fa-comments-o"></i> 438 </a> </span> <a href="https://malawi24.com/2017/03/01/malawi-africas-best-english-speaking-nations/" title="Malawi in Africa’s best English speaking nations">Malawi in Africa’s best English speaking nations</a></div></li>
<li> <a href="https://malawi24.com/2017/03/02/tay-grin-share-stage-rick-ross-big-sean/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/01/Tay-Grin.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Tay Grin"/> </a> <div class="content"> <time> Mar 02, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/02/tay-grin-share-stage-rick-ross-big-sean//#comments"> <i class="fa fa-comments-o"></i> 248 </a> </span> <a href="https://malawi24.com/2017/03/02/tay-grin-share-stage-rick-ross-big-sean/" title="Tay Grin to share stage with Rick Ross, Big Sean">Tay Grin to share stage with Rick Ross, Big Sean</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/07/Black-Missionaries.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Black Missionaries"/> </a> <div class="content"> <time> Mar 28, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/03/28/probably-chilekas-worst-kept-secret/" title="Probably Chileka’s worst kept secret">Probably Chileka’s worst kept secret</a></div></li>
<li> <a href="https://malawi24.com/2017/03/28/msonda-ndi-brian-banda-avundulana-pa-wayilesi/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/03/Ken-Msonda.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Ken Msonda"/> </a> <div class="content"> <time> Mar 28, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/28/msonda-ndi-brian-banda-avundulana-pa-wayilesi//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/03/28/msonda-ndi-brian-banda-avundulana-pa-wayilesi/" title="A Msonda ndi a Brian Banda avundulana pa wayilesi">A Msonda ndi a Brian Banda avundulana pa wayilesi</a></div></li>
<li> <a href="https://malawi24.com/2017/03/28/mutharika-problem-facebook/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/10/Facebook.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="facebook"/> </a> <div class="content"> <time> Mar 28, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/28/mutharika-problem-facebook//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/03/28/mutharika-problem-facebook/" title="Once again, Mutharika has a problem with Facebook">Once again, Mutharika has a problem with Facebook</a></div></li>
</ul></div></li>

<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/03/19/the-cost-of-not-remitting-pension-contributions/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Blantyre-Malawi.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt=""/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Mar 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/19/the-cost-of-not-remitting-pension-contributions//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2017/03/19/the-cost-of-not-remitting-pension-contributions/" title="The cost of not remitting Pension Contributions">The cost of not remitting Pension Contributions</a></div></li>
<li> <a href="https://malawi24.com/2017/02/25/idiocy-mcp-opposition-party-no-principle/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/12/Juliana-Lunguzi.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Juliana-Lunguzi"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Feb 25, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/25/idiocy-mcp-opposition-party-no-principle//#comments"> <i class="fa fa-comments-o"></i> 102 </a> </span> <a href="https://malawi24.com/2017/02/25/idiocy-mcp-opposition-party-no-principle/" title="The idiocy of MCP: An opposition party with no principle">The idiocy of MCP: An opposition party with no principle</a></div></li>
<li> <a href="https://malawi24.com/2017/02/22/peter-mutharika-fckery/"> <img width="110" height="63" src="https://malawi24.com/wp-content/uploads/2017/02/Goerge-Chaponda-with-Peter-Mutharika.jpe" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="George Chaponda with Peter Mutharika"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Feb 22, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/22/peter-mutharika-fckery//#comments"> <i class="fa fa-comments-o"></i> 71 </a> </span> <a href="https://malawi24.com/2017/02/22/peter-mutharika-fckery/" title="Where is Peter Mutharika in all this f*ckery?">Where is Peter Mutharika in all this f*ckery?</a></div></li>
</ul>
</li>

<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>

<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/03/01/naked-pictures-police-officer-go-viral/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/IMG-20170228-WA0052.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi Police Officer leaked nude"/> </a> <div class="content"> <time> Mar 01, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/01/naked-pictures-police-officer-go-viral//#comments"> <i class="fa fa-comments-o"></i> 501 </a> </span> <a href="https://malawi24.com/2017/03/01/naked-pictures-police-officer-go-viral/" title="Naked pictures of a police officer go viral">Naked pictures of a police officer go viral</a></div></li>
<li> <a href="https://malawi24.com/2017/03/02/tay-grin-share-stage-rick-ross-big-sean/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/01/Tay-Grin.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Tay Grin"/> </a> <div class="content"> <time> Mar 02, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/02/tay-grin-share-stage-rick-ross-big-sean//#comments"> <i class="fa fa-comments-o"></i> 248 </a> </span> <a href="https://malawi24.com/2017/03/02/tay-grin-share-stage-rick-ross-big-sean/" title="Tay Grin to share stage with Rick Ross, Big Sean">Tay Grin to share stage with Rick Ross, Big Sean</a></div></li>
<li> <a href="https://malawi24.com/2017/03/01/malawi-africas-best-english-speaking-nations/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/08/Malawi-exams.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi exams"/> </a> <div class="content"> <time> Mar 01, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/01/malawi-africas-best-english-speaking-nations//#comments"> <i class="fa fa-comments-o"></i> 438 </a> </span> <a href="https://malawi24.com/2017/03/01/malawi-africas-best-english-speaking-nations/" title="Malawi in Africa’s best English speaking nations">Malawi in Africa’s best English speaking nations</a></div></li>
</ul>
</li>

<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/03/28/mutharika-problem-facebook/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/10/Facebook.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="facebook"/> </a> <div class="content"> <time> Mar 28, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/28/mutharika-problem-facebook//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/03/28/mutharika-problem-facebook/" title="Once again, Mutharika has a problem with Facebook">Once again, Mutharika has a problem with Facebook</a></div></li>
<li> <a href="https://malawi24.com/2017/03/28/mutharika-ignorant-says-lucius-banda/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/03/Malawi-Peter-Mutharika.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika president"/> </a> <div class="content"> <time> Mar 28, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/28/mutharika-ignorant-says-lucius-banda//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/03/28/mutharika-ignorant-says-lucius-banda/" title="Mutharika is ignorant – says Lucius Banda">Mutharika is ignorant – says Lucius Banda</a></div></li>
<li> <a href="https://malawi24.com/2017/03/28/mutharika-akukhala-ngati-amisala-watelo-lucius-banda/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/10/lucius-banda.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="lucius banda"/> </a> <div class="content"> <time> Mar 28, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/03/28/mutharika-akukhala-ngati-amisala-watelo-lucius-banda//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/03/28/mutharika-akukhala-ngati-amisala-watelo-lucius-banda/" title="A Mutharika akukhala ngati amisala – watelo Lucius Banda">A Mutharika akukhala ngati amisala – watelo Lucius Banda</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2017 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2017/03/28/probably-chilekas-worst-kept-secret/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i0.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/468743c408522ec0780a9b672c3b7919/1490274218index.js' type="text/javascript"></script>



<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(d){
var params =
{
id: "c8bb7d73-a1a8-4675-86d5-9abb3706e1e9",
d:  "bWFsYXdpMjQuY29t",
wid: "233389",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233389").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2017\/03\/28\/probably-chilekas-worst-kept-secret\/":50926};</script>
<script>jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/bd117861e9efb26488763cb2e851ec8a/1490274218index.js' type="text/javascript"></script>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/bce30c613039b94515c6c31fefc0bae1/1490274218index.js' type="text/javascript"></script>



<script>
var sharing_js_options={"lang":"en","counts":"1"};
</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/ea763163956f18b8fe94eedeac6dd9e2/1490274218index.js' type="text/javascript"></script>

<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'89351319',post:'50926',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '50926' ]);</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.873289108276 seconds, on 28-03-17 17:50:50 -->