<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />
<meta name="description" content="A Malawi Defence Force (MDF) soldier based at Kamuzu Barracks and two civilians have died in the wee hours of today in a road accident in Dowa district." />
<link rel="canonical" href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/" />
<link rel="publisher" href="https://plus.google.com/+Malawi24official" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Soldier, others killed in road accident | Malawi 24 - All the latest Malawi news" />
<meta property="og:description" content="A Malawi Defence Force (MDF) soldier based at Kamuzu Barracks and two civilians have died in the wee hours of today in a road accident in Dowa district." />
<meta property="og:url" content="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:author" content="https://www.facebook.com/100005444800920" />
<meta property="article:tag" content="accident" />
<meta property="article:tag" content="Road accident" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2017-12-13T16:49:53+02:00" />
<meta property="article:modified_time" content="2017-12-13T16:51:19+02:00" />
<meta property="og:updated_time" content="2017-12-13T16:51:19+02:00" />
<meta property="fb:admins" content="1111727569" />
<meta property="fb:admins" content="100008862072876" />
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2017/12/Dowa.jpg" />
<meta property="og:image:secure_url" content="https://malawi24.com/wp-content/uploads/2017/12/Dowa.jpg" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="756" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Malawi Defence Force (MDF) soldier based at Kamuzu Barracks and two civilians have died in the wee hours of today in a road accident in Dowa district." />
<meta name="twitter:title" content="Soldier, others killed in road accident | Malawi 24 - All the latest Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/Dowa.jpg?fit=1008%2C756&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Soldier, others killed in road accident Comments Feed" href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/feed/" />
<script data-cfasync="false">var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>.wp-polls-archive{}
.wp-polls, .wp-polls-form{}
.wp-polls ul li, .wp-polls-ul li, .wp-polls-ans ul li{text-align:left;background-image:none;display:block;}
.wp-polls ul, .wp-polls-ul, .wp-polls-ans ul{text-align:left;list-style:none;float:none;}
.wp-polls ul li:before, .wp-polls-ans ul li:before, #sidebar ul ul li:before{content:'';}
.wp-polls IMG, .wp-polls LABEL , .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image IMG{display:inline;border:0px;padding:0px;margin:0px;}
.wp-polls-ul{padding:0px;margin:0px 0px 10px 10px;}
.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1;}
.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px;}
.wp-polls-image{border:0px;}
.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8;}
.wp-polls-paging a, .wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:hover{border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000000;border:1px solid #000000;background-color:#FFFFFF;}
.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}</style>
<style id='wp-polls-inline-css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('//i2.wp.com/malawi24.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/192786913b9143c0f18a43f4240d63e4/1512417395index.css" media="all" />
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://malawi24.com/?p=62104' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F12%2F13%2Fsoldier-others-killed-road-accident%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F12%2F13%2Fsoldier-others-killed-road-accident%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.7" />
<meta property="fb:pages" content="585331951512518" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<style>img#wpstats{display:none}</style>
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style>
<link rel="amphtml" href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/amp/" /><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="585331951512518" />
<title>Soldier, others killed in road accident | Malawi 24 - All the latest Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico" />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/">Soldier, others killed in road accident</a></li> <li><a href="https://malawi24.com/2017/12/13/maula-prison-warder-rapes-stepdaughter/">Maula Prison warder rapes stepdaughter</a></li> <li><a href="https://malawi24.com/2017/12/13/govt-suspends-refurbishment-muharas-office/">Govt suspends refurbishment of Muhara&#8217;s office</a></li> <li><a href="https://malawi24.com/2017/12/13/just-in-bunda-college-closed/">Just in: Bunda college closed</a></li> <li><a href="https://malawi24.com/2017/12/13/nomads-handed-crucial-caf-champions-league-draw/">Nomads handed crucial CAF Champions League draw</a></li> <li><a href="https://malawi24.com/2017/12/13/malawi-fuel-prices-maintained-3/">Malawi fuel prices maintained</a></li> <li><a href="https://malawi24.com/2017/12/13/standard-bank-fd-communications-flourish-2017-marketing-awards/">Standard Bank, FD Communications flourish 2017 Marketing Awards</a></li> <li><a href="https://malawi24.com/2017/12/13/another-fatal-accident-malawi/">Another fatal accident in Malawi</a></li> <li><a href="https://malawi24.com/2017/12/13/activist-jephter-mwanza-dead/">Activist Jephter Mwanza dead</a></li> <li><a href="https://malawi24.com/2017/12/13/illegal-fuel-seller-fined-k50000/">Illegal fuel seller fined K50,000</a></li> <li><a href="https://malawi24.com/2017/12/13/woman-in-for-chamba/">Woman in for chamba</a></li> <li><a href="https://malawi24.com/2017/12/13/the-verdict-halfway-through-walter-nyamilandus-harvest-term/">The Verdict: Halfway through Walter Nyamilandu&#8217;s &#8216;harvest&#8217; term</a></li> <li><a href="https://malawi24.com/2017/12/13/music-albums-on-the-decrease-in-urban-music/">Music albums on the decrease in urban music</a></li> <li><a href="https://malawi24.com/2017/12/13/mra-accused-corruption-logo-competition/">MRA accused of corruption in logo competition</a></li> <li><a href="https://malawi24.com/2017/12/13/pac-warns-govt-on-electoral-reforms-bills/">PAC warns govt on Electoral Reforms Bills</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> <div class="wrap"> <div></div><div id="addon-script"></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0589902188904548" data-ad-slot="9383991168" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" /> </a></div><div class="right"> <div class="adwrap-widget"> <a href="#"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM 4G Lite Flash" style="width:100%; max-width: 728px; height:75px; max-height: 80px" /> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/top-news/"> <span itemprop="title">Top News</span> </a> </span> <span class="delim">»</span> <span class="current">Soldier, others killed in road accident</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-62104 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/" itemprop="image" rel="prettyPhoto" title="Soldier, others killed in road accident"> <img width="702" height="336" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/Dowa.jpg?resize=702%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="Dowa" /> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Soldier, others killed in road accident </h1> <a href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/bright-malenga/" title="Posts by Bright Malenga" rel="author">Bright Malenga</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2017-12-13 4:49 PM" title="Dec 13, 2017" itemprop="datePublished"> Dec 13, 2017</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a> </span></div></header>
<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p>A Malawi Defence Force (MDF) soldier based at Kamuzu Barracks and two civilians have died in the wee hours of today in a road accident in Dowa district.</p> <div id="attachment_62105" style="max-width: 310px" class="wp-caption alignright"><img class="wp-image-62105" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/Dowa.jpg?resize=300%2C225&#038;ssl=1" alt="Dowa" width="300" height="225" data-recalc-dims="1" /><p class="wp-caption-text">The minibus at the scene of the accident</p></div><p>Speaking in a telephone interview with Malawi24, Mponela police spokesperson Kondwani Kandiado identified the soldier as Alick Malumbo Kampini and the other victims as Suzana Enock Sanga and Tasiyana Namigabe.</p>
<p>Kandiado told Malawi24 that the minibus registration number KA 8089 Nissan Caravan driven by Mr Kishombe was coming from Karonga heading to Lilongwe with 14 passengers on board.</p>
<p>&#8220;Upon arrival at Chakalamba village near Mtengowanthenga Trading Centre the right tyre burst due to over speeding.</p>
<p>&#8220;The car overturned and the three people died on the spot,&#8221; Kandiado told Malawi24.</p>
<p>He added that five passengers sustained serious injuries and they were referred to Kamuzu Central Hospital while others got light injuries and they are at Mtengowanthenga Mission Hospital for treatment.</p>
<p>Mponela police station has since advised road users to observe road signs and speed limits especially this festive season.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-62104" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-62104" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-62104" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Soldier%2C%20others%20killed%20in%20road%20accident https%3A%2F%2Fmalawi24.com%2F2017%2F12%2F13%2Fsoldier-others-killed-road-accident%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="national-box three-col related-posts">
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/12/13/another-fatal-accident-malawi/" title="Another fatal accident in Malawi" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/Accident-....jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Road accident Malawi" /> </a> <div class="meta"> <time datetime="2017-12-13 11:09 AM">Dec 13, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 22 </span></div><h2> <a href="https://malawi24.com/2017/12/13/another-fatal-accident-malawi/" title="Another fatal accident in Malawi">Another fatal accident in Malawi</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/12/10/two-die-head-collision/" title="Two die in head-on collision" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/Accident-....jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Road accident Malawi" /> </a> <div class="meta"> <time datetime="2017-12-10 6:59 AM">Dec 10, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 17 </span></div><h2> <a href="https://malawi24.com/2017/12/10/two-die-head-collision/" title="Two die in head-on collision">Two die in head-on collision</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/12/09/man-dies-hit-log/" title="Man dies after being hit by log" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Malawi" /> </a> <div class="meta"> <time datetime="2017-12-09 9:45 AM">Dec 09, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 9 </span></div><h2> <a href="https://malawi24.com/2017/12/09/man-dies-hit-log/" title="Man dies after being hit by log">Man dies after being hit by log</a> </h2> </article> </li>
</ul>
</section>
<div class="footer_ad"> <div id="contentad233389"></div></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/13/soldier-others-killed-road-accident/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='62104' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2017/12/13/soldier-others-killed-road-accident/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7030c30ba1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219" /></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad"> <a href="https://goo.gl/cGvbx8"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/rita_sidebar.jpg" alt="Ritaa" style="width:100%; max-width: 325px; height: auto;" /> </a> </li>
<li id="sidebar_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0589902188904548" data-ad-slot="1363026769"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2017/11/15/man-steals-3-year-old-child/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/02/prison-cuff.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Lilongwe" /> </a> <div class="content"> <time> Nov 15, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/11/15/man-steals-3-year-old-child//#comments"> <i class="fa fa-comments-o"></i> 18 </a> </span> <a href="https://malawi24.com/2017/11/15/man-steals-3-year-old-child/" title="Man steals 3-year-old child">Man steals 3-year-old child</a></div></li>
<li> <a href="https://malawi24.com/2017/11/26/nya-uyu-steals-social-media-comedy/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/11/Uyu.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Nov 26, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/11/26/nya-uyu-steals-social-media-comedy//#comments"> <i class="fa fa-comments-o"></i> 29 </a> </span> <a href="https://malawi24.com/2017/11/26/nya-uyu-steals-social-media-comedy/" title="Nya-Uyu steals social media with comedy">Nya-Uyu steals social media with comedy</a></div></li>
<li> <a href="https://malawi24.com/2017/11/19/amusasantha-amugweba-amutsinatsina-neba-lero/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/11/Moyale-FC.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Nov 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/11/19/amusasantha-amugweba-amutsinatsina-neba-lero//#comments"> <i class="fa fa-comments-o"></i> 281 </a> </span> <a href="https://malawi24.com/2017/11/19/amusasantha-amugweba-amutsinatsina-neba-lero/" title="Amusasantha, amugweba, amutsinatsina neba lero">Amusasantha, amugweba, amutsinatsina neba lero</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2017/12/04/opinionpoll-malawi-2019-elections/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi-woman-votes-Lilongwe.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi elections" /> </a> <div class="content"> <time> Dec 04, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/12/04/opinionpoll-malawi-2019-elections//#comments"> <i class="fa fa-comments-o"></i> 932 </a> </span> <a href="https://malawi24.com/2017/12/04/opinionpoll-malawi-2019-elections/" title="Vote Now: 2019 Malawi Election Opinion Poll">Vote Now: 2019 Malawi Election Opinion Poll</a></div></li>
<li> <a href="https://malawi24.com/2017/11/21/gertrude-mutharika-now-professor/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/11/Mutharika-Gert.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Nov 21, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/11/21/gertrude-mutharika-now-professor//#comments"> <i class="fa fa-comments-o"></i> 364 </a> </span> <a href="https://malawi24.com/2017/11/21/gertrude-mutharika-now-professor/" title="Gertrude Mutharika now a professor">Gertrude Mutharika now a professor</a></div></li>
<li> <a href="https://malawi24.com/2017/11/27/lucius-tells-mutharika-consult-jb-blackouts/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/11/Peter-Mutharika-Young.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Mutharika" /> </a> <div class="content"> <time> Nov 27, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/11/27/lucius-tells-mutharika-consult-jb-blackouts//#comments"> <i class="fa fa-comments-o"></i> 363 </a> </span> <a href="https://malawi24.com/2017/11/27/lucius-tells-mutharika-consult-jb-blackouts/" title="Lucius tells Mutharika to consult JB on blackouts">Lucius tells Mutharika to consult JB on blackouts</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/Dowa.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Dowa" /> </a> <div class="content"> <time> Dec 13, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/12/13/soldier-others-killed-road-accident/" title="Soldier, others killed in road accident">Soldier, others killed in road accident</a></div></li>
<li> <a href="https://malawi24.com/2017/12/13/maula-prison-warder-rapes-stepdaughter/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/01/Rape.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Rape" /> </a> <div class="content"> <time> Dec 13, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/12/13/maula-prison-warder-rapes-stepdaughter//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/12/13/maula-prison-warder-rapes-stepdaughter/" title="Maula Prison warder rapes stepdaughter">Maula Prison warder rapes stepdaughter</a></div></li>
<li> <a href="https://malawi24.com/2017/12/13/govt-suspends-refurbishment-muharas-office/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/secretary-muhara.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Dec 13, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/12/13/govt-suspends-refurbishment-muharas-office//#comments"> <i class="fa fa-comments-o"></i> 3 </a> </span> <a href="https://malawi24.com/2017/12/13/govt-suspends-refurbishment-muharas-office/" title="Govt suspends refurbishment of Muhara&#8217;s office">Govt suspends refurbishment of Muhara&#8217;s office</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/12/11/talking-blues-stitch-time/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/July-20-Malawi-prostests.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="July 20 Malawi prostests" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Dec 11, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/12/11/talking-blues-stitch-time//#comments"> <i class="fa fa-comments-o"></i> 22 </a> </span> <a href="https://malawi24.com/2017/12/11/talking-blues-stitch-time/" title="Talking Blues: A stitch in time….">Talking Blues: A stitch in time….</a></div></li>
<li> <a href="https://malawi24.com/2017/12/04/opinionpoll-malawi-2019-elections/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi-woman-votes-Lilongwe.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi elections" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Dec 04, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/12/04/opinionpoll-malawi-2019-elections//#comments"> <i class="fa fa-comments-o"></i> 932 </a> </span> <a href="https://malawi24.com/2017/12/04/opinionpoll-malawi-2019-elections/" title="Vote Now: 2019 Malawi Election Opinion Poll">Vote Now: 2019 Malawi Election Opinion Poll</a></div></li>
<li> <a href="https://malawi24.com/2017/12/04/dpp-vs-pac-signs-times/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/02/Saulos-Chilima-Peter-Mutharika.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima, Peter Mutharika" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Dec 04, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/12/04/dpp-vs-pac-signs-times//#comments"> <i class="fa fa-comments-o"></i> 6 </a> </span> <a href="https://malawi24.com/2017/12/04/dpp-vs-pac-signs-times/" title="DPP vs. PAC, the signs of our times">DPP vs. PAC, the signs of our times</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes"> <ul> <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">

<div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2017 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2017/12/13/soldier-others-killed-road-accident/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='open-sans-css' wpfc-href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<script>var pollsL10n={"ajax_url":"https:\/\/malawi24.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/malawi24.com\/","name":"Malawi 24","alternateName":"Malawi24","potentialAction":{"@type":"SearchAction","target":"https:\/\/malawi24.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/malawi24.com\/2017\/12\/13\/soldier-others-killed-road-accident\/","sameAs":["https:\/\/www.facebook.com\/Malawi24","https:\/\/instagram.com\/officialmalawi24","http:\/\/plus.google.com\/+Malawi24official","https:\/\/www.youtube.com\/malawi24official","https:\/\/twitter.com\/Malawi24"],"@id":"#organization","name":"Malawi24","logo":"https:\/\/malawi24.com\/wp-content\/uploads\/2015\/09\/Malawi24-Logo-1.png"}</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/d85af367c9851860821d05944ee3b67c/1512542518index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.fbAsyncInit=function(){
FB.init({
appId:'311369115976402',
xfbml:true,
version:'v2.9'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(d){
var params =
{
id: "c8bb7d73-a1a8-4675-86d5-9abb3706e1e9",
d:  "bWFsYXdpMjQuY29t",
wid: "233389",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233389").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2017\/12\/13\/soldier-others-killed-road-accident\/":62104};</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/99723a00c9f298ef3d6e9fbe049f1423/1512543199index.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'89351319',post:'62104',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '62104' ]);</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_google);}else if(window.addEventListener){window.addEventListener('load', wpfdr_google,false);}function wpfdr_google(){jQuery("link[wpfc-href]").each(function(i,e){jQuery(e).attr("href", jQuery(e).attr("wpfc-href"));});}</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_15);}else if(window.addEventListener){window.addEventListener('load', wpfdr_15,false);}
function wpfdr_15(){
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall=function(polls){
if(polls.length > 0){
poll_id=polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST',
url: pollsL10n.ajax_url,
dataType:"json",
data:{"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce":"853038a0d2"},
cache: false,
success: function(data){
if(data===true){
poll_result(poll_id);
}else if(data===false){
poll_booth(poll_id);
}
polls.length=polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}});
}};
var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>