<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Medical expert says schools should remain open | Malawi 24 - Malawi news</title>
	<meta name="description" content="A medical expert says Malawi has not reached the stage of closing schools despite a recent rise in Coronavirus cases. Epidemiologist Dr Titus Divala said" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Medical expert says schools should remain open | Malawi 24 - Malawi news" />
	<meta property="og:description" content="A medical expert says Malawi has not reached the stage of closing schools despite a recent rise in Coronavirus cases. Epidemiologist Dr Titus Divala said" />
	<meta property="og:url" content="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/" />
	<meta property="og:site_name" content="Malawi 24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:published_time" content="2021-01-13T15:15:58+00:00" />
	<meta property="og:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?fit=645%2C645&#038;ssl=1" />
	<meta property="og:image:width" content="645" />
	<meta property="og:image:height" content="645" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lindiwe Sambalikagwa">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?fit=645%2C645&ssl=1","width":645,"height":645,"caption":"Divala"},{"@type":"WebPage","@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#webpage","url":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/","name":"Medical expert says schools should remain open | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#primaryimage"},"datePublished":"2021-01-13T15:15:58+00:00","dateModified":"2021-01-13T15:15:58+00:00","description":"A medical expert says Malawi has not reached the stage of closing schools despite a recent rise in Coronavirus cases. Epidemiologist Dr Titus Divala said","breadcrumb":{"@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/"]}]},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/","url":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/","name":"Medical expert says schools should remain open"}}]},{"@type":"Article","@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#article","isPartOf":{"@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/4a8afde34ad635aace93f88c3bc8525e"},"headline":"Medical expert says schools should remain open","datePublished":"2021-01-13T15:15:58+00:00","dateModified":"2021-01-13T15:15:58+00:00","mainEntityOfPage":{"@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#webpage"},"commentCount":0,"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#primaryimage"},"keywords":"Benedicto Kondowe,Civil Society Education Coalition (CSEC),Education,Titus Divala","articleSection":"Education,Health,National,Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#respond"]}]},{"@type":"Person","@id":"https://malawi24.com/#/schema/person/4a8afde34ad635aace93f88c3bc8525e","name":"Lindiwe Sambalikagwa","image":{"@type":"ImageObject","@id":"https://malawi24.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00b2613cfc45782452f87923b752d4be?s=96&d=mm&r=g","caption":"Lindiwe Sambalikagwa"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Medical expert says schools should remain open Comments Feed" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57023434-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57023434-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://malawi24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1582113281' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3' id='bootstrap-min-js-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://malawi24.com/wp-json/" /><link rel="alternate" type="application/json" href="https://malawi24.com/wp-json/wp/v2/posts/105134" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://malawi24.com/?p=105134' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2021%2F01%2F13%2Fmedical-expert-says-schools-should-remain-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2021%2F01%2F13%2Fmedical-expert-says-schools-should-remain-open%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/malawi024/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-105134 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
                <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="https://bit.ly/3n1oCIp">
                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2020/10/Airtel_Malawi_Money-1000_100.gif" alt="Malawi24">
                    </a>
                </div>
            </div>
        </div>
    </div>
<!-- <div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <div class="ad-spot mt-0">
                <a target="_blank" href="https://www.shoprite.mw/?gclid=EAIaIQobChMIq8aEhs2f6gIV2u3tCh2o8gyxEAAYASAAEgL6HPD_BwE">
                    <img width="1200" height="150" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/shoprite_malawi.gif" alt="Shoprite Malawi">
                </a>
            </div>
        </div>
    </div>
</div> -->
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Oct 2020 Inside Article -->
        <ins class="adsbygoogle"
            style="display:block"
            data-ad-client="ca-pub-0589902188904548"
            data-ad-slot="6726895654"
            data-ad-format="auto"
            data-full-width-responsive="true"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <ul id="menu-insight" class="menu"><li id="menu-item-96995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-96995"><a href="https://malawi24.com">Home</a></li>
<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38445"><a href="https://malawi24.com/category/national/">National</a></li>
<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38444"><a href="https://malawi24.com/category/top-news/">Top News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38441"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="https://malawi24.com/category/international/">World News</a></li>
<li id="menu-item-96996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96996"><a href="https://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-96997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96997"><a href="https://malawi24.com/category/sports/">Sports</a></li>
</ul>                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/cdn-cgi/l/email-protection#5336373a273c21133e323f32243a61677d303c3e">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2020/08/unnamed.jpg" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <ul id="menu-header-menu" class="menu"><li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97002"><a href="https://malawi24.com/category/miracles/">Miracles</a></li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97003"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97004"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89717"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89716"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89715"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-97005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97005"><a href="https://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97006"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
    <!-- <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div> -->

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 13, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Medical expert says schools should remain open </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/13/five-nabbed-for-theft-of-cooking-oil/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 13, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Five nabbed for theft of cooking oil </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/13/mhrc-launches-probe-into-killing-of-nyondo/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 13, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> MHRC launches probe into killing of Nyondo </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/13/bar-owners-urged-to-close-bars-at-8pm/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 13, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Bar owners urged to close bars at 8PM </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/13/5-pakistanis-3-bangladeshis-jailed-for-illegal-entry/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 13, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> 5 Pakistanis, 3 Bangladeshis jailed for illegal entry </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/13/minibus-drivers-storm-zomba-police-station-over-ill-treatment-by-city-council/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 13, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Minibus drivers storm Zomba police station over ill-treatment by city council </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/13/blantyre-demos-postponed/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 13, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Blantyre demos postponed </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/13/two-arrested-over-theft-at-isolation-facility/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 13, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Two arrested over theft at isolation facility </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/12/coronavirus-373-new-cases-19-deaths-recorded/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 12, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Coronavirus: 373 new cases, 19 deaths recorded </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/12/malawi-experiencing-rebirth-of-covid-19-epidemiologist/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 12, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Malawi experiencing rebirth of Covid-19 – epidemiologist </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/12/chakwera-declares-state-of-national-disaster/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 12, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera declares state of national disaster </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/12/small-business-operators-to-hold-protests-tomorrow/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 12, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Small business operators to hold protests tomorrow </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/12/hrdc-calls-for-closure-of-schools-lockdown/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 12, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> HRDC calls for closure of schools, lockdown </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/12/parliament-suspends-meetings-over-covid-19/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 12, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Parliament suspends meetings over Covid-19 </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/01/12/enukweni-residents-fault-government-over-delay-to-construct-bridge/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 12, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Enukweni residents fault Government over delay to construct bridge </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <!-- <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div> -->

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/education/" itemprop="url">
                                        <span itemprop="title">Education</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Medical expert says schools should remain open                            </nav>
                            <article id="post-105134" class="post-105134 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-health category-national category-top-news tag-benedicto-kondowe tag-civil-society-education-coalition-csec tag-education tag-titus-divala">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Medical expert says schools should remain open</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/01/">Jan 13, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lindiwe-sambalikagwa/" title="Posts by Lindiwe Sambalikagwa" rel="author">Lindiwe Sambalikagwa</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/education/" rel="category tag">Education</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="645" height="400" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=645%2C400&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=645%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <p>A medical expert says Malawi has not reached the stage of closing schools despite a recent rise in Coronavirus cases.</p>
<p>Epidemiologist Dr Titus Divala said there are a lot of issues, including non-compliance to preventive measures, that need to resolved before taking the decision of closing schools.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Oct 2020 Inside Article -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-0589902188904548"
         data-ad-slot="6726895654"
         data-ad-format="auto"
         data-full-width-responsive="true"></ins>
    <script>
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
<p>“On calls to close schools, I am afraid we haven&#8217;t really gotten there yet. This is my personal opinion and am willing to be challenged. I think we risk failing our children again.</p>
<p>“If we close schools now, without addressing the so many other and easy issues and non-compliances, we would be bordering around injustice yet again.</p>
<p>“Adults have got to be responsible first by having and following a clear plan,” said Divala in a Facebook post.</p>
<p>The Civil Society Education Coalition (CSEC) has also argued that schools should remain open. According to CSEC Executive Director Benedicto Kondowe, closure of schools will lead to consequences that will affect the education sector for decades.</p>
<p>On its part, the NGO-Gender Coordination Network has noted that closure of schools last year resulted in an increase child sexual abuse cases.</p>
<p>Malawi closed schools in March last year before Coronavirus cases had been recorded in the country. Schools were reopened on September 7 and learning institutions were urged to follow Coronavirus prevention measures.</p>
<p>Since the new year, Malawi has registered over 2500 Coronavirus cases. There were 6,583 as of 31 December 2020 but the total number of cases as of Tuesday was 9,400. The number of deaths has also jumped from a total of 189 deaths as of 31 December to 254 as of yesterday.</p>
<p>On Tuesday, the Human Rights Defenders Coalition called on the government to close schools arguing that the new wave of the Coronavirus pandemic is affecting all age groups.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-105134" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-105134" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-105134" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                </div>
                                <div class="clearfix">
                                    <div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-b',
        container: 'taboola-below-article-thumbnails-desktop',
        placement: 'Below Article Thumbnails Desktop',
        target_type: 'mix'
    });
</script>                                </div>
                                <!-- <div class="entry-tags clearfix">
                                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div> -->
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/benedicto-kondowe/" rel="tag">Benedicto Kondowe</a></li><li><a href="https://malawi24.com/tag/civil-society-education-coalition-csec/" rel="tag">Civil Society Education Coalition (CSEC)</a></li><li><a href="https://malawi24.com/tag/education/" rel="tag">Education</a></li><li><a href="https://malawi24.com/tag/titus-divala/" rel="tag">Titus Divala</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2021/01/13/five-nabbed-for-theft-of-cooking-oil/" rel="prev"><img width="80" height="44" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?fit=80%2C44&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?w=903&amp;ssl=1 903w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=768%2C424&amp;ssl=1 768w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=750%2C400&amp;ssl=1 750w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?fit=80%2C44&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Five nabbed for theft of cooking oil</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
            </div>
</nav>                            <!-- <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-105094 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/01/12/malawi-experiencing-rebirth-of-covid-19-epidemiologist/" title="Malawi experiencing rebirth of Covid-19 – epidemiologist">
                                                            <img width="326" height="245" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=373%2C280&amp;ssl=1 373w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Health</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/01/12/malawi-experiencing-rebirth-of-covid-19-epidemiologist/" title="Malawi experiencing rebirth of Covid-19 – epidemiologist" rel="bookmark"> Malawi experiencing rebirth of Covid-19 – epidemiologist</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/01/">Jan 12, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mwayi-mkandawire/" title="Posts by Mwayi Mkandawire" rel="author">Mwayi Mkandawire</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/health/" rel="category tag">Health</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/01/12/malawi-experiencing-rebirth-of-covid-19-epidemiologist//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-105083 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/01/12/hrdc-calls-for-closure-of-schools-lockdown/" title="HRDC calls for closure of schools, lockdown">
                                                            <img width="326" height="245" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/04/Trapence.jpeg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/04/Trapence.jpeg?resize=373%2C280&amp;ssl=1 373w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/04/Trapence.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/04/Trapence.jpeg?resize=235%2C176&amp;ssl=1 235w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/04/Trapence.jpeg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/04/Trapence.jpeg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Health</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/01/12/hrdc-calls-for-closure-of-schools-lockdown/" title="HRDC calls for closure of schools, lockdown" rel="bookmark"> HRDC calls for closure of schools, lockdown</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/01/">Jan 12, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mwayi-mkandawire/" title="Posts by Mwayi Mkandawire" rel="author">Mwayi Mkandawire</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/health/" rel="category tag">Health</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/01/12/hrdc-calls-for-closure-of-schools-lockdown//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-105060 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/01/12/no-foul-play-in-form-1-selection-process-ministry-of-education-says/" title="No foul play in Form 1 selection process, Ministry of Education says">
                                                            <img width="326" height="245" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210112-WA0000.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210112-WA0000.jpg?resize=373%2C280&amp;ssl=1 373w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210112-WA0000.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210112-WA0000.jpg?resize=235%2C176&amp;ssl=1 235w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210112-WA0000.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210112-WA0000.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Education</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/01/12/no-foul-play-in-form-1-selection-process-ministry-of-education-says/" title="No foul play in Form 1 selection process, Ministry of Education says" rel="bookmark"> No foul play in Form 1 selection process, Ministry of Education says</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/01/">Jan 12, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/martha-chikoti/" title="Posts by Martha Chikoti" rel="author">Martha Chikoti</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/education/" rel="category tag">Education</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/01/12/no-foul-play-in-form-1-selection-process-ministry-of-education-says//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section> -->
                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/13/medical-expert-says-schools-should-remain-open/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=105134&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7df63f2b278e8e8576c1a550c6656fe2d3b32339#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F01%2F13%2Fmedical-expert-says-schools-should-remain-open%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-104397 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-children tag-religion tag-zomba">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/12/23/religious-leaders-urged-to-advocate-for-orphans-and-vulnerable-children/" title="Religious leaders urged to advocate for orphans and vulnerable children">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/Church-leaders.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/Church-leaders.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/Church-leaders.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/Church-leaders.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/Church-leaders.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-104680 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-death tag-malawi-posts-corporation tag-ntcheu tag-road-accidents">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/01/01/one-person-dies-after-mpc-bus-overturns/" title="One person dies after MPC bus overturns">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/Road-accident-Post-Bus.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/Road-accident-Post-Bus.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/Road-accident-Post-Bus.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/Road-accident-Post-Bus.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/01/Road-accident-Post-Bus.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-104544 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-death tag-health tag-mangochi">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/12/28/girl-dies-from-generator-fumes-in-mangochi/" title="Girl dies from generator fumes in Mangochi">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Malawi24.com" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-104511 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports tag-football tag-moyale-barracks tag-nyasa-big-bullets tag-red-lions">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/12/26/ruthless-bullets-run-riot-to-register-first-home-win/" title="Ruthless Bullets run riot to register first home win">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/FB_IMG_16090013607846740.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/FB_IMG_16090013607846740.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/FB_IMG_16090013607846740.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/FB_IMG_16090013607846740.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/12/FB_IMG_16090013607846740.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-104554 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-alfred-manyozo-jnr tag-be-forwad-wanderers tag-football tag-super-league-malawi">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/12/28/alfred-manyozo-apologises-after-telling-be-forward-wanderers-fans-to-f-off/" title="Alfred Manyozo apologises after telling BE Forward Wanderers fans to &#8216;F*** off&#8217;">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/12/Captain-Manyozo.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/12/Captain-Manyozo.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/12/Captain-Manyozo.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/12/Captain-Manyozo.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/12/Captain-Manyozo.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-104252 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-atupele-muluzi tag-malawi-elections tag-mangochi tag-united-democratic-front-udf">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/12/19/udf-will-regain-trust-of-malawians-and-prepare-for-govt-atupele/" title="UDF will regain trust of Malawians and prepare for Govt – Atupele   ">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Atupele-Masintha.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-105134 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-health category-national category-top-news tag-benedicto-kondowe tag-civil-society-education-coalition-csec tag-education tag-titus-divala">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/" title="Medical expert says schools should remain open">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/" title="Medical expert says schools should remain open"> Medical expert says schools should remain open </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/01/">Jan 13, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-105132 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-national category-top-news tag-crime tag-lilongwe tag-malawi-police">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/01/13/five-nabbed-for-theft-of-cooking-oil/" title="Five nabbed for theft of cooking oil">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/01/13/five-nabbed-for-theft-of-cooking-oil/" title="Five nabbed for theft of cooking oil"> Five nabbed for theft of cooking oil </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/01/">Jan 13, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/01/13/five-nabbed-for-theft-of-cooking-oil/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-105130 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-blessings-nyondo tag-death tag-malawi-human-rights-commission-mhrc tag-malawi-police">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/01/13/mhrc-launches-probe-into-killing-of-nyondo/" title="MHRC launches probe into killing of Nyondo">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/01/13/mhrc-launches-probe-into-killing-of-nyondo/" title="MHRC launches probe into killing of Nyondo"> MHRC launches probe into killing of Nyondo </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/01/">Jan 13, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/01/13/mhrc-launches-probe-into-killing-of-nyondo/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-105120 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-alcohol tag-coronavirus tag-covid-19 tag-health">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/01/13/bar-owners-urged-to-close-bars-at-8pm/" title="Bar owners urged to close bars at 8PM">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210113-WA0000.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210113-WA0000.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210113-WA0000.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210113-WA0000.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210113-WA0000.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/01/13/bar-owners-urged-to-close-bars-at-8pm/" title="Bar owners urged to close bars at 8PM"> Bar owners urged to close bars at 8PM </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/01/">Jan 13, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/01/13/bar-owners-urged-to-close-bars-at-8pm/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-105117 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-national category-top-news tag-court tag-crime tag-illegal-immigrants tag-karonga">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/01/13/5-pakistanis-3-bangladeshis-jailed-for-illegal-entry/" title="5 Pakistanis, 3 Bangladeshis jailed for illegal entry">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/Court2.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Court" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/Court2.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/Court2.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/Court2.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/12/Court2.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/01/13/5-pakistanis-3-bangladeshis-jailed-for-illegal-entry/" title="5 Pakistanis, 3 Bangladeshis jailed for illegal entry"> 5 Pakistanis, 3 Bangladeshis jailed for illegal entry </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/01/">Jan 13, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/01/13/5-pakistanis-3-bangladeshis-jailed-for-illegal-entry/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-rr',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/01/04/prepare-for-siku-airways-chakwera-buying-2-presidential-jets/" title="Prepare for Siku Airways: &#8220;Chakwera buying 2 presidential jets&#8221;">Prepare for Siku Airways: &#8220;Chakwera buying 2 presidential jets&#8221;</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/12/27/chakwera-meets-malawis-former-leader-mutharika/" title="Chakwera meets Malawi’s former leader Mutharika">Chakwera meets Malawi’s former leader Mutharika</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/12/31/phiris-appointment-raises-anger-among-malawi-soldiers/" title="Phiri’s appointment raises anger among Malawi soldiers">Phiri’s appointment raises anger among Malawi soldiers</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/12/14/malawi-to-re-arrest-bushiri/" title="Malawi to re-arrest Bushiri">Malawi to re-arrest Bushiri</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/12/27/namadingo-charms-zambians/" title="Namadingo charms Zambians">Namadingo charms Zambians</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/01/09/maria-chidzanja-nkhoma-dies-of-covid-19/" title="Maria Chidzanja Nkhoma dies of Covid-19">Maria Chidzanja Nkhoma dies of Covid-19</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/01/04/225-387-learners-pass-malawi-pslce-exams-38-percent-selected-to-secondary-schools/" title="225, 387 learners pass Malawi PSLCE exams, 38 percent selected to secondary schools">225, 387 learners pass Malawi PSLCE exams, 38 percent selected to secondary schools</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/" title="Medical expert says schools should remain open">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?w=645&amp;ssl=1 645w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/08/Divala.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Education </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/01/13/medical-expert-says-schools-should-remain-open/" title="Medical expert says schools should remain open">
                                        Medical expert says schools should remain open                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/01/13/five-nabbed-for-theft-of-cooking-oil/" title="Five nabbed for theft of cooking oil">
                                        <img width="64" height="64" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Crime </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/01/13/five-nabbed-for-theft-of-cooking-oil/" title="Five nabbed for theft of cooking oil">
                                        Five nabbed for theft of cooking oil                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/01/13/mhrc-launches-probe-into-killing-of-nyondo/" title="MHRC launches probe into killing of Nyondo">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/01/IMG-20210111-WA0012.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Top News </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/01/13/mhrc-launches-probe-into-killing-of-nyondo/" title="MHRC launches probe into killing of Nyondo">
                                        MHRC launches probe into killing of Nyondo                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-89732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89732"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89731"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-92298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92298"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-89733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89733"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
</ul>        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2021 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2021\/01\/13\/medical-expert-says-schools-should-remain-open\/":105134};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/01/13/medical-expert-says-schools-should-remain-open/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/malawi24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216' id='custom-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2' id='jquery-flexslider -js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215' id='nayorg-navigation-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215' id='nayorg-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=105134&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7df63f2b278e8e8576c1a550c6656fe2d3b32339#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F01%2F13%2Fmedical-expert-says-schools-should-remain-open%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=105134&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7df63f2b278e8e8576c1a550c6656fe2d3b32339#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F01%2F13%2Fmedical-expert-says-schools-should-remain-open%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'89351319',post:'105134',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '105134' ]);
</script>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script>
    </body>

    </html>