<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Minister of Finance, Economic Planning and Development Joseph Mwanamvekha on Monday presented a K1.7 trillion budget which he hopes will deliver inclusive"/>
<link rel="canonical" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mwanamvekha presents K1.7 trillion budget | Malawi 24 - Malawi news" />
<meta property="og:description" content="Minister of Finance, Economic Planning and Development Joseph Mwanamvekha on Monday presented a K1.7 trillion budget which he hopes will deliver inclusive" />
<meta property="og:url" content="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:tag" content="Budget" />
<meta property="article:tag" content="Joseph Mwanamvekha" />
<meta property="article:tag" content="Ministry of Finance" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2019-09-09T20:41:40+00:00" />
<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?fit=1037%2C691&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?fit=1037%2C691&#038;ssl=1" />
<meta property="og:image:width" content="1037" />
<meta property="og:image:height" content="691" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Minister of Finance, Economic Planning and Development Joseph Mwanamvekha on Monday presented a K1.7 trillion budget which he hopes will deliver inclusive" />
<meta name="twitter:title" content="Mwanamvekha presents K1.7 trillion budget | Malawi 24 - Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?fit=1037%2C691&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","url":"https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#primaryimage","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?fit=1037%2C691&ssl=1","width":1037,"height":691},{"@type":"WebPage","@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#webpage","url":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/","inLanguage":"en-US","name":"Mwanamvekha presents K1.7 trillion budget | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#primaryimage"},"datePublished":"2019-09-09T20:41:40+00:00","dateModified":"2019-09-09T20:41:40+00:00","description":"Minister of Finance, Economic Planning and Development Joseph Mwanamvekha on Monday presented a K1.7 trillion budget which he hopes will deliver inclusive","breadcrumb":{"@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/","url":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/","name":"Mwanamvekha presents K1.7 trillion budget"}}]},{"@type":"Article","@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#article","isPartOf":{"@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/dcadfb4cd7d077ccbb657f2a1602ecc6"},"headline":"Mwanamvekha presents K1.7 trillion budget","datePublished":"2019-09-09T20:41:40+00:00","dateModified":"2019-09-09T20:41:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#webpage"},"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#primaryimage"},"keywords":"Budget,Joseph Mwanamvekha,Ministry of Finance","articleSection":"National,Politics,Top News"},{"@type":["Person"],"@id":"https://malawi24.com/#/schema/person/dcadfb4cd7d077ccbb657f2a1602ecc6","name":"Mwayi Mkandawire","image":{"@type":"ImageObject","@id":"https://malawi24.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6ad0d6f8a8749d4246c7988cce7dfaf8?s=96&d=mm&r=g","caption":"Mwayi Mkandawire"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Mwanamvekha presents K1.7 trillion budget Comments Feed" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57023434-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57023434-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/kumsoft-smartnews/style.css?ver=1539179309' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://malawi24.com/wp-content/themes/kumsoft-smartnews/assets/fancybox/jquery.fancybox.min.css?ver=3.5.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://malawi24.com/wp-content/themes/kumsoft-smartnews/css/responsive.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/kumsoft-smartnews/assets/fancybox/jquery.fancybox.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/kumsoft-smartnews/js/kumsoft-smartnews.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://malawi24.com/?p=85845' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F09%2F09%2Fmwanamvekha-presents-k1-7-trillion-budget%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F09%2F09%2Fmwanamvekha-presents-k1-7-trillion-budget%2F&#038;format=xml" />
			<meta property="fb:pages" content="585331951512518" />
							<meta property="ia:markup_url" content="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/?ia_markup=1" />
						<link rel="amphtml" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/?amp_markup=1">
		
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <!--Customizer CSS--> 
      <style type="text/css">
           .top-bar { border-top-color:#fa9101; } 
           .navigation { background-color:#b60001; }           .cat-14, .cat-title.cat-14, .main-featured .large .cat { background:#fa9101; }           
           .main-featured .pages .flex-active { background:#fa9101; }           .comment-meta .comment-author { color:#fa9101; }           
           .main .sidebar .widgettitle, .tabbed .tabs-list { background:#b60001; }           
           .recent-ticker .heading { background-color:#fa9101; }           .tabbed .tabs-list .active a { border-bottom-color:#fa9101; }           .navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a { border-bottom-color:#fa9101; }      </style> 
      <!--/Customizer CSS-->
      <link rel="amphtml" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/amp/"><link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="585331951512518" />
<title>Mwanamvekha presents K1.7 trillion budget | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico" />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
        #mc_embed_signup{background: inherit; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
        /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
    <script async custom-element="amp-auto-ads"
            src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
    </script>
    <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-0589902188904548", enable_page_level_ads: true }); </script>

    <!-- tabola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/malawi024/loader.js',
            'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>

</head>
    <body data-rsssl=1 class="single">
    <amp-auto-ads type="adsense"
                  data-ad-client="ca-pub-0589902188904548">
    </amp-auto-ads>
    <div id="fb-root"></div>
    <div class="top_ad clearfix">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-0589902188904548",
                enable_page_level_ads: true
            });
        </script>
    </div>


    <div class="main-wrap">
    	<div class="top-bar">
    <div class="wrap">
        <section class="top-bar-content cf">
            <div class="recent-ticker">
                <span class="heading">Recent News</span>
                <ul>
                                                <li><a href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/">Mwanamvekha presents K1.7 trillion budget</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/09/government-allocates-k1-6-billion-for-bullets-wanderers-stadiums/">Government allocates K1.6 billion for Bullets, Wanderers stadiums</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/09/miss-albinism-wants-govt-to-construct-sunscreen-lotion-factory/">Miss Albinism wants Govt to construct sunscreen lotion factory</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/09/fire-hits-mkaika-market-in-nkhotakota/">Fire hits Mkaika Market in Nkhotakota</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/09/eu-pledges-to-stand-with-persons-with-albinism/">EU pledges to stand with persons with albinism</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/09/relegation-fight-rages-on/">Relegation fight rages on</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/09/low-patronage-hits-bingu-ikhome-bonanza/">Low patronage hits Bingu Ikhome Bonanza</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/09/mutharika-waiting-for-mozambique-to-decide-on-nsanje-port/">Mutharika waiting for Mozambique to decide on Nsanje Port</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/09/chitipa-civil-share-spoils-in-four-goal-thriller/">Chitipa, Civil share spoils in four goal thriller</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/08/prince-harry-to-visit-malawi-this-month/">Prince Harry to visit Malawi this month</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/08/fifa-awards-mibawa-tv-exclusive-rights-for-flames-match/">FIFA awards Mibawa TV exclusive rights for Flames match</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/08/no-grower-will-remain-with-unsold-tobacco-govt/">No grower will remain with unsold tobacco &#8211; Govt</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/08/devotion-fight-a-good-fight-of-faith/">Devotion: Fight a good fight of faith</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/07/karonga-united-stun-civil-sporting/">Karonga United stun Civil Sporting</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/07/simkonda-penalty-gives-moyale-victory-over-kb/">Simkonda penalty gives Moyale victory over KB</a></li>
                                            </ul>
            </div>
            <div class="search">
                <form role="search" action="https://malawi24.com" method="get" >
    <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" />
    <button class="search-button" type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>

            </div>

            <div class="textwidget">
                <ul class="social-icons cf">
                    <li>
                        <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                </ul>
            </div>

        </section>
    </div>
</div>        <div id="main-head" class="main-head">
            <!--<div class="ad-left">
                <a href="http://www.oldmutual.co.mw/about-us/the-time-is-now/" title="Old Mutual">
                    <img src="/118447L-160x600_Farmer.gif" >
                </a>
            </div>
            <div class="ad-right">
                <a href="http://www.oldmutual.co.mw/about-us/the-time-is-now/" title="Old Mutual">
                    <img src="/118447L-160x600_Fashion-Designer.gif" >
                </a>
            </div>-->
            <div class="wrap">
            	<div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center">
                   <a href="/" title="Airtel">
                        <img src="https://malawi24.com/wp-content/themes/kumsoft-smartnews/images/Malawi24_Airtel1000x100.gif" style="height:100px; width:100%;" >
                    </a>
                </div>
                <div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- M24 Header Kumsoft -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-0589902188904548"
                         data-ad-slot="9383991168"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div>

                <header>
                    <div class="logo">
                        <a href="https://malawi24.com/">
                            <img src="https://malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;"/>
                        </a>
                    </div>
                    <div class="right">
                        <div class="adwrap-widget">
                            <!--<img src="" alt="Ritaa - Winner Single">-->
                            <a href="#" title="TNM">
                            <img src="https://malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM" style="max-width: 100%; max-height: 100px;" />
                            </a>
                        </div>
                    </div>
                </header>
                <nav class="navigation cf">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li>
<li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li>
<li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li>
<li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li>
</ul></div>                </nav>
            </div>

        </div>


<div class="wrap">
            <div class="breadcrumbs">
            <span class="location">You are at:
            </span>
            <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a itemprop="url" href="https://malawi24.com">
                    <span itemprop="title">Home</span>
                </a>
            </span>
            <span class="delim">»</span>
            <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a itemprop="url" href="https://malawi24.com/category/politics/">
                    <span itemprop="title">Politics</span>
                </a>
            </span>
            <span class="delim">»</span>
            <span class="current">Mwanamvekha presents K1.7 trillion budget</span>
        </div>
    </div>

<div class="main wrap cf">
        <div class="row">
            <div class="col-8 main-content">
                <article class="post-wrap post post-85845 type-post" itemscope itemprop="http://schema.org/Article">
                    <header class="post-header cf">
                        <div class="featured">
                            <!--
                            <a href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/" itemprop="image" rel="prettyPhoto" title="Mwanamvekha presents K1.7 trillion budget" >
                                <img width="702" height="336" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=702%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="" />   
                            </a>
                            -->
                        </div>
                        <div class="heading cf">
                            <h1 class="post-title item fn" itemprop="name headline">
                                Mwanamvekha presents K1.7 trillion budget                            </h1>
                            <a href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget//#comments" class="comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </div>
                        <div class="post-meta cf">
                            <span class="posted-by">
                                By
                                <span class="reviewer" itemprop="author">
                                    <a href="https://malawi24.com/author/mwayi-mkandawire/" title="Posts by Mwayi Mkandawire" rel="author">Mwayi Mkandawire</a>                                </span>
                            </span>
                            <span class="posted-on"> on 
                                <span class="dtreviewd">
                                    <time class="value-title" datetime="2019-09-09 10:41 PM" title="Sep 09, 2019" itemprop="datePublished">
                                    Sep 09, 2019</time>
                                </span>
                            </span>
                            <span class="cats">
                                <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
                            </span>
                        </div>
                    </header>
                    <!-- .post-header -->
                    <div class="post-container cf">
                        <div class="post-content right" >
                            <div class="post-content description" itemprop="articleBody">
                            	
				<div style="float:left; padding: 10px;">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- Oct 2018 Inside Article -->
                    <ins class="adsbygoogle"
                         style="display:inline-block;width:300px;height:600px"
                         data-ad-client="ca-pub-0589902188904548"
                         data-ad-slot="6726895654"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                    <amp-ad
                            layout="fixed"
                            width=300
                            height=600
                            type="adsense"
                            data-ad-client="ca-pub-0589902188904548"
                            data-ad-slot="6726895654">
                    </amp-ad>
				</div>
                            	<p>Minister of Finance, Economic Planning and Development Joseph Mwanamvekha on Monday presented a K1.7 trillion budget which he hopes will deliver inclusive growth, infrastructure development and economic empowerment for a  majority of Malawians.</p>
<p>In the budget, the Ministry of Finance has allocated allocated K172.8 billion to the education sector representing an increase of 21.5 percent from the approved budget of K142.2  billion in 2018/19 financial year. The figure also represents 10.6 percent of  the total budget.</p>
<div id="attachment_85846" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-85846" class="size-medium wp-image-85846" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?w=1037&amp;ssl=1 1037w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p id="caption-attachment-85846" class="wp-caption-text">Mwanamvekha: Presenting the budget statement</p></div>
<p>“This is due to increased allocation for public universities and sector’s development projects. Under Basic Education, Government will complete the construction of three Teacher Training Colleges for primary school teachers in Mchinji, Rumphi, and Chikwawa; and continue the construction of fourteen new Primary Schools in Urban centers,” Mwanamvekha told Parliament.</p>
<p>He added that government plans to construct secondary schools, the Eastern and Southern Africa Higher Education Centre of Excellence with a loan from the World Bank; continue construction of the Mombera University; and carry out expansion of Domasi College of Education with support from JICA.</p>
<p>The Government  has also allocated its own resources to carry out expansion works at the Polytechnic, Chancellor College, LUANAR and rehabilitation  of the Mzuzu University Library.</p>
<p>The agriculture sector has received the second largest budget allocation at K167.0 billion, which represents an increase of 11.3 percent from the approved figure of K150.0 billion during the 2018/19 fiscal year.</p>
<p>Mwanamvekha said this is due to increased allocation to a number of projects such as Shire Valley  Transformation Project – Phase 1 which has been allocated K18.9  billion and the Agriculture Commercialization Project with an  allocation of K13.1 billion.</p>
<p>Through the Agriculture Commercialisation Project, government hopes to develop value chains for 14 high value crops such as pulses, oil seeds, tubers, horticulture products, livestock and fisheries. The aim is to promote these products for the regional and international export markets and improve the incomes of smallholder farmers at household level.</p>
<p>For the Health Sector, the Ministry of Finance has allocated K101 billion, up from K89.9 billion in last year’s budget. An amount of K25.9 billion has been allocated  for procurement of drugs, of which K10.6 billion is for central hospitals and K15.3 billion is for district hospitals.</p>
<p>The Government has also budgeted K1.5  billion for purchase as well as maintenance of critical medical  equipment in central and district hospitals such as MRI and CT Scan. There is also an amount of K5.8 billion that has been allocated for the procurement of ambulances.</p>
<p>Under the sector’s development budget, money has been set aside for construction of the Military Hospital,  Blantyre District Hospital, Balaka Referral Hospital and Mponela Community Hospital as well as completion of Phalombe District Hospital  and the Cancer Centre in Lilongwe.</p>
<p>“The Military Hospital will be very  important for this country as it will house highly qualified medical  specialists and equipped with very sophisticated medical  equipment for most critical medical conditions that are being  referred abroad at the moment. The planned Balaka referral  hospital is also very important as it will reduce travel distance and  time for referral patients to get medical attention in the Eastern Region,” Mwanamvekha said.</p>
<p>In the 2019/ 20 budget, the transport Sector has been allocated K88.3 billion with K47.9 billion going  to Roads Fund Administration for completion of various road projects across the country.</p>
<p>Some of the road projects are rehabilitation of the M1 road from Kamuzu International Airport turn-off to Mzimba turn-off and from Kacheche to Chiweta Bank, Rehabilitation of M1 and M8 road from Nsipe to Liwonde and dualisation of the M1 road from Bunda turn-off to Crossroads hotel with financing from the Japanese Government.</p>
<p>Mwanamvekha told the House that government has also provided  resources for the construction of Livingstonia – Njakwa road, the Tsangano – Neno – Mwanza road and the  Thabwa – Muona road and the K10 billion Likoma Jetty.</p>
<p>“For air transportation, Government has allocated amounts in this budget for the rehabilitation of Chileka  Airport runway at K2.5 billion; Construction of New Mzuzu Airport with an initial amount of K500.0 million; and Government has also  engaged external creditors for financing of Mangochi international airport,” he said.</p>
<p>In the budget, Energy and Mining Sector has received K40 billion while Tourism has been allocated an amount of K14.2 billion.</p>
<p>Some of the funds allocated to the mining sector  will support EGENCO with financing of its power  generation program in order o diversify energy  sources away from hydro to others such as coal, solar and wind for  resilience in power supply.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-85845" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-85845" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-85845" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
                            </div>
                        </div>
                        <!-- .post-content -->
                    </div>
                    <div class="post-share">
                        <span class="text">Share.</span>
                        <span class="share-links"></span>
                    </div>
                </article>
                <!--<section class="related-posts">
                    <h3 class="section-head">Related Posts</h3>
                    <ul class="national-box three-col related-posts">
                                                                <li class="national column one-third">
                            <article>
                                <a href="" title="" class="image-link" >
                                                                        <img src="/no-thumbnail.png" />
                                                                    </a>
                                <div class="meta">
                                    <time datetime=""></time>
                                    <span class="comments">
                                        <i class="fa fa-comments-o"></i>
                                                                           </span>
                                </div>
                                <h2>
                                     <a href="" title="" ></a>
                                </h2>
                            </article>
                            
                        </li>
                                            <li class="national column one-third"></li>
                                                            </ul>
                </section>-->

                <div class="footer_ad">

                </div>
                <div class="comments">
                    <div id="comments">
                                <div id="respond" class="comment-respond">
        <h3 id="reply-title" class="comment-reply-title">
            <span class="section-head">
            Leave a Reply            </span>
            <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/#respond" style="display:none;">Click here to cancel reply.</a></small>
        </h3>


    <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">


<p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p>
<p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" />
</p>

<div>
<input type='hidden' name='comment_post_ID' value='85845' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/" /></div>

<p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>

 <!--<p><small><strong>Please note:</strong> Comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</small></p>-->

<p class="form-submit">
    <input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c24aa7cb5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>
</form>
</div>
                    </div>
                    
                </div>
                <div class="clearfix">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'alternating-thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
                </div>
                
            </div>
            <!--Right Column-->
            <aside class="col-4 sidebar">
    <ul>
    	<li id="sidebar_ad" class="smartnews_shadow">

            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-rr',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
            <!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-format="autorelaxed"
                 data-ad-client="ca-pub-0589902188904548"
                 data-ad-slot="3023375567"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>-->
    	</li>
        <!--<li id="sidebar_ad" class="smartnews_shadow">
            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-x',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
        </li>-->
        <li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow">
            <ul class="tabs-list">
                <li class="active">
                    <a href="#" data-tab="1">Popular</a>
                </li>
                <li>
                    <a href="#" data-tab="2">Most Discussed</a>
                </li>
                <li>
                    <a href="#" data-tab="3">Recent</a>
                </li>
            </ul>
            <div class="tabs-data">
                <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;">
                                <li>
                    <a href="https://malawi24.com/2019/08/10/t-b-joshua-arouses-woman/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet T.B. Joshua" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Aug 10, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/10/t-b-joshua-arouses-woman//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 12                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/08/10/t-b-joshua-arouses-woman/" title="T.B. Joshua arouses woman" >T.B. Joshua arouses woman</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/08/28/i-had-sex-with-tb-joshua-and-he-has-a-small-size-woman-claims/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/11/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" />         
                    </a>
                    <div class="content">
                        <time> Aug 28, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/28/i-had-sex-with-tb-joshua-and-he-has-a-small-size-woman-claims//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 4                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/08/28/i-had-sex-with-tb-joshua-and-he-has-a-small-size-woman-claims/" title="I had sex with TB Joshua and he has a small size – woman claims" >I had sex with TB Joshua and he has a small size – woman claims</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/08/25/t-b-joshua-engages-a-pros-titute/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet TB Joshua" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Aug 25, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/25/t-b-joshua-engages-a-pros-titute//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 6                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/08/25/t-b-joshua-engages-a-pros-titute/" title="T.B. Joshua engages a pros-titute" >T.B. Joshua engages a pros-titute</a>
                     </div>
                </li>
                 
                </ul>
                
                <ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
                                <li>
                    <a href="https://malawi24.com/2019/08/28/major-trial-bushiri-in-court-for-fraud-and-money-laundering/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Aug 28, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/28/major-trial-bushiri-in-court-for-fraud-and-money-laundering//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 33                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/08/28/major-trial-bushiri-in-court-for-fraud-and-money-laundering/" title="Major trial: Bushiri in court for fraud and money laundering" >Major trial: Bushiri in court for fraud and money laundering</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/08/21/shocking-bushiri-heals-mysterious-disease/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/08/68608991_3065090086836589_153724885342879744_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="ECG Papa Major 1" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/08/68608991_3065090086836589_153724885342879744_n.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/08/68608991_3065090086836589_153724885342879744_n.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/08/68608991_3065090086836589_153724885342879744_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/08/68608991_3065090086836589_153724885342879744_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Aug 21, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/21/shocking-bushiri-heals-mysterious-disease//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 20                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/08/21/shocking-bushiri-heals-mysterious-disease/" title="Shocking! Bushiri heals mysterious disease" >Shocking! Bushiri heals mysterious disease</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/08/10/t-b-joshua-arouses-woman/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet T.B. Joshua" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Aug 10, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/10/t-b-joshua-arouses-woman//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 12                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/08/10/t-b-joshua-arouses-woman/" title="T.B. Joshua arouses woman" >T.B. Joshua arouses woman</a>
                     </div>
                </li>
                 
                </ul>
                
                <ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
                                <li>
                    <a href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 09, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/" title="Mwanamvekha presents K1.7 trillion budget" >Mwanamvekha presents K1.7 trillion budget</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/09/government-allocates-k1-6-billion-for-bullets-wanderers-stadiums/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/06/BULLETS-NOMADS.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" />         
                    </a>
                    <div class="content">
                        <time> Sep 09, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/09/government-allocates-k1-6-billion-for-bullets-wanderers-stadiums//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/09/government-allocates-k1-6-billion-for-bullets-wanderers-stadiums/" title="Government allocates K1.6 billion for Bullets, Wanderers stadiums" >Government allocates K1.6 billion for Bullets, Wanderers stadiums</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/09/miss-albinism-wants-govt-to-construct-sunscreen-lotion-factory/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/69901234_1248608498658975_537578048300515328_n-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/69901234_1248608498658975_537578048300515328_n-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/69901234_1248608498658975_537578048300515328_n-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 09, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/09/miss-albinism-wants-govt-to-construct-sunscreen-lotion-factory//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/09/miss-albinism-wants-govt-to-construct-sunscreen-lotion-factory/" title="Miss Albinism wants Govt to construct sunscreen lotion factory" >Miss Albinism wants Govt to construct sunscreen lotion factory</a>
                     </div>
                </li>
                 
                </ul>
                
            </div>

        </li>
        <!-- ---------- OPINION -------------- -->
        
        <li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow">
            <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3>
            <ul class="posts-list">
                
                                <li>
                    <a href="https://malawi24.com/2019/08/08/fam-should-report-zambia-womens-team-to-fifa/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />   
                        <div class="review rate-number">
                            <span class="progress" style="width: 98%;"></span>
                            <span>
                                <i class="fa fa-user" aria-hidden="true"></i>
                            </span>

                        </div>
                    </a>
                    <div class="content">
                        <time> Aug 08, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/08/fam-should-report-zambia-womens-team-to-fifa//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 7                             </a>
                        </span>
                        <a href="https://malawi24.com/2019/08/08/fam-should-report-zambia-womens-team-to-fifa/" title="FAM should report Zambia women&#8217;s team to FIFA" >FAM should report Zambia women&#8217;s team to FIFA</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/07/10/talking-blues-petty-thieves-we-hang-great-ones-we-appoint-to-high-office-not-with-americans/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />   
                        <div class="review rate-number">
                            <span class="progress" style="width: 98%;"></span>
                            <span>
                                <i class="fa fa-user" aria-hidden="true"></i>
                            </span>

                        </div>
                    </a>
                    <div class="content">
                        <time> Jul 10, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/07/10/talking-blues-petty-thieves-we-hang-great-ones-we-appoint-to-high-office-not-with-americans//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 1                             </a>
                        </span>
                        <a href="https://malawi24.com/2019/07/10/talking-blues-petty-thieves-we-hang-great-ones-we-appoint-to-high-office-not-with-americans/" title="Talking Blues: Petty thieves, we hang; great ones we appoint to high office. Not with Americans" >Talking Blues: Petty thieves, we hang; great ones we appoint to high office. Not with Americans</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/06/03/kajoloweka-calls-for-inclusion-of-youths-in-councils/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/03/Charles-kajoloweka.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Charles kajoloweka" />   
                        <div class="review rate-number">
                            <span class="progress" style="width: 98%;"></span>
                            <span>
                                <i class="fa fa-user" aria-hidden="true"></i>
                            </span>

                        </div>
                    </a>
                    <div class="content">
                        <time> Jun 03, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/06/03/kajoloweka-calls-for-inclusion-of-youths-in-councils//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                        <a href="https://malawi24.com/2019/06/03/kajoloweka-calls-for-inclusion-of-youths-in-councils/" title="Kajoloweka calls for inclusion of youths in councils" >Kajoloweka calls for inclusion of youths in councils</a>
                     </div>
                </li>
                 
                
            </ul>
            
        </li>
        <!-- ----------- FACEBOOK ---------------------------- -->
        <li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow">
            <ul >
<!--                <h3 class="widgettitle">Facebook</h3>-->
                <li>
                    <div id="mlw-facebook">
                    <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>

                    </div>
                </li>
            </ul>
        </li>


    
    </ul>
    
</aside>

           <!-- End Right Column-->
        </div>
        
        <!-- .row -->
        
    
</div>
        


<footer class="main-footer">
    <div class="wrap">
     <ul class="widgets row cf">
            <!-- FOOTER ABOUT COLUMN-->
            <li class="widget col-4 kumsoft-about">
                <h3 class="widgettitle">About</h3>
                <div class="about-widget">
                    <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                                        <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p>
                                        <div class="feedburner">
                        <p class="heading">Subscribe to our newsletter:</p>
                       <!-- Begin MailChimp Signup Form -->
                        <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                            <div id="mc_embed_signup_scroll">

                                <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div>
                            <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button">
                            </div>
                        </form>

                        <!--End mc_embed_signup-->
                    </div>
                </div>
                
            </li>
            <!-- FOOTER POPULAR POSTS-->
            <li class="widget col-4 popular-posts">
                <h3 class="widgettitle">Popular Posts</h3>
                <ul class="posts-list">
                                     <li>
                    <a href="https://malawi24.com/2019/08/10/t-b-joshua-arouses-woman/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet T.B. Joshua" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Aug 10, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/10/t-b-joshua-arouses-woman//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 12                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/08/10/t-b-joshua-arouses-woman/" title="T.B. Joshua arouses woman" >T.B. Joshua arouses woman</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/08/28/i-had-sex-with-tb-joshua-and-he-has-a-small-size-woman-claims/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/11/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" />         
                    </a>
                    <div class="content">
                        <time> Aug 28, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/28/i-had-sex-with-tb-joshua-and-he-has-a-small-size-woman-claims//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 4                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/08/28/i-had-sex-with-tb-joshua-and-he-has-a-small-size-woman-claims/" title="I had sex with TB Joshua and he has a small size – woman claims" >I had sex with TB Joshua and he has a small size – woman claims</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/08/25/t-b-joshua-engages-a-pros-titute/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet TB Joshua" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/T.B.-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Aug 25, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/25/t-b-joshua-engages-a-pros-titute//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 6                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/08/25/t-b-joshua-engages-a-pros-titute/" title="T.B. Joshua engages a pros-titute" >T.B. Joshua engages a pros-titute</a>
                     </div>
                </li>
                 
                    
                </ul>
            </li>
            <!-- FOOTER HOT NEWS-->
            <li class="widget col-4 hotnews-posts">
                <h3 class="widgettitle">Top News</h3>
                <ul class="posts-list">
                                     <li>
                    <a href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mwanamvekha.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 09, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/" title="Mwanamvekha presents K1.7 trillion budget" >Mwanamvekha presents K1.7 trillion budget</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/09/government-allocates-k1-6-billion-for-bullets-wanderers-stadiums/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/06/BULLETS-NOMADS.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" />         
                    </a>
                    <div class="content">
                        <time> Sep 09, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/09/government-allocates-k1-6-billion-for-bullets-wanderers-stadiums//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/09/government-allocates-k1-6-billion-for-bullets-wanderers-stadiums/" title="Government allocates K1.6 billion for Bullets, Wanderers stadiums" >Government allocates K1.6 billion for Bullets, Wanderers stadiums</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/09/miss-albinism-wants-govt-to-construct-sunscreen-lotion-factory/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/69901234_1248608498658975_537578048300515328_n-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/69901234_1248608498658975_537578048300515328_n-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/69901234_1248608498658975_537578048300515328_n-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 09, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/09/miss-albinism-wants-govt-to-construct-sunscreen-lotion-factory//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/09/miss-albinism-wants-govt-to-construct-sunscreen-lotion-factory/" title="Miss Albinism wants Govt to construct sunscreen lotion factory" >Miss Albinism wants Govt to construct sunscreen lotion factory</a>
                     </div>
                </li>
                 
                </ul>
            </li>
            
        </ul>
    </div>
    <div class="lower-foot">
        <div class="wrap">
            <div class="widgets">
                <div class="textwidget">
                    Copyright  &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved
                </div>
                <div class="menu-footer-container">
                    <ul id="menu-footer" class="menu">
                        <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li>
                        <li class="no-border  hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
                        <li class="no-border  hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li>
                        
                    </ul>
                </div>
            </div>
            
        </div>
    </div>
    
</footer>

        <!-- Modal -->
<!--        <div class="modal fade" id="homeAdModal" tabindex="-1" role="dialog" aria-labelledby="homeAdModalLabel" aria-hidden="true">
            <div class="modal-dialog modal-dialog-centered" role="document">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                    <div class="modal-body">
                        <a href="" class="w-1oo">

                        </a>
                    </div>
                    <div class="modal-footer">
                        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
                        <button type="button" class="btn btn-primary">Save changes</button>
                    </div>
                </div>
            </div>
        </div>-->
    </div>
    <!-- .main-wrap -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2019\/09\/09\/mwanamvekha-presents-k1-7-trillion-budget\/":85845};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/09/mwanamvekha-presents-k1-7-trillion-budget/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/kumsoft-smartnews/js/jquery.flexslider-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'89351319',post:'85845',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '85845' ]);
</script>
    
    
    <script type="text/javascript"  charset="utf-8">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</script>

</body>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>

</html>
