<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Blantyre road to be named after Gertrude Mutharika | Malawi 24 - All the latest Malawi news</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
<meta name="generator" content="WordPress 4.9.1" />
<meta property="fb:pages" content="585331951512518" />
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/2c6989dcc0ae29c093663663d5f99a7c/1514750717index.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://malawi24.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://malawi24.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://malawi24.com/feed/atom/" />
<link rel="pingback" href="https://malawi24.com/xmlrpc.php" />
<link rel='archives' title='January 2018' href='https://malawi24.com/2018/01/' />
<link rel='archives' title='December 2017' href='https://malawi24.com/2017/12/' />
<link rel='archives' title='November 2017' href='https://malawi24.com/2017/11/' />
<link rel='archives' title='October 2017' href='https://malawi24.com/2017/10/' />
<link rel='archives' title='September 2017' href='https://malawi24.com/2017/09/' />
<link rel='archives' title='August 2017' href='https://malawi24.com/2017/08/' />
<link rel='archives' title='July 2017' href='https://malawi24.com/2017/07/' />
<link rel='archives' title='June 2017' href='https://malawi24.com/2017/06/' />
<link rel='archives' title='May 2017' href='https://malawi24.com/2017/05/' />
<link rel='archives' title='April 2017' href='https://malawi24.com/2017/04/' />
<link rel='archives' title='March 2017' href='https://malawi24.com/2017/03/' />
<link rel='archives' title='February 2017' href='https://malawi24.com/2017/02/' />
<link rel='archives' title='January 2017' href='https://malawi24.com/2017/01/' />
<link rel='archives' title='December 2016' href='https://malawi24.com/2016/12/' />
<link rel='archives' title='November 2016' href='https://malawi24.com/2016/11/' />
<link rel='archives' title='October 2016' href='https://malawi24.com/2016/10/' />
<link rel='archives' title='September 2016' href='https://malawi24.com/2016/09/' />
<link rel='archives' title='August 2016' href='https://malawi24.com/2016/08/' />
<link rel='archives' title='July 2016' href='https://malawi24.com/2016/07/' />
<link rel='archives' title='June 2016' href='https://malawi24.com/2016/06/' />
<link rel='archives' title='May 2016' href='https://malawi24.com/2016/05/' />
<link rel='archives' title='April 2016' href='https://malawi24.com/2016/04/' />
<link rel='archives' title='March 2016' href='https://malawi24.com/2016/03/' />
<link rel='archives' title='February 2016' href='https://malawi24.com/2016/02/' />
<link rel='archives' title='January 2016' href='https://malawi24.com/2016/01/' />
<link rel='archives' title='December 2015' href='https://malawi24.com/2015/12/' />
<link rel='archives' title='November 2015' href='https://malawi24.com/2015/11/' />
<link rel='archives' title='October 2015' href='https://malawi24.com/2015/10/' />
<link rel='archives' title='September 2015' href='https://malawi24.com/2015/09/' />
<link rel='archives' title='August 2015' href='https://malawi24.com/2015/08/' />
<link rel='archives' title='July 2015' href='https://malawi24.com/2015/07/' />
<link rel='archives' title='June 2015' href='https://malawi24.com/2015/06/' />
<link rel='archives' title='May 2015' href='https://malawi24.com/2015/05/' />
<link rel='archives' title='March 2015' href='https://malawi24.com/2015/03/' />
<link rel='archives' title='February 2015' href='https://malawi24.com/2015/02/' />
<link rel='archives' title='January 2015' href='https://malawi24.com/2015/01/' />
<link rel='archives' title='October 2014' href='https://malawi24.com/2014/10/' />
<link rel='archives' title='September 2014' href='https://malawi24.com/2014/09/' />
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />
<meta name="description" content="A road in Blantyre will be named after First Lady Gertrude Mutharika." />
<link rel="canonical" href="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/" />
<link rel="publisher" href="https://plus.google.com/+Malawi24official" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blantyre road to be named after Gertrude Mutharika | Malawi 24 - All the latest Malawi news" />
<meta property="og:description" content="A road in Blantyre will be named after First Lady Gertrude Mutharika." />
<meta property="og:url" content="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:author" content="https://www.facebook.com/martha.chikoti.37?fref=ts" />
<meta property="article:tag" content="Allan Ngumuya" />
<meta property="article:tag" content="gertrude mutharika" />
<meta property="article:tag" content="Gertrude Mutharika Avenue" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2018-01-03T17:36:08+02:00" />
<meta property="article:modified_time" content="2018-01-03T17:46:27+02:00" />
<meta property="og:updated_time" content="2018-01-03T17:46:27+02:00" />
<meta property="fb:admins" content="1111727569" />
<meta property="fb:admins" content="100008862072876" />
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2016/02/Gertrude-Mutharika-2.jpg" />
<meta property="og:image:secure_url" content="https://malawi24.com/wp-content/uploads/2016/02/Gertrude-Mutharika-2.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="641" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A road in Blantyre will be named after First Lady Gertrude Mutharika." />
<meta name="twitter:title" content="Blantyre road to be named after Gertrude Mutharika | Malawi 24 - All the latest Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/02/Gertrude-Mutharika-2.jpg?fit=960%2C641&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Blantyre road to be named after Gertrude Mutharika Comments Feed" href="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/feed/" />
<script data-cfasync="false">var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>.wp-polls-archive{}
.wp-polls, .wp-polls-form{}
.wp-polls ul li, .wp-polls-ul li, .wp-polls-ans ul li{text-align:left;background-image:none;display:block;}
.wp-polls ul, .wp-polls-ul, .wp-polls-ans ul{text-align:left;list-style:none;float:none;}
.wp-polls ul li:before, .wp-polls-ans ul li:before, #sidebar ul ul li:before{content:'';}
.wp-polls IMG, .wp-polls LABEL , .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image IMG{display:inline;border:0px;padding:0px;margin:0px;}
.wp-polls-ul{padding:0px;margin:0px 0px 10px 10px;}
.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1;}
.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px;}
.wp-polls-image{border:0px;}
.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8;}
.wp-polls-paging a, .wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:hover{border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000000;border:1px solid #000000;background-color:#FFFFFF;}
.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}</style>
<style id='wp-polls-inline-css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('//i2.wp.com/malawi24.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/f49e4905e010f65f0c38defc07b2c955/1514750717index.css" media="all" />
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://malawi24.com/?p=62958' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F01%2F03%2Fblantyre-road-named-gertrude-mutharika%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F01%2F03%2Fblantyre-road-named-gertrude-mutharika%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.8" />
<meta property="fb:pages" content="585331951512518" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<style>img#wpstats{display:none}</style>
<link href="https://malawi24.com/wp-content/themes/Malawi24-Mobile/style.php" rel="stylesheet" type="text/css" />
<link rel="amphtml" href="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/amp/" /><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
</head>
<body>
<div id="wrapper"> <div id="addon-script"></div><div id="logo"> <a href="https://malawi24.com/feed/" class="mobile_rss"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/Malawi24-Mobile/images/mobile_rss.gif" border="0" alt="Subscribe" /> </a> <h1><a href="https://malawi24.com/"> <center> <img src="//i2.wp.com/malawi24.com/wp-content/themes/Malawi24-Mobile/images/logo_mw24.png" alt="" width="203" height="58" /> </center> </a></h1> <h2><form action="https://malawi24.com/" method="GET" class="form-wrapper cf"> <input type="text" value="Search..." name="s" id="ls" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /> <button type="submit">Search</button> </form></h2></div><nav style="float:left; width:100%;">
<ul class="menu">
<li><a href="/">&#9776; Home</a></li>
<li><a href="/category/national/">National</a></li>
<li><a href="/category/politics/">Politics</a></li>
<li><a href="/category/sports/">Sports</a></li>
<li><a href="/category/opinion/">Opinion</a></li>
<li><a href="/category/entertainment/">Entertainment</a></li>
<li><a href="/category/hot-gossip/">Hot Gossip</a></li>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/health/">Health</a></li>
<li><a href="/category/health/">Contact Us</a></li>
</ul>
</nav>
<div style="width:100%; height: auto; float:left; padding:0px;"> <a href="#" target="_blank"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/Malawi24-Mobile/images/4G-LiteFlash.gif" style="border:0px" alt="TNM 4G Lite Flash" width="100%" height="70px" /> </a></div><div style="width:100%; height: auto; float:left; padding:5px 0 5px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0589902188904548" data-ad-slot="2700159161"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="entry"> <div class="post" id="post-62958"> <div id="logo"> <h4><a href="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/" title="Blantyre road to be named after Gertrude Mutharika">Blantyre road to be named after Gertrude Mutharika</a></h4></div><div id="toolList"> <p class="author" style="padding: 5px 0px; margin: 0px;"> <span style="float:right;"> <span class='st_fblike' displayText='Facebook Like'></span> <span class='st_sharethis' displayText='Share'></span> <span class='st_facebook' displayText='&nbsp;'></span> <span class='st_twitter' displayText='&nbsp;'></span> <span class='st_email' displayText='&nbsp;'></span> </span> </p></div><div class="date"> <span style="float:left; text-indent: 5px;"><strong>By </strong> <a href="https://malawi24.com/author/martha-chikoti/" title="Posts by Martha Chikoti" rel="author">Martha Chikoti</a></span> January 3, 2018</div><picture rel="alternate" href="//i2.wp.com/malawi24.com/wp-content/uploads/2016/02/Gertrude-Mutharika-2.jpg" />
<div id="contentad233386"></div><div class="content"> <p>A road in Blantyre will be named after First Lady Gertrude Mutharika.</p> <p>The road, Nkolokosa-Zion Road, which is in Blantyre City South Constituency will have its name changed to Gertrude Mutharika Avenue.</p> <div id="attachment_31563" style="max-width: 310px" class="wp-caption alignright"><img class="wp-image-31563" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Gertrude-Mutharika-1.jpg?resize=300%2C254&#038;ssl=1" alt="Gertrude Mutharika" width="300" height="254" data-recalc-dims="1" /><p class="wp-caption-text">Gertrude Mutharika: to have road named after her</p></div><p>According to Member of Parliament (MP) for Blantyre City South Constituency Allan Ngumuya, they want to recognise the first lady’s efforts in getting the road constructed.</p><div style="width:98%; float:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-0589902188904548" data-ad-slot="2684604762"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Ngumuya said Mutharika told President Peter Mutharika about the condition of the road and in no time funding for construction of the road was released.</p>
<p>“It took about a month before the official response came and in no time we saw Blantyre City Council and Eastern Construction Company running up and down on the road. In about 6-7 months the construction of the road was complete,” Ngumuya said.</p>
<p>He also claimed that people in the area have supported the idea of naming the road after the first lady.</p>
<p>The Nkolokosa Zion Road will be the first of its kind in the history of Malawi to be named after a first lady.</p>
<p>In Ngumuya’s constituency, government has promised to construct Njamba Stadium, a road from CI to Joy Radio and a community ground at Zingwangwa Youth Centre.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-62958" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-62958" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-62958" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2018/01/03/blantyre-road-named-gertrude-mutharika/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Blantyre%20road%20to%20be%20named%20after%20Gertrude%20Mutharika https%3A%2F%2Fmalawi24.com%2F2018%2F01%2F03%2Fblantyre-road-named-gertrude-mutharika%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0589902188904548" data-ad-slot="2700159161"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<div style="width:100%; float: left; margin-bottom: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0589902188904548" data-ad-slot="3023375567" data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p></p>
<p></p>
<p></p>
<p></p>
<br />
<div style="width:100%; float: left; padding-bottom: 5px;"> <div id="contentad233389" style="float: left; width: 100%"></div></div><p></p></div><br />
<br />
</p>
<div class="comments-box"> <a name="comments" id="comments"></a> <div id="respond"> <h3>Leave a Comment</h3> <div class="cancel-comment-reply"> <small> <a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/blantyre-road-named-gertrude-mutharika/#respond" style="display:none;">Click here to cancel reply.</a> </small></div><form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform">
<p>
<input class="author" type="text" value="Enter your name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1" /><label for="author"><small>(Required)</small></label>
</p>
<p>
<input class="email" type="text" value="Enter your email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2" /><label for="email"><small>(Will not be published) (Required)</small></label>
</p>
<p>
<textarea name="comment" id="comment" tabindex="4"></textarea>
</p>
<p>
<input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='62958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2871f082d5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54" /></p> </form></div></div></div><div id="footer"> <div id="contentad269318"></div><div class="copyright">© Malawi24, 2015. All Rights Reserved</div></div></div><div id="sharing_email" style="display: none;"> <form action="/2018/01/03/blantyre-road-named-gertrude-mutharika/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all'/>
</noscript>
<script>var pollsL10n={"ajax_url":"https:\/\/malawi24.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/feeb783de6d48c9b7a142e402fb1a07e/1514750717index.js' type="text/javascript"></script>
<script>$(function(){
$("<select>").appendTo("nav");
$("nav a").each(function(){
var el=$(this);
$("<option />", {
"value":el.attr("href"),
"text":el.text()
}).appendTo("nav select");
});
$("nav select").change(function(){
window.location=$(this).find("option:selected").val();
});
});</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/malawi24.com\/","name":"Malawi 24","alternateName":"Malawi24","potentialAction":{"@type":"SearchAction","target":"https:\/\/malawi24.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/malawi24.com\/2018\/01\/03\/blantyre-road-named-gertrude-mutharika\/","sameAs":["https:\/\/www.facebook.com\/Malawi24","https:\/\/instagram.com\/officialmalawi24","http:\/\/plus.google.com\/+Malawi24official","https:\/\/www.youtube.com\/malawi24official","https:\/\/twitter.com\/Malawi24"],"@id":"#organization","name":"Malawi24","logo":"https:\/\/malawi24.com\/wp-content\/uploads\/2015\/09\/Malawi24-Logo-1.png"}</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/b7bde79272e9cd8f2bf70c571eaf0a2e/1514750717index.js' type="text/javascript"></script>
<script>window.fbAsyncInit=function(){
FB.init({
appId:'311369115976402',
xfbml:true,
version:'v2.9'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Blantyre road to be named after Gertrude Mutharika",
"alternativeHeadline": "Blantyre road to be named after Gertrude Mutharika",
"image": ["https://malawi24.com/wp-content/uploads/2016/02/Gertrude-Mutharika-2.jpg"],
"datePublished": "January 3, 2018",
"description": "A road in Blantyre will be named after First Lady Gertrude Mutharika. The road, Nkolokosa-Zion Road, which is in Blantyre City South Constituency will have its name changed to Gertrude Mutharika Avenue. According to Member of Parliament (MP) for Blantyre City South Constituency Allan Ngumuya, they want to recognise the first lady’s efforts in getting [&hellip;]"
}</script>
<script>(function(d){
var params =
{
id: "0daf8674-e5ef-4778-a3a7-13881b3e67cd",
d:  "bWFsYXdpMjQuY29t",
wid: "233386",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233386").appendChild(s);
})(document);</script>
<script>(function(d){
var params =
{
id: "c8bb7d73-a1a8-4675-86d5-9abb3706e1e9",
d:  "bWFsYXdpMjQuY29t",
wid: "233389",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233389").appendChild(s);
})(document);</script>
<script>(function(d){
var params =
{
id: "a33ae792-1f09-4bbe-b6a3-b8455e98a2e1",
d:  "bWFsYXdpMjQuY29t",
wid: "269318",
exitPopMobile: true,
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad269318").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2018\/01\/03\/blantyre-road-named-gertrude-mutharika\/":62958};</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/48a6b7d6201729b8be81e75aa799162a/1514968083index.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'89351319',post:'62958',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '62958' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall=function(polls){
if(polls.length > 0){
poll_id=polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST',
url: pollsL10n.ajax_url,
dataType:"json",
data:{"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce":"51676b08ce"},
cache: false,
success: function(data){
if(data===true){
poll_result(poll_id);
}else if(data===false){
poll_booth(poll_id);
}
polls.length=polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}});
}};
var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});});</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html></div>