<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Malawi President, Arthur Peter Mutharika, will address the UN Climate Change Conference which will officially open today at the Fair Institution of Madrid"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mutharika to address climate change summit | Malawi 24 - Malawi news" />
<meta property="og:description" content="Malawi President, Arthur Peter Mutharika, will address the UN Climate Change Conference which will officially open today at the Fair Institution of Madrid" />
<meta property="og:url" content="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:author" content="https://www.facebook.com/Malawi24" />
<meta property="article:tag" content="Climate" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="President Peter Mutharika" />
<meta property="article:tag" content="United Nations" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2019-12-02T09:22:31+00:00" />
<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?fit=672%2C448&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?fit=672%2C448&#038;ssl=1" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="448" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Malawi President, Arthur Peter Mutharika, will address the UN Climate Change Conference which will officially open today at the Fair Institution of Madrid" />
<meta name="twitter:title" content="Mutharika to address climate change summit | Malawi 24 - Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?fit=672%2C448&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#primaryimage","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?fit=672%2C448&ssl=1","width":672,"height":448},{"@type":"WebPage","@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#webpage","url":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/","inLanguage":"en-US","name":"Mutharika to address climate change summit | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#primaryimage"},"datePublished":"2019-12-02T09:22:31+00:00","dateModified":"2019-12-02T09:22:31+00:00","description":"Malawi President, Arthur Peter Mutharika, will address the UN Climate Change Conference which will officially open today at the Fair Institution of Madrid","breadcrumb":{"@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/","url":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/","name":"Mutharika to address climate change summit"}}]},{"@type":"Article","@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#article","isPartOf":{"@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/a7b4b72570fa1beecb832a27963fb90f"},"headline":"Mutharika to address climate change summit","datePublished":"2019-12-02T09:22:31+00:00","dateModified":"2019-12-02T09:22:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#webpage"},"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#primaryimage"},"keywords":"Climate,climate change,President Peter Mutharika,United Nations","articleSection":"National,Politics,Top News"},{"@type":["Person"],"@id":"https://malawi24.com/#/schema/person/a7b4b72570fa1beecb832a27963fb90f","name":"Malawi24 Reporter","image":{"@type":"ImageObject","@id":"https://malawi24.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d6e6cd7403304c8bc1ada51e56169714?s=96&d=mm&r=g","caption":"Malawi24 Reporter"},"sameAs":["https://www.facebook.com/Malawi24","https://twitter.com/Malawi24"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Mutharika to address climate change summit Comments Feed" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57023434-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57023434-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/kumsoft-smartnews/style.css?ver=1539179309' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://malawi24.com/wp-content/themes/kumsoft-smartnews/assets/fancybox/jquery.fancybox.min.css?ver=3.5.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://malawi24.com/wp-content/themes/kumsoft-smartnews/css/responsive.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/kumsoft-smartnews/assets/fancybox/jquery.fancybox.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/kumsoft-smartnews/js/kumsoft-smartnews.js?ver=5.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://malawi24.com/?p=88698' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F12%2F02%2Fmutharika-to-address-climate-change-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F12%2F02%2Fmutharika-to-address-climate-change-summit%2F&#038;format=xml" />
			<meta property="fb:pages" content="585331951512518" />
							<meta property="ia:markup_url" content="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/?ia_markup=1" />
						<link rel="amphtml" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/?amp_markup=1">
		
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <!--Customizer CSS--> 
      <style type="text/css">
           .top-bar { border-top-color:#fa9101; } 
           .navigation { background-color:#b60001; }           .cat-14, .cat-title.cat-14, .main-featured .large .cat { background:#fa9101; }           
           .main-featured .pages .flex-active { background:#fa9101; }           .comment-meta .comment-author { color:#fa9101; }           
           .main .sidebar .widgettitle, .tabbed .tabs-list { background:#b60001; }           
           .recent-ticker .heading { background-color:#fa9101; }           .tabbed .tabs-list .active a { border-bottom-color:#fa9101; }           .navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a { border-bottom-color:#fa9101; }      </style> 
      <!--/Customizer CSS-->
      <link rel="amphtml" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/amp/"><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="585331951512518" />
<title>Mutharika to address climate change summit | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico" />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
        #mc_embed_signup{background: inherit; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
        /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
    <script async custom-element="amp-auto-ads"
            src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
    </script>
    <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-0589902188904548", enable_page_level_ads: true }); </script>

    <!-- tabola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/malawi024/loader.js',
            'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>

</head>
    <body data-rsssl=1 class="single">
    <amp-auto-ads type="adsense"
                  data-ad-client="ca-pub-0589902188904548">
    </amp-auto-ads>
    <div id="fb-root"></div>
    <div class="top_ad clearfix">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-0589902188904548",
                enable_page_level_ads: true
            });
        </script>
    </div>


    <div class="main-wrap">
    	<div class="top-bar">
    <div class="wrap">
        <section class="top-bar-content cf">
            <div class="recent-ticker">
                <span class="heading">Recent News</span>
                <ul>
                                                <li><a href="https://malawi24.com/2019/12/02/malawi-u-20-off-to-zambia/">Malawi U-20 off to Zambia</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/">Mutharika to address climate change summit</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/02/ndinapita-kumwamba-ndili-ndi-digiri-yamachilitso-watero-bambo-wina/">Ndinapita kumwamba, ndili ndi digiri yamachilitso – watero bambo wina</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/02/boy-dies-after-falling-from-moving-vehicle/">Boy dies after falling from moving vehicle</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/02/talking-blues-looking-into-the-crystal-ball-i-see/">Talking Blues: Looking into the crystal ball, I see…</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/01/fire-breaks-out-at-chanco/">Fire breaks out at Chanco</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/01/bullets-too-strong-for-eagles/">Bullets too strong for Eagles</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/01/mzuni-dismisses-5-students-over-protests/">MZUNI dismisses 5 students over protests</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/01/ump-awards-nominees-announced/">UMP Awards nominees announced</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/01/unemployed-health-workers-stage-protests/">Unemployed health workers stage protests</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/01/ministry-of-labour-to-continue-promoting-industrial-peace/">Ministry of Labour to continue promoting industrial peace</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/01/i-have-a-degree-from-heaven-university-says-dowa-man/">I have a degree from Heaven University, says Dowa man</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/01/sanwecka-crowned-2019-fcb-u-20-champions/">Sanwecka crowned 2019 FCB U-20 champions</a></li>
                                                        <li><a href="https://malawi24.com/2019/12/01/devotion-its-new-creation-that-matters-3/">Devotion: It&#8217;s new creation that matters</a></li>
                                                        <li><a href="https://malawi24.com/2019/11/30/nkhatabay-burglar-jailed-3-years/">Nkhatabay burglar jailed 3 years</a></li>
                                            </ul>
            </div>
            <div class="search">
                <form role="search" action="https://malawi24.com" method="get" >
    <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" />
    <button class="search-button" type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>

            </div>

            <div class="textwidget">
                <ul class="social-icons cf">
                    <li>
                        <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                </ul>
            </div>

        </section>
    </div>
</div>        <div id="main-head" class="main-head">
            <!--<div class="ad-left">
                <a href="http://www.oldmutual.co.mw/about-us/the-time-is-now/" title="Old Mutual">
                    <img src="/118447L-160x600_Farmer.gif" >
                </a>
            </div>
            <div class="ad-right">
                <a href="http://www.oldmutual.co.mw/about-us/the-time-is-now/" title="Old Mutual">
                    <img src="/118447L-160x600_Fashion-Designer.gif" >
                </a>
            </div>-->
            <div class="wrap">
            	<div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center">
                   <a href="/" title="Airtel">
                        <img src="https://malawi24.com/wp-content/themes/kumsoft-smartnews/images/Malawi24_Airtel1000x100.gif" style="height:100px; width:100%;" >
                    </a>
                </div>
                <div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- M24 Header Kumsoft -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-0589902188904548"
                         data-ad-slot="9383991168"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div>

                <header>
                    <div class="logo">
                        <a href="https://malawi24.com/">
                            <img src="https://malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;"/>
                        </a>
                    </div>
                    <div class="right">
                        <div class="adwrap-widget">
                            <!--<img src="" alt="Ritaa - Winner Single">-->
                            <a href="#" title="TNM">
                            <img src="https://malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM" style="max-width: 100%; max-height: 100px;" />
                            </a>
                        </div>
                    </div>
                </header>
                <nav class="navigation cf">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li>
<li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li>
<li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li>
<li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li>
</ul></div>                </nav>
            </div>

        </div>


<div class="wrap">
            <div class="breadcrumbs">
            <span class="location">You are at:
            </span>
            <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a itemprop="url" href="https://malawi24.com">
                    <span itemprop="title">Home</span>
                </a>
            </span>
            <span class="delim">»</span>
            <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a itemprop="url" href="https://malawi24.com/category/politics/">
                    <span itemprop="title">Politics</span>
                </a>
            </span>
            <span class="delim">»</span>
            <span class="current">Mutharika to address climate change summit</span>
        </div>
    </div>

<div class="main wrap cf">
        <div class="row">
            <div class="col-8 main-content">
                <article class="post-wrap post post-88698 type-post" itemscope itemprop="http://schema.org/Article">
                    <header class="post-header cf">
                        <div class="featured">
                            <!--
                            <a href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/" itemprop="image" rel="prettyPhoto" title="Mutharika to address climate change summit" >
                                <img width="672" height="336" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?resize=672%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="" />   
                            </a>
                            -->
                        </div>
                        <div class="heading cf">
                            <h1 class="post-title item fn" itemprop="name headline">
                                Mutharika to address climate change summit                            </h1>
                            <a href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit//#comments" class="comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </div>
                        <div class="post-meta cf">
                            <span class="posted-by">
                                By
                                <span class="reviewer" itemprop="author">
                                    <a href="https://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a>                                </span>
                            </span>
                            <span class="posted-on"> on 
                                <span class="dtreviewd">
                                    <time class="value-title" datetime="2019-12-02 11:22 AM" title="Dec 02, 2019" itemprop="datePublished">
                                    Dec 02, 2019</time>
                                </span>
                            </span>
                            <span class="cats">
                                <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
                            </span>
                        </div>
                    </header>
                    <!-- .post-header -->
                    <div class="post-container cf">
                        <div class="post-content right" >
                            <div class="post-content description" itemprop="articleBody">
                            	
				<div style="float:left; padding: 10px;">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- Oct 2018 Inside Article -->
                    <ins class="adsbygoogle"
                         style="display:inline-block;width:300px;height:600px"
                         data-ad-client="ca-pub-0589902188904548"
                         data-ad-slot="6726895654"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                    <amp-ad
                            layout="fixed"
                            width=300
                            height=600
                            type="adsense"
                            data-ad-client="ca-pub-0589902188904548"
                            data-ad-slot="6726895654">
                    </amp-ad>
				</div>
                            	<p>Malawi President, Arthur Peter Mutharika, will address the UN Climate Change Conference which will officially open today at the Fair Institution of Madrid complex (IFEMA) in Spain.</p>
<p>The conference will be presided over by the Spanish Prime Minister Pedro Sánchez. President Mutharika is expected to address the world Climate Change summit at 11: 30 hrs CAT.</p>
<p>The meeting has been organized for nations to join forces and commit themselves in the fight against the effects of climate change.</p>
<p>Mutharika who arrived in Madrid in Spain on Friday told Malawi Press before his departure that there are several challenges that have resulted from climate change such as dwindling water levels in the Shire River and Lake Malawi, floods and global warming among others which have negatively affected some of the least developed countries in the world including Malawi.</p>
<p>In the recent years, Malawi has also experienced changing rainfall patterns and dry spells which specialists have attributed to climate change.</p>
<p>This year’s talks will focus on putting the 2015 Paris agreement into practice with the aim of cutting on greenhouse gas emissions which are a major culprit of climate change. The conference will also be a preparatory meeting for the National Plans for 2020 climate conference which will take place in the UK where it is expected that long term responses to climate change emergency will be decided.</p>
<p>Mutharika is amongst the few five African leaders who have been invited to attend the meeting based on their splendid performance towards climate change in their countries.</p>
<p>The conference is designed to take the next crucial steps in the UN climate change process. Following agreement on the implementation guidelines of the Paris Agreement at COP 24 in Poland last year, a key objective is to complete several matters with respect to the full operationalization of the Paris Climate Change Agreement.</p>
<p>Spanish President is also expected to host the world leaders to a state Luncheon and in the evening where they will be treated to a reception by their majesties the King and the Queen of Spain at the Royal Palace.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88698" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88698" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88698" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
                            </div>
                        </div>
                        <!-- .post-content -->
                    </div>
                    <div class="post-share">
                        <span class="text">Share.</span>
                        <span class="share-links"></span>
                    </div>
                </article>
                <!--<section class="related-posts">
                    <h3 class="section-head">Related Posts</h3>
                    <ul class="national-box three-col related-posts">
                                                                <li class="national column one-third">
                            <article>
                                <a href="" title="" class="image-link" >
                                                                        <img src="/no-thumbnail.png" />
                                                                    </a>
                                <div class="meta">
                                    <time datetime=""></time>
                                    <span class="comments">
                                        <i class="fa fa-comments-o"></i>
                                                                           </span>
                                </div>
                                <h2>
                                     <a href="" title="" ></a>
                                </h2>
                            </article>
                            
                        </li>
                                            <li class="national column one-third"></li>
                                                            </ul>
                </section>-->

                <div class="footer_ad">

                </div>
                <div class="comments">
                    <div id="comments">
                                <div id="respond" class="comment-respond">
        <h3 id="reply-title" class="comment-reply-title">
            <span class="section-head">
            Leave a Reply            </span>
            <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/02/mutharika-to-address-climate-change-summit/#respond" style="display:none;">Click here to cancel reply.</a></small>
        </h3>


    <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">


<p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p>
<p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" />
</p>

<div>
<input type='hidden' name='comment_post_ID' value='88698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/2019/12/02/mutharika-to-address-climate-change-summit/" /></div>

<p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>

 <!--<p><small><strong>Please note:</strong> Comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</small></p>-->

<p class="form-submit">
    <input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="80d05732af" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>
</form>
</div>
                    </div>
                    
                </div>
                <div class="clearfix">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'alternating-thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
                </div>
                
            </div>
            <!--Right Column-->
            <aside class="col-4 sidebar">
    <ul>
    	<li id="sidebar_ad" class="smartnews_shadow">

            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-rr',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
            <!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-format="autorelaxed"
                 data-ad-client="ca-pub-0589902188904548"
                 data-ad-slot="3023375567"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>-->
    	</li>
        <!--<li id="sidebar_ad" class="smartnews_shadow">
            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-x',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
        </li>-->
        <li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow">
            <ul class="tabs-list">
                <li class="active">
                    <a href="#" data-tab="1">Popular</a>
                </li>
                <li>
                    <a href="#" data-tab="2">Most Discussed</a>
                </li>
                <li>
                    <a href="#" data-tab="3">Recent</a>
                </li>
            </ul>
            <div class="tabs-data">
                <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;">
                                <li>
                    <a href="https://malawi24.com/2019/11/09/shocking-truth-behind-the-collapse-of-tb-joshuas-scoan-building-revealed/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Nov 09, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/09/shocking-truth-behind-the-collapse-of-tb-joshuas-scoan-building-revealed//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 6                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/11/09/shocking-truth-behind-the-collapse-of-tb-joshuas-scoan-building-revealed/" title="Shocking truth behind the collapse of TB Joshua&#8217;s SCOAN building revealed" >Shocking truth behind the collapse of TB Joshua&#8217;s SCOAN building revealed</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/11/19/malawians-asked-to-try-bushiri-as-president/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Major 1 Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Nov 19, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/19/malawians-asked-to-try-bushiri-as-president//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 7                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/11/19/malawians-asked-to-try-bushiri-as-president/" title="Malawians asked to try Bushiri as president" >Malawians asked to try Bushiri as president</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/11/25/chimulirenji-is-an-empty-tin-sheikh-imran-mtenje/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Nov 25, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/25/chimulirenji-is-an-empty-tin-sheikh-imran-mtenje//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 1                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/11/25/chimulirenji-is-an-empty-tin-sheikh-imran-mtenje/" title="Chimulirenji is an empty tin – Sheikh   Imran Mtenje" >Chimulirenji is an empty tin – Sheikh   Imran Mtenje</a>
                     </div>
                </li>
                 
                </ul>
                
                <ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
                                <li>
                    <a href="https://malawi24.com/2019/11/19/malawians-asked-to-try-bushiri-as-president/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Major 1 Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Nov 19, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/19/malawians-asked-to-try-bushiri-as-president//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 7                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/11/19/malawians-asked-to-try-bushiri-as-president/" title="Malawians asked to try Bushiri as president" >Malawians asked to try Bushiri as president</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/11/09/shocking-truth-behind-the-collapse-of-tb-joshuas-scoan-building-revealed/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Nov 09, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/09/shocking-truth-behind-the-collapse-of-tb-joshuas-scoan-building-revealed//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 6                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/11/09/shocking-truth-behind-the-collapse-of-tb-joshuas-scoan-building-revealed/" title="Shocking truth behind the collapse of TB Joshua&#8217;s SCOAN building revealed" >Shocking truth behind the collapse of TB Joshua&#8217;s SCOAN building revealed</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/11/18/malawian-man-claims-to-be-god/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/Makuta.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/Makuta.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/Makuta.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/Makuta.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/Makuta.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Nov 18, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/18/malawian-man-claims-to-be-god//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 4                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/11/18/malawian-man-claims-to-be-god/" title="Malawian man claims to be god" >Malawian man claims to be god</a>
                     </div>
                </li>
                 
                </ul>
                
                <ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
                                <li>
                    <a href="https://malawi24.com/2019/12/02/malawi-u-20-off-to-zambia/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Dec 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/12/02/malawi-u-20-off-to-zambia//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/12/02/malawi-u-20-off-to-zambia/" title="Malawi U-20 off to Zambia" >Malawi U-20 off to Zambia</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Dec 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/" title="Mutharika to address climate change summit" >Mutharika to address climate change summit</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/12/02/ndinapita-kumwamba-ndili-ndi-digiri-yamachilitso-watero-bambo-wina/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Dec 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/12/02/ndinapita-kumwamba-ndili-ndi-digiri-yamachilitso-watero-bambo-wina//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/12/02/ndinapita-kumwamba-ndili-ndi-digiri-yamachilitso-watero-bambo-wina/" title="Ndinapita kumwamba, ndili ndi digiri yamachilitso – watero bambo wina" >Ndinapita kumwamba, ndili ndi digiri yamachilitso – watero bambo wina</a>
                     </div>
                </li>
                 
                </ul>
                
            </div>

        </li>
        <!-- ---------- OPINION -------------- -->
        
        <li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow">
            <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3>
            <ul class="posts-list">
                
                                <li>
                    <a href="https://malawi24.com/2019/12/02/talking-blues-looking-into-the-crystal-ball-i-see/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />   
                        <div class="review rate-number">
                            <span class="progress" style="width: 98%;"></span>
                            <span>
                                <i class="fa fa-user" aria-hidden="true"></i>
                            </span>

                        </div>
                    </a>
                    <div class="content">
                        <time> Dec 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/12/02/talking-blues-looking-into-the-crystal-ball-i-see//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                        <a href="https://malawi24.com/2019/12/02/talking-blues-looking-into-the-crystal-ball-i-see/" title="Talking Blues: Looking into the crystal ball, I see…" >Talking Blues: Looking into the crystal ball, I see…</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/11/19/hypocrisy-over-escom-workers-suspension/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/11/Peter-Mutharika.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/11/Peter-Mutharika.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/11/Peter-Mutharika.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/11/Peter-Mutharika.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/11/Peter-Mutharika.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />   
                        <div class="review rate-number">
                            <span class="progress" style="width: 98%;"></span>
                            <span>
                                <i class="fa fa-user" aria-hidden="true"></i>
                            </span>

                        </div>
                    </a>
                    <div class="content">
                        <time> Nov 19, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/19/hypocrisy-over-escom-workers-suspension//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 1                             </a>
                        </span>
                        <a href="https://malawi24.com/2019/11/19/hypocrisy-over-escom-workers-suspension/" title="Hypocrisy over ESCOM workers suspension" >Hypocrisy over ESCOM workers suspension</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/11/18/talking-blues-chakwera-plus-chilima-minus-egos-and-greed-equals/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />   
                        <div class="review rate-number">
                            <span class="progress" style="width: 98%;"></span>
                            <span>
                                <i class="fa fa-user" aria-hidden="true"></i>
                            </span>

                        </div>
                    </a>
                    <div class="content">
                        <time> Nov 18, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/18/talking-blues-chakwera-plus-chilima-minus-egos-and-greed-equals//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                        <a href="https://malawi24.com/2019/11/18/talking-blues-chakwera-plus-chilima-minus-egos-and-greed-equals/" title="Talking Blues: Chakwera plus Chilima minus egos and greed equals….?" >Talking Blues: Chakwera plus Chilima minus egos and greed equals….?</a>
                     </div>
                </li>
                 
                
            </ul>
            
        </li>
        <!-- ----------- FACEBOOK ---------------------------- -->
        <li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow">
            <ul >
<!--                <h3 class="widgettitle">Facebook</h3>-->
                <li>
                    <div id="mlw-facebook">
                    <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>

                    </div>
                </li>
            </ul>
        </li>


    
    </ul>
    
</aside>

           <!-- End Right Column-->
        </div>
        
        <!-- .row -->
        
    
</div>
        


<footer class="main-footer">
    <div class="wrap">
     <ul class="widgets row cf">
            <!-- FOOTER ABOUT COLUMN-->
            <li class="widget col-4 kumsoft-about">
                <h3 class="widgettitle">About</h3>
                <div class="about-widget">
                    <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                                        <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p>
                                        <div class="feedburner">
                        <p class="heading">Subscribe to our newsletter:</p>
                       <!-- Begin MailChimp Signup Form -->
                        <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                            <div id="mc_embed_signup_scroll">

                                <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div>
                            <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button">
                            </div>
                        </form>

                        <!--End mc_embed_signup-->
                    </div>
                </div>
                
            </li>
            <!-- FOOTER POPULAR POSTS-->
            <li class="widget col-4 popular-posts">
                <h3 class="widgettitle">Popular Posts</h3>
                <ul class="posts-list">
                                     <li>
                    <a href="https://malawi24.com/2019/11/09/shocking-truth-behind-the-collapse-of-tb-joshuas-scoan-building-revealed/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/11/SCOAN-Building-Collapse.png?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Nov 09, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/09/shocking-truth-behind-the-collapse-of-tb-joshuas-scoan-building-revealed//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 6                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/11/09/shocking-truth-behind-the-collapse-of-tb-joshuas-scoan-building-revealed/" title="Shocking truth behind the collapse of TB Joshua&#8217;s SCOAN building revealed" >Shocking truth behind the collapse of TB Joshua&#8217;s SCOAN building revealed</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/11/19/malawians-asked-to-try-bushiri-as-president/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Major 1 Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Bushiri_.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Nov 19, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/19/malawians-asked-to-try-bushiri-as-president//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 7                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/11/19/malawians-asked-to-try-bushiri-as-president/" title="Malawians asked to try Bushiri as president" >Malawians asked to try Bushiri as president</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/11/25/chimulirenji-is-an-empty-tin-sheikh-imran-mtenje/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/10/Chimulirenji-Kawale-3.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Nov 25, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/11/25/chimulirenji-is-an-empty-tin-sheikh-imran-mtenje//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 1                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/11/25/chimulirenji-is-an-empty-tin-sheikh-imran-mtenje/" title="Chimulirenji is an empty tin – Sheikh   Imran Mtenje" >Chimulirenji is an empty tin – Sheikh   Imran Mtenje</a>
                     </div>
                </li>
                 
                    
                </ul>
            </li>
            <!-- FOOTER HOT NEWS-->
            <li class="widget col-4 hotnews-posts">
                <h3 class="widgettitle">Top News</h3>
                <ul class="posts-list">
                                     <li>
                    <a href="https://malawi24.com/2019/12/02/malawi-u-20-off-to-zambia/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/12/Flames-U-20-Airport.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Dec 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/12/02/malawi-u-20-off-to-zambia//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/12/02/malawi-u-20-off-to-zambia/" title="Malawi U-20 off to Zambia" >Malawi U-20 off to Zambia</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Mutharika-UN-SDSs.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Dec 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/12/02/mutharika-to-address-climate-change-summit/" title="Mutharika to address climate change summit" >Mutharika to address climate change summit</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/12/02/ndinapita-kumwamba-ndili-ndi-digiri-yamachilitso-watero-bambo-wina/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/12/Notice-chafumbula-has-a-degree-in-healing-768x1024.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Dec 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/12/02/ndinapita-kumwamba-ndili-ndi-digiri-yamachilitso-watero-bambo-wina//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/12/02/ndinapita-kumwamba-ndili-ndi-digiri-yamachilitso-watero-bambo-wina/" title="Ndinapita kumwamba, ndili ndi digiri yamachilitso – watero bambo wina" >Ndinapita kumwamba, ndili ndi digiri yamachilitso – watero bambo wina</a>
                     </div>
                </li>
                 
                </ul>
            </li>
            
        </ul>
    </div>
    <div class="lower-foot">
        <div class="wrap">
            <div class="widgets">
                <div class="textwidget">
                    Copyright  &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved
                </div>
                <div class="menu-footer-container">
                    <ul id="menu-footer" class="menu">
                        <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li>
                        <li class="no-border  hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
                        <li class="no-border  hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li>
                        
                    </ul>
                </div>
            </div>
            
        </div>
    </div>
    
</footer>

        <!-- Modal -->
<!--        <div class="modal fade" id="homeAdModal" tabindex="-1" role="dialog" aria-labelledby="homeAdModalLabel" aria-hidden="true">
            <div class="modal-dialog modal-dialog-centered" role="document">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                    <div class="modal-body">
                        <a href="" class="w-1oo">

                        </a>
                    </div>
                    <div class="modal-footer">
                        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
                        <button type="button" class="btn btn-primary">Save changes</button>
                    </div>
                </div>
            </div>
        </div>-->
    </div>
    <!-- .main-wrap -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2019\/12\/02\/mutharika-to-address-climate-change-summit\/":88698};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/02/mutharika-to-address-climate-change-summit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/kumsoft-smartnews/js/jquery.flexslider-min.js?ver=5.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'89351319',post:'88698',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '88698' ]);
</script>
    
    
    <script type="text/javascript"  charset="utf-8">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</script>

</body>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>

</html>
