<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="Afro pop maestro J Major has maintained his music heat in China even though he flew to the Asian nation for education. The 21 year old is famed for his"/>
<link rel="canonical" href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="J Major keeps the fire burning in China | Malawi 24 - Malawi news"/>
<meta property="og:description" content="Afro pop maestro J Major has maintained his music heat in China even though he flew to the Asian nation for education. The 21 year old is famed for his"/>
<meta property="og:url" content="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:tag" content="China"/>
<meta property="article:tag" content="J Major"/>
<meta property="article:tag" content="Malawi music"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2019-04-19T07:26:52+00:00"/>
<meta property="og:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?fit=499%2C287&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?fit=499%2C287&#038;ssl=1"/>
<meta property="og:image:width" content="499"/>
<meta property="og:image:height" content="287"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Afro pop maestro J Major has maintained his music heat in China even though he flew to the Asian nation for education. The 21 year old is famed for his"/>
<meta name="twitter:title" content="J Major keeps the fire burning in China | Malawi 24 - Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?fit=499%2C287&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; J Major keeps the fire burning in China Comments Feed" href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/feed/"/>
<script data-cfasync="false">var mi_version='7.5.1';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/1o1rlqv4/hkfd.css" media="all"/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.2.1/css/jetpack.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.1.1"/>
<link rel='shortlink' href='https://malawi24.com/?p=80759'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F04%2F19%2Fj-major-keeps-the-fire-burning-in-china%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F04%2F19%2Fj-major-keeps-the-fire-burning-in-china%2F&#038;format=xml"/>
<meta property="fb:pages" content="585331951512518"/>
<meta property="ia:markup_url" content="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/?ia_markup=1"/>
<link rel="amphtml" href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/?amp_markup=1">
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/amp/"><link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>J Major keeps the fire burning in China | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(s.c(e,pageload)){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body data-rsssl=1 class="single">
<amp-auto-ads type="adsense"
data-ad-client="ca-pub-0589902188904548">
</amp-auto-ads>
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/">J Major keeps the fire burning in China</a></li> <li><a href="https://malawi24.com/2019/04/19/wapepesa-ben-phiri-anyazitsa-dpp/">Wapepesa: Ben Phiri anyazitsa DPP</a></li> <li><a href="https://malawi24.com/2019/04/19/magufuli-to-visit-malawi-lake-saga-on-the-agenda/">Magufuli to visit Malawi: Lake saga on the agenda</a></li> <li><a href="https://malawi24.com/2019/04/19/devotion-be-diligent-and-take-control/">Devotion: Be diligent and take control</a></li> <li><a href="https://malawi24.com/2019/04/18/ambulance-driver-who-prioritized-patients-cleared/">Ambulance driver who prioritized patients cleared</a></li> <li><a href="https://malawi24.com/2019/04/18/kfc-yatsekedwa-kamba-ka-umve/">KFC yatsekedwa kamba ka umve</a></li> <li><a href="https://malawi24.com/2019/04/18/chilima-waulula-dpp-ikusolola-ndalama-za-kampeni-yake-ku-macra/">Chilima waulula: DPP ikusolola ndalama za kampeni yake ku MACRA</a></li> <li><a href="https://malawi24.com/2019/04/18/fedoma-asks-communities-to-protect-people-with-disabilities/">Fedoma asks communities to protect people with disabilities</a></li> <li><a href="https://malawi24.com/2019/04/18/bushiri-shakes-india/">Bushiri shakes India</a></li> <li><a href="https://malawi24.com/2019/04/18/tobacco-marketing-season-opens-next-week-jti-ready/">Tobacco marketing season opens next week</a></li> <li><a href="https://malawi24.com/2019/04/18/kwimbira-gets-second-world-cup-show/">Kwimbira gets second World Cup show</a></li> <li><a href="https://malawi24.com/2019/04/18/ccjp-trains-women-aspirants-to-sell-manifestos/">CCJP trains women aspirants to sell manifestos</a></li> <li><a href="https://malawi24.com/2019/04/18/issue-of-handouts-not-complicated-acb/">Issue of handouts not complicated – ACB</a></li> <li><a href="https://malawi24.com/2019/04/18/chiefs-should-not-be-punished-for-attending-rallies-ta-maganga/">Chiefs should not be punished for attending rallies – TA Maganga</a></li> <li><a href="https://malawi24.com/2019/04/18/chilima-labels-neno-road-a-local-street/">Chilima labels Neno road a local street</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> 
<div class="wrap">
<div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center"> <a href="/" title="Airtel"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/airtel_1000X100_4.gif" style="height:100px; width:100%;"> </a></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;"/> </a></div><div class="right"> <div class="adwrap-widget">  <a href="#" title="TNM"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM" style="max-width: 100%; max-height: 100px;"/> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav>
<div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center"> <a href="/" title="RABS"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/rabs_s_region_football.jpg" style="height:100px; width:100%;"> </a></div></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/entertainment/"> <span itemprop="title">Entertainment</span> </a> </span> <span class="delim">»</span> <span class="current">J Major keeps the fire burning in China</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-80759 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> J Major keeps the fire burning in China </h1> <a href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/lyonike-mughogho/" title="Posts by Lyonike Mughogho" rel="author">Lyonike Mughogho</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2019-04-19 9:26 AM" title="Apr 19, 2019" itemprop="datePublished"> Apr 19, 2019</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/entertainment/" rel="category tag">Entertainment</a> </span></div></header>
<div class="post-container cf">
<div class="post-content right">
<div class="post-content description" itemprop="articleBody">
<div style="float:left; padding: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="6726895654"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Afro pop maestro J Major has maintained his music heat in China even though he flew to the Asian nation for education.</p>
<p>The 21 year old is famed for his 2017 Magobo hit which features Dan Lu. His love for the mic has seen him balancing his education and music.</p>
<div id="attachment_80761" style="width: 210px" class="wp-caption alignright"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" aria-describedby="caption-attachment-80761" class="size-medium wp-image-80761" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/04/J-major.jpg?resize=200%2C300&#038;ssl=1" alt="" width="200" height="300" data-wpfc-original-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/04/J-major.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/04/J-major.jpg?w=512&amp;ssl=1 512w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1"/><p id="caption-attachment-80761" class="wp-caption-text">J Major is in China</p></div><p>He may be miles away from home but he cannot call it a stop working with Malawian musicians. Recently, he teamed up with Piksy on a track entitled You Never Know.</p>
<p>&#8220;I am doing music in China of course but then I have a great connection with artists back home and I will continue working with them, wherever I go,&#8221; said Major.</p>
<p>His latest work dwells on a theme of love. It is about a man proposing love to a woman who is proving to be very tough, then he is telling her that she never know that he is the one she has been dreaming for.</p>
<p>The audio was produced by Jmaas while the award winning Sukez directed the video.</p>
<p>When asked if he plans to penetrate the Chinese music industry, the Magobo hit maker said it’s just a matter of time although cultural differences pose a great challenge.</p>
<p>Born Juneid Khan, the singer cofounded Big Sounds Entertainment Label in 2016.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80759" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80759" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3886967487"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<div class="clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="2083889083"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="clearfix"> <div id="contentad580125"></div></div><div class="footer_ad"></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/19/j-major-keeps-the-fire-burning-in-china/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='80759' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2019/04/19/j-major-keeps-the-fire-burning-in-china/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a3475eaa4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad" class="smartnews_shadow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2019/04/08/elliot-dies-again-will-pastor-alph-lukau-resurrect-him-again/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Brighton Elliot Moyo" data-wpfc-original-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Apr 08, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/08/elliot-dies-again-will-pastor-alph-lukau-resurrect-him-again//#comments"> <i class="fa fa-comments-o"></i> 8 </a> </span> <a href="https://malawi24.com/2019/04/08/elliot-dies-again-will-pastor-alph-lukau-resurrect-him-again/" title="Elliot dies again: Will Pastor Alph Lukau resurrect him again?">Elliot dies again: Will Pastor Alph Lukau resurrect him again?</a></div></li>
<li> <a href="https://malawi24.com/2019/04/02/bushiri-dating-malawian-in-ireland-major-one-having-webcam-sex-with-dublin-based-lady/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Apr 02, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/02/bushiri-dating-malawian-in-ireland-major-one-having-webcam-sex-with-dublin-based-lady//#comments"> <i class="fa fa-comments-o"></i> 13 </a> </span> <a href="https://malawi24.com/2019/04/02/bushiri-dating-malawian-in-ireland-major-one-having-webcam-sex-with-dublin-based-lady/" title="Bushiri &#8216;dating&#8217; Malawian in Ireland: Major one &#8216;having webcam sex&#8217; with Dublin-based lady">Bushiri &#8216;dating&#8217; Malawian in Ireland: Major one &#8216;having webcam sex&#8217; with Dublin-based lady</a></div></li>
<li> <a href="https://malawi24.com/2019/03/28/demon-violently-attacks-t-b-joshua/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Mar 28, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/28/demon-violently-attacks-t-b-joshua//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/28/demon-violently-attacks-t-b-joshua/" title="Demon violently attacks T.B. Joshua">Demon violently attacks T.B. Joshua</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2019/04/02/bushiri-dating-malawian-in-ireland-major-one-having-webcam-sex-with-dublin-based-lady/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Apr 02, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/02/bushiri-dating-malawian-in-ireland-major-one-having-webcam-sex-with-dublin-based-lady//#comments"> <i class="fa fa-comments-o"></i> 13 </a> </span> <a href="https://malawi24.com/2019/04/02/bushiri-dating-malawian-in-ireland-major-one-having-webcam-sex-with-dublin-based-lady/" title="Bushiri &#8216;dating&#8217; Malawian in Ireland: Major one &#8216;having webcam sex&#8217; with Dublin-based lady">Bushiri &#8216;dating&#8217; Malawian in Ireland: Major one &#8216;having webcam sex&#8217; with Dublin-based lady</a></div></li>
<li> <a href="https://malawi24.com/2019/03/19/prophet-bushiri-awarded-in-s-a-for-humanitarian-work-cabinet-minister-mantashe-graces-event/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190319-WA0016.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190319-WA0016.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190319-WA0016.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Mar 19, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/19/prophet-bushiri-awarded-in-s-a-for-humanitarian-work-cabinet-minister-mantashe-graces-event//#comments"> <i class="fa fa-comments-o"></i> 10 </a> </span> <a href="https://malawi24.com/2019/03/19/prophet-bushiri-awarded-in-s-a-for-humanitarian-work-cabinet-minister-mantashe-graces-event/" title="Prophet Bushiri awarded in S.A for humanitarian work: Cabinet Minister Mantashe graces event">Prophet Bushiri awarded in S.A for humanitarian work: Cabinet Minister Mantashe graces event</a></div></li>
<li> <a href="https://malawi24.com/2019/03/27/bushiri-wins-daily-sun-apologizes-for-defamatory-articles/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri.-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Major 1 Prophet Shepherd Bushiri" data-wpfc-original-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri.-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri.-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri.-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri.-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Mar 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/27/bushiri-wins-daily-sun-apologizes-for-defamatory-articles//#comments"> <i class="fa fa-comments-o"></i> 10 </a> </span> <a href="https://malawi24.com/2019/03/27/bushiri-wins-daily-sun-apologizes-for-defamatory-articles/" title="Bushiri wins: Daily Sun apologizes for defamatory articles">Bushiri wins: Daily Sun apologizes for defamatory articles</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Apr 19, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/" title="J Major keeps the fire burning in China">J Major keeps the fire burning in China</a></div></li>
<li> <a href="https://malawi24.com/2019/04/19/wapepesa-ben-phiri-anyazitsa-dpp/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/04/29873342_444301699359810_5486443994020209490_o.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima"/> </a> <div class="content"> <time> Apr 19, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/19/wapepesa-ben-phiri-anyazitsa-dpp//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/04/19/wapepesa-ben-phiri-anyazitsa-dpp/" title="Wapepesa: Ben Phiri anyazitsa DPP">Wapepesa: Ben Phiri anyazitsa DPP</a></div></li>
<li> <a href="https://malawi24.com/2019/04/19/magufuli-to-visit-malawi-lake-saga-on-the-agenda/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Apr 19, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/19/magufuli-to-visit-malawi-lake-saga-on-the-agenda//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/04/19/magufuli-to-visit-malawi-lake-saga-on-the-agenda/" title="Magufuli to visit Malawi: Lake saga on the agenda">Magufuli to visit Malawi: Lake saga on the agenda</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/04/10/the-tb-joshua-in-malawis-elections/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/04/TB_Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" data-wpfc-original-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/04/TB_Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/04/TB_Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/04/TB_Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/04/TB_Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Apr 10, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/10/the-tb-joshua-in-malawis-elections//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/04/10/the-tb-joshua-in-malawis-elections/" title="The &#8216;TB Joshua&#8217; in Malawi&#8217;s elections">The &#8216;TB Joshua&#8217; in Malawi&#8217;s elections</a></div></li>
<li> <a href="https://malawi24.com/2019/04/03/mcp-will-lose-because-of-chakwera/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46850086_1927134350705566_1926985344192872448_o.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46850086_1927134350705566_1926985344192872448_o.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46850086_1927134350705566_1926985344192872448_o.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46850086_1927134350705566_1926985344192872448_o.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46850086_1927134350705566_1926985344192872448_o.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Apr 03, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/03/mcp-will-lose-because-of-chakwera//#comments"> <i class="fa fa-comments-o"></i> 5 </a> </span> <a href="https://malawi24.com/2019/04/03/mcp-will-lose-because-of-chakwera/" title="MCP will lose because of Chakwera">MCP will lose because of Chakwera</a></div></li>
<li> <a href="https://malawi24.com/2019/03/27/debaters-came-across-as-unprepared/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/54799221_2178352968877067_8757177092338089984_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/54799221_2178352968877067_8757177092338089984_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/54799221_2178352968877067_8757177092338089984_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Mar 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/27/debaters-came-across-as-unprepared//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/27/debaters-came-across-as-unprepared/" title="&#8216;Debaters came across as unprepared&#8217;">&#8216;Debaters came across as unprepared&#8217;</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/04/08/elliot-dies-again-will-pastor-alph-lukau-resurrect-him-again/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Brighton Elliot Moyo" data-wpfc-original-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Apr 08, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/08/elliot-dies-again-will-pastor-alph-lukau-resurrect-him-again//#comments"> <i class="fa fa-comments-o"></i> 8 </a> </span> <a href="https://malawi24.com/2019/04/08/elliot-dies-again-will-pastor-alph-lukau-resurrect-him-again/" title="Elliot dies again: Will Pastor Alph Lukau resurrect him again?">Elliot dies again: Will Pastor Alph Lukau resurrect him again?</a></div></li>
<li> <a href="https://malawi24.com/2019/04/02/bushiri-dating-malawian-in-ireland-major-one-having-webcam-sex-with-dublin-based-lady/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/Prophet-Shepherd-Bushiri-Mary-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Apr 02, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/02/bushiri-dating-malawian-in-ireland-major-one-having-webcam-sex-with-dublin-based-lady//#comments"> <i class="fa fa-comments-o"></i> 13 </a> </span> <a href="https://malawi24.com/2019/04/02/bushiri-dating-malawian-in-ireland-major-one-having-webcam-sex-with-dublin-based-lady/" title="Bushiri &#8216;dating&#8217; Malawian in Ireland: Major one &#8216;having webcam sex&#8217; with Dublin-based lady">Bushiri &#8216;dating&#8217; Malawian in Ireland: Major one &#8216;having webcam sex&#8217; with Dublin-based lady</a></div></li>
<li> <a href="https://malawi24.com/2019/03/28/demon-violently-attacks-t-b-joshua/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/T.B.-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Mar 28, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/28/demon-violently-attacks-t-b-joshua//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/28/demon-violently-attacks-t-b-joshua/" title="Demon violently attacks T.B. Joshua">Demon violently attacks T.B. Joshua</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Apr 19, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/" title="J Major keeps the fire burning in China">J Major keeps the fire burning in China</a></div></li>
<li> <a href="https://malawi24.com/2019/04/19/wapepesa-ben-phiri-anyazitsa-dpp/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/04/29873342_444301699359810_5486443994020209490_o.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima"/> </a> <div class="content"> <time> Apr 19, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/19/wapepesa-ben-phiri-anyazitsa-dpp//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/04/19/wapepesa-ben-phiri-anyazitsa-dpp/" title="Wapepesa: Ben Phiri anyazitsa DPP">Wapepesa: Ben Phiri anyazitsa DPP</a></div></li>
<li> <a href="https://malawi24.com/2019/04/19/magufuli-to-visit-malawi-lake-saga-on-the-agenda/"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="110" height="96" data-wpfc-original-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" data-wpfc-original-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/04/John-Magufuli.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px"/> </a> <div class="content"> <time> Apr 19, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/04/19/magufuli-to-visit-malawi-lake-saga-on-the-agenda//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/04/19/magufuli-to-visit-malawi-lake-saga-on-the-agenda/" title="Magufuli to visit Malawi: Lake saga on the agenda">Magufuli to visit Malawi: Lake saga on the agenda</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2019/04/19/j-major-keeps-the-fire-burning-in-china/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><noscript id="wpfc-google-fonts"><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all'/>
</noscript>
<script>(function(d){
var params =
{
id: "e039d578-f5cd-497d-a0cd-629b80f5eabf",
d: "bWFsYXdpMjQuY29t",
wid: "580125",
cb: (new Date()).getTime()
};
var qs=Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
var s=d.createElement('script'); s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
d.getElementById("contentad580125").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2019\/04\/19\/j-major-keeps-the-fire-burning-in-china\/":80759};</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/photon/photon.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/1ghrha6p/hkfe.js' type="text/javascript"></script>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all'/>
<script>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","url":"https://malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png","caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#webpage","url":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/","inLanguage":"en-US","name":"J Major keeps the fire burning in China | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"image":{"@type":"ImageObject","@id":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#primaryimage","url":"https://malawi24.com/wp-content/uploads/2019/04/57414115_402014137300434_3504468038206357504_n.jpg","caption":""},"primaryImageOfPage":{"@id":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#primaryimage"},"datePublished":"2019-04-19T07:26:52+00:00","dateModified":"2019-04-19T07:26:52+00:00","description":"Afro pop maestro J Major has maintained his music heat in China even though he flew to the Asian nation for education. The 21 year old is famed for his","breadcrumb":{"@id":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/","url":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/","name":"J Major keeps the fire burning in China"}}]},{"@type":"Article","@id":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#article","isPartOf":{"@id":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#webpage"},"author":{"@id":"https://malawi24.com/author/lyonike-mughogho/#author","name":"Lyonike Mughogho"},"publisher":{"@id":"https://malawi24.com/#organization"},"headline":"J Major keeps the fire burning in China","datePublished":"2019-04-19T07:26:52+00:00","dateModified":"2019-04-19T07:26:52+00:00","commentCount":0,"mainEntityOfPage":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#webpage","image":{"@id":"https://malawi24.com/2019/04/19/j-major-keeps-the-fire-burning-in-china/#primaryimage"},"keywords":"China,J Major,Malawi music","articleSection":"Entertainment,National,Top News"},{"@type":"Person","@id":"https://malawi24.com/author/lyonike-mughogho/#author","name":"Lyonike Mughogho","image":{"@type":"ImageObject","@id":"https://malawi24.com/#personlogo","url":"https://secure.gravatar.com/avatar/e9bc76880b5ab60330ff1da9295703aa?s=96&d=mm&r=g","caption":"Lyonike Mughogho"},"sameAs":[]}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/l0fullm3/hkfe.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script>(function(d, s, id){-->
<!--</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/6w9zk1ir/hkfg.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'89351319',post:'80759',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '80759' ]);</script>
<script  charset="utf-8">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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.7868731021881 seconds, on 19-04-19 9:27:03 -->