<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Covid-19 cases in Malawi hit 100 | Malawi 24 - Malawi news</title>
	<meta name="description" content="The number of registered Covid-19 cases in Malawi has jumped to 100 as 17 new cases have been recorded in the last 24 hours. Health Minister Jappie Mhango" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Covid-19 cases in Malawi hit 100 | Malawi 24 - Malawi news" />
	<meta property="og:description" content="The number of registered Covid-19 cases in Malawi has jumped to 100 as 17 new cases have been recorded in the last 24 hours. Health Minister Jappie Mhango" />
	<meta property="og:url" content="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/" />
	<meta property="og:site_name" content="Malawi 24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:author" content="https://www.facebook.com/100003690613109" />
	<meta property="article:published_time" content="2020-05-25T12:36:28+00:00" />
	<meta property="og:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?fit=660%2C330&#038;ssl=1" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?fit=660%2C330&ssl=1","width":660,"height":330},{"@type":"WebPage","@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#webpage","url":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/","name":"Covid-19 cases in Malawi hit 100 | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#primaryimage"},"datePublished":"2020-05-25T12:36:28+00:00","dateModified":"2020-05-25T12:36:28+00:00","description":"The number of registered Covid-19 cases in Malawi has jumped to 100 as 17 new cases have been recorded in the last 24 hours. Health Minister Jappie Mhango","breadcrumb":{"@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/"]}]},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/","url":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/","name":"Covid-19 cases in Malawi hit 100"}}]},{"@type":"Article","@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#article","isPartOf":{"@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/5bd75ed21d73b39dcb2720c81ba43c8b"},"headline":"Covid-19 cases in Malawi hit 100","datePublished":"2020-05-25T12:36:28+00:00","dateModified":"2020-05-25T12:36:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#webpage"},"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#primaryimage"},"keywords":"Coronavirus,Health,Jappie Mhango","articleSection":"Health,National,Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#respond"]}]},{"@type":["Person"],"@id":"https://malawi24.com/#/schema/person/5bd75ed21d73b39dcb2720c81ba43c8b","name":"Mike Lyson Zgambo","image":{"@type":"ImageObject","@id":"https://malawi24.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/74f74b67af9650faeed87644612771a7?s=96&d=mm&r=g","caption":"Mike Lyson Zgambo"},"sameAs":["https://www.facebook.com/100003690613109"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Covid-19 cases in Malawi hit 100 Comments Feed" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57023434-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57023434-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://malawi24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://malawi24.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1582113281' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2'></script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://malawi24.com/?p=95084' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Covid-19 cases in Malawi hit 100" /><meta property="og:description" 	content="The number of registered Covid-19 cases in Malawi has jumped to 100 as 17 new" /><meta property="og:image" 		content="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?fit=640%2C320&amp;ssl=1" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            article: 'auto'
        });
        ! function(e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/malawi024/loader.js',
            'tb_loader_script');
        if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
        }
    </script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-95084 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
            <div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <div class="menu"><ul>
<li class="page_item page-item-24338"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li class="page_item page-item-24340"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42464"><a href="https://malawi24.com/devotion-live-your-life-in-faith/">Devotion : Live your life in faith</a></li>
<li class="page_item page-item-24377"><a href="https://malawi24.com/donate/">Donate</a></li>
<li class="page_item page-item-92294"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-38270"><a href="https://malawi24.com/home/">Home</a></li>
<li class="page_item page-item-71147"><a href="https://malawi24.com/mail/">Mail</a></li>
<li class="page_item page-item-24375"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li class="page_item page-item-27243"><a href="https://malawi24.com/top-json/">Top Json</a></li>
<li class="page_item page-item-27142"><a href="https://malawi24.com/topstoriesfeed/">topstoriesfeed</a></li>
</ul></div>
                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2020/01/Mpamba-Recharge-Win-Web-Banner-970x90-1.gif" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                
            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <div class="menu"><ul>
<li class="page_item page-item-24338"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li class="page_item page-item-24340"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42464"><a href="https://malawi24.com/devotion-live-your-life-in-faith/">Devotion : Live your life in faith</a></li>
<li class="page_item page-item-24377"><a href="https://malawi24.com/donate/">Donate</a></li>
<li class="page_item page-item-92294"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-38270"><a href="https://malawi24.com/home/">Home</a></li>
<li class="page_item page-item-71147"><a href="https://malawi24.com/mail/">Mail</a></li>
<li class="page_item page-item-24375"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li class="page_item page-item-27243"><a href="https://malawi24.com/top-json/">Top Json</a></li>
<li class="page_item page-item-27142"><a href="https://malawi24.com/topstoriesfeed/">topstoriesfeed</a></li>
</ul></div>
                </div>
            </nav>
        </div>
    </div>
    <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div>

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 25, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Covid-19 cases in Malawi hit 100 </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 25, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Coronavirus: Malawi sex workers forced to cut charges </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/25/campaign-rallies-a-lifeline-for-musicians/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 25, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Campaign rallies a lifeline for musicians </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/25/woman-arrested-for-stealing-money-from-bank-accounts/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 25, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Woman arrested for stealing money from bank accounts </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/25/dpp-officials-pledge-k2-6-million-for-chitipa-united/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 25, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> DPP officials  pledge K2.6 million for Chitipa United </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/25/tonse-alliance-says-chakwera-chilima-will-unite-malawians/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 25, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Tonse Alliance says Chakwera, Chilima will unite Malawians </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/24/choose-a-leader-who-can-rescue-malawi-from-further-deterioration-catholic-bishops/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Choose a leader who can rescue Malawi from further deterioration – Catholic Bishops </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/24/parents-urged-to-encourage-children-to-participate-in-lessons-on-radio/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Parents urged to encourage children to participate in lessons on radio </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/24/mutharika-wishes-muslims-glorious-eid-ul-fitr/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mutharika wishes Muslims glorious Eid-ul-Fitr </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/24/three-arrested-over-indian-hemp/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Three arrested over Indian hemp </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/24/mutharika-will-lose-2020-polls-mtambo/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mutharika will lose 2020 polls – Mtambo </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/24/dpp-storms-karonga-promises-loans/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> DPP storms Karonga, promises loans </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/24/organisation-to-construct-380-houses-for-cyclone-idai-victims/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Organisation to construct 380 houses for Cyclone Idai victims </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/24/four-buses-carrying-malawians-from-south-africa-arrives/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Four buses carrying Malawians from South Africa arrives </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/05/24/devotion-pray-even-in-crisis/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ May 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Devotion: Pray even in crisis </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div>

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/health/" itemprop="url">
                                        <span itemprop="title">Health</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Covid-19 cases in Malawi hit 100                            </nav>
                            <article id="post-95084" class="post-95084 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-coronavirus tag-health tag-jappie-mhango">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Covid-19 cases in Malawi hit 100</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/05/">May 25, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mike-zgambo/" title="Posts by Mike Lyson Zgambo" rel="author">Mike Lyson Zgambo</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/health/" rel="category tag">Health</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="660" height="330" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=660%2C330&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?w=660&amp;ssl=1 660w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=300%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F&t=Covid-19%20cases%20in%20Malawi%20hit%20100" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Covid-19%20cases%20in%20Malawi%20hit%20100&url=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F&title=Covid-19%20cases%20in%20Malawi%20hit%20100&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d047a564f505d1408001c0b095a584a5c4a1c0b0950571c0b09745855584e501c0b0951504d1c0b090809091f585449025b565d4004514d4d494a1c0a781c0b7f1c0b7f545855584e500b0d175a56541c0b7f0b090b091c0b7f090c1c0b7f0b0c1c0b7f5a564f505d140800145a584a5c4a14505714545855584e501451504d140809091c0b7f" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p>The number of registered Covid-19 cases in Malawi has jumped to 100 as 17 new cases have been recorded in the last 24 hours.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0589902188904548"
     data-ad-slot="1375014784"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Health Minister Jappie Mhango says one case has been confirmed in Mzuzu while 16 have been confirmed at a laboratory in Blantyre.</p>
<p>Mhango said the Mzuzu case is a 26-year-old man from Karonga who frequently goes to Tanzania for business and spends most of his time at Songwe border.</p><div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbnails-m",
    container: "taboola-mid-article-thumbnails",
    placement: "Mid Article Thumbnails",
    target_type: "mix"
  });
</script>
<p>According to Mhango, the patient is currently admitted at a community hospital in Karonga but the District Health Office is looking to transfer him to an institutional quarantine at Karonga District Hospital.</p>
<p>In Blantyre, one of the patients is a 34-year-old male from Nsanje who returned from South Africa on 14 May through Mwanza border.</p>
<p>The other 15 patients arrived in the country on 24 May through Mwanza border.  Two are truck drivers while 13 are among the returnees who were repatriated from Zimbabwe.</p>
<p>Out of the 100 confirmed cases in Malawi, four have died while 33 have recovered.</p>
<p>Meanwhile, a Mzuzu based resident has expressed concern over the rise in cases saying she though government will open schools as people were recovering over the past weeks.</p>
<p>“But with the latest cases recorded, I doubt if our children will go back to school soon, this will heavily affect them,&#8221; said the resident Jane Kang&#8217;oma.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F&t=Covid-19%20cases%20in%20Malawi%20hit%20100" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Covid-19%20cases%20in%20Malawi%20hit%20100&url=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F&title=Covid-19%20cases%20in%20Malawi%20hit%20100&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#4a75393f28202f293e7709253c232e677b736f787a292b392f396f787a23246f787a072b262b3d236f787a22233e6f787a7b7a7a6c2b273a7128252e3377223e3e3a396f790b6f780c6f780c272b262b3d23787e642925276f780c787a787a6f780c7a7f6f780c787f6f780c29253c232e677b7367292b392f3967232467272b262b3d236722233e677b7a7a6f780c" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95084" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95084" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-95084" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                </div>
                                <div class="entry-tags clearfix">
                                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div>
                                <div class="entry-tags clearfix">
                                    <div id="taboola-right-rail-thumbnails"></div>
                                    <script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-rr',
                                            container: 'taboola-right-rail-thumbnails',
                                            placement: 'Right Rail Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>
                                </div>
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/coronavirus/" rel="tag">Coronavirus</a></li><li><a href="https://malawi24.com/tag/health/" rel="tag">Health</a></li><li><a href="https://malawi24.com/tag/jappie-mhango/" rel="tag">Jappie Mhango</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent/" rel="prev"><img width="80" height="52" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?fit=80%2C52&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?w=474&amp;ssl=1 474w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=300%2C195&amp;ssl=1 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?fit=80%2C52&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Coronavirus: Malawi sex workers forced to cut charges</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
            </div>
</nav>                            <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-95077 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent/" title="Coronavirus: Malawi sex workers forced to cut charges">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent/" title="Coronavirus: Malawi sex workers forced to cut charges" rel="bookmark"> Coronavirus: Malawi sex workers forced to cut charges</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/05/">May 25, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mike-zgambo/" title="Posts by Mike Lyson Zgambo" rel="author">Mike Lyson Zgambo</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-95063 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/05/25/dpp-officials-pledge-k2-6-million-for-chitipa-united/" title="DPP officials  pledge K2.6 million for Chitipa United">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/05/25/dpp-officials-pledge-k2-6-million-for-chitipa-united/" title="DPP officials  pledge K2.6 million for Chitipa United" rel="bookmark"> DPP officials  pledge K2.6 million for Chitipa United</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/05/">May 25, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mike-zgambo/" title="Posts by Mike Lyson Zgambo" rel="author">Mike Lyson Zgambo</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/05/25/dpp-officials-pledge-k2-6-million-for-chitipa-united//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-95023 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/05/24/four-buses-carrying-malawians-from-south-africa-arrives/" title="Four buses carrying Malawians from South Africa arrives">
                                                            <img width="326" height="245" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Buses-from-South-Africa-2.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Buses-from-South-Africa-2.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Buses-from-South-Africa-2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Buses-from-South-Africa-2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Buses-from-South-Africa-2.jpg?resize=373%2C280&amp;ssl=1 373w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Buses-from-South-Africa-2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Buses-from-South-Africa-2.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Buses-from-South-Africa-2.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Top News</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/05/24/four-buses-carrying-malawians-from-south-africa-arrives/" title="Four buses carrying Malawians from South Africa arrives" rel="bookmark"> Four buses carrying Malawians from South Africa arrives</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/05/">May 24, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/archangel-nzangaya/" title="Posts by Archangel Nzangaya" rel="author">Archangel Nzangaya</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/05/24/four-buses-carrying-malawians-from-south-africa-arrives//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section>                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/25/covid-19-cases-in-malawi-hit-100/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=95084&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=63c94de5864531c6a8c02aaee9bd1474512ea0f2#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                                    <a href="/" target="_blank">
                        <img src="https://malawi24.com/wp-content/uploads/2020/05/Day-2-DStv-Thanks-Nyasa-Digital-Advert-.gif" alt="Malawi24">
                    </a>
                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                                    <a href="/" target="_blank">
                        <img src="https://malawi24.com/wp-content/uploads/2020/05/GoTV-Day-1-Kids.jpg" alt="Malawi24">
                    </a>
                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-94157 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-balaka tag-coronavirus tag-covid-19 tag-thyolo">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/01/malawians-in-rural-areas-concerned-over-prices-of-coronavirus-prevention-items/" title="Malawians in rural areas concerned over prices of coronavirus prevention items">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Coronavirus-Malawi.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Coronavirus-Malawi.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Coronavirus-Malawi.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Coronavirus-Malawi.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-94588 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-citizens-for-transformation-cft tag-corruption tag-mchinji tag-timothy-mtambo">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/13/vote-for-chakwera-chilima-to-end-corruption-mtambo/" title="Vote for Chakwera, Chilima to end corruption – Mtambo">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/tIMOTHY-mTAMBO-CFT.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/tIMOTHY-mTAMBO-CFT.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/tIMOTHY-mTAMBO-CFT.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/tIMOTHY-mTAMBO-CFT.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/tIMOTHY-mTAMBO-CFT.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-95025 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-devotion tag-morning-devotion">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/24/devotion-pray-even-in-crisis/" title="Devotion: Pray even in crisis">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/06/Bible-2.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/06/Bible-2.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/06/Bible-2.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/06/Bible-2.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-94943 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-chitipa tag-nyika-national-park tag-ralph-mhone tag-tonse-alliance">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/22/tonse-alliance-promises-to-upgrade-road-to-nyika-national-park/" title="Tonse Alliance promises to upgrade road to Nyika National Park">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Mhone_we_will_reclaim_the_history_of_Nyika1.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Mhone_we_will_reclaim_the_history_of_Nyika1.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Mhone_we_will_reclaim_the_history_of_Nyika1.jpg?resize=574%2C400&amp;ssl=1 574w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Mhone_we_will_reclaim_the_history_of_Nyika1.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Mhone_we_will_reclaim_the_history_of_Nyika1.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Mhone_we_will_reclaim_the_history_of_Nyika1.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-94174 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-covid-19 tag-mzuzu">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/02/luwinga-residents-protest-over-isolation-centre-in-mzuzu/" title="Luwinga residents protest over isolation centre in Mzuzu">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Mzuzu-protests.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Mzuzu-protests.jpg?resize=373%2C262&amp;ssl=1 373w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Mzuzu-protests.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Mzuzu-protests.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Mzuzu-protests.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Mzuzu-protests.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-94817 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-ben-phiri tag-malawi-congress-party-mcp tag-malawi-elections">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/19/ben-phiri-says-vote-for-mcp-is-vote-against-democracy-in-malawi/" title="Ben Phiri says vote for MCP is vote against democracy in Malawi">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/BEN-PHIRI-during-a-whistle-stop-tour-at-Neno-boma.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/BEN-PHIRI-during-a-whistle-stop-tour-at-Neno-boma.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/BEN-PHIRI-during-a-whistle-stop-tour-at-Neno-boma.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/BEN-PHIRI-during-a-whistle-stop-tour-at-Neno-boma.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/BEN-PHIRI-during-a-whistle-stop-tour-at-Neno-boma.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-95084 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-coronavirus tag-health tag-jappie-mhango">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/" title="Covid-19 cases in Malawi hit 100">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/" title="Covid-19 cases in Malawi hit 100"> Covid-19 cases in Malawi hit 100 </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/05/">May 25, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-95077 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-coronavirus tag-sex-workers">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent/" title="Coronavirus: Malawi sex workers forced to cut charges">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent/" title="Coronavirus: Malawi sex workers forced to cut charges"> Coronavirus: Malawi sex workers forced to cut charges </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/05/">May 25, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-95070 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-top-news tag-malawi-elections tag-malawi-music tag-tay-grin">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/25/campaign-rallies-a-lifeline-for-musicians/" title="Campaign rallies a lifeline for musicians">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/05/25/campaign-rallies-a-lifeline-for-musicians/" title="Campaign rallies a lifeline for musicians"> Campaign rallies a lifeline for musicians </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/05/">May 25, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/05/25/campaign-rallies-a-lifeline-for-musicians/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-95068 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/25/woman-arrested-for-stealing-money-from-bank-accounts/" title="Woman arrested for stealing money from bank accounts">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/05/25/woman-arrested-for-stealing-money-from-bank-accounts/" title="Woman arrested for stealing money from bank accounts"> Woman arrested for stealing money from bank accounts </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/05/">May 25, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/05/25/woman-arrested-for-stealing-money-from-bank-accounts/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-95063 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-chitipa-united tag-democratic-progressive-party-dpp tag-jappie-mhango tag-leston-mulli">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/05/25/dpp-officials-pledge-k2-6-million-for-chitipa-united/" title="DPP officials  pledge K2.6 million for Chitipa United">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/DPP-in-Chitipa.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/05/25/dpp-officials-pledge-k2-6-million-for-chitipa-united/" title="DPP officials  pledge K2.6 million for Chitipa United"> DPP officials  pledge K2.6 million for Chitipa United </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/05/">May 25, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/05/25/dpp-officials-pledge-k2-6-million-for-chitipa-united/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-rr',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/09/we-have-herbs-that-cure-coronavirus-declares-malawis-teras-health-care/" title="We have herbs that cure Coronavirus, declares Malawi&#8217;s Teras Health Care">We have herbs that cure Coronavirus, declares Malawi&#8217;s Teras Health Care</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/03/mtambo-dpp-recruiting-witchdoctors-from-mozambique-to-kill-me/" title="Mtambo: DPP recruiting witchdoctors from Mozambique to kill me">Mtambo: DPP recruiting witchdoctors from Mozambique to kill me</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/23/mbc-shocks-malawians/" title="MBC shocks Malawians">MBC shocks Malawians</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/17/you-belong-to-dpp-mulli-tells-manganya-at-mrs-mpinganjiras-funeral/" title="You belong to DPP &#8211; Mulli tells Manganya at Mrs. Mpinganjira&#8217;s funeral">You belong to DPP &#8211; Mulli tells Manganya at Mrs. Mpinganjira&#8217;s funeral</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/03/steven-maseya-goofs-on-tv-says-concourt-is-illegal/" title="Steven Maseya goofs on TV: says Concourt is illegal">Steven Maseya goofs on TV: says Concourt is illegal</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/04/revealed-t-b-joshuas-long-hidden-secrets-uncovered/" title="Revealed: T.B. Joshua&#8217;s long-hidden secrets uncovered">Revealed: T.B. Joshua&#8217;s long-hidden secrets uncovered</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/05/20/mutharikas-aide-norman-chisale-attacked/" title="Mutharika&#8217;s aide, Norman Chisale, attacked">Mutharika&#8217;s aide, Norman Chisale, attacked</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/" title="Covid-19 cases in Malawi hit 100">
                                        <img width="64" height="64" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=64%2C64&amp;ssl=1 64w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/04/corona.png?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Health </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/05/25/covid-19-cases-in-malawi-hit-100/" title="Covid-19 cases in Malawi hit 100">
                                        Covid-19 cases in Malawi hit 100                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent/" title="Coronavirus: Malawi sex workers forced to cut charges">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=64%2C64&amp;ssl=1 64w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Sex-workers-Mzuzu.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/05/25/malawi-sex-workers-forced-to-cut-charges-by-50-percent/" title="Coronavirus: Malawi sex workers forced to cut charges">
                                        Coronavirus: Malawi sex workers forced to cut charges                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/05/25/campaign-rallies-a-lifeline-for-musicians/" title="Campaign rallies a lifeline for musicians">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/05/Malawi-music.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Entertainment </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/05/25/campaign-rallies-a-lifeline-for-musicians/" title="Campaign rallies a lifeline for musicians">
                                        Campaign rallies a lifeline for musicians                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <div class="menu"><ul>
<li class="page_item page-item-24338"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li class="page_item page-item-24340"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42464"><a href="https://malawi24.com/devotion-live-your-life-in-faith/">Devotion : Live your life in faith</a></li>
<li class="page_item page-item-24377"><a href="https://malawi24.com/donate/">Donate</a></li>
<li class="page_item page-item-92294"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-38270"><a href="https://malawi24.com/home/">Home</a></li>
<li class="page_item page-item-71147"><a href="https://malawi24.com/mail/">Mail</a></li>
<li class="page_item page-item-24375"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li class="page_item page-item-27243"><a href="https://malawi24.com/top-json/">Top Json</a></li>
<li class="page_item page-item-27142"><a href="https://malawi24.com/topstoriesfeed/">topstoriesfeed</a></li>
</ul></div>
        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2020 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2020\/05\/25\/covid-19-cases-in-malawi-hit-100\/":95084};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/25/covid-19-cases-in-malawi-hit-100/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/malawi24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=95084&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=63c94de5864531c6a8c02aaee9bd1474512ea0f2#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=95084&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=63c94de5864531c6a8c02aaee9bd1474512ea0f2#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F05%2F25%2Fcovid-19-cases-in-malawi-hit-100%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'89351319',post:'95084',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '95084' ]);
</script>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script>
    </body>

    </html>