<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="Electricity Supply Corporation of Malawi (Escom) says it is banking on rains to improve the electricity situation in the country as power producers are Electricity Supply Corporation of Malawi (Escom) says it is banking on rains to improve the electricity situation in the country as power producers are now generating around 216 megawatts (MW) against a demand of 351 MW."/>
<link rel="canonical" href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Malawi power situation worsens | Malawi 24 - Malawi news"/>
<meta property="og:description" content="Electricity Supply Corporation of Malawi (Escom) says it is banking on rains to improve the electricity situation in the country as power producers are Electricity Supply Corporation of Malawi (Escom) says it is banking on rains to improve the electricity situation in the country as power producers are now generating around 216 megawatts (MW) against a demand of 351 MW."/>
<meta property="og:url" content="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:author" content="https://www.facebook.com/Malawi24"/>
<meta property="article:tag" content="Alexon Chiwaya"/>
<meta property="article:tag" content="Allexon Chiwaya"/>
<meta property="article:tag" content="Blackouts"/>
<meta property="article:tag" content="Electricity Supply Corporation of Malawi"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2018-11-15T15:57:12+00:00"/>
<meta property="og:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/11/Tedzani-Hydro-Power-station.jpg?fit=389%2C279&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/11/Tedzani-Hydro-Power-station.jpg?fit=389%2C279&#038;ssl=1"/>
<meta property="og:image:width" content="389"/>
<meta property="og:image:height" content="279"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Electricity Supply Corporation of Malawi (Escom) says it is banking on rains to improve the electricity situation in the country as power producers are Electricity Supply Corporation of Malawi (Escom) says it is banking on rains to improve the electricity situation in the country as power producers are now generating around 216 megawatts (MW) against a demand of 351 MW."/>
<meta name="twitter:title" content="Malawi power situation worsens | Malawi 24 - Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/11/Tedzani-Hydro-Power-station.jpg?fit=389%2C279&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Malawi power situation worsens Comments Feed" href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/feed/"/>
<script data-cfasync="false">var mi_version='7.3.0';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<style>.wp-polls-archive{}
.wp-polls, .wp-polls-form{}
.wp-polls ul li, .wp-polls-ul li, .wp-polls-ans ul li{text-align:left;background-image:none;display:block;}
.wp-polls ul, .wp-polls-ul, .wp-polls-ans ul{text-align:left;list-style:none;float:none;}
.wp-polls ul li:before, .wp-polls-ans ul li:before, #sidebar ul ul li:before{content:'';}
.wp-polls IMG, .wp-polls LABEL , .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image IMG{display:inline;border:0px;padding:0px;margin:0px;}
.wp-polls-ul{padding:0px;margin:0px 0px 10px 10px;}
.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1;}
.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px;}
.wp-polls-image{border:0px;}
.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8;}
.wp-polls-paging a, .wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:hover{border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000000;border:1px solid #000000;background-color:#FFFFFF;}
.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}</style>
<style id='wp-polls-inline-css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('//i2.wp.com/malawi24.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/1o1rlqv4/3ukwn.css" media="all"/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/6.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/6.7/css/jetpack.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.8"/>
<link rel='shortlink' href='https://malawi24.com/?p=74707'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F11%2F15%2Fmalawi-power-situation-worsens%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F11%2F15%2Fmalawi-power-situation-worsens%2F&#038;format=xml"/>
<meta property="fb:pages" content="585331951512518"/>
<meta property="ia:markup_url" content="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/?ia_markup=1"/>
<link rel="amphtml" href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/?amp_markup=1">
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/amp/"><link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>Malawi power situation worsens | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-wpfc-render="false">var Wpfcll={s:[],i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.ss();Wpfcll.ls(false);},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;var pr=p.getBoundingClientRect();if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;pr=p.getBoundingClientRect();}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{if(s.c(e,pageload)){oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body data-rsssl=1 class="single">
<amp-auto-ads type="adsense"
data-ad-client="ca-pub-0589902188904548">
</amp-auto-ads>
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/">Malawi power situation worsens</a></li> <li><a href="https://malawi24.com/2018/11/15/earth-mound-kills-four-girls/">Earth mound kills four girls</a></li> <li><a href="https://malawi24.com/2018/11/15/homosexuality-lands-tanzania-in-hot-soup-denmark-withhold-aids/">Homosexuality lands Tanzania in hot soup: Denmark withhold aids</a></li> <li><a href="https://malawi24.com/2018/11/15/police-award-best-female-student-in-mangochi/">Police award best female student in Mangochi</a></li> <li><a href="https://malawi24.com/2018/11/15/teenagers-drinking-boiled-used-sanitary-pads-liquid/">Teenagers drinking boiled used sanitary pads liquid</a></li> <li><a href="https://malawi24.com/2018/11/15/malawian-soldiers-killed-in-drc/">Malawian soldiers killed in DRC</a></li> <li><a href="https://malawi24.com/2018/11/15/local-power-producers-urged-to-collaborate-with-regional-players/">Local power producers urged to collaborate with regional players</a></li> <li><a href="https://malawi24.com/2018/11/15/sacs-cable-to-boost-connectivity-in-africa-via-teraco-data-centres/">SACS Cable to boost connectivity in Africa via Teraco Data Centres</a></li> <li><a href="https://malawi24.com/2018/11/15/world-bank-stops-funding-malawi-public-works-programmes/">World Bank stops funding Malawi Public Works Programmes</a></li> <li><a href="https://malawi24.com/2018/11/15/nice-vows-to-campaign-against-politicians-who-encourage-violence/">NICE vows to campaign against politicians who encourage violence</a></li> <li><a href="https://malawi24.com/2018/11/15/mzoma-murdered-by-irish-drug-lords-relatives/">Mzoma murdered by Irish drug lords</a></li> <li><a href="https://malawi24.com/2018/11/15/bullets-told-to-re-appeal-airtel-top-8-ban/">Bullets told to re-appeal Airtel Top 8 ban</a></li> <li><a href="https://malawi24.com/2018/11/15/its-ugly-malawians-react-to-flames-replica-jerseys/">&#8216;It&#8217;s Ugly&#8217;! Malawians react to Flames replica jerseys</a></li> <li><a href="https://malawi24.com/2018/11/15/mp-drills-community-borehole-at-her-house/">MP drills community borehole at her house</a></li> <li><a href="https://malawi24.com/2018/11/14/malawi-electoral-body-gets-thumbs-up/">Malawi Electoral body gets thumbs up</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> 
<div class="wrap"> <div id="addon-script"></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-0589902188904548",
enable_page_level_ads: true
});</script></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;"/> </a></div><div class="right"> <div class="adwrap-widget">  <a href="#" title="TNM"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM" style="max-width: 100%; max-height: 100px;"/> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/top-news/"> <span itemprop="title">Top News</span> </a> </span> <span class="delim">»</span> <span class="current">Malawi power situation worsens</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-74707 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Malawi power situation worsens </h1> <a href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2018-11-15 5:57 PM" title="Nov 15, 2018" itemprop="datePublished"> Nov 15, 2018</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a> </span></div></header>
<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p>Electricity Supply Corporation of Malawi (Escom) says it is banking on rains to improve the electricity situation in the country as power producers are now generating around 216 megawatts (MW) against a demand of 351 MW.</p> <div id="attachment_66012" style="width: 310px" class="wp-caption alignright"><img class="wp-image-66012" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/03/Allexon-Chiwaya.jpg?resize=300%2C360&#038;ssl=1" alt="Allexon Chiwaya-ESCOM" width="300" height="360" data-recalc-dims="1"/><p class="wp-caption-text">Chiwaya: banking on rains</p></div><p>At a press conference in Blantyre yesterday, Escom chief executive officer Alexon Chiwaya said low water levels on Lake Malawi have caused a reduction in electricity generation in the country leading to increased load shedding.</p>
<p>According to Chiwaya, the country’s hydro-power plants run by Electricity Generation Company (Egenco) are producing 177MW while diesel generators are providing 38.4MW.</p>
<p>The power supplier hopes rains will increase the water levels and improve the electricity situation. Escom is also expecting to import 20MW from Zambia through a power import agreement and to incorporate more independent power producers.</p>
<p>Normally, some areas of the country start receiving rains in early November which has not been the case this year.</p>
<p>Ministry of Agriculture, Irrigation and Water Development director of water resources Prince Mleta said the delayed onset of the rains is worrisome.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-74707" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-74707" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-74707" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Malawi%20power%20situation%20worsens%20https%3A%2F%2Fmalawi24.com%2F2018%2F11%2F15%2Fmalawi-power-situation-worsens%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<div class="clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3023375567"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script</div><div class="clearfix"> <div id="contentad580125"></div><script>(function(d){
var params =
{
id: "e039d578-f5cd-497d-a0cd-629b80f5eabf",
d: "bWFsYXdpMjQuY29t",
wid: "580125",
cb: (new Date()).getTime()
};
var qs=Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
var s=d.createElement('script'); s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
d.getElementById("contentad580125").appendChild(s);
})(document);</script></div><div class="footer_ad"></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/15/malawi-power-situation-worsens/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='74707' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2018/11/15/malawi-power-situation-worsens/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25af4f146d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad" class="smartnews_shadow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2018/10/18/prophet-shepherd-bushiri-could-be-kicked-out-of-south-africa/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/05/18216593_1780550178623926_7809474973289621230_o-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Shepherd Bushiri" /> </a> <div class="content"> <time> Oct 18, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/18/prophet-shepherd-bushiri-could-be-kicked-out-of-south-africa//#comments"> <i class="fa fa-comments-o"></i> 11 </a> </span> <a href="https://malawi24.com/2018/10/18/prophet-shepherd-bushiri-could-be-kicked-out-of-south-africa/" title="Prophet Shepherd Bushiri could be kicked out of South Africa">Prophet Shepherd Bushiri could be kicked out of South Africa</a></div></li>
<li> <a href="https://malawi24.com/2018/10/31/prophet-uebert-angel-shocks-the-world/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Uebert Angel" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Oct 31, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/31/prophet-uebert-angel-shocks-the-world//#comments"> <i class="fa fa-comments-o"></i> 13 </a> </span> <a href="https://malawi24.com/2018/10/31/prophet-uebert-angel-shocks-the-world/" title="Prophet Uebert Angel shocks the world">Prophet Uebert Angel shocks the world</a></div></li>
<li> <a href="https://malawi24.com/2018/10/29/prophet-bushiri-shakes-south-africa/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/Mary-Bushiri-Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/Mary-Bushiri-Shepherd-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/Mary-Bushiri-Shepherd-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Oct 29, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/29/prophet-bushiri-shakes-south-africa//#comments"> <i class="fa fa-comments-o"></i> 6 </a> </span> <a href="https://malawi24.com/2018/10/29/prophet-bushiri-shakes-south-africa/" title="Prophet Bushiri shakes South Africa">Prophet Bushiri shakes South Africa</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2018/10/31/prophet-uebert-angel-shocks-the-world/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Uebert Angel" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Oct 31, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/31/prophet-uebert-angel-shocks-the-world//#comments"> <i class="fa fa-comments-o"></i> 13 </a> </span> <a href="https://malawi24.com/2018/10/31/prophet-uebert-angel-shocks-the-world/" title="Prophet Uebert Angel shocks the world">Prophet Uebert Angel shocks the world</a></div></li>
<li> <a href="https://malawi24.com/2018/10/18/prophet-shepherd-bushiri-could-be-kicked-out-of-south-africa/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/05/18216593_1780550178623926_7809474973289621230_o-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Shepherd Bushiri" /> </a> <div class="content"> <time> Oct 18, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/18/prophet-shepherd-bushiri-could-be-kicked-out-of-south-africa//#comments"> <i class="fa fa-comments-o"></i> 11 </a> </span> <a href="https://malawi24.com/2018/10/18/prophet-shepherd-bushiri-could-be-kicked-out-of-south-africa/" title="Prophet Shepherd Bushiri could be kicked out of South Africa">Prophet Shepherd Bushiri could be kicked out of South Africa</a></div></li>
<li> <a href="https://malawi24.com/2018/10/20/indian-tour-inspires-prophet-bushiri/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/Prophet-Bushiri-India.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Shepherd Bushiri ECG" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/Prophet-Bushiri-India.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/Prophet-Bushiri-India.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/Prophet-Bushiri-India.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/Prophet-Bushiri-India.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Oct 20, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/20/indian-tour-inspires-prophet-bushiri//#comments"> <i class="fa fa-comments-o"></i> 8 </a> </span> <a href="https://malawi24.com/2018/10/20/indian-tour-inspires-prophet-bushiri/" title="Prophet Bushiri tearful over Indian Tour">Prophet Bushiri tearful over Indian Tour</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/11/Tedzani-Hydro-Power-station.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Nov 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/" title="Malawi power situation worsens">Malawi power situation worsens</a></div></li>
<li> <a href="https://malawi24.com/2018/11/15/earth-mound-kills-four-girls/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi" /> </a> <div class="content"> <time> Nov 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/15/earth-mound-kills-four-girls//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/11/15/earth-mound-kills-four-girls/" title="Earth mound kills four girls">Earth mound kills four girls</a></div></li>
<li> <a href="https://malawi24.com/2018/11/15/homosexuality-lands-tanzania-in-hot-soup-denmark-withhold-aids/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Ulla Tørnæs" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Nov 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/15/homosexuality-lands-tanzania-in-hot-soup-denmark-withhold-aids//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/11/15/homosexuality-lands-tanzania-in-hot-soup-denmark-withhold-aids/" title="Homosexuality lands Tanzania in hot soup: Denmark withhold aids">Homosexuality lands Tanzania in hot soup: Denmark withhold aids</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/10/23/is-atsogo-scrafoc-malawis-next-flag-bearer/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/44529206_1864392376947180_903713169787060224_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Atsogo Scrafoc" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/44529206_1864392376947180_903713169787060224_n.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/44529206_1864392376947180_903713169787060224_n.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/44529206_1864392376947180_903713169787060224_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/44529206_1864392376947180_903713169787060224_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Oct 23, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/23/is-atsogo-scrafoc-malawis-next-flag-bearer//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/10/23/is-atsogo-scrafoc-malawis-next-flag-bearer/" title="Is Atsogo Scrafoc Malawi`s next flag bearer?">Is Atsogo Scrafoc Malawi`s next flag bearer?</a></div></li>
<li> <a href="https://malawi24.com/2018/10/22/abbas-makawas-masters-security-deserved-to-win-carlsberg-cup/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/44471429_2089038568013300_8153091149041500160_o.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Carlsberg Cup" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/44471429_2089038568013300_8153091149041500160_o.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/44471429_2089038568013300_8153091149041500160_o.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Oct 22, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/22/abbas-makawas-masters-security-deserved-to-win-carlsberg-cup//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/10/22/abbas-makawas-masters-security-deserved-to-win-carlsberg-cup/" title="Abbas Makawa&#8217;s Masters Security deserved to win Carlsberg Cup">Abbas Makawa&#8217;s Masters Security deserved to win Carlsberg Cup</a></div></li>
<li> <a href="https://malawi24.com/2018/10/05/congratulations-walter-but/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/09/IMG-20180919-WA0012.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Walter Nyamilandu" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Oct 05, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/05/congratulations-walter-but//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/10/05/congratulations-walter-but/" title="Congratulations Walter but&#8230;">Congratulations Walter but&#8230;</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/10/18/prophet-shepherd-bushiri-could-be-kicked-out-of-south-africa/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/05/18216593_1780550178623926_7809474973289621230_o-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Shepherd Bushiri" /> </a> <div class="content"> <time> Oct 18, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/18/prophet-shepherd-bushiri-could-be-kicked-out-of-south-africa//#comments"> <i class="fa fa-comments-o"></i> 11 </a> </span> <a href="https://malawi24.com/2018/10/18/prophet-shepherd-bushiri-could-be-kicked-out-of-south-africa/" title="Prophet Shepherd Bushiri could be kicked out of South Africa">Prophet Shepherd Bushiri could be kicked out of South Africa</a></div></li>
<li> <a href="https://malawi24.com/2018/10/31/prophet-uebert-angel-shocks-the-world/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Uebert Angel" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Uebert-Angel.png?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Oct 31, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/31/prophet-uebert-angel-shocks-the-world//#comments"> <i class="fa fa-comments-o"></i> 13 </a> </span> <a href="https://malawi24.com/2018/10/31/prophet-uebert-angel-shocks-the-world/" title="Prophet Uebert Angel shocks the world">Prophet Uebert Angel shocks the world</a></div></li>
<li> <a href="https://malawi24.com/2018/10/29/prophet-bushiri-shakes-south-africa/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/Mary-Bushiri-Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/Mary-Bushiri-Shepherd-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/10/Mary-Bushiri-Shepherd-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Oct 29, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/10/29/prophet-bushiri-shakes-south-africa//#comments"> <i class="fa fa-comments-o"></i> 6 </a> </span> <a href="https://malawi24.com/2018/10/29/prophet-bushiri-shakes-south-africa/" title="Prophet Bushiri shakes South Africa">Prophet Bushiri shakes South Africa</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/11/Tedzani-Hydro-Power-station.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Nov 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/11/15/malawi-power-situation-worsens/" title="Malawi power situation worsens">Malawi power situation worsens</a></div></li>
<li> <a href="https://malawi24.com/2018/11/15/earth-mound-kills-four-girls/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi" /> </a> <div class="content"> <time> Nov 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/15/earth-mound-kills-four-girls//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/11/15/earth-mound-kills-four-girls/" title="Earth mound kills four girls">Earth mound kills four girls</a></div></li>
<li> <a href="https://malawi24.com/2018/11/15/homosexuality-lands-tanzania-in-hot-soup-denmark-withhold-aids/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Ulla Tørnæs" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/Ulla-Tornaes.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Nov 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/15/homosexuality-lands-tanzania-in-hot-soup-denmark-withhold-aids//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/11/15/homosexuality-lands-tanzania-in-hot-soup-denmark-withhold-aids/" title="Homosexuality lands Tanzania in hot soup: Denmark withhold aids">Homosexuality lands Tanzania in hot soup: Denmark withhold aids</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2018/11/15/malawi-power-situation-worsens/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="https://malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all'/>
</noscript>
<script>window.fbAsyncInit=function(){
FB.init({
appId:'311369115976402',
xfbml:true,
version:'v2.9'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2018\/11\/15\/malawi-power-situation-worsens\/":74707};</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/photon/photon.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/t36x9dk/3ulkh.js' type="text/javascript"></script>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all'/>
<script>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/malawi24.com","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};</script>
<script>var pollsL10n={"ajax_url":"https:\/\/malawi24.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/malawi24.com\/","sameAs":["https:\/\/www.facebook.com\/Malawi24","https:\/\/instagram.com\/officialmalawi24","http:\/\/plus.google.com\/+Malawi24official","https:\/\/www.youtube.com\/malawi24official","https:\/\/twitter.com\/Malawi24"],"@id":"https:\/\/malawi24.com\/#organization","name":"Malawi 24","logo":"https:\/\/malawi24.com\/wp-content\/uploads\/2015\/09\/Malawi24-Logo-1.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/malawi24.com\/2018\/11\/15\/malawi-power-situation-worsens\/","name":"Malawi power situation worsens"}}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/9lxwrwgn/3ulkh.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/jquery.jetpack-resize.min.js'></script>
<script>(function(d, s, id){-->
<!--</script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/6w9zk1ir/3ulkn.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/sharedaddy/sharing.min.js'></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'89351319',post:'74707',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '74707' ]);</script>
<script  charset="utf-8">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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall=function(polls){
if(polls.length > 0){
poll_id=polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST',
url: pollsL10n.ajax_url,
dataType:"json",
data:{"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce":"3b6f82ec8e"},
cache: false,
success: function(data){
if(data===true){
poll_result(poll_id);
}else if(data===false){
poll_booth(poll_id);
}
polls.length=polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}});
}};
var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});});</script>
</body>
</html><!-- WP Fastest Cache file was created in 4.6871180534363 seconds, on 15-11-18 18:48:12 -->