<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="&lt;meta name=&quot;msvalidate.01&quot; content=&quot;35BCBD01B23B42DD246324415170EAC9&quot; /&gt;"/>

<meta name="description" content="Former Nyasa Big Bullets forward Chiukepo Msowoya had a debut to forget for his new side Golden Arrows after scoring an own goal in a 5-2 defeat to Absa Premiership leaders SuperSport United on Wednesday night at Lucas Moripe Stadium."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Chiukepo Msowoya&#039;s debut to forget | Malawi24 - All the latest Malawi news"/>
<meta property="og:description" content="Former Nyasa Big Bullets forward Chiukepo Msowoya had a debut to forget for his new side Golden Arrows after scoring an own goal in a 5-2 defeat to Absa Premiership leaders SuperSport United on Wednesday night at Lucas Moripe Stadium."/>
<meta property="og:url" content="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/"/>
<meta property="og:site_name" content="Malawi24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:author" content="https://www.facebook.com/profile.php?id=100007401169030&amp;fref=ts"/>
<meta property="article:tag" content="Chiukepo Msowoya"/>
<meta property="article:tag" content="Golden Arrows"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2017-02-09T06:21:42+02:00"/>
<meta property="fb:admins" content="1111727569"/>
<meta property="fb:admins" content="100008862072876"/>
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2017/02/ChiukepoMsowoya.jpg"/>
<meta property="og:image:width" content="442"/>
<meta property="og:image:height" content="350"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Former Nyasa Big Bullets forward Chiukepo Msowoya had a debut to forget for his new side Golden Arrows after scoring an own goal in a 5-2 defeat to Absa Premiership leaders SuperSport United on Wednesday night at Lucas Moripe Stadium."/>
<meta name="twitter:title" content="Chiukepo Msowoya&#039;s debut to forget | Malawi24 - All the latest Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/02/ChiukepoMsowoya.jpg?fit=442%2C350&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Chiukepo Msowoya&#8217;s debut to forget Comments Feed" href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/feed/"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>

<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/bab9dec4e01847722c3c8c708b2c386a/1485861006index.css" media="all"/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all'/>



<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/078f86ecf22acb0c6d04e9c60e696969/1486496484index.css" media="all"/>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); __gaTracker('create', 'UA-57023434-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('set', 'anonymizeIp', true); __gaTracker('require', 'displayfeatures'); __gaTracker('require', 'linkid', 'linkid.js'); __gaTracker('send','pageview');</script>

<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='https://malawi24.com/?p=48839'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F02%2F09%2Fchiukepo-msowoyas-debut-forget%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F02%2F09%2Fchiukepo-msowoyas-debut-forget%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.5"/>
<meta property="fb:app_id" content="1788171368108784"/><meta property="fb:admins" content="malawi24"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
        .cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
        
.main-featured .pages .flex-active{background:#fa9101;}
        .comment-meta .comment-author{color:#fa9101;}
        
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
        
.recent-ticker .heading{background-color:#fa9101;}
        .tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
        .navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 

<link rel="amphtml" href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/amp/"/><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>Chiukepo Msowoya&#039;s debut to forget | Malawi24 - All the latest Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/">Chiukepo Msowoya&#8217;s debut to forget</a></li> <li><a href="https://malawi24.com/2017/02/09/devotion-never-go-wrong/">Devotion: Never go wrong</a></li> <li><a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy/">The impact of Malawi music on multiparty democracy</a></li> <li><a href="https://malawi24.com/2017/02/08/chaponda-defends-maize-price/">Chaponda defends maize price</a></li> <li><a href="https://malawi24.com/2017/02/08/flames-expatriate-coach-waiting-apms-approval/">Flames&#8217; expatriate Coach waiting for APM&#8217;s approval</a></li> <li><a href="https://malawi24.com/2017/02/08/chitipa-united-use-karonga-stadium-home-ground/">Chitipa United to use Karonga Stadium as home ground</a></li> <li><a href="https://malawi24.com/2017/02/08/floods-displace-200-families-in-malawi/">Floods displace 200 families in Malawi</a></li> <li><a href="https://malawi24.com/2017/02/08/malawi-hold-prayers-thanking-god-rains/">Malawi to hold prayers thanking God for rains</a></li> <li><a href="https://malawi24.com/2017/02/08/mwanza-dc-jack-ngulube-cooler-fraud/">Mwanza DC Jack Ngulube in cooler over fraud</a></li> <li><a href="https://malawi24.com/2017/02/08/banja-la-mtsogolo-declares-support-abortion-legalisation/">Banja La Mtsogolo declares support for abortion legalisation</a></li> <li><a href="https://malawi24.com/2017/02/08/malawis-ex-president-joyce-banda-confirms-of-her-homecoming/">Malawi&#8217;s ex President Joyce Banda confirms of her homecoming</a></li> <li><a href="https://malawi24.com/2017/02/08/malawi-enough-drugs-govt/">Malawi has enough drugs &#8211; Govt</a></li> <li><a href="https://malawi24.com/2017/02/08/mdf-plans-recruit-soldiers/">MDF plans to recruit soldiers</a></li> <li><a href="https://malawi24.com/2017/02/08/malawian-man-nabbed-trying-sell-nephew/">Malawian man nabbed for trying to sell nephew</a></li> <li><a href="https://malawi24.com/2017/02/08/burglar-jailed-39-months/">Burglar jailed for 39 months</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="#" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="#" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> <div class="wrap"> <header> <div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24"/> </a></div><div class="right"> <div class="adwrap-widget"> <img src="" alt=""></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/sports/"> <span itemprop="title">Sports</span> </a> </span> <span class="delim">»</span> <span class="current">Chiukepo Msowoya&#8217;s debut to forget</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-48839 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/" itemprop="image" rel="prettyPhoto" title="Chiukepo Msowoya&#8217;s debut to forget"> <img width="442" height="336" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/02/ChiukepoMsowoya.jpg?resize=442%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="Chiukepo Msowoya"/> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Chiukepo Msowoya&#8217;s debut to forget </h1> <a href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/andrew-chilapondwa/" title="Posts by Andrew Cane Chilapondwa" rel="author">Andrew Cane Chilapondwa</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2017-02-09 6:21 AM" title="Feb 09, 2017" itemprop="datePublished"> Feb 09, 2017</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a> </span></div></header>

<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p><span class="_3oh- _58nk">Former Nyasa Big Bullets forward Chiukepo Msowoya had a debut to forget for his new side Golden Arrows after scoring an own goal in a 2-5 defeat to Absa Premiership leaders SuperSport United on Wednesday night at Lucas Moripe Stadium. </span></p> <p><span class="_3oh- _58nk">Unlike Gabadinho Mhango who scored twice for Bidvest Wits on Tuesday after coming off the bench, Msowoya scored in his own net on 61st minute before being replaced on 69th minute. </span></p> <div id="attachment_48842" style="width: 360px" class="wp-caption alignright"><img class="wp-image-48842" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/02/ChiukepoMsowoya.jpg?resize=350%2C277&#038;ssl=1" alt="Chiukepo Msowoya" data-recalc-dims="1"/><p class="wp-caption-text">Chiukepo Msowoya scored an own goal in a debut.</p></div><p><span class="_3oh- _58nk">Msowoya, who only joined Arrows on a six-month deal during the January transfer window as a free agent following the expirerly of his contract with Bullets, has joined the list of players who have had debuts to forget. </span></p>
<p><span class="_3oh- _58nk">Meanwhile, Gerald Phiri Jnr made his debut for Platinum Stars in a goalless draw against Orlando Pirates, with Robert Ng&#8217;ambi cementing his place in the midfield. Looking shaky, Phiri Jnr wasn&#8217;t at its level best as he looked short of confidence before being replaced in the 90th minute. </span></p>
<p><span class="_3oh- _58nk">It seems it was only Mhango who had a week to remember amongst Malawian players playing in South Africa but the rest of the guys had a week to forget. </span></p>
<p><span class="_3oh- _58nk">Former Silver Strikers and SuperSport forward Atusaye Nyondo saw his side going down 1-nil to defending league champions Mamelodi Sundowns at Dr Molemela Stadium.</span></p>
<p><span class="_3oh- _58nk"> Msowoya saw his shot cleared off the line just a minute before the interval and went on to miss numerous chances before being replaced just 11 minutes after the recess.</span></p>
<p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48839" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48839" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-48839" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Chiukepo%20Msowoya%27s%20debut%20to%20forget https%3A%2F%2Fmalawi24.com%2F2017%2F02%2F09%2Fchiukepo-msowoyas-debut-forget%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="national-box three-col related-posts">
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/01/25/confirmed-bullets-star-signs-south-african-club/" title="Confirmed: Bullets star signs for South African club" class="image-link"> <img width="214" height="140" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/10/IMG-20161008-WA0008.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Nyasa Big Bullets"/> </a> <div class="meta"> <time datetime="2017-01-25 7:03 AM">Jan 25, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 55 </span></div><h2> <a href="https://malawi24.com/2017/01/25/confirmed-bullets-star-signs-south-african-club/" title="Confirmed: Bullets star signs for South African club">Confirmed: Bullets star signs for South African club</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/01/11/chiukepo-dropped-mbulu-earns-first-flames-call/" title="Chiukepo dropped as Mbulu earns first Flames call up" class="image-link"> <img width="214" height="140" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/08/MBULU.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Richard Mbulu"/> </a> <div class="meta"> <time datetime="2017-01-11 3:13 PM">Jan 11, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 63 </span></div><h2> <a href="https://malawi24.com/2017/01/11/chiukepo-dropped-mbulu-earns-first-flames-call/" title="Chiukepo dropped as Mbulu earns first Flames call up">Chiukepo dropped as Mbulu earns first Flames call up</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2016/09/12/malawi-super-league-tight-race-golden-boot-award/" title="Malawi Super League: Tight race for golden boot award" class="image-link"> <img width="214" height="140" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/07/Wadabwa-Wanderers.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Wadabwa Peter"/> </a> <div class="meta"> <time datetime="2016-09-12 6:22 PM">Sep 12, 2016</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2016/09/12/malawi-super-league-tight-race-golden-boot-award/" title="Malawi Super League: Tight race for golden boot award">Malawi Super League: Tight race for golden boot award</a> </h2> </article> </li>
</ul>
</section>
<div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/chiukepo-msowoyas-debut-forget/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='48839' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2017/02/09/chiukepo-msowoyas-debut-forget/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>

<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1914bd9d32" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2017/01/16/dan-lu-ayanika-mimba-ya-mkazi-wake-pa-mmbalambanda/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/Dan-Lu.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt=""/> </a> <div class="content"> <time> Jan 16, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/16/dan-lu-ayanika-mimba-ya-mkazi-wake-pa-mmbalambanda//#comments"> <i class="fa fa-comments-o"></i> 1,002 </a> </span> <a href="https://malawi24.com/2017/01/16/dan-lu-ayanika-mimba-ya-mkazi-wake-pa-mmbalambanda/" title="Dan Lu ayanika mimba ya mkazi wake pa m&#8217;mbalambanda">Dan Lu ayanika mimba ya mkazi wake pa m&#8217;mbalambanda</a></div></li>
<li> <a href="https://malawi24.com/2017/01/23/dan-lu-beaten-chilobwe/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/dan-Luuu.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Dan Lu"/> </a> <div class="content"> <time> Jan 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/23/dan-lu-beaten-chilobwe//#comments"> <i class="fa fa-comments-o"></i> 499 </a> </span> <a href="https://malawi24.com/2017/01/23/dan-lu-beaten-chilobwe/" title="Dan Lu beaten in Chilobwe">Dan Lu beaten in Chilobwe</a></div></li>
<li> <a href="https://malawi24.com/2017/01/19/dan-lus-wife-hits-back-critics/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/Dan-Lu.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Dan Lu"/> </a> <div class="content"> <time> Jan 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/19/dan-lus-wife-hits-back-critics//#comments"> <i class="fa fa-comments-o"></i> 523 </a> </span> <a href="https://malawi24.com/2017/01/19/dan-lus-wife-hits-back-critics/" title="Dan Lu&#8217;s wife hits back at critics">Dan Lu&#8217;s wife hits back at critics</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2017/01/16/dan-lu-ayanika-mimba-ya-mkazi-wake-pa-mmbalambanda/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/Dan-Lu.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt=""/> </a> <div class="content"> <time> Jan 16, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/16/dan-lu-ayanika-mimba-ya-mkazi-wake-pa-mmbalambanda//#comments"> <i class="fa fa-comments-o"></i> 1,002 </a> </span> <a href="https://malawi24.com/2017/01/16/dan-lu-ayanika-mimba-ya-mkazi-wake-pa-mmbalambanda/" title="Dan Lu ayanika mimba ya mkazi wake pa m&#8217;mbalambanda">Dan Lu ayanika mimba ya mkazi wake pa m&#8217;mbalambanda</a></div></li>
<li> <a href="https://malawi24.com/2017/01/19/dan-lus-wife-hits-back-critics/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/Dan-Lu.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Dan Lu"/> </a> <div class="content"> <time> Jan 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/19/dan-lus-wife-hits-back-critics//#comments"> <i class="fa fa-comments-o"></i> 523 </a> </span> <a href="https://malawi24.com/2017/01/19/dan-lus-wife-hits-back-critics/" title="Dan Lu&#8217;s wife hits back at critics">Dan Lu&#8217;s wife hits back at critics</a></div></li>
<li> <a href="https://malawi24.com/2017/01/23/dan-lu-beaten-chilobwe/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/dan-Luuu.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Dan Lu"/> </a> <div class="content"> <time> Jan 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/23/dan-lu-beaten-chilobwe//#comments"> <i class="fa fa-comments-o"></i> 499 </a> </span> <a href="https://malawi24.com/2017/01/23/dan-lu-beaten-chilobwe/" title="Dan Lu beaten in Chilobwe">Dan Lu beaten in Chilobwe</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/02/ChiukepoMsowoya.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Chiukepo Msowoya"/> </a> <div class="content"> <time> Feb 09, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/02/09/chiukepo-msowoyas-debut-forget/" title="Chiukepo Msowoya&#8217;s debut to forget">Chiukepo Msowoya&#8217;s debut to forget</a></div></li>
<li> <a href="https://malawi24.com/2017/02/09/devotion-never-go-wrong/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/strong-faith.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="strong-faith"/> </a> <div class="content"> <time> Feb 09, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/09/devotion-never-go-wrong//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/02/09/devotion-never-go-wrong/" title="Devotion: Never go wrong">Devotion: Never go wrong</a></div></li>
<li> <a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Joseph-Nkasa.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joseph Nkasa"/> </a> <div class="content"> <time> Feb 08, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy//#comments"> <i class="fa fa-comments-o"></i> 8 </a> </span> <a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy/" title="The impact of Malawi music on multiparty democracy">The impact of Malawi music on multiparty democracy</a></div></li>
</ul></div></li>

<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Joseph-Nkasa.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joseph Nkasa"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Feb 08, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy//#comments"> <i class="fa fa-comments-o"></i> 8 </a> </span> <a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy/" title="The impact of Malawi music on multiparty democracy">The impact of Malawi music on multiparty democracy</a></div></li>
<li> <a href="https://malawi24.com/2017/02/03/namadingos-ba-yesu-old-song-new-language/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/02/Patience-Namadingo.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Patience Namadingo Malawi Music"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Feb 03, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/03/namadingos-ba-yesu-old-song-new-language//#comments"> <i class="fa fa-comments-o"></i> 18 </a> </span> <a href="https://malawi24.com/2017/02/03/namadingos-ba-yesu-old-song-new-language/" title="Namadingo&#8217;s Ba Yesu, an old song in a new language">Namadingo&#8217;s Ba Yesu, an old song in a new language</a></div></li>
<li> <a href="https://malawi24.com/2017/01/26/vp-chilima-and-the-media-any-room-for-speculation/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Saulosi-Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jan 26, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/26/vp-chilima-and-the-media-any-room-for-speculation//#comments"> <i class="fa fa-comments-o"></i> 20 </a> </span> <a href="https://malawi24.com/2017/01/26/vp-chilima-and-the-media-any-room-for-speculation/" title="VP, Chilima and the media: Any room for speculation?">VP, Chilima and the media: Any room for speculation?</a></div></li>
</ul>
</li>

<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>

<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/01/16/dan-lu-ayanika-mimba-ya-mkazi-wake-pa-mmbalambanda/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/Dan-Lu.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt=""/> </a> <div class="content"> <time> Jan 16, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/16/dan-lu-ayanika-mimba-ya-mkazi-wake-pa-mmbalambanda//#comments"> <i class="fa fa-comments-o"></i> 1,002 </a> </span> <a href="https://malawi24.com/2017/01/16/dan-lu-ayanika-mimba-ya-mkazi-wake-pa-mmbalambanda/" title="Dan Lu ayanika mimba ya mkazi wake pa m&#8217;mbalambanda">Dan Lu ayanika mimba ya mkazi wake pa m&#8217;mbalambanda</a></div></li>
<li> <a href="https://malawi24.com/2017/01/23/dan-lu-beaten-chilobwe/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/dan-Luuu.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Dan Lu"/> </a> <div class="content"> <time> Jan 23, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/23/dan-lu-beaten-chilobwe//#comments"> <i class="fa fa-comments-o"></i> 499 </a> </span> <a href="https://malawi24.com/2017/01/23/dan-lu-beaten-chilobwe/" title="Dan Lu beaten in Chilobwe">Dan Lu beaten in Chilobwe</a></div></li>
<li> <a href="https://malawi24.com/2017/01/19/dan-lus-wife-hits-back-critics/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/Dan-Lu.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Dan Lu"/> </a> <div class="content"> <time> Jan 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/01/19/dan-lus-wife-hits-back-critics//#comments"> <i class="fa fa-comments-o"></i> 523 </a> </span> <a href="https://malawi24.com/2017/01/19/dan-lus-wife-hits-back-critics/" title="Dan Lu&#8217;s wife hits back at critics">Dan Lu&#8217;s wife hits back at critics</a></div></li>
</ul>
</li>

<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Joseph-Nkasa.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joseph Nkasa"/> </a> <div class="content"> <time> Feb 08, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy//#comments"> <i class="fa fa-comments-o"></i> 8 </a> </span> <a href="https://malawi24.com/2017/02/08/impact-malawi-music-multiparty-democracy/" title="The impact of Malawi music on multiparty democracy">The impact of Malawi music on multiparty democracy</a></div></li>
<li> <a href="https://malawi24.com/2017/02/08/banja-la-mtsogolo-declares-support-abortion-legalisation/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/02/Banja-La-Mtsogolo.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Banja La Mtsogolo"/> </a> <div class="content"> <time> Feb 08, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/08/banja-la-mtsogolo-declares-support-abortion-legalisation//#comments"> <i class="fa fa-comments-o"></i> 28 </a> </span> <a href="https://malawi24.com/2017/02/08/banja-la-mtsogolo-declares-support-abortion-legalisation/" title="Banja La Mtsogolo declares support for abortion legalisation">Banja La Mtsogolo declares support for abortion legalisation</a></div></li>
<li> <a href="https://malawi24.com/2017/02/08/malawis-ex-president-joyce-banda-confirms-of-her-homecoming/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/Joyce-Banda1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joyce Banda"/> </a> <div class="content"> <time> Feb 08, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/02/08/malawis-ex-president-joyce-banda-confirms-of-her-homecoming//#comments"> <i class="fa fa-comments-o"></i> 379 </a> </span> <a href="https://malawi24.com/2017/02/08/malawis-ex-president-joyce-banda-confirms-of-her-homecoming/" title="Malawi&#8217;s ex President Joyce Banda confirms of her homecoming">Malawi&#8217;s ex President Joyce Banda confirms of her homecoming</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2017 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2017/02/09/chiukepo-msowoyas-debut-forget/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/468743c408522ec0780a9b672c3b7919/1485861006index.js' type="text/javascript"></script>



<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2017\/02\/09\/chiukepo-msowoyas-debut-forget\/":48839};</script>
<script>jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/bd117861e9efb26488763cb2e851ec8a/1485603480index.js' type="text/javascript"></script>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/bce30c613039b94515c6c31fefc0bae1/1485861006index.js' type="text/javascript"></script>



<script>
var sharing_js_options={"lang":"en","counts":"1"};
</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/44ed7a59f3f234dc93efb258d9671856/1485603480index.js' type="text/javascript"></script>

<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'89351319',post:'48839',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '48839' ]);</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.807525157928 seconds, on 09-02-17 6:21:49 -->