<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ESCOM to connect electricity to grass-thatched houses - Malawi24 - Malawi news</title>
	<meta name="description" content="Electricity Supply Corporation of Malawi (ESCOM) has launched a US$70 million project to connect electricity to 180,000 houses in the next two years," />
	<link rel="canonical" href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ESCOM to connect electricity to grass-thatched houses" />
	<meta property="og:description" content="Electricity Supply Corporation of Malawi (ESCOM) has launched a US$70 million project to connect electricity to 180,000 houses in the next two years," />
	<meta property="og:url" content="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/" />
	<meta property="og:site_name" content="Malawi24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:author" content="https://www.facebook.com/Malawi24" />
	<meta property="article:published_time" content="2022-12-24T03:59:00+00:00" />
	<meta property="article:modified_time" content="2022-12-23T22:27:10+00:00" />
	<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?fit=1008%2C567&ssl=1" />
	<meta property="og:image:width" content="1008" />
	<meta property="og:image:height" content="567" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Malawi24 Reporter" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Malawi24 Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/#article","isPartOf":{"@id":"https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/"},"author":{"name":"Malawi24 Reporter","@id":"https://malawi24.com/#/schema/person/a7b4b72570fa1beecb832a27963fb90f"},"headline":"ESCOM to connect electricity to grass-thatched houses","datePublished":"2022-12-24T03:59:00+00:00","dateModified":"2022-12-23T22:27:10+00:00","mainEntityOfPage":{"@id":"https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/"},"wordCount":507,"commentCount":0,"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?fit=1008%2C567&ssl=1","keywords":["electricity","ESCOM"],"articleSection":["Business","National","Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/#respond"]}]},{"@type":"WebPage","@id":"https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/","url":"https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/","name":"ESCOM to connect electricity to grass-thatched houses - Malawi24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/#primaryimage"},"image":{"@id":"https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?fit=1008%2C567&ssl=1","datePublished":"2022-12-24T03:59:00+00:00","dateModified":"2022-12-23T22:27:10+00:00","description":"Electricity Supply Corporation of Malawi (ESCOM) has launched a US$70 million project to connect electricity to 180,000 houses in the next two years,","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/#primaryimage","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?fit=1008%2C567&ssl=1","contentUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?fit=1008%2C567&ssl=1","width":1008,"height":567},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi24","description":"Malawi news ","publisher":{"@id":"https://malawi24.com/#organization"},"alternateName":"Malawi News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://malawi24.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://malawi24.com/#/schema/logo/image/","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174","contentUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174","width":191,"height":174,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#/schema/logo/image/"},"sameAs":["https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://en.wikipedia.org/wiki/Malawi24","https://www.facebook.com/Malawi24","https://twitter.com/Malawi24"]},{"@type":"Person","@id":"https://malawi24.com/#/schema/person/a7b4b72570fa1beecb832a27963fb90f","name":"Malawi24 Reporter","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://malawi24.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d6e6cd7403304c8bc1ada51e56169714?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d6e6cd7403304c8bc1ada51e56169714?s=96&d=mm&r=g","caption":"Malawi24 Reporter"},"sameAs":["http://malawi24.com","https://www.facebook.com/Malawi24","https://www.instagram.com/officialmalawi24/","https://www.linkedin.com/company/Malawi24","https://twitter.com/Malawi24","https://www.youtube.com/channel/UCAHVXTFUXNgUgMQVNnAS8qg","https://en.wikipedia.org/wiki/Malawi24"],"url":"https://malawi24.com/author/malawi24-reporter/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; ESCOM to connect electricity to grass-thatched houses Comments Feed" href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css' href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1669645685' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css' href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css' href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css' href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/malawi24.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/malawi24.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"137314"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.2' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3' id='bootstrap-min-js-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://malawi24.com/wp-json/" /><link rel="alternate" type="application/json" href="https://malawi24.com/wp-json/wp/v2/posts/137314" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://malawi24.com/?p=137314' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2022%2F12%2F24%2Fescom-to-connect-electricity-to-grass-thatched-houses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2022%2F12%2F24%2Fescom-to-connect-electricity-to-grass-thatched-houses%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-137314 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
                <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="https://bit.ly/3n1oCIp">
                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2022/12/Malawi-Airtel-Campaign.gif" alt="Malawi24">
                    </a>
                </div>
            </div>
        </div>
    </div>
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0589902188904548"
                    crossorigin="anonymous"></script>
            <!-- Oct 2020 Inside Article -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-0589902188904548"
                 data-ad-slot="6726895654"
                 data-ad-format="auto"
                 data-full-width-responsive="true"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <ul id="menu-insight" class="menu"><li id="menu-item-96995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-96995"><a href="https://malawi24.com">Home</a></li>
<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38445"><a href="https://malawi24.com/category/national/">National</a></li>
<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38444"><a href="https://malawi24.com/category/top-news/">Top News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38441"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="https://malawi24.com/category/international/">World News</a></li>
<li id="menu-item-96996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96996"><a href="https://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-131945"><a href="https://malawi24.com/malawi24-privacy-policy/">Privacy Policy</a></li>
</ul>                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://youtube.com/malawi24official">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/cdn-cgi/l/email-protection#b8dddcd1ccd7caf8d5d9d4d9cfd18a8c96dbd7d5">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2022/03/images-1.jpeg" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <ul id="menu-header-menu" class="menu"><li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97002"><a href="https://malawi24.com/category/miracles/">Miracles</a></li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97003"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97004"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89717"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89716"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89715"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-97005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97005"><a href="https://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97006"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
    <!-- <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div> -->

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/24/great-angels-choir-promises-fireworks-at-ufumu-umodzi-sumaukilana-launch/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 24, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Great Angels Choir promises fireworks at Ufumu Umodzi Sumaukilana launch </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/24/malawians-urged-to-start-using-gas-cookers/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 24, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Malawians urged to start using gas cookers </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/24/zomba-malosa-mp-donates-wheelchair-to-girl-with-disability/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 24, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Zomba Malosa MP donates wheelchair to girl with disability </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 24, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> ESCOM to connect electricity to grass-thatched houses </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/23/gomezgani-chirwa-wins-bullets-player-of-the-season-award/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 23, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Gomezgani Chirwa wins Bullets’ Player of the Season Award </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/23/hundred-stranded-on-nkhotakota-cutoff-road-government-dips-head-in-sand/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 23, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Hundred stranded on Nkhotakota cutoff road: government dips head in sand </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/23/chakwera-pardons-230-prisoners-removes-three-from-death-row/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 23, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera pardons 230 prisoners, removes three from death row </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/23/exploring-the-benefits-of-indias-investment-in-africa/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 23, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Exploring the Benefits of Indias Investment in Africa </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/23/citizens-urged-to-strictly-follow-all-preventive-measures-to-fight-cholera-outbreak/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 23, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Citizens urged to strictly follow all preventive measures to fight Cholera outbreak </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/23/malawians-mourn-achalume-hitmaker-walycris/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 23, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Malawians mourn ‘Achalume&#8217; hitmaker Walycris </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/23/cftc-warns-against-selling-defective-products-this-festive-season/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 23, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> CFTC warns against selling defective products this festive season </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/23/walycris-wanyengo-dies-in-accident/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 23, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Walycris Wanyengo dies in accident </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/23/diapers-dumped-on-roads-in-lilongwe/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 23, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Diapers dumped on roads in Lilongwe </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/22/rbm-introduces-instant-electronic-money-transfer/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 22, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> RBM introduces instant electronic money transfer </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/12/22/student-commits-suicide-in-blantyre/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Dec 22, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Student commits suicide in Blantyre </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/business/" itemprop="url">
                                        <span itemprop="title">Business</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>ESCOM to connect electricity to grass-thatched houses                            </nav>
                            <article id="post-137314" class="post-137314 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-national category-top-news tag-electricity tag-escom">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">ESCOM to connect electricity to grass-thatched houses</h1>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2022/12/">Dec 24, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/business/" rel="category tag">Business</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                                <div class="textwidget">
                                            <div class="ad-label">Advertisement</div>
                                            <div class="ad-area">
                                                <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                    <a target="_blank" href="/cdn-cgi/l/email-protection#2441404d504b566449454845534d16100a474b49" title="Malawi24">
                                                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2022/03/images-1.jpeg" alt="Malawi24">
                                                    </a>
                                                </div>
                                            </div>
                                        </div>
                                                                    </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="750" height="400" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?resize=750%2C400&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?resize=750%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                                            </figure>
                                    
<p></p>



<p>Electricity Supply Corporation of Malawi (ESCOM) has launched a US$70 million project to connect electricity to 180,000 houses in the next two years, including connections to thousands of grass-thatched houses across the country.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0589902188904548"
                    crossorigin="anonymous"></script>
            <!-- Oct 2020 Inside Article -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-0589902188904548"
                 data-ad-slot="6726895654"
                 data-ad-format="auto"
                 data-full-width-responsive="true"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>



<p>The Malawi Electricity Access Project (MEAP) project, which is being funded by the World Bank and implemented by ESCOM and the Ministry of Energy, was launched yesterday in Lilongwe.</p>



<p>ESCOM chief executive officer Kamkwamba Kumwenda said their target under the project is to connect 30,000 customers by the end of March, 2023.</p>



<p>“The law currently does not allow us to connect electricity to grass-thatched houses. However, we have equipment specifically for grass-thatched house which will ensure that there are no fire incidents due to the electricity. We are ready to connect over 100,000 grass-thatched houses,” said Kumwenda.</p>



<p>Under the project, there are customers requiring a service drop, some requiring one or more pole and those requiring a transformer. Phase 1 will target service drop connections in order to clear backlog. The other categories will be connected under phase 2.</p>



<p>According to Kumwenda, ESCOM has received 50,000 meters, and is expecting delivery of poles, cables and conductors. The company has also recruited design engineer &amp; safeguard specialists under US$5 million technical assistance component of the project.</p>



<p>He added that to recover from delays, ESCOM has decided to use all internal connection teams on the project and In parallel, recruitment of contractors is under way to support Phase 2 connections.</p>



<p>Connections started two weeks ago in Blantyre, Lilongwe and Mzuzu and will also roll out to all districts.</p>



<p>Asked why they want to increase number of connections when <a href="https://malawi24.com/2022/12/13/malawi-power-woes-to-worsen-starting-thursday/">electricity supply</a> is low, Kumwenda argued that ESCOM is doing its part by connecting customers to avoid being in a situation whereby there is enough power supply but customers are not connected to the grid. </p>


<div class="wp-block-image">
<figure class="alignright size-full is-resized"><img decoding="async" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Matola-ESCOM.jpg?resize=504%2C284&#038;ssl=1" alt class="wp-image-137318 jetpack-lazy-image" width="504" height="284" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Matola-ESCOM.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Matola-ESCOM.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Matola-ESCOM.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 504px) 100vw, 504px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Matola-ESCOM.jpg?resize=504%2C284&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Matola-ESCOM.jpg?resize=504%2C284&#038;ssl=1" alt="" class="wp-image-137318" width="504" height="284" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Matola-ESCOM.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Matola-ESCOM.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Matola-ESCOM.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 504px) 100vw, 504px" data-recalc-dims="1"  /></noscript><figcaption class="wp-element-caption">Matola during the launch</figcaption></figure></div>


<p>Speaking during the launch, Minister of Energy Ibrahim Matola said Government requested for financing under a loan facility from the World Bank in order to accelerate connections and contribute towards increasing access to electricity by incentivising low-income households through soft loan facility for connection, and provision of ready boards for low-cost installations.</p>



<p>He added that this is aimed at bringing the country’s on- grid electricity access rate to around 30% by 2030, from 12% as at the start of the project in 2020.</p>



<p>“For too long, Malawians have been deprived of having access to electricity. However, through the commitment of this Government to leave no-one behind, Malawians can now enjoy and share the benefits of this important service,” said Matola.</p>



<p>He also called on people to guard against theft and vandalism of equipment installed under the Project.</p>



<p>Senior Chief Tsabango whose area has benefited from the project thanked Government for the project targeting even grass thatched houses.</p>



<p>He said people in his area have formed committees to look after the equipment which has been used to connect electricity</p>



<p>He also called on ESCOM to ensure that all targeted areas are connected within the planned timeframe.  </p>



<p>Follow us on Twitter:</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<a class="twitter-timeline" data-width="640" data-height="960" data-dnt="true" href="https://twitter.com/Malawi24?ref_src=twsrc%5Etfw">Tweets by Malawi24</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-137314" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-137314" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-137314" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f9e1f18697aca5b6a1a0e1f6f494abb7b0e1f180e1f6f48197878b89e1f6f4b0abe1f6f4a7abaaaaa1a7b0e1f6f4a1a8a1a7b0b6ada7adb0bde1f6f4b0abe1f6f4a3b6a5b7b7e9b0aca5b0a7aca1a0e1f6f4acabb1b7a1b7e2a6aba0bdf9acb0b0b4b7e1f785e1f682e1f682a9a5a8a5b3adf6f0eaa7aba9e1f682f6f4f6f6e1f682f5f6e1f682f6f0e1f682a1b7a7aba9e9b0abe9a7abaaaaa1a7b0e9a1a8a1a7b0b6ada7adb0bde9b0abe9a3b6a5b7b7e9b0aca5b0a7aca1a0e9acabb1b7a1b7e1f682e2b7aca5b6a1f9a1a9a5ada8" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7df7cb615a" data-email-share-track-url="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-89351319-137314-63a729f31ef59' data-src='https://widgets.wp.com/likes/#blog_id=89351319&amp;post_id=137314&amp;origin=malawi24.com&amp;obj_id=89351319-137314-63a729f31ef59' data-name='like-post-frame-89351319-137314-63a729f31ef59' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                                </div>
                                <div class="clearfix"></div>
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/electricity/" rel="tag">electricity</a></li><li><a href="https://malawi24.com/tag/escom/" rel="tag">ESCOM</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0589902188904548"
                                                    crossorigin="anonymous"></script>
                                            <ins class="adsbygoogle"
                                                 style="display:block"
                                                 data-ad-format="autorelaxed"
                                                 data-ad-client="ca-pub-0589902188904548"
                                                 data-ad-slot="5180961021"></ins>
                                            <script>
                                                (adsbygoogle = window.adsbygoogle || []).push({});
                                            </script>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2022/12/23/gomezgani-chirwa-wins-bullets-player-of-the-season-award/" rel="prev"><img width="80" height="48" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nyasa-Big-Bullets.jpeg?fit=80%2C48&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nyasa-Big-Bullets.jpeg?w=991&amp;ssl=1 991w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nyasa-Big-Bullets.jpeg?resize=300%2C181&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nyasa-Big-Bullets.jpeg?resize=768%2C463&amp;ssl=1 768w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nyasa-Big-Bullets.jpeg?fit=80%2C48&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span>Previous</span><p>Gomezgani Chirwa wins Bullets’ Player of the Season Award</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
                    <a href="https://malawi24.com/2022/12/24/zomba-malosa-mp-donates-wheelchair-to-girl-with-disability/" rel="next"><img width="80" height="43" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?fit=80%2C43&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?resize=768%2C413&amp;ssl=1 768w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?resize=750%2C400&amp;ssl=1 750w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?fit=80%2C43&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span>Next</span><p>Zomba Malosa MP donates wheelchair to girl with disability</p></a>            </div>
</nav>                            <!-- <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-136995 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2022/12/17/repairs-at-nkula-completed-egenco/" title="Repairs at Nkula completed — EGENCO">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nkula-B-Power-Station.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nkula-B-Power-Station.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nkula-B-Power-Station.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nkula-B-Power-Station.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Nkula-B-Power-Station.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                    </a>
                        <div class="image-caption posts-grid-caption"> Business</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2022/12/17/repairs-at-nkula-completed-egenco/" title="Repairs at Nkula completed — EGENCO" rel="bookmark"> Repairs at Nkula completed — EGENCO</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2022/12/">Dec 17, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mwayi-mkandawire/" title="Posts by Mwayi Mkandawire" rel="author">Mwayi Mkandawire</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/business/" rel="category tag">Business</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2022/12/17/repairs-at-nkula-completed-egenco//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-136784 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2022/12/13/malawi-power-woes-to-worsen-starting-thursday/" title="Malawi power woes to worsen starting Thursday">
                                                            <img src="https://malawi24.com/wp-content/themes/malawi24/assets/images/no-thumbnail.png" />
                                                    </a>
                        <div class="image-caption posts-grid-caption"> Business</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2022/12/13/malawi-power-woes-to-worsen-starting-thursday/" title="Malawi power woes to worsen starting Thursday" rel="bookmark"> Malawi power woes to worsen starting Thursday</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2022/12/">Dec 13, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mwayi-mkandawire/" title="Posts by Mwayi Mkandawire" rel="author">Mwayi Mkandawire</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/business/" rel="category tag">Business</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2022/12/13/malawi-power-woes-to-worsen-starting-thursday//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-135896 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2022/11/26/escom-investigating-cause-of-todays-nationwide-blackout/" title="ESCOM investigating cause of today&#8217;s nationwide blackout">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/escom.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/escom.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/escom.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/escom.jpg?resize=235%2C176&amp;ssl=1 235w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/escom.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/escom.jpg?zoom=3&amp;resize=326%2C245 978w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/escom.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                    </a>
                        <div class="image-caption posts-grid-caption"> National</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2022/11/26/escom-investigating-cause-of-todays-nationwide-blackout/" title="ESCOM investigating cause of today&#8217;s nationwide blackout" rel="bookmark"> ESCOM investigating cause of today&#8217;s nationwide blackout</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2022/11/">Nov 26, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/russel-kondowe/" title="Posts by Russell Kondowe" rel="author">Russell Kondowe</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/national/" rel="category tag">National</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2022/11/26/escom-investigating-cause-of-todays-nationwide-blackout//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section> -->
                            <div class="w-100" ></div>
                            
<div id="comments" class="comments-area comment-wrap">
    
    <p class="must-log-in">You must <a href="https://malawi24.com/wp-login.php?redirect_to=https%3A%2F%2Fmalawi24.com%2F2022%2F12%2F24%2Fescom-to-connect-electricity-to-grass-thatched-houses%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                                    <a href="/cdn-cgi/l/email-protection#fa9f9e938e9588ba979b969b8d93c8ced4999597" target="_blank">
                        <img src="https://malawi24.com/wp-content/uploads/2022/03/AdvertiseHere112.jpg" alt="Malawi24">
                    </a>
                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                                    <a href="/" target="_blank">
                        <img src="https://malawi24.com/wp-content/uploads/2022/03/AdvertiseHere112.jpg" alt="Malawi24">
                    </a>
                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-136078 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-joshua-chisa-mbele tag-ppda tag-social-media">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/01/please-sue-chisa-mbele/" title="Please sue — Chisa Mbele">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/Joshua-Chisa-Mbele-2.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/Joshua-Chisa-Mbele-2.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/Joshua-Chisa-Mbele-2.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/Joshua-Chisa-Mbele-2.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/Joshua-Chisa-Mbele-2.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-137228 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-councillors tag-gender-based-violence-gbv tag-halima-daudi">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/22/local-government-minister-urges-female-councilors-to-curb-gbv/" title="Local Government Minister urges female councilors to curb GBV">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/HALIMA-DAUDI-FEMALE-COUNCILLORS.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/HALIMA-DAUDI-FEMALE-COUNCILLORS.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/HALIMA-DAUDI-FEMALE-COUNCILLORS.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/HALIMA-DAUDI-FEMALE-COUNCILLORS.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/HALIMA-DAUDI-FEMALE-COUNCILLORS.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-136520 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-borders tag-hakainde-hichilema tag-lazarus-chakwera">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/08/hichilema-wants-malawi-zambia-to-reduce-roadblocks/" title="Hichilema wants Malawi, Zambia to reduce roadblocks">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Lazarus-Chakwera-Hichilema.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Lazarus-Chakwera-Hichilema.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Lazarus-Chakwera-Hichilema.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Lazarus-Chakwera-Hichilema.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Lazarus-Chakwera-Hichilema.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-136448 post type-post status-publish format-standard hentry category-national">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/07/a-guide-to-starting-an-essay-with-a-quote-the-best-ways/" title="<strong>A Guide To Starting An Essay With A Quote: The Best Ways!</strong>">
                                                            <img src="https://malawi24.com/wp-content/themes/malawi24/assets/images/no-thumbnail.png" width="100" height="70" />
                                                        <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-136437 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/07/human-rights-groups-says-arrest-aimed-at-frustrating-chizuma/" title="Human rights groups says arrest aimed at frustrating Chizuma">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Malawi-Human-Rights-Groups.jpeg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Malawi-Human-Rights-Groups.jpeg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Malawi-Human-Rights-Groups.jpeg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Malawi-Human-Rights-Groups.jpeg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Malawi-Human-Rights-Groups.jpeg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-136248 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-national category-top-news">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/11/27/william-stewart-foundation-establishes-free-secondary-school-in-chitipa-2/" title="William Stewart foundation establishes free secondary school in Chitipa">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/11/William-Stewart-foundation-established-a-free-secondary-school-on-Chitipa-1.jpeg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/11/William-Stewart-foundation-established-a-free-secondary-school-on-Chitipa-1.jpeg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/11/William-Stewart-foundation-established-a-free-secondary-school-on-Chitipa-1.jpeg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/11/William-Stewart-foundation-established-a-free-secondary-school-on-Chitipa-1.jpeg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/11/William-Stewart-foundation-established-a-free-secondary-school-on-Chitipa-1.jpeg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-137332 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-top-news tag-great-angels-choir tag-music">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/24/great-angels-choir-promises-fireworks-at-ufumu-umodzi-sumaukilana-launch/" title="Great Angels Choir promises fireworks at Ufumu Umodzi Sumaukilana launch">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/12/24/great-angels-choir-promises-fireworks-at-ufumu-umodzi-sumaukilana-launch/" title="Great Angels Choir promises fireworks at Ufumu Umodzi Sumaukilana launch"> Great Angels Choir promises fireworks at Ufumu Umodzi Sumaukilana launch </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/12/">Dec 24, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/12/24/great-angels-choir-promises-fireworks-at-ufumu-umodzi-sumaukilana-launch/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-137329 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-top-news category-international">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/24/mampintsha-dies-of-stroke/" title="Mampintsha dies of stroke">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Mandla Mampintsha Maphumulo" decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/12/24/mampintsha-dies-of-stroke/" title="Mampintsha dies of stroke"> Mampintsha dies of stroke </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/12/">Dec 24, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/12/24/mampintsha-dies-of-stroke/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-137325 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-climate-change tag-economy tag-energy tag-gas">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/24/malawians-urged-to-start-using-gas-cookers/" title="Malawians urged to start using gas cookers">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/12/24/malawians-urged-to-start-using-gas-cookers/" title="Malawians urged to start using gas cookers"> Malawians urged to start using gas cookers </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/12/">Dec 24, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/12/24/malawians-urged-to-start-using-gas-cookers/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-137322 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-disability tag-donations tag-zomba">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/24/zomba-malosa-mp-donates-wheelchair-to-girl-with-disability/" title="Zomba Malosa MP donates wheelchair to girl with disability">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Kwelepeta-wheelchair.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/12/24/zomba-malosa-mp-donates-wheelchair-to-girl-with-disability/" title="Zomba Malosa MP donates wheelchair to girl with disability"> Zomba Malosa MP donates wheelchair to girl with disability </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/12/">Dec 24, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/12/24/zomba-malosa-mp-donates-wheelchair-to-girl-with-disability/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-137314 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-national category-top-news tag-electricity tag-escom">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/" title="ESCOM to connect electricity to grass-thatched houses">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/ESCOM-MEAP.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/" title="ESCOM to connect electricity to grass-thatched houses"> ESCOM to connect electricity to grass-thatched houses </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/12/">Dec 24, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/12/24/escom-to-connect-electricity-to-grass-thatched-houses/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot mobile-app">
                <a href="https://play.google.com/store/apps/details?id=com.kumsoft.malawi24" target="_blank">
                    <img src="https://malawi24.com/wp-content/themes/malawi24/assets/images/download_app.png" alt="Malawi24">
                </a>
            </div>
        </div>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/12/06/this-win-belongs-to-the-arab-world-morocco-fadisregards-african-support/" title="“This win belongs to the Arab world” &#8211; Morocco FA<br>…disregards African support">“This win belongs to the Arab world” &#8211; Morocco FA<br>…disregards African support</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/12/03/nkosazana-daughter-arrives-in-malawi/" title="Nkosazana Daughter arrives in Malawi">Nkosazana Daughter arrives in Malawi</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/12/14/malawian-injured-in-debut-wwe-wrestling-assignment/" title="Malawian injured in debut &#8216;WWE wrestling&#8217; assignment">Malawian injured in debut &#8216;WWE wrestling&#8217; assignment</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/12/02/malawi-acquires-new-airplane/" title="Malawi acquires new airplane">Malawi acquires new airplane</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/12/10/kaliati-evicts-gvh-chilambe-from-cbcc/" title="Kaliati evicts GVH Chilambe from CBCC">Kaliati evicts GVH Chilambe from CBCC</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/12/04/former-miss-malawi-barred-from-ceremony-citing-improper-dressing/" title="Former Miss Malawi barred from ceremony citing improper dressing">Former Miss Malawi barred from ceremony citing improper dressing</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/12/19/malawi-to-get-us150-million-from-world-bank/" title="Malawi to get US$150 million from World Bank">Malawi to get US$150 million from World Bank</a>
                                </li>
                            
                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2022/12/24/great-angels-choir-promises-fireworks-at-ufumu-umodzi-sumaukilana-launch/" title="Great Angels Choir promises fireworks at Ufumu Umodzi Sumaukilana launch">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/GREAT-ANGELS.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Entertainment </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2022/12/24/great-angels-choir-promises-fireworks-at-ufumu-umodzi-sumaukilana-launch/" title="Great Angels Choir promises fireworks at Ufumu Umodzi Sumaukilana launch">
                                        Great Angels Choir promises fireworks at Ufumu Umodzi Sumaukilana launch                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2022/12/24/mampintsha-dies-of-stroke/" title="Mampintsha dies of stroke">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="Mandla Mampintsha Maphumulo" decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/Mampintsha-e1671881251450.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Entertainment </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2022/12/24/mampintsha-dies-of-stroke/" title="Mampintsha dies of stroke">
                                        Mampintsha dies of stroke                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2022/12/24/malawians-urged-to-start-using-gas-cookers/" title="Malawians urged to start using gas cookers">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/12/IMG_20221224_094332.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Top News </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2022/12/24/malawians-urged-to-start-using-gas-cookers/" title="Malawians urged to start using gas cookers">
                                        Malawians urged to start using gas cookers                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-89732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89732"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89731"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-92298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92298"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-89733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89733"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li id="menu-item-131942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-131942"><a href="https://malawi24.com/malawi24-privacy-policy/">Privacy Policy</a></li>
</ul>        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2022 | Malawi24 - Malawi news  </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
</div>
    <!-- container-outer -->
    
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2022\/12\/24\/escom-to-connect-electricity-to-grass-thatched-houses\/":137314};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216' id='custom-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2' id='jquery-flexslider -js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215' id='nayorg-navigation-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215' id='nayorg-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202251#ver=202251' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'89351319',post:'137314',tz:'2',srv:'malawi24.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '89351319', '137314' ]);
	</script>
    </body>

    </html>