<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chakwera, Hichilema agree to fight corruption - Malawi 24 - Malawi news</title>
	<meta name="description" content="Malawi and Zambia have agreed to jointly double their efforts in fighting human rights abuse and corruption and promoting trade among their people." />
	<link rel="canonical" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chakwera, Hichilema agree to fight corruption" />
	<meta property="og:description" content="Malawi and Zambia have agreed to jointly double their efforts in fighting human rights abuse and corruption and promoting trade among their people." />
	<meta property="og:url" content="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/" />
	<meta property="og:site_name" content="Malawi 24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:published_time" content="2022-08-18T15:50:10+00:00" />
	<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?fit=1080%2C519&ssl=1" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="519" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Malawi News Agency (MANA)" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Malawi News Agency (MANA)" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#article","isPartOf":{"@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/"},"author":{"name":"Malawi News Agency (MANA)","@id":"https://malawi24.com/#/schema/person/591bf6e8779ae8b1f1d26749fd06da3e"},"headline":"Chakwera, Hichilema agree to fight corruption","datePublished":"2022-08-18T15:50:10+00:00","dateModified":"2022-08-18T15:50:10+00:00","mainEntityOfPage":{"@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/"},"wordCount":256,"commentCount":0,"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?fit=1080%2C519&ssl=1","keywords":["corruption","Hakainde Hichilema","Lazarus Chakwera","Zambia"],"articleSection":["National","Politics","Top News","World News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#respond"]}]},{"@type":"WebPage","@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/","url":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/","name":"Chakwera, Hichilema agree to fight corruption - Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#primaryimage"},"image":{"@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?fit=1080%2C519&ssl=1","datePublished":"2022-08-18T15:50:10+00:00","dateModified":"2022-08-18T15:50:10+00:00","description":"Malawi and Zambia have agreed to jointly double their efforts in fighting human rights abuse and corruption and promoting trade among their people.","breadcrumb":{"@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#primaryimage","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?fit=1080%2C519&ssl=1","contentUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?fit=1080%2C519&ssl=1","width":1080,"height":519},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Chakwera, Hichilema agree to fight corruption"}]},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://malawi24.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://en.wikipedia.org/wiki/Malawi24","https://www.facebook.com/Malawi24","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://malawi24.com/#/schema/logo/image/","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","contentUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://malawi24.com/#/schema/person/591bf6e8779ae8b1f1d26749fd06da3e","name":"Malawi News Agency (MANA)","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://malawi24.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/594f64f5d9d18660e940769bf8ba0a50?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/594f64f5d9d18660e940769bf8ba0a50?s=96&d=mm&r=g","caption":"Malawi News Agency (MANA)"},"url":"https://malawi24.com/author/mana/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Chakwera, Hichilema agree to fight corruption Comments Feed" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1629879469' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3' id='bootstrap-min-js-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://malawi24.com/wp-json/" /><link rel="alternate" type="application/json" href="https://malawi24.com/wp-json/wp/v2/posts/131254" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://malawi24.com/?p=131254' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2022%2F08%2F18%2Fchakwera-hichilema-agree-to-fight-corruption%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2022%2F08%2F18%2Fchakwera-hichilema-agree-to-fight-corruption%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'malawi24', uloggedin: 0, amp: false, siteid: 89351319, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
</head>

<body class="post-template-default single single-post postid-131254 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
                <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="https://bit.ly/3n1oCIp">
                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2022/08/Airtel-Malawi.gif" alt="Malawi24">
                    </a>
                </div>
            </div>
        </div>
    </div>
<!-- <div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <div class="ad-spot mt-0">
                <a target="_blank" href="https://www.shoprite.mw/?gclid=EAIaIQobChMIq8aEhs2f6gIV2u3tCh2o8gyxEAAYASAAEgL6HPD_BwE">
                    <img width="1200" height="150" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/shoprite_malawi.gif" alt="Shoprite Malawi">
                </a>
            </div>
        </div>
    </div>
</div> -->
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Oct 2020 Inside Article -->
        <ins class="adsbygoogle"
            style="display:block"
            data-ad-client="ca-pub-0589902188904548"
            data-ad-slot="6726895654"
            data-ad-format="auto"
            data-full-width-responsive="true"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <ul id="menu-insight" class="menu"><li id="menu-item-96995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-96995"><a href="https://malawi24.com">Home</a></li>
<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38445"><a href="https://malawi24.com/category/national/">National</a></li>
<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38444"><a href="https://malawi24.com/category/top-news/">Top News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38441"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38446"><a href="https://malawi24.com/category/international/">World News</a></li>
<li id="menu-item-96996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96996"><a href="https://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-96997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96997"><a href="https://malawi24.com/category/sports/">Sports</a></li>
</ul>                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/cdn-cgi/l/email-protection#482d2c213c273a08252924293f217a7c662b2725">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2022/03/images-1.jpeg" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <ul id="menu-header-menu" class="menu"><li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97002"><a href="https://malawi24.com/category/miracles/">Miracles</a></li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97003"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97004"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89717"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89716"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89715"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-97005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97005"><a href="https://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97006"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
    <!-- <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div> -->

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera, Hichilema agree to fight corruption </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/nkhata-bay-situation-dire/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Nkhata Bay situation dire </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/china-attempts-to-make-rainfall-amid-heatwave/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> China attempts to make rainfall amid heatwave </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/drtss-police-train-kabaza-operators-on-road-safety/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> DRTSS, Police train Kabaza operators on road safety </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/police-arrest-man-for-robbery-recover-pistol/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Police arrest man for robbery, recover pistol </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/juju-belief-lands-wanderers-in-trouble-charged-for-allowing-players-to-urinate-on-football-pitch/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Juju belief lands Wanderers in trouble: Charged for allowing players to urinate on football pitch </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/britons-to-compete-with-faeces-for-the-beach/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Britons to compete with faeces for the beach </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/human-rights-advocates-applaud-chakwera-for-removing-22-prisoners-from-death-row/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Human Rights advocates applaud Chakwera for removing 22 prisoners from death row </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/activists-demand-senior-government-officials-to-resign-over-allowances-scam/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Activists demand senior government officials to resign over allowances scam </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/chakwera-removes-nachipanti-off-death-row/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera removes Nachipanti off death row </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/18/labour-export-recruiters-risk-being-prosecuted-for-trafficking-in-persons/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 18, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Labour export recruiters risk being prosecuted for trafficking in persons </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/17/mkolongo-lays-bare-fams-incompetence-turns-down-offer-after-unveiling/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 17, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mkolongo lays bare FAM’s incompetence: Turns down offer after unveiling </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/17/villagers-destroy-property-worth-k5-4-million-over-witchcraft-accusations/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 17, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Villagers destroy property worth K5.4 million over witchcraft accusations </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/17/robbery-foiled-at-ginnery-corner-after-people-surround-getaway-vehicle/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 17, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Robbery foiled at Ginnery Corner after people surround getaway vehicle </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2022/08/17/i-finish-my-sadc-term-a-gratified-man-chakwera/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Aug 17, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> I finish my SADC term a gratified man – Chakwera </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <!-- <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div> -->

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/politics/" itemprop="url">
                                        <span itemprop="title">Politics</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Chakwera, Hichilema agree to fight corruption                            </nav>
                            <article id="post-131254" class="post-131254 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news category-international tag-corruption tag-hakainde-hichilema tag-lazarus-chakwera tag-zambia">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Chakwera, Hichilema agree to fight corruption</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2022/08/">Aug 18, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mana/" title="Posts by Malawi News Agency (MANA)" rel="author">Malawi News Agency (MANA)</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                                <div class="textwidget">
                                            <div class="ad-label">Advertisement</div>
                                            <div class="ad-area">
                                                <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                    <a target="_blank" href="/cdn-cgi/l/email-protection#8eebeae7fae1fccee3efe2eff9e7bcbaa0ede1e3" title="Malawi24">
                                                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2022/03/images-1.jpeg" alt="Malawi24">
                                                    </a>
                                                </div>
                                            </div>
                                        </div>
                                                                    </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="750" height="400" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=750%2C400&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=750%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                                            </figure>
                                    <p>Malawi and Zambia have agreed to jointly double their efforts in fighting human rights abuse and corruption and promoting trade among their people.</p>
<p>President Lazarus McCarthy Chakwera and President Hakainde Hichilema addressed the press in Kinshasa, DRC on Wednesday after their bilateral talks on the sidelines of the 42nd Ordinary Summit of SADC Heads of State and Governments.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Oct 2020 Inside Article -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-0589902188904548"
         data-ad-slot="6726895654"
         data-ad-format="auto"
         data-full-width-responsive="true"></ins>
    <script>
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
<p>Chakwera said their discussions centred on deepening bilateral ties, boosting trade between the two countries and fighting corruption so that money does not go to particular individuals through fraudulent means, but better serve people of both countries.</p>
<p>The Malawi President thanked Zambian government for assisting in the apprehension of Chinese National Lu Ke, who had fled to Zambia following suspected racial exploitation of Malawian minors.</p>
<p>&#8220;Someone had gone into Zambia because he was being investigated on human rights abuse, thinking he was safe but Zambian government managed to bring him back to Malawi,&#8221; Chakwera told journalists.</p>
<p>He further extended his gratitude towards Zambian government for the assistance rendered to Malawians following a road accident involving 9 health workers during their study tour to Zambia where 3 died on the spot and 6 sustained injuries.</p>
<p>In his comments, the President of Zambia offered his condences to Malawians and said it is their obligation to look out for eachother.</p>
<p>Hichilema stated that Malawi and Zambia are one despite their borders and hence the need to facilitate trade between their people to uplift the economy and improve standards of living.</p>
<p>Follow us on Twitter:</p>
<p><a class="twitter-timeline" data-width="640" data-height="960" data-dnt="true" href="https://twitter.com/Malawi24?ref_src=twsrc%5Etfw">Tweets by Malawi24</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
		<div id="atatags-893513191-62fe773710658"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-893513191-62fe773710658',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-131254" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-131254" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-131254" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b120a1a6d7c474e5d4a4b0a1d1f7f405c5b0a1a6b0a1d1f6c474e44584a5d4e0a1d6c0a1d1f67464c4746434a424e0a1d1f4e485d4a4a0a1d1f5b400a1d1f494648475b0a1d1f4c405d5d5a5f5b464041094d404b5612475b5b5f5c0a1c6e0a1d690a1d69424e434e58461d1b014c40420a1d691d1f1d1d0a1d691f170a1d691e170a1d694c474e44584a5d4e0247464c4746434a424e024e485d4a4a025b4002494648475b024c405d5d5a5f5b4640410a1d69095c474e5d4a124a424e4643" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="1aed6883be" data-email-share-track-url="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                </div>
                                <div class="clearfix">
                                    <!-- <div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-b',
        container: 'taboola-below-article-thumbnails-desktop',
        placement: 'Below Article Thumbnails Desktop',
        target_type: 'mix'
    });
</script> -->
                                </div>
                                <!-- <div class="entry-tags clearfix">
                                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div> -->
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/corruption/" rel="tag">corruption</a></li><li><a href="https://malawi24.com/tag/hakainde-hichilema/" rel="tag">Hakainde Hichilema</a></li><li><a href="https://malawi24.com/tag/lazarus-chakwera/" rel="tag">Lazarus Chakwera</a></li><li><a href="https://malawi24.com/tag/zambia/" rel="tag">Zambia</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2022/08/18/nkhata-bay-situation-dire/" rel="prev"><img width="80" height="48" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?fit=80%2C48&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=768%2C458&amp;ssl=1 768w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?fit=80%2C48&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span>Previous</span><p>Nkhata Bay situation dire</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
            </div>
</nav>                            <!-- <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-131227 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2022/08/18/human-rights-advocates-applaud-chakwera-for-removing-22-prisoners-from-death-row/" title="Human Rights advocates applaud Chakwera for removing 22 prisoners from death row">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Chichiri-PRISON-scaled.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Chichiri-PRISON-scaled.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Chichiri-PRISON-scaled.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Chichiri-PRISON-scaled.jpg?resize=235%2C176&amp;ssl=1 235w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Chichiri-PRISON-scaled.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Chichiri-PRISON-scaled.jpg?zoom=3&amp;resize=326%2C245 978w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Chichiri-PRISON-scaled.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2022/08/18/human-rights-advocates-applaud-chakwera-for-removing-22-prisoners-from-death-row/" title="Human Rights advocates applaud Chakwera for removing 22 prisoners from death row" rel="bookmark"> Human Rights advocates applaud Chakwera for removing 22 prisoners from death row</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2022/08/">Aug 18, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2022/08/18/human-rights-advocates-applaud-chakwera-for-removing-22-prisoners-from-death-row//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-131223 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2022/08/18/activists-demand-senior-government-officials-to-resign-over-allowances-scam/" title="Activists demand senior government officials to resign over allowances scam">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/06/Namiwa-CDEDI-5.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/06/Namiwa-CDEDI-5.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/06/Namiwa-CDEDI-5.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/06/Namiwa-CDEDI-5.jpg?resize=235%2C176&amp;ssl=1 235w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/06/Namiwa-CDEDI-5.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/06/Namiwa-CDEDI-5.jpg?zoom=3&amp;resize=326%2C245 978w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/06/Namiwa-CDEDI-5.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2022/08/18/activists-demand-senior-government-officials-to-resign-over-allowances-scam/" title="Activists demand senior government officials to resign over allowances scam" rel="bookmark"> Activists demand senior government officials to resign over allowances scam</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2022/08/">Aug 18, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/martha-chikoti/" title="Posts by Martha Chikoti" rel="author">Martha Chikoti</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2022/08/18/activists-demand-senior-government-officials-to-resign-over-allowances-scam//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-131195 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2022/08/17/i-finish-my-sadc-term-a-gratified-man-chakwera/" title="I finish my SADC term a gratified man – Chakwera">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-SADC-6.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-SADC-6.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-SADC-6.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-SADC-6.jpg?resize=235%2C176&amp;ssl=1 235w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-SADC-6.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-SADC-6.jpg?zoom=3&amp;resize=326%2C245 978w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-SADC-6.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2022/08/17/i-finish-my-sadc-term-a-gratified-man-chakwera/" title="I finish my SADC term a gratified man – Chakwera" rel="bookmark"> I finish my SADC term a gratified man – Chakwera</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2022/08/">Aug 17, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mwayi-mkandawire/" title="Posts by Mwayi Mkandawire" rel="author">Mwayi Mkandawire</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2022/08/17/i-finish-my-sadc-term-a-gratified-man-chakwera//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section> -->
                            <div class="w-100" >
                                <amp-ad width="100vw" height="320"
                                    type="adsense"
                                    data-ad-client="ca-pub-0589902188904548"
                                    data-ad-slot="5180961021"
                                    data-auto-format="mcrspv"
                                    data-full-width="">
                                <div overflow=""></div>
                                </amp-ad>
                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0589902188904548"
                                    crossorigin="anonymous"></script>
                                <ins class="adsbygoogle"
                                    style="display:block"
                                    data-ad-format="autorelaxed"
                                    data-ad-client="ca-pub-0589902188904548"
                                    data-ad-slot="5180961021"></ins>
                                <script>
                                    (adsbygoogle = window.adsbygoogle || []).push({});
                                </script>
                            </div>
                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=131254&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;jetpack_comments_nonce=d8bbf789f1&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e627c48ecb52d617654af39bc510ec384cf4c20c#parent=https%3A%2F%2Fmalawi24.com%2F2022%2F08%2F18%2Fchakwera-hichilema-agree-to-fight-corruption%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                                    <a href="/cdn-cgi/l/email-protection#e0858489948f92a08d818c819789d2d4ce838f8d" target="_blank">
                        <img src="https://malawi24.com/wp-content/uploads/2022/03/AdvertiseHere112.jpg" alt="Malawi24">
                    </a>
                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-129835 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-mzuzu tag-volleyball">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/07/21/start-date-of-mzuzu-international-volleyball-tourney-changed/" title="Start date of Mzuzu International Volleyball Tourney  changed">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Mzuzu-Volleyball-Organisers.jpeg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Mzuzu-Volleyball-Organisers.jpeg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Mzuzu-Volleyball-Organisers.jpeg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Mzuzu-Volleyball-Organisers.jpeg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Mzuzu-Volleyball-Organisers.jpeg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-131086 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-chan tag-flames tag-football">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/08/15/flames-regroup-for-chan-qualifier/" title="Flames regroup for Chan qualifier">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Flames-Squad-training.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Flames-Squad-training.png?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Flames-Squad-training.png?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Flames-Squad-training.png?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Flames-Squad-training.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-130978 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-sightsavers tag-women">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/08/13/woman-hails-health-initiative-for-restoring-her-slight/" title="Woman hails health initiative for restoring her sight">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Lezinat-Phiri-eye-health-6.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Lezinat-Phiri-eye-health-6.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Lezinat-Phiri-eye-health-6.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Lezinat-Phiri-eye-health-6.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Lezinat-Phiri-eye-health-6.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-131235 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-crime tag-malawi-police tag-mangochi">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/08/18/police-arrest-man-for-robbery-recover-pistol/" title="Police arrest man for robbery, recover pistol">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-131049 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-anglican-church tag-bishop-vitta-malasa tag-religion">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/08/14/ridiculously-extravagant-church-of-england-sister-church-offers-bishop-1-million-retirement-package/" title="Ridiculously extravagant: Church of England sister church offers bishop $1 million retirement package">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/04/BISHOP-Malasa.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/04/BISHOP-Malasa.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/04/BISHOP-Malasa.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/04/BISHOP-Malasa.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/04/BISHOP-Malasa.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-130086 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news category-international tag-crime tag-religion tag-robbery tag-united-states">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/07/26/us-pastor-robbed-of-jewellery-worth-us1-million-while-preaching/" title="US pastor robbed of jewellery worth US$1 million while preaching">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Lamor-Bishop-US.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Lamor-Bishop-US.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Lamor-Bishop-US.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Lamor-Bishop-US.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/07/Lamor-Bishop-US.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-131254 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news category-international tag-corruption tag-hakainde-hichilema tag-lazarus-chakwera tag-zambia">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/" title="Chakwera, Hichilema agree to fight corruption">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/" title="Chakwera, Hichilema agree to fight corruption"> Chakwera, Hichilema agree to fight corruption </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/08/">Aug 18, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-131251 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-cholera tag-deaths tag-nkhata-bay">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/08/18/nkhata-bay-situation-dire/" title="Nkhata Bay situation dire">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/08/18/nkhata-bay-situation-dire/" title="Nkhata Bay situation dire"> Nkhata Bay situation dire </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/08/">Aug 18, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/08/18/nkhata-bay-situation-dire/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-131237 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-china tag-rains tag-weather">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/08/18/china-attempts-to-make-rainfall-amid-heatwave/" title="China attempts to make rainfall amid heatwave">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/08/18/china-attempts-to-make-rainfall-amid-heatwave/" title="China attempts to make rainfall amid heatwave"> China attempts to make rainfall amid heatwave </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/08/">Aug 18, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/08/18/china-attempts-to-make-rainfall-amid-heatwave/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-131239 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-accidents tag-drtss tag-malawi-police">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/08/18/drtss-police-train-kabaza-operators-on-road-safety/" title="DRTSS, Police train Kabaza operators on road safety">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Malawi-Police-and-Kabanza-Operators-5-3.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Malawi-Police-and-Kabanza-Operators-5-3.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Malawi-Police-and-Kabanza-Operators-5-3.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Malawi-Police-and-Kabanza-Operators-5-3.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Malawi-Police-and-Kabanza-Operators-5-3.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/08/18/drtss-police-train-kabaza-operators-on-road-safety/" title="DRTSS, Police train Kabaza operators on road safety"> DRTSS, Police train Kabaza operators on road safety </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/08/">Aug 18, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/08/18/drtss-police-train-kabaza-operators-on-road-safety/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-131235 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-crime tag-malawi-police tag-mangochi">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2022/08/18/police-arrest-man-for-robbery-recover-pistol/" title="Police arrest man for robbery, recover pistol">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2022/08/18/police-arrest-man-for-robbery-recover-pistol/" title="Police arrest man for robbery, recover pistol"> Police arrest man for robbery, recover pistol </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2022/08/">Aug 18, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2022/08/18/police-arrest-man-for-robbery-recover-pistol/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-rr',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot mobile-app">
                <a href="https://play.google.com/store/apps/details?id=com.kumsoft.malawi24" target="_blank">
                    <img src="https://malawi24.com/wp-content/themes/malawi24/assets/images/download_app.png" alt="Malawi24">
                </a>
            </div>
        </div>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/07/20/martse-killed-for-not-selling-his-soul-brothers-allege/" title="Martse killed for not selling his soul – brothers allege">Martse killed for not selling his soul – brothers allege</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/07/24/bushiris-ephraim-nyondo-speaks-out-on-alleged-involvement-in-martse-death/" title="Bushiri’s Ephraim Nyondo speaks out on alleged involvement in Martse’ death">Bushiri’s Ephraim Nyondo speaks out on alleged involvement in Martse’ death</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/08/09/man-killed-over-a-bottle-of-water-at-gateway-mall/" title="Man killed over a bottle of water at Gateway Mall">Man killed over a bottle of water at Gateway Mall</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/07/24/martse-was-killed-insists-family/" title="Martse was killed, insists family">Martse was killed, insists family</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/07/27/we-did-not-sacrifice-martse-bushiris-brother-in-law-promises-to-clear-his-name/" title="We did not sacrifice Martse: Bushiri&#8217;s brother-in-law promises to clear his name">We did not sacrifice Martse: Bushiri&#8217;s brother-in-law promises to clear his name</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/07/29/zikatere-its-a-nono-langwani-piksy-fails-anana-video-test/" title="Zikatere it&#8217;s a nono: langwani Piksy fails Anana video test">Zikatere it&#8217;s a nono: langwani Piksy fails Anana video test</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2022/08/01/goshen-city-attracting-tourists-before-completion/" title="Goshen city attracting tourists before completion">Goshen city attracting tourists before completion</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/" title="Chakwera, Hichilema agree to fight corruption">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Chakwera-Hichilema.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2022/08/18/chakwera-hichilema-agree-to-fight-corruption/" title="Chakwera, Hichilema agree to fight corruption">
                                        Chakwera, Hichilema agree to fight corruption                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2022/08/18/nkhata-bay-situation-dire/" title="Nkhata Bay situation dire">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/NKHATA-BAY-Cholera.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Health </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2022/08/18/nkhata-bay-situation-dire/" title="Nkhata Bay situation dire">
                                        Nkhata Bay situation dire                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2022/08/18/china-attempts-to-make-rainfall-amid-heatwave/" title="China attempts to make rainfall amid heatwave">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/08/Authorities-in-Hubei-carry-out-cloud-seeding-operations-in-Hubei-province-on-16-August.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Top News </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2022/08/18/china-attempts-to-make-rainfall-amid-heatwave/" title="China attempts to make rainfall amid heatwave">
                                        China attempts to make rainfall amid heatwave                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-89732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89732"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89731"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-92298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92298"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-89733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89733"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
</ul>        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2022 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2022\/08\/18\/chakwera-hichilema-agree-to-fight-corruption\/":131254};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216' id='custom-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2' id='jquery-flexslider -js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215' id='nayorg-navigation-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215' id='nayorg-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script defer type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658860973' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=131254&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&jetpack_comments_nonce=d8bbf789f1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e627c48ecb52d617654af39bc510ec384cf4c20c#parent=https%3A%2F%2Fmalawi24.com%2F2022%2F08%2F18%2Fchakwera-hichilema-agree-to-fight-corruption%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=131254&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&jetpack_comments_nonce=d8bbf789f1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e627c48ecb52d617654af39bc510ec384cf4c20c#parent=https%3A%2F%2Fmalawi24.com%2F2022%2F08%2F18%2Fchakwera-hichilema-agree-to-fight-corruption%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'89351319',post:'131254',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '131254' ]);
</script>

    <!-- <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script> -->
    </body>

    </html>