<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Airtel Top 8: Bullets, Nomads in action against military sides - Malawi 24 - Malawi news</title>
	<meta name="description" content="After almost a year without Airtel Top 8 Knockout Cup due to Covid-19 pandemic, the cup is back this weekend with two crucial quarterfinal matches" />
	<link rel="canonical" href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Airtel Top 8: Bullets, Nomads in action against military sides" />
	<meta property="og:description" content="After almost a year without Airtel Top 8 Knockout Cup due to Covid-19 pandemic, the cup is back this weekend with two crucial quarterfinal matches" />
	<meta property="og:url" content="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/" />
	<meta property="og:site_name" content="Malawi 24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:author" content="https://www.facebook.com/profile.php?id=100007401169030&amp;fref=ts" />
	<meta property="article:published_time" content="2021-11-06T03:15:08+00:00" />
	<meta property="article:modified_time" content="2021-11-05T21:26:19+00:00" />
	<meta property="og:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?fit=728%2C410&#038;ssl=1" />
	<meta property="og:image:width" content="728" />
	<meta property="og:image:height" content="410" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrew Cane Chilapondwa" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://en.wikipedia.org/wiki/Malawi24","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","contentUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://malawi24.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?fit=728%2C410&ssl=1","contentUrl":"https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?fit=728%2C410&ssl=1","width":728,"height":410},{"@type":"WebPage","@id":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#webpage","url":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/","name":"Airtel Top 8: Bullets, Nomads in action against military sides - Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#primaryimage"},"datePublished":"2021-11-06T03:15:08+00:00","dateModified":"2021-11-05T21:26:19+00:00","description":"After almost a year without Airtel Top 8 Knockout Cup due to Covid-19 pandemic, the cup is back this weekend with two crucial quarterfinal matches","breadcrumb":{"@id":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/"]}]},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Airtel Top 8: Bullets, Nomads in action against military sides"}]},{"@type":"NewsArticle","@id":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#article","isPartOf":{"@id":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/0b19630a11ac8a3acc2ae1f8cfc628ec"},"headline":"Airtel Top 8: Bullets, Nomads in action against military sides","datePublished":"2021-11-06T03:15:08+00:00","dateModified":"2021-11-05T21:26:19+00:00","mainEntityOfPage":{"@id":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#webpage"},"wordCount":807,"commentCount":0,"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?fit=728%2C410&ssl=1","keywords":["Airtel Top 8","BE Forward Wanderers","Football","Nyasa Big Bullets"],"articleSection":["National","Sports","Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#respond"]}]},{"@type":"Person","@id":"https://malawi24.com/#/schema/person/0b19630a11ac8a3acc2ae1f8cfc628ec","name":"Andrew Cane Chilapondwa","image":{"@type":"ImageObject","@id":"https://malawi24.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d6ae60069d6260e1d1489029b98c894?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1d6ae60069d6260e1d1489029b98c894?s=96&d=mm&r=g","caption":"Andrew Cane Chilapondwa"},"description":"Andrew is Malawi24 Senior Sports reporter","sameAs":["http://www.malawi24.com","https://www.facebook.com/profile.php?id=100007401169030&fref=ts"],"url":"https://malawi24.com/author/andrew-chilapondwa/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Airtel Top 8: Bullets, Nomads in action against military sides Comments Feed" href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1629879469' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3' id='bootstrap-min-js-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://malawi24.com/wp-json/" /><link rel="alternate" type="application/json" href="https://malawi24.com/wp-json/wp/v2/posts/116871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://malawi24.com/?p=116871' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2021%2F11%2F06%2Fairtel-top-8-bullets-nomads-in-action-against-military-sides%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2021%2F11%2F06%2Fairtel-top-8-bullets-nomads-in-action-against-military-sides%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'malawi24', amp: false, siteid: 89351319, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
</head>

<body class="post-template-default single single-post postid-116871 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
                <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="https://bit.ly/3n1oCIp">
                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2020/10/Airtel_Malawi_Money-1000_100.gif" alt="Malawi24">
                    </a>
                </div>
            </div>
        </div>
    </div>
<!-- <div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <div class="ad-spot mt-0">
                <a target="_blank" href="https://www.shoprite.mw/?gclid=EAIaIQobChMIq8aEhs2f6gIV2u3tCh2o8gyxEAAYASAAEgL6HPD_BwE">
                    <img width="1200" height="150" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/shoprite_malawi.gif" alt="Shoprite Malawi">
                </a>
            </div>
        </div>
    </div>
</div> -->
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Oct 2020 Inside Article -->
        <ins class="adsbygoogle"
            style="display:block"
            data-ad-client="ca-pub-0589902188904548"
            data-ad-slot="6726895654"
            data-ad-format="auto"
            data-full-width-responsive="true"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <ul id="menu-insight" class="menu"><li id="menu-item-96995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-96995"><a href="https://malawi24.com">Home</a></li>
<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38445"><a href="https://malawi24.com/category/national/">National</a></li>
<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38444"><a href="https://malawi24.com/category/top-news/">Top News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38441"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="https://malawi24.com/category/international/">World News</a></li>
<li id="menu-item-96996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96996"><a href="https://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-96997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96997"><a href="https://malawi24.com/category/sports/">Sports</a></li>
</ul>                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2020/08/Advertise-Here-1.png" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <ul id="menu-header-menu" class="menu"><li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97002"><a href="https://malawi24.com/category/miracles/">Miracles</a></li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97003"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97004"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89717"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89716"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89715"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-97005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97005"><a href="https://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97006"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
    <!-- <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div> -->

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Airtel Top 8: Bullets, Nomads in action against military sides </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/06/chakwera-returns-home-today/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera returns home today </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/06/devotion-just-keep-enduring/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Devotion: Just keep enduring </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/protesters-demands-chakwera-to-address-economic-crisis/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Protesters demand Chakwera to address economic crisis </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/man-finds-cockroach-in-fanta/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Man ‘finds’ cockroach in Fanta </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/i-am-back-makhadzi/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> I am back – Makhadzi   </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/missing-malawian-young-man-emmanuel-chibwana-found-in-tanzania/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Missing Malawian young man Emmanuel Chibwana found in Tanzania </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/congolese-national-jailed-10-years-for-raping-child-in-dowa/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Congolese national jailed 10 years for raping child in Dowa </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/kasungu-council-accused-of-selling-land-illegally/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Kasungu Council accused of selling land illegally </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/two-get-12-year-jail-term-for-attempting-to-sell-child/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Two get 12-year jail term for attempting to sell child </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/visiting-tanzania-all-the-details-you-need-for-online-visa/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Visiting Tanzania: All the details you need for online visa </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/malawi-university-students-want-k550000-upkeep-allowance/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Malawi University students want K550,000 upkeep allowance </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/tiyamike-donda-malawian-missing-woman-found/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Tiyamike Donda: Malawian missing woman found </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/man-sentenced-to-nine-years-in-prison-for-breaking-into-mzuni-laboratory/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Man sentenced to nine years in prison for breaking into Mzuni laboratory </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/11/05/south-african-artist-mr-brown-arrives-for-hangout-music-festival-makhadzi-expected-to-arrive-this-afternoon/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Nov 05, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> South African artist Mr. Brown arrives for Hangout Music Festival, Makhadzi expected to arrive this afternoon </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <!-- <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div> -->

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/sports/" itemprop="url">
                                        <span itemprop="title">Sports</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Airtel Top 8: Bullets, Nomads in action against military sides                            </nav>
                            <article id="post-116871" class="post-116871 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-airtel-top-8 tag-be-forward-wanderers tag-football tag-nyasa-big-bullets">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Airtel Top 8: Bullets, Nomads in action against military sides</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/11/">Nov 06, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/andrew-chilapondwa/" title="Posts by Andrew Cane Chilapondwa" rel="author">Andrew Cane Chilapondwa</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="728" height="400" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=728%2C400&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=728%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <p>After almost a year without Airtel Top 8 Knockout Cup due to Covid-19 pandemic, the cup is back this weekend with two crucial quarterfinal matches involving two Blantyre based giants against two military teams.</p>
<p>The two matches kick off just hours after sponsors Airtel Malawi Limited and Football Association of Malawi (FAM) unveiled this year&#8217;s theme as &#8216;zamadolo&#8217; eight quality jerseys for the eight teams to use throughout the tournament.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Oct 2020 Inside Article -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-0589902188904548"
         data-ad-slot="6726895654"
         data-ad-format="auto"
         data-full-width-responsive="true"></ins>
    <script>
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
<p>The opening match of the competition will see Nyasa Big Bullets playing host to Mafco FC in the first leg at Kamuzu Stadium on Saturday afternoon before another clash involving Mighty Wanderers and Moyale Barracks at the same venue 24-hours later.</p>
<p>Bullets, finalists in 2018 in which they lost 1-0 to Blue Eagles, have never won the cup despite being Malawi&#8217;s most decorated club and coach Kalisto Pasuwa will try his level best to deliver a cup having won three Super League titles in a row.</p>
<p>Bullets, Super League winners, will play the Salima based Soldiers who finished the just ended season on eighth position, three weeks after the two teams shared one point a piece in the Super League at the very same venue they are meeting.</p>
<p>Speaking ahead of the match, Pasuwa spoke on how his charges have prepared for the encounter and how crucial will be the first leg win to his team&#8217;s chances of progressing to the next round before the return leg in two weeks&#8217; time.</p>
<p>&#8220;We are prepared to face Mafco FC. The players have been trained to achieve something this time around in cup games. We have been lagging behind in most areas when we are playing cup games and you know the approach is quite different from league matches so we just have to be at our level best so that by the end of the two quarterfinal matches, we sail through to the semis,&#8221; he told Bullets media.</p>
<p>Bullets will likely be without Chimango Kayira and Ben Manyozo due to injuries but Meshack Selemani passed his late fitness test and might feature for the People&#8217;s Team.</p>
<p>The last time these two teams faced off in a cup competition was in 2016 in the last eight of Carlsberg Cup at Civo Stadium in which Kalisto Kalinda scored the only goal to send the Soldiers into the semifinals.</p>
<p>But Mafco FC Coach Yohane Fulaye knows that his side needs to up their game if they are to claim something out of the first leg match but he emphasized on how important it will be for his team if they win at Kamuzu Stadium on Saturday.</p>
<p>&#8220;It will be very important for us if we can win the first leg at Kamuzu Stadium before the return leg because it will give as an advantage over our opponents. We failed to defend our first lead in the league because of lack of concentration but that was a lesson to us and I am sure we are heading into this match knowing exactly how dangerous Bullets is if you score only one goal past them so we really need to be at our level best if we are to claim something out of this important game,&#8221; he told Mafco FC Media Officer Van Clayton.</p>
<p>On Sunday, Wanderers&#8217; last chance to win a silverware begins with a home game against Moyale Barracks FC.</p>
<p>The Nomads who, for the second time in a row, risk finishing the season empty handed, have a chance of claiming something but that will depend on how good they will be against the Mzuzu based Soldiers.</p>
<p>In the Super League, Moyale Barracks collected four out of the possible six points over the Nomads and they have been enjoying a good form whenever they are facing them at Kamuzu Stadium.</p>
<p>But the Soldiers will be playing a team which is desperate for a silverware considering that they missed out on the Super League and the FDH Bank Knockout Cup.</p>
<p>Finalists in 2017, Wanderers will be relying heavily on their home form before traveling to the North for the second leg.</p>
<p>This will be the second meeting between the two teams in this competition having met in the semifinals of 2017 from which Wanderers came from behind to claim a 3-2 victory at Bingu National Stadium.</p>
<p>The Mzuzu based team will travel to Kamuzu Stadium to avenge that painful defeat in which they were 2-0 before losing concentration which allowed Wanderers to come back and register that important victory.</p>
<p>These two games will open the new campaign with the remaining two kicking off next week.</p>
<p>In July this year, Airtel Malawi plc announced the return of the competition with an increased sponsorship from K198 million to K234 million for the next three years.</p>
<p>The sponsorship hike will se the champions taking home K17 million up from K15 million.</p>
		<div id="atatags-893513191-6185ff301a54a"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-893513191-6185ff301a54a',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-116871" class="share-twitter sd-button share-icon" href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-116871" class="share-facebook sd-button share-icon" href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>                                </div>
                                <div class="clearfix">
                                    <!-- <div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-b',
        container: 'taboola-below-article-thumbnails-desktop',
        placement: 'Below Article Thumbnails Desktop',
        target_type: 'mix'
    });
</script> -->
                                </div>
                                <!-- <div class="entry-tags clearfix">
                                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div> -->
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/airtel-top-8/" rel="tag">Airtel Top 8</a></li><li><a href="https://malawi24.com/tag/be-forward-wanderers/" rel="tag">BE Forward Wanderers</a></li><li><a href="https://malawi24.com/tag/football/" rel="tag">Football</a></li><li><a href="https://malawi24.com/tag/nyasa-big-bullets/" rel="tag">Nyasa Big Bullets</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2021/11/06/chakwera-returns-home-today/" rel="prev"><img width="80" height="45" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?fit=80%2C45&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?w=927&amp;ssl=1 927w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=768%2C428&amp;ssl=1 768w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=740%2C421&amp;ssl=1 740w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?fit=80%2C45&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Chakwera returns home today</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
            </div>
</nav>                            <!-- <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-116753 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/11/04/sibale-appointed-eagles-coach/" title="Sibale appointed Eagles coach">
                                                            <img width="326" height="245" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/Blue-Eagles.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/Blue-Eagles.jpg?resize=373%2C280&amp;ssl=1 373w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/Blue-Eagles.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/Blue-Eagles.jpg?resize=235%2C176&amp;ssl=1 235w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/Blue-Eagles.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/Blue-Eagles.jpg?zoom=3&amp;resize=326%2C245 978w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/Blue-Eagles.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Sports</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/11/04/sibale-appointed-eagles-coach/" title="Sibale appointed Eagles coach" rel="bookmark"> Sibale appointed Eagles coach</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/11/">Nov 04, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/andrew-chilapondwa/" title="Posts by Andrew Cane Chilapondwa" rel="author">Andrew Cane Chilapondwa</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/11/04/sibale-appointed-eagles-coach//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-116728 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/11/03/coach-kanthenga-reveals-ambition-to-coach-national-team/" title="Coach Kanthenga reveals ambition to coach national team">
                                                            <img src="https://malawi24.com/wp-content/themes/malawi24/assets/images/no-thumbnail.png" />
                                                    </a>
                        <div class="image-caption posts-grid-caption"> Sports</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/11/03/coach-kanthenga-reveals-ambition-to-coach-national-team/" title="Coach Kanthenga reveals ambition to coach national team" rel="bookmark"> Coach Kanthenga reveals ambition to coach national team</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/11/">Nov 03, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mike-zgambo/" title="Posts by Mike Lyson Zgambo" rel="author">Mike Lyson Zgambo</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/11/03/coach-kanthenga-reveals-ambition-to-coach-national-team//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-116661 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/11/02/tottenham-appoints-antonio-conte/" title="Tottenham appoints Antonio Conte">
                                                            <img width="326" height="245" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Tottenham-appoints-Antonio-Conte.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Tottenham-appoints-Antonio-Conte.jpg?resize=373%2C280&amp;ssl=1 373w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Tottenham-appoints-Antonio-Conte.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Tottenham-appoints-Antonio-Conte.jpg?resize=235%2C176&amp;ssl=1 235w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Tottenham-appoints-Antonio-Conte.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Tottenham-appoints-Antonio-Conte.jpg?zoom=3&amp;resize=326%2C245 978w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Tottenham-appoints-Antonio-Conte.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Sports</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/11/02/tottenham-appoints-antonio-conte/" title="Tottenham appoints Antonio Conte" rel="bookmark"> Tottenham appoints Antonio Conte</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/11/">Nov 02, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/sibu-mabena-mokoena/" title="Posts by Sibu M. Mokoena" rel="author">Sibu M. Mokoena</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/11/02/tottenham-appoints-antonio-conte//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section> -->
                            <div class="w-100" >
                                <amp-ad width="100vw" height="320"
                                    type="adsense"
                                    data-ad-client="ca-pub-0589902188904548"
                                    data-ad-slot="5180961021"
                                    data-auto-format="mcrspv"
                                    data-full-width="">
                                <div overflow=""></div>
                                </amp-ad>
                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0589902188904548"
                                    crossorigin="anonymous"></script>
                                <ins class="adsbygoogle"
                                    style="display:block"
                                    data-ad-format="autorelaxed"
                                    data-ad-client="ca-pub-0589902188904548"
                                    data-ad-slot="5180961021"></ins>
                                <script>
                                    (adsbygoogle = window.adsbygoogle || []).push({});
                                </script>
                            </div>
                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=116871&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0c3b1c73677435bf39c6c92bd2e8eb0c0ef82a60#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F11%2F06%2Fairtel-top-8-bullets-nomads-in-action-against-military-sides%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-116805 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights category-national category-top-news tag-immigration tag-malawi-police tag-mzimba">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/11/05/two-congolese-nationals-arrested-for-illegal-entry/" title="Two Congolese nationals arrested for illegal entry">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Malawi24.com" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=2&amp;resize=100%2C70 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-115634 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-national category-politics category-top-news tag-malawi-savings-bank-msb tag-tonse-alliance">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/10/12/malawi-savings-bank-curse-govt-goes-after-mulli-others/" title="Malawi Savings Bank curse: Govt. goes after Mulli, others">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Savings-Bank.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Malawi Savings Bank" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Savings-Bank.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Savings-Bank.jpg?zoom=2&amp;resize=100%2C70 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Savings-Bank.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Savings-Bank.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-116759 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-national category-politics category-top-news category-international tag-corruption tag-kayelekera tag-mining tag-rumphi">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/11/04/lotus-acquisition-of-livingstonia-uranium-site-confirmed-by-malawi-mining-ministry/" title="Lotus acquisition of Livingstonia uranium site confirmed by Malawi mining ministry">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Livingstonia.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Livingstonia.png?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Livingstonia.png?zoom=2&amp;resize=100%2C70 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Livingstonia.png?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/Livingstonia.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-115862 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-national category-top-news tag-illovo-sugar tag-lekani-katandula">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/10/17/local-companies-secure-packaging-contracts-worth-k6-billion/" title="Local companies secure packaging contracts worth K6 billion">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Katandula-Illovo.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Katandula-Illovo.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Katandula-Illovo.jpg?zoom=2&amp;resize=100%2C70 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Katandula-Illovo.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Katandula-Illovo.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-116422 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-corruption tag-elections-case tag-thom-mpinganjira">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/10/29/a-thom-mpinganjira-apempha-kuti-atuluke-kundende/" title="A Thom Mpinganjira apempha kuti atuluke kundende">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Mpinganjira-Court.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Mpinganjira-Court.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Mpinganjira-Court.jpg?zoom=2&amp;resize=100%2C70 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Mpinganjira-Court.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/10/Mpinganjira-Court.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-115940 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-politics category-top-news tag-bakili-muluzi tag-joseph-nkasa tag-music tag-peter-mutharika">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/10/19/nkasa-lambasts-politicians-says-they-killed-his-career/" title="Nkasa lambasts politicians, says they killed his career">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/03/Nkasa.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/03/Nkasa.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/03/Nkasa.jpg?zoom=2&amp;resize=100%2C70 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/03/Nkasa.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/03/Nkasa.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-116871 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-airtel-top-8 tag-be-forward-wanderers tag-football tag-nyasa-big-bullets">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/" title="Airtel Top 8: Bullets, Nomads in action against military sides">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?zoom=2&amp;resize=100%2C70 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/" title="Airtel Top 8: Bullets, Nomads in action against military sides"> Airtel Top 8: Bullets, Nomads in action against military sides </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/11/">Nov 06, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-116863 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-climate-change tag-kenya tag-lazarus-chakwera tag-united-kingdom">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/11/06/chakwera-returns-home-today/" title="Chakwera returns home today">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/11/06/chakwera-returns-home-today/" title="Chakwera returns home today"> Chakwera returns home today </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/11/">Nov 06, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/11/06/chakwera-returns-home-today/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-116867 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-devotion tag-religion">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/11/06/devotion-just-keep-enduring/" title="Devotion: Just keep enduring">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/11/06/devotion-just-keep-enduring/" title="Devotion: Just keep enduring"> Devotion: Just keep enduring </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/11/">Nov 06, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/11/06/devotion-just-keep-enduring/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-116859 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-cdedi tag-economy tag-lilongwe tag-phunziro-mvula tag-social-revolution-movement">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/11/05/protesters-demands-chakwera-to-address-economic-crisis/" title="Protesters demand Chakwera to address economic crisis">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Protesters-Malawi.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Protesters-Malawi.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Protesters-Malawi.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Protesters-Malawi.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Protesters-Malawi.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/11/05/protesters-demands-chakwera-to-address-economic-crisis/" title="Protesters demand Chakwera to address economic crisis"> Protesters demand Chakwera to address economic crisis </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/11/">Nov 05, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/11/05/protesters-demands-chakwera-to-address-economic-crisis/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-116855 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-social-media tag-southern-bottlers">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/11/05/man-finds-cockroach-in-fanta/" title="Man ‘finds’ cockroach in Fanta">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/fANTA-2.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/fANTA-2.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/fANTA-2.jpg?zoom=2&amp;resize=100%2C70 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/fANTA-2.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/11/fANTA-2.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/11/05/man-finds-cockroach-in-fanta/" title="Man ‘finds’ cockroach in Fanta"> Man ‘finds’ cockroach in Fanta </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/11/">Nov 05, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/11/05/man-finds-cockroach-in-fanta/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-rr',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot mobile-app">
                <a href="https://play.google.com/store/apps/details?id=com.kumsoft.malawi24" target="_blank">
                    <img src="https://malawi24.com/wp-content/themes/malawi24/assets/images/download_app.png" alt="Malawi24">
                </a>
            </div>
        </div>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/10/10/prophet-destroys-couples-new-marriage/" title="Prophet destroys couple’s new marriage">Prophet destroys couple’s new marriage</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/10/08/ivory-coast-hammer-malawi-to-cement-top-position-in-group-d/" title="Ivory Coast hammer Malawi to cement top position in Group D">Ivory Coast hammer Malawi to cement top position in Group D</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/10/26/namadingo-loses-patience-2/" title="Namadingo loses Patience">Namadingo loses Patience</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/10/12/he-is-ours-malawians-zambians-fighting-over-gilbraltar-goalkeeper/" title="He is ours: Malawians, Zambians fighting over Gilbraltar Goalkeeper">He is ours: Malawians, Zambians fighting over Gilbraltar Goalkeeper</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/10/27/john-wick-gun-down-boko-haram-gang-leader/" title="John Wick gun down Boko Haram gang leader">John Wick gun down Boko Haram gang leader</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/10/26/i-got-paid-seven-figures-gwamba/" title="I got paid seven figures – Gwamba">I got paid seven figures – Gwamba</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/10/31/nigerian-boys-invade-malawi-urban-music/" title="Nigerian boys invade Malawi urban music">Nigerian boys invade Malawi urban music</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/" title="Airtel Top 8: Bullets, Nomads in action against military sides">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/10/bullets-2.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Sports </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/11/06/airtel-top-8-bullets-nomads-in-action-against-military-sides/" title="Airtel Top 8: Bullets, Nomads in action against military sides">
                                        Airtel Top 8: Bullets, Nomads in action against military sides                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/11/06/chakwera-returns-home-today/" title="Chakwera returns home today">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/11/Lazarus-Chakwera-UK.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/11/06/chakwera-returns-home-today/" title="Chakwera returns home today">
                                        Chakwera returns home today                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/11/06/devotion-just-keep-enduring/" title="Devotion: Just keep enduring">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/10/Bible.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Top News </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/11/06/devotion-just-keep-enduring/" title="Devotion: Just keep enduring">
                                        Devotion: Just keep enduring                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-89732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89732"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89731"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-92298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92298"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-89733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89733"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
</ul>        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2021 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2021\/11\/06\/airtel-top-8-bullets-nomads-in-action-against-military-sides\/":116871};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216' id='custom-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2' id='jquery-flexslider -js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215' id='nayorg-navigation-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215' id='nayorg-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=116871&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0c3b1c73677435bf39c6c92bd2e8eb0c0ef82a60#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F11%2F06%2Fairtel-top-8-bullets-nomads-in-action-against-military-sides%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=116871&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0c3b1c73677435bf39c6c92bd2e8eb0c0ef82a60#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F11%2F06%2Fairtel-top-8-bullets-nomads-in-action-against-military-sides%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'89351319',post:'116871',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '116871' ]);
</script>

    <!-- <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script> -->
    </body>

    </html>