<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kajawa says Tigers will keep on fighting for Super League survival   | Malawi 24 - Malawi news</title>
	<meta name="description" content="Despite Mighty Tigers dropping vital two points against Kamuzu Barracks on Saturday, head coach Trevor Kajawa is refusing to throw in the towel yet and" />
	<link rel="canonical" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kajawa says Tigers will keep on fighting for Super League survival   | Malawi 24 - Malawi news" />
	<meta property="og:description" content="Despite Mighty Tigers dropping vital two points against Kamuzu Barracks on Saturday, head coach Trevor Kajawa is refusing to throw in the towel yet and" />
	<meta property="og:url" content="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/" />
	<meta property="og:site_name" content="Malawi 24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:published_time" content="2021-07-07T13:54:03+00:00" />
	<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2021/06/Tigers.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lyonike Mughogho" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","contentUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://malawi24.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?fit=1000%2C480&ssl=1","contentUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?fit=1000%2C480&ssl=1","width":1000,"height":480},{"@type":"WebPage","@id":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#webpage","url":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/","name":"Kajawa says Tigers will keep on fighting for Super League survival \u00a0 | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#primaryimage"},"datePublished":"2021-07-07T13:54:03+00:00","dateModified":"2021-07-07T13:54:03+00:00","description":"Despite Mighty Tigers dropping vital two points against Kamuzu Barracks on Saturday, head coach Trevor Kajawa is refusing to throw in the towel yet and","breadcrumb":{"@id":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/"]}]},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Kajawa says Tigers will keep on fighting for Super League survival \u00a0"}]},{"@type":"Article","@id":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#article","isPartOf":{"@id":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/6bf5988cdae9ef0fb7ffdf58ad3e49b0"},"headline":"Kajawa says Tigers will keep on fighting for Super League survival \u00a0","datePublished":"2021-07-07T13:54:03+00:00","dateModified":"2021-07-07T13:54:03+00:00","mainEntityOfPage":{"@id":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#webpage"},"wordCount":270,"commentCount":0,"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?fit=1000%2C480&ssl=1","keywords":["Football","Super League Malawi","Tigers"],"articleSection":["National","Sports","Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#respond"]}]},{"@type":"Person","@id":"https://malawi24.com/#/schema/person/6bf5988cdae9ef0fb7ffdf58ad3e49b0","name":"Lyonike Mughogho","image":{"@type":"ImageObject","@id":"https://malawi24.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e9bc76880b5ab60330ff1da9295703aa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e9bc76880b5ab60330ff1da9295703aa?s=96&d=mm&r=g","caption":"Lyonike Mughogho"},"url":"https://malawi24.com/author/lyonike-mughogho/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Kajawa says Tigers will keep on fighting for Super League survival   Comments Feed" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-57023434-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-57023434-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-57023434-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://malawi24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1582113281' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false","ua":"UA-57023434-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3' id='bootstrap-min-js-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://malawi24.com/wp-json/" /><link rel="alternate" type="application/json" href="https://malawi24.com/wp-json/wp/v2/posts/112097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://malawi24.com/?p=112097' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2021%2F07%2F07%2Fkajawa-says-tigers-will-keep-on-fighting-for-super-league-survival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2021%2F07%2F07%2Fkajawa-says-tigers-will-keep-on-fighting-for-super-league-survival%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/malawi024/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-112097 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
                <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="https://bit.ly/3n1oCIp">
                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2020/10/Airtel_Malawi_Money-1000_100.gif" alt="Malawi24">
                    </a>
                </div>
            </div>
        </div>
    </div>
<!-- <div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <div class="ad-spot mt-0">
                <a target="_blank" href="https://www.shoprite.mw/?gclid=EAIaIQobChMIq8aEhs2f6gIV2u3tCh2o8gyxEAAYASAAEgL6HPD_BwE">
                    <img width="1200" height="150" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/shoprite_malawi.gif" alt="Shoprite Malawi">
                </a>
            </div>
        </div>
    </div>
</div> -->
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Oct 2020 Inside Article -->
        <ins class="adsbygoogle"
            style="display:block"
            data-ad-client="ca-pub-0589902188904548"
            data-ad-slot="6726895654"
            data-ad-format="auto"
            data-full-width-responsive="true"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <ul id="menu-insight" class="menu"><li id="menu-item-96995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-96995"><a href="https://malawi24.com">Home</a></li>
<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38445"><a href="https://malawi24.com/category/national/">National</a></li>
<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38444"><a href="https://malawi24.com/category/top-news/">Top News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38441"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="https://malawi24.com/category/international/">World News</a></li>
<li id="menu-item-96996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96996"><a href="https://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-96997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96997"><a href="https://malawi24.com/category/sports/">Sports</a></li>
</ul>                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/cdn-cgi/l/email-protection#2e4b4a475a415c6e434f424f59471c1a004d4143">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2020/08/unnamed.jpg" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <ul id="menu-header-menu" class="menu"><li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97002"><a href="https://malawi24.com/category/miracles/">Miracles</a></li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97003"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97004"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89717"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89716"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89715"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-97005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97005"><a href="https://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97006"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
    <!-- <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div> -->

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 07, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Kajawa says Tigers will keep on fighting for Super League survival   </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/07/covid-19-restrictions-return-as-cases-rise-in-malawi/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 07, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Covid-19 restrictions return as cases rise in Malawi </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/07/12-malawian-officials-escort-five-athletes-to-olympics/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 07, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> 12 Malawian officials escort five athletes to Olympics </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/07/ikwanga-elected-north-coaches-chair/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 07, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Ikwanga elected North coaches’ chair </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/07/winiko-throws-shade-at-tonse/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 07, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Winiko throws shade at Tonse </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/07/suffix-bemoans-poor-governance-in-nkhondo-ndi-anansi/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 07, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Suffix bemoans poor governance in Nkhondo ndi anansi </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/07/jenda-edingeni-road-phase-2-begins/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 07, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Phase 2 of Jenda-Edingeni road begins </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/06/mp-lipipa-to-introduce-driving-and-tailoring-schools/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> MP Lipipa to introduce driving and tailoring schools </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/06/man-jailed-five-years-for-threatening-to-stab-sister/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Man jailed five years for threatening to stab sister </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/06/man-sentenced-to-18-years-in-jail-for-raping-stepdaughter/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Man sentenced to 18 years in jail for raping stepdaughter </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/06/chakwera-mocks-ugly-independence-decorations/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera mocks &#8216;ugly&#8217; independence decorations </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/06/malawians-are-being-oppressed-socially-and-economically-under-chakwera/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> ‘Malawians are being oppressed socially and economically under Chakwera’ </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/06/bushiris-the-jesus-nation-ranks-number-1-on-amazons-best-selling-christian-books/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Bushiri’s The Jesus Nation ranks number 1 on Amazon’s best-selling Christian books </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/06/tay-grin-invited-to-speak-at-intellectual-property-event-in-uganda/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Tay Grin invited to speak at intellectual property event in Uganda </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/07/06/john-chilembwe-statue-to-be-placed-in-londons-trafalgar-square/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 06, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> John Chilembwe statue to be placed in London’s Trafalgar Square </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <!-- <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div> -->

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/sports/" itemprop="url">
                                        <span itemprop="title">Sports</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Kajawa says Tigers will keep on fighting for Super League survival                              </nav>
                            <article id="post-112097" class="post-112097 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-football tag-super-league-malawi tag-tigers">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Kajawa says Tigers will keep on fighting for Super League survival  </h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/07/">Jul 07, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lyonike-mughogho/" title="Posts by Lyonike Mughogho" rel="author">Lyonike Mughogho</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="750" height="400" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=750%2C400&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=750%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <p>Despite Mighty Tigers dropping vital two points against Kamuzu Barracks on Saturday, head coach Trevor Kajawa is refusing to throw in the towel yet and insists that it’s not over for the Blantyre based side until the fat lady sings.</p>
<p>The &#8216;Kau Kau boys&#8217; surrendered their lead in the second half before missing a penalty which would have cut their gap with Chitipa United to just two points in the relegation battle.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Oct 2020 Inside Article -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-0589902188904548"
         data-ad-slot="6726895654"
         data-ad-format="auto"
         data-full-width-responsive="true"></ins>
    <script>
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
<p>The draw means Tigers are still 14th in the standings with 18 points and with eight games to go, Kajawa knows it will be tough for his team to survive but says he will keep on fighting till the last day of the season.</p>
<p>&#8220;It was a crucial match for us because we wanted to win so that we edge closer to exiting the relegation zone but we surrendered our lead and missed the penalty and it doesn’t look good for us.</p>
<p>&#8220;But we will keep on fighting to the end and with eight games to go, anything can happen,&#8221; he said.</p>
<p>Tigers have only managed to register five wins in 22 games from which eleven are defeats and six matches have ended in draws.</p>
<p>Winning their next four games will be very crucial towards their survival chances but they should also pray for results against Chitipa United.</p>
<p>Tigers will play Karonga United in their next Super League fixture at Mpira Village on Sunday whilst Chitipa United will be away to the Central Region with two crucial fixtures against Civil Sporting Club and Mafco FC respectively.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-112097" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-112097" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-112097" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                </div>
                                <div class="clearfix">
                                    <div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-b',
        container: 'taboola-below-article-thumbnails-desktop',
        placement: 'Below Article Thumbnails Desktop',
        target_type: 'mix'
    });
</script>                                </div>
                                <!-- <div class="entry-tags clearfix">
                                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div> -->
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/football/" rel="tag">Football</a></li><li><a href="https://malawi24.com/tag/super-league-malawi/" rel="tag">Super League Malawi</a></li><li><a href="https://malawi24.com/tag/tigers/" rel="tag">Tigers</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2021/07/07/covid-19-restrictions-return-as-cases-rise-in-malawi/" rel="prev"><img width="80" height="48" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?fit=80%2C48&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?w=721&amp;ssl=1 721w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?resize=300%2C179&amp;ssl=1 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?fit=80%2C48&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Covid-19 restrictions return as cases rise in Malawi</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
            </div>
</nav>                            <!-- <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-111998 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/07/04/flames-cosafa-squad-named-as-mwase-is-cleared-of-covid/" title="Flames COSAFA squad named as Mwase is cleared of Covid">
                                                            <img width="326" height="245" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/07/Meke-Mwase.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/07/Meke-Mwase.jpg?resize=373%2C280&amp;ssl=1 373w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/07/Meke-Mwase.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/07/Meke-Mwase.jpg?resize=235%2C176&amp;ssl=1 235w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/07/Meke-Mwase.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/07/Meke-Mwase.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Sports</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/07/04/flames-cosafa-squad-named-as-mwase-is-cleared-of-covid/" title="Flames COSAFA squad named as Mwase is cleared of Covid" rel="bookmark"> Flames COSAFA squad named as Mwase is cleared of Covid</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/07/">Jul 04, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/07/04/flames-cosafa-squad-named-as-mwase-is-cleared-of-covid//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-111966 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/07/03/moyale-confident-of-completing-league-double-over-lions/" title="Moyale confident of completing league double over Lions">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Mwansa-Moyale.png?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Mwansa-Moyale.png?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Mwansa-Moyale.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Mwansa-Moyale.png?resize=235%2C176&amp;ssl=1 235w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Mwansa-Moyale.png?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Mwansa-Moyale.png?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Mwansa-Moyale.png?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Sports</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/07/03/moyale-confident-of-completing-league-double-over-lions/" title="Moyale confident of completing league double over Lions" rel="bookmark"> Moyale confident of completing league double over Lions</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/07/">Jul 03, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mike-zgambo/" title="Posts by Mike Lyson Zgambo" rel="author">Mike Lyson Zgambo</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/07/03/moyale-confident-of-completing-league-double-over-lions//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-111942 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/07/02/i-didnt-reach-my-standards-gabadinho-admits-last-seasons-performance-was-poor/" title="I didn&#8217;t reach my standards – Gabadinho admits last season&#8217;s performance was poor">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/08/Gabadinho.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/08/Gabadinho.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/08/Gabadinho.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/08/Gabadinho.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/08/Gabadinho.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Sports</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/07/02/i-didnt-reach-my-standards-gabadinho-admits-last-seasons-performance-was-poor/" title="I didn&#8217;t reach my standards – Gabadinho admits last season&#8217;s performance was poor" rel="bookmark"> I didn&#8217;t reach my standards – Gabadinho admits last season&#8217;s performance was poor</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/07/">Jul 02, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lyonike-mughogho/" title="Posts by Lyonike Mughogho" rel="author">Lyonike Mughogho</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/07/02/i-didnt-reach-my-standards-gabadinho-admits-last-seasons-performance-was-poor//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section> -->
                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=112097&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f78635785c60910f7c700378f186c8ae0be88d89#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F07%2F07%2Fkajawa-says-tigers-will-keep-on-fighting-for-super-league-survival%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-112024 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-chikosa-silungwe tag-democratic-progressive-party-dpp tag-peter-mutharika">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/07/05/2020-elections-case-referred-to-chief-justice/" title="2020 elections case referred to Chief Justice">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Chief-Justice-Andrew-Nyirenda-..jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Chief-Justice-Andrew-Nyirenda-..jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Chief-Justice-Andrew-Nyirenda-..jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Chief-Justice-Andrew-Nyirenda-..jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Chief-Justice-Andrew-Nyirenda-..jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-111001 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights category-national category-top-news tag-alexious-kamangila tag-death-penalty tag-human-rights tag-sant-egidio">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/06/10/group-trained-on-death-penalty-ruling/" title="Group trained on death penalty ruling">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Death-penalty-training.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Death-penalty-training.jpg?w=753&amp;ssl=1 753w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Death-penalty-training.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Death-penalty-training.jpg?resize=100%2C70&amp;ssl=1 100w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Death-penalty-training.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-111902 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-national category-top-news tag-court tag-crime tag-malawi-police">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/07/01/man-gets-three-years-in-jail-for-burglary-theft-in-balaka/" title="Man gets three years in jail for burglary, theft in Balaka">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-112035 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-john-chilembwe tag-statue tag-united-kingdom">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/07/06/john-chilembwe-statue-to-be-placed-in-londons-trafalgar-square/" title="John Chilembwe statue to be placed in London’s Trafalgar Square">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Chilembwe-statue.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Chilembwe-statue.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Chilembwe-statue.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Chilembwe-statue.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Chilembwe-statue.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-111963 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-national category-top-news tag-crime tag-malawi-police tag-murder tag-mzimba">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/07/03/eight-arrested-over-murder-at-jenda/" title="Eight arrested over murder at Jenda">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Murder-suspects-Mzimba.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Murder-suspects-Mzimba.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Murder-suspects-Mzimba.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Murder-suspects-Mzimba.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Murder-suspects-Mzimba.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-111469 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-abida-mia tag-malawi-congress-party-mcp tag-malawi-elections tag-nsanje">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/06/22/abida-mia-intensifies-campaign-for-mcp-candidate-in-nsanje/" title="Abida Mia intensifies campaign for MCP candidate in Nsanje">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/06/ABIDA-MIA-1.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/06/ABIDA-MIA-1.jpg?resize=608%2C421&amp;ssl=1 608w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/06/ABIDA-MIA-1.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/06/ABIDA-MIA-1.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/06/ABIDA-MIA-1.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/06/ABIDA-MIA-1.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-112097 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-football tag-super-league-malawi tag-tigers">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/" title="Kajawa says Tigers will keep on fighting for Super League survival  ">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/" title="Kajawa says Tigers will keep on fighting for Super League survival  "> Kajawa says Tigers will keep on fighting for Super League survival   </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/07/">Jul 07, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-112092 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-covid-19 tag-health tag-khumbize-kandodo-chiponda">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/07/07/covid-19-restrictions-return-as-cases-rise-in-malawi/" title="Covid-19 restrictions return as cases rise in Malawi">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/07/07/covid-19-restrictions-return-as-cases-rise-in-malawi/" title="Covid-19 restrictions return as cases rise in Malawi"> Covid-19 restrictions return as cases rise in Malawi </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/07/">Jul 07, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/07/07/covid-19-restrictions-return-as-cases-rise-in-malawi/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-112090 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-japan tag-malawi-olympic-committee tag-olympics">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/07/07/12-malawian-officials-escort-five-athletes-to-olympics/" title="12 Malawian officials escort five athletes to Olympics">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?resize=560%2C400&amp;ssl=1 560w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/07/07/12-malawian-officials-escort-five-athletes-to-olympics/" title="12 Malawian officials escort five athletes to Olympics"> 12 Malawian officials escort five athletes to Olympics </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/07/">Jul 07, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/07/07/12-malawian-officials-escort-five-athletes-to-olympics/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-112081 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-karonga tag-northern-region tag-women-football">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/07/07/ikwanga-elected-north-coaches-chair/" title="Ikwanga elected North coaches’ chair">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Malawi-Coaches.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Malawi-Coaches.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Malawi-Coaches.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Malawi-Coaches.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Malawi-Coaches.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/07/07/ikwanga-elected-north-coaches-chair/" title="Ikwanga elected North coaches’ chair"> Ikwanga elected North coaches’ chair </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/07/">Jul 07, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/07/07/ikwanga-elected-north-coaches-chair/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-112078 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-bon-kalindo tag-tonse-alliance tag-winiko">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/07/07/winiko-throws-shade-at-tonse/" title="Winiko throws shade at Tonse">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Bon-Kalindo.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Bon-Kalindo.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Bon-Kalindo.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Bon-Kalindo.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/07/Bon-Kalindo.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/07/07/winiko-throws-shade-at-tonse/" title="Winiko throws shade at Tonse"> Winiko throws shade at Tonse </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/07/">Jul 07, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/07/07/winiko-throws-shade-at-tonse/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-rr',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/06/15/namadingos-maury-earns-salutes-from-foreign-stars/" title="Namadingo`s Maury earns salutes from foreign stars">Namadingo`s Maury earns salutes from foreign stars</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/06/15/two-women-arrested-over-cocaine/" title="Two women arrested over cocaine">Two women arrested over cocaine</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/06/14/this-is-not-malawi-zambia-president/" title="This is not Malawi – Zambia President ">This is not Malawi – Zambia President </a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/07/01/south-africa-changes-tune-on-bushiri-witnesses-wants-high-court-to-remove-witnesses-in-the-case/" title="South Africa changes tune on Bushiri witnesses: Wants High Court to remove witnesses in the case">South Africa changes tune on Bushiri witnesses: Wants High Court to remove witnesses in the case</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/06/19/namadingo-manager-mazunda-part-ways/" title="Namadingo, manager Mazunda part ways">Namadingo, manager Mazunda part ways</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/06/25/minister-kisses-personal-assistant/" title="Minister kisses personal assistant">Minister kisses personal assistant</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/07/02/janta-trolled-by-ex-wifes-hubby/" title="Janta trolled by ex-wife&#8217;s hubby">Janta trolled by ex-wife&#8217;s hubby</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/" title="Kajawa says Tigers will keep on fighting for Super League survival  ">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/06/Tigers.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Sports </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/" title="Kajawa says Tigers will keep on fighting for Super League survival  ">
                                        Kajawa says Tigers will keep on fighting for Super League survival                                      </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/07/07/covid-19-restrictions-return-as-cases-rise-in-malawi/" title="Covid-19 restrictions return as cases rise in Malawi">
                                        <img width="64" height="64" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/07/Kandodo-Chiponda.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Health </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/07/07/covid-19-restrictions-return-as-cases-rise-in-malawi/" title="Covid-19 restrictions return as cases rise in Malawi">
                                        Covid-19 restrictions return as cases rise in Malawi                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/07/07/12-malawian-officials-escort-five-athletes-to-olympics/" title="12 Malawian officials escort five athletes to Olympics">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/05/Ulemu-Msungama-India.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Sports </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/07/07/12-malawian-officials-escort-five-athletes-to-olympics/" title="12 Malawian officials escort five athletes to Olympics">
                                        12 Malawian officials escort five athletes to Olympics                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-89732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89732"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89731"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-92298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92298"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-89733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89733"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
</ul>        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2021 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2021\/07\/07\/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival\/":112097};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/07/07/kajawa-says-tigers-will-keep-on-fighting-for-super-league-survival/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/malawi24.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216' id='custom-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2' id='jquery-flexslider -js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215' id='nayorg-navigation-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215' id='nayorg-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=112097&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f78635785c60910f7c700378f186c8ae0be88d89#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F07%2F07%2Fkajawa-says-tigers-will-keep-on-fighting-for-super-league-survival%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=112097&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f78635785c60910f7c700378f186c8ae0be88d89#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F07%2F07%2Fkajawa-says-tigers-will-keep-on-fighting-for-super-league-survival%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'89351319',post:'112097',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '112097' ]);
</script>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script>
    </body>

    </html>