<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge | Malawi 24 - Malawi news</title>
	<meta name="description" content="Great expectations have made a frustrated Onesimus as the musician has dishonourably failed to get a thousand retweets in a week. The gospel singer" />
	<link rel="canonical" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge | Malawi 24 - Malawi news" />
	<meta property="og:description" content="Great expectations have made a frustrated Onesimus as the musician has dishonourably failed to get a thousand retweets in a week. The gospel singer" />
	<meta property="og:url" content="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/" />
	<meta property="og:site_name" content="Malawi 24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:published_time" content="2021-04-28T08:08:43+00:00" />
	<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?fit=1192%2C1193&#038;ssl=1" />
	<meta property="og:image:width" content="1192" />
	<meta property="og:image:height" content="1193" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lyonike Mughogho">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge Comments Feed" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-57023434-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-57023434-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-57023434-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://malawi24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1582113281' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false","ua":"UA-57023434-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3' id='bootstrap-min-js-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://malawi24.com/wp-json/" /><link rel="alternate" type="application/json" href="https://malawi24.com/wp-json/wp/v2/posts/109292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://malawi24.com/?p=109292' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2021%2F04%2F28%2Fonesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2021%2F04%2F28%2Fonesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/malawi024/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-109292 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
                <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="https://bit.ly/3n1oCIp">
                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2020/10/Airtel_Malawi_Money-1000_100.gif" alt="Malawi24">
                    </a>
                </div>
            </div>
        </div>
    </div>
<!-- <div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <div class="ad-spot mt-0">
                <a target="_blank" href="https://www.shoprite.mw/?gclid=EAIaIQobChMIq8aEhs2f6gIV2u3tCh2o8gyxEAAYASAAEgL6HPD_BwE">
                    <img width="1200" height="150" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/shoprite_malawi.gif" alt="Shoprite Malawi">
                </a>
            </div>
        </div>
    </div>
</div> -->
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Oct 2020 Inside Article -->
        <ins class="adsbygoogle"
            style="display:block"
            data-ad-client="ca-pub-0589902188904548"
            data-ad-slot="6726895654"
            data-ad-format="auto"
            data-full-width-responsive="true"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <ul id="menu-insight" class="menu"><li id="menu-item-96995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-96995"><a href="https://malawi24.com">Home</a></li>
<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38445"><a href="https://malawi24.com/category/national/">National</a></li>
<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38444"><a href="https://malawi24.com/category/top-news/">Top News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38441"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="https://malawi24.com/category/international/">World News</a></li>
<li id="menu-item-96996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96996"><a href="https://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-96997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96997"><a href="https://malawi24.com/category/sports/">Sports</a></li>
</ul>                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/cdn-cgi/l/email-protection#ec89888598839eac818d808d9b85ded8c28f8381">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2020/08/unnamed.jpg" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <ul id="menu-header-menu" class="menu"><li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97002"><a href="https://malawi24.com/category/miracles/">Miracles</a></li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97003"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97004"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89717"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89716"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89715"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-97005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97005"><a href="https://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97006"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
    <!-- <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div> -->

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 28, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/28/cdedi-tells-escom-to-pay-back-consumers/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 28, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> CDEDI demands ESCOM to pay back consumers </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/28/child-marriages-are-evil-says-kaliati/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 28, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Child marriages are evil, says Kaliati </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/refugees-in-malawi-obtain-injunction-against-relocation/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Refugees in Malawi obtain injunction against relocation </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/i-have-never-leaked-work-silungwe/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> I have never leaked work – Silungwe   </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/media-urged-to-vet-adverts-from-traditional-healers/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Media urged to vet adverts from traditional healers </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/abida-mia-becomes-latest-victim-of-gender-based-violence-in-politics-several-men-gang-up-against-her/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Abida Mia becomes latest victim of gender-based violence in politics: Several men gang up against her </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/refugees-plead-with-govt-for-more-time-on-relocation/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Refugees plead with govt for more time on relocation </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/kulibe-mpungwepungwe-mu-mgwirizano-wa-tonse/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> ‘Kulibe mpungwepungwe mu mgwirizano wa Tonse’ </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/escom-taken-to-task-over-electricity-tariff-hike/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> ESCOM taken to task over electricity tariff hike </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/shocking-chakwera-sits-on-17-billion-covid-19-funds-audit/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Shocking: Chakwera sits on 17 billion Covid-19 funds audit </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/pothole-on-m1-claims-4-lives-malawian-roads-neglected/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Pothole on M1 claims 4 lives: Malawian roads neglected </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/covidgate-three-suspects-arrested-in-blantyre/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Covidgate: Three suspects arrested in Blantyre </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/malawi-bans-travelers-from-india-pakistan/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Malawi bans travelers from India, Pakistan </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2021/04/27/strabag-withdraws-bid-we-cant-compete-with-substandard-contractors/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Apr 27, 2021 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Strabag withdraws bid: We can’t compete with substandard contractors </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <!-- <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div> -->

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/entertainment/" itemprop="url">
                                        <span itemprop="title">Entertainment</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge                            </nav>
                            <article id="post-109292" class="post-109292 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-top-news tag-entertainment-2 tag-malawi-music tag-onesimus">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/04/">Apr 28, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lyonike-mughogho/" title="Posts by Lyonike Mughogho" rel="author">Lyonike Mughogho</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/entertainment/" rel="category tag">Entertainment</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="750" height="400" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=750%2C400&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=750%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <p>Great expectations have made a frustrated Onesimus as the musician has dishonourably failed to get a thousand retweets in a week.</p>
<p>The gospel singer challenged himself to amass the said retweets as a condition for releasing visuals for his song called Solomon.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Oct 2020 Inside Article -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-0589902188904548"
         data-ad-slot="6726895654"
         data-ad-format="auto"
         data-full-width-responsive="true"></ins>
    <script>
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
<p>“1k retweets and we drop Solomon music video,” reads part of his 20<sup>th</sup> April tweet.</p>
<p>After 7 days, his target has proved to be unrealistic as the former secular music artisan has only managed slightly above 600 retweets.</p>
<p>This has forced the South African based musician to exit the challenge unceremoniously. However, he has promised to proceed with the video release despite getting frustrated.</p>
<p>Writing on social media platforms, he has promised to free the visuals on his birthday, 29<sup>th</sup> April.</p>
<p>The 30-year-old switched to gospel music in 2013 after a successful career as a secular artist. He has worked with a number of top-notch musicians.</p>
<p>The list includes Nigeria`s Tekno and South Africa`s Vusi Nova. However, his level of popularity is still in infancy stage at continental level.</p>
<p><strong> </strong></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109292" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109292" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-109292" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                </div>
                                <div class="clearfix">
                                    <div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-b',
        container: 'taboola-below-article-thumbnails-desktop',
        placement: 'Below Article Thumbnails Desktop',
        target_type: 'mix'
    });
</script>                                </div>
                                <!-- <div class="entry-tags clearfix">
                                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div> -->
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/entertainment-2/" rel="tag">entertainment</a></li><li><a href="https://malawi24.com/tag/malawi-music/" rel="tag">Malawi music</a></li><li><a href="https://malawi24.com/tag/onesimus/" rel="tag">Onesimus</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2021/04/28/cdedi-tells-escom-to-pay-back-consumers/" rel="prev"><img width="80" height="53" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?fit=80%2C53&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?fit=80%2C53&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>CDEDI demands ESCOM to pay back consumers</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
            </div>
</nav>                            <!-- <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-109225 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/04/26/made-sees-another-brighter-day/" title="Made Sees another brighter day">
                                                            <img width="264" height="245" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Made-SEE-3.jpg?resize=264%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Made-SEE-3.jpg?resize=264%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Entertainment</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/04/26/made-sees-another-brighter-day/" title="Made Sees another brighter day" rel="bookmark"> Made Sees another brighter day</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/04/">Apr 26, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lyonike-mughogho/" title="Posts by Lyonike Mughogho" rel="author">Lyonike Mughogho</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/entertainment/" rel="category tag">Entertainment</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/04/26/made-sees-another-brighter-day//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-109205 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/04/25/toast-talks-music-school-his-new-single-in-the-offing/" title="Toast talks music, school: His new single in the offing">
                                                            <img width="326" height="245" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Toast.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Toast.jpg?resize=373%2C280&amp;ssl=1 373w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Toast.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Toast.jpg?resize=235%2C176&amp;ssl=1 235w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Toast.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Toast.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Entertainment</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/04/25/toast-talks-music-school-his-new-single-in-the-offing/" title="Toast talks music, school: His new single in the offing" rel="bookmark"> Toast talks music, school: His new single in the offing</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/04/">Apr 25, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lyonike-mughogho/" title="Posts by Lyonike Mughogho" rel="author">Lyonike Mughogho</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/entertainment/" rel="category tag">Entertainment</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/04/25/toast-talks-music-school-his-new-single-in-the-offing//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-108990 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2021/04/20/thupi-ngati-chule-mwano-as-kell-kay-fouls-a-follower/" title="Thupi Ngati Chule: Mwano as Kell Kay fouls a follower">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/12/Kkelly-Kay.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/12/Kkelly-Kay.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/12/Kkelly-Kay.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/12/Kkelly-Kay.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/12/Kkelly-Kay.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Entertainment</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2021/04/20/thupi-ngati-chule-mwano-as-kell-kay-fouls-a-follower/" title="Thupi Ngati Chule: Mwano as Kell Kay fouls a follower" rel="bookmark"> Thupi Ngati Chule: Mwano as Kell Kay fouls a follower</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2021/04/">Apr 20, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lyonike-mughogho/" title="Posts by Lyonike Mughogho" rel="author">Lyonike Mughogho</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/entertainment/" rel="category tag">Entertainment</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2021/04/20/thupi-ngati-chule-mwano-as-kell-kay-fouls-a-follower//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section> -->
                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=109292&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=211eea1add1f5894b37e78ec6b9e3d6a689fc5e7#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F04%2F28%2Fonesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-109225 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-top-news tag-entertainment-2 tag-made-see tag-malawi-music tag-social-media">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/26/made-sees-another-brighter-day/" title="Made Sees another brighter day">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Made-SEE-3.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Made-SEE-3.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Made-SEE-3.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Made-SEE-3.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-108377 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-football tag-nyasa-big-bullets tag-super-league">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/03/bullets-put-three-past-mzuzu-warriors-but-it-could-have-been-more/" title="Bullets put three past Mzuzu Warriors, but it could have been more">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/04/Nyasa-Big-Bullets-1.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/04/Nyasa-Big-Bullets-1.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/04/Nyasa-Big-Bullets-1.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2021/04/Nyasa-Big-Bullets-1.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2021/04/Nyasa-Big-Bullets-1.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-109130 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-death tag-dedza tag-electricity tag-health">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/23/girl-killed-by-electrocution-while-hanging-clothes-on-laundry-wire/" title="Girl killed by electrocution while hanging clothes on laundry wire">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Malawi24.com" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-108341 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-national category-top-news tag-crime tag-easter tag-lazarus-chakwera tag-malawi-prisons tag-prisoners">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/02/chakwera-pardons-52-prisoners/" title="Chakwera pardons 52 prisoners">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/01/Lazarus-Chakwera.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/01/Lazarus-Chakwera.png?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/01/Lazarus-Chakwera.png?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/01/Lazarus-Chakwera.png?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/01/Lazarus-Chakwera.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-108596 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-donation tag-elderly tag-witchcraft">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/10/sant-egidio-bemoans-attacks-against-the-elderly/" title="Sant’ Egidio bemoans attacks against the elderly">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Attacks-elederly-donation.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Attacks-elederly-donation.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Attacks-elederly-donation.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Attacks-elederly-donation.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Attacks-elederly-donation.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-108934 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news category-international tag-mcp tag-myp tag-terrorism">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/19/sadc-demands-answers-from-chakwera-over-mcps-militia/" title="SADC demands answers from Chakwera over MCP’s militia">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Inauguration.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Inauguration.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Inauguration.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Inauguration.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Inauguration.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-109292 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-top-news tag-entertainment-2 tag-malawi-music tag-onesimus">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/" title="Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/" title="Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge"> Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/04/">Apr 28, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-109289 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-cdedi tag-electricity tag-electricity-supply-corporation-of-malawi-escom tag-sylvester-namiwa">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/28/cdedi-tells-escom-to-pay-back-consumers/" title="CDEDI demands ESCOM to pay back consumers">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/04/28/cdedi-tells-escom-to-pay-back-consumers/" title="CDEDI demands ESCOM to pay back consumers"> CDEDI demands ESCOM to pay back consumers </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/04/">Apr 28, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/04/28/cdedi-tells-escom-to-pay-back-consumers/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-109286 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights category-national category-top-news tag-child-marriages tag-children tag-ministry-of-gender tag-patricia-kaliati">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/28/child-marriages-are-evil-says-kaliati/" title="Child marriages are evil, says Kaliati">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/04/28/child-marriages-are-evil-says-kaliati/" title="Child marriages are evil, says Kaliati"> Child marriages are evil, says Kaliati </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/04/">Apr 28, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/04/28/child-marriages-are-evil-says-kaliati/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-109282 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights category-national category-top-news tag-human-rights tag-ministry-of-homeland-security tag-refugees tag-richard-chimwendo-banda">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/27/refugees-in-malawi-obtain-injunction-against-relocation/" title="Refugees in Malawi obtain injunction against relocation">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Refugees-Dzaleka.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Refugees-Dzaleka.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Refugees-Dzaleka.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Refugees-Dzaleka.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Refugees-Dzaleka.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/04/27/refugees-in-malawi-obtain-injunction-against-relocation/" title="Refugees in Malawi obtain injunction against relocation"> Refugees in Malawi obtain injunction against relocation </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/04/">Apr 27, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/04/27/refugees-in-malawi-obtain-injunction-against-relocation/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-109279 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-attorney-general tag-chikosa-silungwe tag-lazarus-chakwera">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2021/04/27/i-have-never-leaked-work-silungwe/" title="I have never leaked work – Silungwe  ">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chikosa-Silungwe.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chikosa-Silungwe.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chikosa-Silungwe.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chikosa-Silungwe.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chikosa-Silungwe.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2021/04/27/i-have-never-leaked-work-silungwe/" title="I have never leaked work – Silungwe  "> I have never leaked work – Silungwe   </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2021/04/">Apr 27, 2021</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2021/04/27/i-have-never-leaked-work-silungwe/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-rr',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/03/29/breaking-bushiris-daughter-dies-major-1-blames-malawi-govt-for-israellas-death/" title="Breaking: Bushiri&#8217;s daughter dies Major 1 blames Malawi govt. for Israella&#8217;s death">Breaking: Bushiri&#8217;s daughter dies Major 1 blames Malawi govt. for Israella&#8217;s death</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/04/16/tb-joshua-banned-over-homosexuality/" title="TB Joshua banned over homosexuality">TB Joshua banned over homosexuality</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/03/28/mixed-reaction-to-namadingos-zulu-song/" title="Mixed reaction to Namadingo&#8217;s Zulu song">Mixed reaction to Namadingo&#8217;s Zulu song</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/04/08/namadingo-slams-malawian-hip-hop/" title="Namadingo slams Malawian hip hop">Namadingo slams Malawian hip hop</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/04/19/sadc-demands-answers-from-chakwera-over-mcps-militia/" title="SADC demands answers from Chakwera over MCP’s militia">SADC demands answers from Chakwera over MCP’s militia</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/04/12/the-boy-has-lost-direction-celebrities-blasts-made-see/" title="Malawians attack Made See">Malawians attack Made See</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2021/04/07/last-minute-flight-cancellation-leaves-malawi-airlines-passengers-stranded/" title="Last minute flight cancellation leaves Malawi Airlines passengers stranded">Last minute flight cancellation leaves Malawi Airlines passengers stranded</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/" title="Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?w=1192&amp;ssl=1 1192w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=768%2C769&amp;ssl=1 768w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Onesimus.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Entertainment </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/" title="Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge">
                                        Onesimus sees Nyekhwe: fails to get 1k retweets after 7 day, Major 1 artist gives up on challenge                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/04/28/cdedi-tells-escom-to-pay-back-consumers/" title="CDEDI demands ESCOM to pay back consumers">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/04/Namiwa-1.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/04/28/cdedi-tells-escom-to-pay-back-consumers/" title="CDEDI demands ESCOM to pay back consumers">
                                        CDEDI demands ESCOM to pay back consumers                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2021/04/28/child-marriages-are-evil-says-kaliati/" title="Child marriages are evil, says Kaliati">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2021/04/Kaliati-Child-Marriages.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Human Rights </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2021/04/28/child-marriages-are-evil-says-kaliati/" title="Child marriages are evil, says Kaliati">
                                        Child marriages are evil, says Kaliati                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-89732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89732"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89731"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-92298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92298"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-89733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89733"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
</ul>        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2021 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2021\/04\/28\/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge\/":109292};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/04/28/onesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://malawi24.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "7835813457" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://malawi24.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216' id='custom-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2' id='jquery-flexslider -js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215' id='nayorg-navigation-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215' id='nayorg-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=109292&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=211eea1add1f5894b37e78ec6b9e3d6a689fc5e7#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F04%2F28%2Fonesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=109292&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=211eea1add1f5894b37e78ec6b9e3d6a689fc5e7#parent=https%3A%2F%2Fmalawi24.com%2F2021%2F04%2F28%2Fonesimus-sees-nyekhwe-fails-to-get-1k-retweets-after-7-day-major-1-artist-gives-up-on-challenge%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'89351319',post:'109292',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '109292' ]);
</script>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script>
    </body>

    </html>