<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chakwera cabinet is trash: Malawians give their verdict | Malawi 24 - Malawi news</title>
	<meta name="description" content="Malawians say President Lazarus Chakwera’s cabinet is trash and have condemned the president for handing positions to questionable characters. Chakwera" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chakwera cabinet is trash: Malawians give their verdict | Malawi 24 - Malawi news" />
	<meta property="og:description" content="Malawians say President Lazarus Chakwera’s cabinet is trash and have condemned the president for handing positions to questionable characters. Chakwera" />
	<meta property="og:url" content="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/" />
	<meta property="og:site_name" content="Malawi 24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:published_time" content="2020-07-09T09:17:48+00:00" />
	<meta property="article:modified_time" content="2020-07-09T09:17:49+00:00" />
	<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?fit=960%2C761&#038;ssl=1" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="761" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?fit=960%2C761&ssl=1","width":960,"height":761},{"@type":"WebPage","@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#webpage","url":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/","name":"Chakwera cabinet is trash: Malawians give their verdict | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#primaryimage"},"datePublished":"2020-07-09T09:17:48+00:00","dateModified":"2020-07-09T09:17:49+00:00","description":"Malawians say President Lazarus Chakwera\u2019s cabinet is trash and have condemned the president for handing positions to questionable characters. Chakwera","breadcrumb":{"@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/"]}]},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/","url":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/","name":"Chakwera cabinet is trash: Malawians give their verdict"}}]},{"@type":"Article","@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#article","isPartOf":{"@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/5779332434a1aadcf069ca705276290d"},"headline":"Chakwera cabinet is trash: Malawians give their verdict","datePublished":"2020-07-09T09:17:48+00:00","dateModified":"2020-07-09T09:17:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#webpage"},"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#primaryimage"},"keywords":"Chakwera Administration,danwood chirwa,Lazarus Chakwera,onjezani kenani","articleSection":"National,Politics,Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#respond"]}]},{"@type":["Person"],"@id":"https://malawi24.com/#/schema/person/5779332434a1aadcf069ca705276290d","name":"Russell Kondowe","image":{"@type":"ImageObject","@id":"https://malawi24.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3897e3dc5d75dfb697d70dd1cd0870eb?s=96&d=mm&r=g","caption":"Russell Kondowe"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Chakwera cabinet is trash: Malawians give their verdict Comments Feed" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57023434-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57023434-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://malawi24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://malawi24.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1582113281' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2'></script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://malawi24.com/?p=96964' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F&#038;format=xml" />
			<meta property="fb:pages" content="585331951512518" />
							<meta property="ia:markup_url" content="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/?ia_markup=1" />
						<link rel="amphtml" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/?amp_markup=1">
		<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Chakwera cabinet is trash: Malawians give their verdict" /><meta property="og:description" 	content="Malawians say President Lazarus Chakwera’s cabinet is trash and have condemned the president for handing" /><meta property="og:image" 		content="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?fit=640%2C507&amp;ssl=1" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/amp/"><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/malawi024/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-96964 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
            <!-- <div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <div class="ad-spot mt-0">
                <a target="_blank" href="https://www.shoprite.mw/?gclid=EAIaIQobChMIq8aEhs2f6gIV2u3tCh2o8gyxEAAYASAAEgL6HPD_BwE">
                    <img width="1200" height="150" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/shoprite_malawi.gif" alt="Shoprite Malawi">
                </a>
            </div>
        </div>
    </div>
</div> -->
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <div class="menu"><ul>
<li class="page_item page-item-24338"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li class="page_item page-item-24340"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42464"><a href="https://malawi24.com/devotion-live-your-life-in-faith/">Devotion : Live your life in faith</a></li>
<li class="page_item page-item-24377"><a href="https://malawi24.com/donate/">Donate</a></li>
<li class="page_item page-item-92294"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-38270"><a href="https://malawi24.com/home/">Home</a></li>
<li class="page_item page-item-71147"><a href="https://malawi24.com/mail/">Mail</a></li>
<li class="page_item page-item-24375"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li class="page_item page-item-27243"><a href="https://malawi24.com/top-json/">Top Json</a></li>
<li class="page_item page-item-27142"><a href="https://malawi24.com/topstoriesfeed/">topstoriesfeed</a></li>
</ul></div>
                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2020/01/Mpamba-Recharge-Win-Web-Banner-970x90-1.gif" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <div class="menu"><ul>
<li class="page_item page-item-24338"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li class="page_item page-item-24340"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42464"><a href="https://malawi24.com/devotion-live-your-life-in-faith/">Devotion : Live your life in faith</a></li>
<li class="page_item page-item-24377"><a href="https://malawi24.com/donate/">Donate</a></li>
<li class="page_item page-item-92294"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-38270"><a href="https://malawi24.com/home/">Home</a></li>
<li class="page_item page-item-71147"><a href="https://malawi24.com/mail/">Mail</a></li>
<li class="page_item page-item-24375"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li class="page_item page-item-27243"><a href="https://malawi24.com/top-json/">Top Json</a></li>
<li class="page_item page-item-27142"><a href="https://malawi24.com/topstoriesfeed/">topstoriesfeed</a></li>
</ul></div>
                </div>
            </nav>
        </div>
    </div>
    <!-- <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div> -->

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/09/man-gets-10-years-for-burglary-theft/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Man gets 10 years for burglary, theft </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/09/kainja-appointed-new-inspector-general-malawi-police/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Kainja appointed new Inspector General of Malawi Police </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> HRDC to meet Chakwera over new cabinet </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera cabinet is trash: Malawians give their verdict </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/09/covid-19-test-kits-shortage-hits-malawi/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Covid-19 test kits shortage hits Malawi </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/09/the-new-cabinet-is-a-huge-disappointment-analyst/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> The new cabinet is a huge disappointment – analyst </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/08/chakwera-appoints-new-malawi-central-bank-governor/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 08, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera appoints new Malawi Central Bank Governor </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/08/its-a-family-affair-chakwera-releases-cabinet/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 08, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> It’s a family affair: Chakwera releases cabinet </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/08/chakwera-names-cabinet-mtambo-kazako-and-usi-appointed-ministers/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 08, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera names cabinet: Mtambo, Kazako and Usi appointed Ministers </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/08/prophet-bushiri-launches-studio-for-online-church/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 08, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Prophet Bushiri launches studio for online church </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/08/headteacher-murdered-in-ntcheu/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 08, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Headteacher murdered in Ntcheu </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/08/village-headman-commits-suicide-in-mponela/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 08, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Village headman commits suicide in Mponela </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/08/malawi-leader-speaks-with-rwandas-kagame/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 08, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Malawi leader speaks with Rwanda’s Kagame </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/08/govt-auditing-delayed-projects/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 08, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Govt auditing delayed projects </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/07/08/pay-ngi-tay-grin-on-the-run/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jul 08, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Pay Ngi! Tay Grin on the run </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div>

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/politics/" itemprop="url">
                                        <span itemprop="title">Politics</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Chakwera cabinet is trash: Malawians give their verdict                            </nav>
                            <article id="post-96964" class="post-96964 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-chakwera-administration tag-danwood-chirwa tag-lazarus-chakwera tag-onjezani-kenani">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Chakwera cabinet is trash: Malawians give their verdict</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading">… Analyst says it the most incestuous cabinet since 1994</h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/07/">Jul 09, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/russel-kondowe/" title="Posts by Russell Kondowe" rel="author">Russell Kondowe</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="750" height="400" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?resize=750%2C400&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?resize=750%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F&t=Chakwera%20cabinet%20is%20trash%3A%20Malawians%20give%20their%20verdict" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Chakwera%20cabinet%20is%20trash%3A%20Malawians%20give%20their%20verdict&url=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F&title=Chakwera%20cabinet%20is%20trash%3A%20Malawians%20give%20their%20verdict&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#704f0305121a1513044d3318111b07150211554240131112191e1504554240190355424004021103185543315542403d111c110719111e035542401719061555424004181519025542400615021419130456111d004b121f14094d18040400035543315542365542361d111c11071942445e131f1d55423642404240554236404755423640495542361318111b071502115d131112191e15045d19035d04021103185d1d111c110719111e035d171906155d04181519025d06150214191304554236" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p>Malawians say President Lazarus Chakwera’s cabinet is trash and have condemned the president for handing positions to questionable characters.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0589902188904548"
     data-ad-slot="1375014784"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Chakwera released his cabinet on Wednesday night and list has disappointed many Malawians.</p>
<p>The Malawi leader has handed ministerial posts to Ken Kandodo and his sister Khumbize Kandodo. Malawi Congress Party vice president Sidik Mia is Minister of Transport with his wife appointed deputy minister while Halima Daudi, a relation to the Mia’s, is also a deputy minister.</p><div id="taboola-mid-article-thumbnails-new"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbnails-mid",
    container: "taboola-mid-article-thumbnails-new",
    placement: "Mid Article Thumbnails New",
    target_type: "mix"
  });
</script>
<p>Zodiak Broadcasting Station owner Gospel Kazako has been appointed as Minister of Information in cabinet where his sister in-law Agnes Nkusa Nkhoma is also a deputy minister.</p>
<p>Law expert Danwood Chirwa said it is probably the most incestuous cabinet since 1994.</p>
<p>Chirwa the restructuring of government seems to have been shaped by political deals than by a concern with effective implementation of the alliance manifesto.</p>
<p>“Questionable characters have been handed posts, there’s is evidence of pay for play (with no lessons learnt from Modecai Msisha), and some new dubious ministries have been created while key ones such as for gender and children affairs have been omitted,” he said.</p>
<p>Chirwa added that Malawians chose Chakwera in the 2020 Elections because they wanted change but the cabinet is uninspiring.</p>
<p>“The first cabinet was meant to send a clear message to all and sundry that patronage, corruption and looting will end, that those who have looted before will be investigated and prosecuted, and that new, clean and competent people will lead Malawi.</p>
<p>“How can one talk of being serious about corruption, yet cashgate masterminds and beneficiaries are part of government? Who are the shining lights in this cabinet? This</p>
<p>I would score it 30%, with 50% being the pass mark,” Chirwa wrote in a Facebook post.</p>
<p>Social commentator Onjezani Kenani, who fundraised for Chakwera’s monitors during the 2020 Elections, said he is greatly underwhelmed by the cabinet list.</p>
<p>“Husband and wife and the wife&#8217;s cousin all in one cabinet, really? Malawi wokomera tonse?</p>
<p>“Gospel Kazako, owner of Zodiak Broadcasting Station, Minister of Information. The Minister of Information is an ex-officio member of the board of the Malawi Communications Regulatory Authority (MACRA), which regulates radios and television stations. Granted he could make a show of &#8220;relinquishing&#8221; ownership, but, frankly, if ZBS were to flout regulations, would he close it?</p>
<p>“Family ties, rather than merit, have dominated the appointment decision-making. This is underwhelming,” wrote Kenani.</p>
<p>Some Malawians havealso  argued that though the administration has changed, the criteria of appointing ministers is the same that was used in the Peter Mutharika administration.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F&t=Chakwera%20cabinet%20is%20trash%3A%20Malawians%20give%20their%20verdict" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Chakwera%20cabinet%20is%20trash%3A%20Malawians%20give%20their%20verdict&url=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F&title=Chakwera%20cabinet%20is%20trash%3A%20Malawians%20give%20their%20verdict&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#1d226e687f77787e69205e757c766a786f7c382f2d7e7c7f74737869382f2d746e382f2d696f7c6e75382e5c382f2d507c717c6a747c736e382f2d7a746b78382f2d697578746f382f2d6b786f79747e693b7c706d267f727964207569696d6e382e5c382f5b382f5b707c717c6a742f29337e7270382f5b2f2d2f2d382f5b2d2a382f5b2d24382f5b7e757c766a786f7c307e7c7f7473786930746e30696f7c6e7530707c717c6a747c736e307a746b7830697578746f306b786f79747e69382f5b" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96964" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96964" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-96964" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                </div>
                                <div class="clearfix">
                                    <div id="taboola-below-article-thumbnails-desktop"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-b',
        container: 'taboola-below-article-thumbnails-desktop',
        placement: 'Below Article Thumbnails Desktop',
        target_type: 'mix'
    });
</script>                                </div>
                                <div class="entry-tags clearfix">
                                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div>
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/chakwera-administration/" rel="tag">Chakwera Administration</a></li><li><a href="https://malawi24.com/tag/danwood-chirwa/" rel="tag">danwood chirwa</a></li><li><a href="https://malawi24.com/tag/lazarus-chakwera/" rel="tag">Lazarus Chakwera</a></li><li><a href="https://malawi24.com/tag/onjezani-kenani/" rel="tag">onjezani kenani</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2020/07/09/covid-19-test-kits-shortage-hits-malawi/" rel="prev"><img width="80" height="44" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/John-Phuka.jpg?fit=80%2C44&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/John-Phuka.jpg?w=671&amp;ssl=1 671w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/John-Phuka.jpg?resize=300%2C165&amp;ssl=1 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/John-Phuka.jpg?fit=80%2C44&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Covid-19 test kits shortage hits Malawi</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
                    <a href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet/" rel="next"><img width="80" height="46" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?fit=80%2C46&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?w=603&amp;ssl=1 603w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=300%2C172&amp;ssl=1 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?fit=80%2C46&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Next</span><p>HRDC to meet Chakwera over new cabinet</p></a>            </div>
</nav>                            <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-96970 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/07/09/kainja-appointed-new-inspector-general-malawi-police/" title="Kainja appointed new Inspector General of Malawi Police">
                                                            <img width="326" height="222" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=326%2C222&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=326%2C222&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/07/09/kainja-appointed-new-inspector-general-malawi-police/" title="Kainja appointed new Inspector General of Malawi Police" rel="bookmark"> Kainja appointed new Inspector General of Malawi Police</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/07/">Jul 09, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/07/09/kainja-appointed-new-inspector-general-malawi-police//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-96966 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet/" title="HRDC to meet Chakwera over new cabinet">
                                                            <img width="326" height="245" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=373%2C280&amp;ssl=1 373w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet/" title="HRDC to meet Chakwera over new cabinet" rel="bookmark"> HRDC to meet Chakwera over new cabinet</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/07/">Jul 09, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/martha-chikoti/" title="Posts by Martha Chikoti" rel="author">Martha Chikoti</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-96959 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/07/09/the-new-cabinet-is-a-huge-disappointment-analyst/" title="The new cabinet is a huge disappointment – analyst">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/07/20046845_1906037886318503_3622783984972799732_n.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="Sidik Mia" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/07/20046845_1906037886318503_3622783984972799732_n.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/malawi24.com/wp-content/uploads/2017/07/20046845_1906037886318503_3622783984972799732_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2017/07/20046845_1906037886318503_3622783984972799732_n.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/malawi24.com/wp-content/uploads/2017/07/20046845_1906037886318503_3622783984972799732_n.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2017/07/20046845_1906037886318503_3622783984972799732_n.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2017/07/20046845_1906037886318503_3622783984972799732_n.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/07/20046845_1906037886318503_3622783984972799732_n.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/07/09/the-new-cabinet-is-a-huge-disappointment-analyst/" title="The new cabinet is a huge disappointment – analyst" rel="bookmark"> The new cabinet is a huge disappointment – analyst</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/07/">Jul 09, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/archangel-nzangaya/" title="Posts by Archangel Nzangaya" rel="author">Archangel Nzangaya</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/07/09/the-new-cabinet-is-a-huge-disappointment-analyst//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section>                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=96964&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0f6055ec2d168ed5f39fef3ffb741f273b04ce1c#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                                    <a href="/" target="_blank">
                        <img src="https://malawi24.com/wp-content/uploads/2020/05/Day-1-GOtv-Wow-Nyasa-Digital-Advert-.gif" alt="Malawi24">
                    </a>
                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                                    <a href="/" target="_blank">
                        <img src="https://malawi24.com/wp-content/uploads/2020/05/GoTV-Day-2.jpg" alt="Malawi24">
                    </a>
                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-96162 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-malawi-elections tag-saulos-chilima tag-tonse-alliance">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/18/chilima-says-malawi-in-critical-condition-and-tonse-is-the-medicine/" title="Chilima says Malawi in critical condition and Tonse is the medicine">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Chilima-Mzimba.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Chilima-Mzimba.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Chilima-Mzimba.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Chilima-Mzimba.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Chilima-Mzimba.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-95752 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-2020-elections tag-malawi-elections tag-malawi-parliament">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/09/parliament-sets-23-june-as-date-for-fresh-elections/" title="Parliament sets 23 June as date for fresh elections">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/malawi-Parliament.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/malawi-Parliament.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/malawi-Parliament.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/malawi-Parliament.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/malawi-Parliament.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-96227 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-national tag-business-2 tag-malawi-university-of-science-and-technology-must tag-technology">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/20/mobile-app-to-support-banki-mkhonde/" title="Mobile App to support Banki Mkhonde">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Mtimuni-MUST.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Mtimuni-MUST.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Mtimuni-MUST.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Mtimuni-MUST.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/06/Mtimuni-MUST.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-96158 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-bloodsucking tag-crime tag-dedza tag-malawi-police">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/18/insurance-officer-arrested-for-calling-police-officers-bloodsuckers/" title="Insurance officer arrested for calling police officers &#8216;bloodsuckers’">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Cassim-Manda.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Cassim-Manda.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Cassim-Manda.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Cassim-Manda.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Cassim-Manda.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-95995 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-chief-justice-andrew-nyirenda tag-court tag-dunstain-mwaungulu tag-malawi-judiciary">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/14/mwaungulu-says-chief-justice-cannot-be-forced-to-retire/" title="Mwaungulu says Chief Justice cannot be forced to retire">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mwaungulu-Dunstain.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mwaungulu-Dunstain.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mwaungulu-Dunstain.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mwaungulu-Dunstain.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Mwaungulu-Dunstain.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-95853 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-court tag-dunstain-mwaungulu tag-malawi-elections">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/06/11/mutharika-is-not-caretaker-president-justice-mwaungulu/" title="Mutharika is not caretaker president &#8211; Justice Mwaungulu">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Dunstain-Mwaungulu.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Dunstain-Mwaungulu.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Dunstain-Mwaungulu.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Dunstain-Mwaungulu.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/06/Dunstain-Mwaungulu.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-96976 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-court tag-crime tag-mangochi">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/07/09/man-gets-10-years-for-burglary-theft/" title="Man gets 10 years for burglary, theft">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="court" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/07/09/man-gets-10-years-for-burglary-theft/" title="Man gets 10 years for burglary, theft"> Man gets 10 years for burglary, theft </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/07/">Jul 09, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/07/09/man-gets-10-years-for-burglary-theft/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-96970 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-george-kainja tag-lazarus-chakwera tag-malawi-police-service">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/07/09/kainja-appointed-new-inspector-general-malawi-police/" title="Kainja appointed new Inspector General of Malawi Police">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/07/09/kainja-appointed-new-inspector-general-malawi-police/" title="Kainja appointed new Inspector General of Malawi Police"> Kainja appointed new Inspector General of Malawi Police </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/07/">Jul 09, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/07/09/kainja-appointed-new-inspector-general-malawi-police/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-96966 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-chakwera-administration tag-gift-trapence tag-human-rights-defenders-coalition tag-lazarus-chakwera">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet/" title="HRDC to meet Chakwera over new cabinet">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet/" title="HRDC to meet Chakwera over new cabinet"> HRDC to meet Chakwera over new cabinet </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/07/">Jul 09, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-96964 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-chakwera-administration tag-danwood-chirwa tag-lazarus-chakwera tag-onjezani-kenani">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/" title="Chakwera cabinet is trash: Malawians give their verdict">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/Chakwera-Lazarus-2.jpeg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/" title="Chakwera cabinet is trash: Malawians give their verdict"> Chakwera cabinet is trash: Malawians give their verdict </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/07/">Jul 09, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-96961 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-coronavirus tag-covid-19 tag-health tag-john-phuka">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/07/09/covid-19-test-kits-shortage-hits-malawi/" title="Covid-19 test kits shortage hits Malawi">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/John-Phuka.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/John-Phuka.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/John-Phuka.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/John-Phuka.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/John-Phuka.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/07/09/covid-19-test-kits-shortage-hits-malawi/" title="Covid-19 test kits shortage hits Malawi"> Covid-19 test kits shortage hits Malawi </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/07/">Jul 09, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/07/09/covid-19-test-kits-shortage-hits-malawi/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-rr',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/06/28/apm-leaves-statehouse-moves-to-mangochi/" title="APM leaves statehouse, moves to Mangochi">APM leaves statehouse, moves to Mangochi</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/07/04/dpp-fears-mutharika-former-first-lady-will-be-arrested/" title="DPP fears Mutharika, former first lady will be arrested">DPP fears Mutharika, former first lady will be arrested</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/06/24/malawi-elections-opposition-candidate-chakwera-takes-lead/" title="Malawi Elections: Opposition candidate Chakwera takes lead">Malawi Elections: Opposition candidate Chakwera takes lead</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/06/11/mutharika-is-not-caretaker-president-justice-mwaungulu/" title="Mutharika is not caretaker president &#8211; Justice Mwaungulu">Mutharika is not caretaker president &#8211; Justice Mwaungulu</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/06/18/rumours-of-chakwera-health-hit-social-media/" title="Rumours of Chakwera health hit social media">Rumours of Chakwera health hit social media</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/06/23/mutharika-says-dpp-sg-jeffrey-sought-refuge-in-forest/" title="Mutharika says DPP SG Jeffrey sought refuge “in forest”">Mutharika says DPP SG Jeffrey sought refuge “in forest”</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/06/25/atupele-says-will-not-accept-malawi-election-results/" title="Atupele says will not accept Malawi Election results">Atupele says will not accept Malawi Election results</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/07/09/man-gets-10-years-for-burglary-theft/" title="Man gets 10 years for burglary, theft">
                                        <img width="64" height="64" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="court" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/court5.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Top News </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/07/09/man-gets-10-years-for-burglary-theft/" title="Man gets 10 years for burglary, theft">
                                        Man gets 10 years for burglary, theft                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/07/09/kainja-appointed-new-inspector-general-malawi-police/" title="Kainja appointed new Inspector General of Malawi Police">
                                        <img width="64" height="64" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=64%2C64&amp;ssl=1 64w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/07/09/kainja-appointed-new-inspector-general-malawi-police/" title="Kainja appointed new Inspector General of Malawi Police">
                                        Kainja appointed new Inspector General of Malawi Police                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet/" title="HRDC to meet Chakwera over new cabinet">
                                        <img width="64" height="64" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=348%2C346&amp;ssl=1 348w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/05/Trapence-hrdc.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/07/09/hrdc-to-meet-chakwera-over-new-cabinet/" title="HRDC to meet Chakwera over new cabinet">
                                        HRDC to meet Chakwera over new cabinet                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <div class="menu"><ul>
<li class="page_item page-item-24338"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li class="page_item page-item-24340"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42464"><a href="https://malawi24.com/devotion-live-your-life-in-faith/">Devotion : Live your life in faith</a></li>
<li class="page_item page-item-24377"><a href="https://malawi24.com/donate/">Donate</a></li>
<li class="page_item page-item-92294"><a href="https://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-38270"><a href="https://malawi24.com/home/">Home</a></li>
<li class="page_item page-item-71147"><a href="https://malawi24.com/mail/">Mail</a></li>
<li class="page_item page-item-24375"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
<li class="page_item page-item-27243"><a href="https://malawi24.com/top-json/">Top Json</a></li>
<li class="page_item page-item-27142"><a href="https://malawi24.com/topstoriesfeed/">topstoriesfeed</a></li>
</ul></div>
        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2020 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2020\/07\/09\/chakwera-cabinet-is-trash-malawians-give-their-verdict\/":96964};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/09/chakwera-cabinet-is-trash-malawians-give-their-verdict/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/malawi24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=96964&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0f6055ec2d168ed5f39fef3ffb741f273b04ce1c#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=96964&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0f6055ec2d168ed5f39fef3ffb741f273b04ce1c#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F07%2F09%2Fchakwera-cabinet-is-trash-malawians-give-their-verdict%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'89351319',post:'96964',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '96964' ]);
</script>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script>
    </body>

    </html>