<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <title>Youth urged to register for National IDs | Malawi 24 - Malawi news</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The National Registration Bureau (NRB) has urged young people in the country to register for National Identity (ID) cards. The remarks were made on Monday"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Youth urged to register for National IDs | Malawi 24 - Malawi news" />
<meta property="og:description" content="The National Registration Bureau (NRB) has urged young people in the country to register for National Identity (ID) cards. The remarks were made on Monday" />
<meta property="og:url" content="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:author" content="https://www.facebook.com/martha.chikoti.37?fref=ts" />
<meta property="article:tag" content="National IDs" />
<meta property="article:tag" content="National Registration Bureau (NRB)" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2020-03-10T08:37:42+00:00" />
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The National Registration Bureau (NRB) has urged young people in the country to register for National Identity (ID) cards. The remarks were made on Monday" />
<meta name="twitter:title" content="Youth urged to register for National IDs | Malawi 24 - Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?fit=2048%2C1365&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","inLanguage":"en-US","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?fit=2048%2C1365&ssl=1","width":2048,"height":1365},{"@type":"WebPage","@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#webpage","url":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/","name":"Youth urged to register for National IDs | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#primaryimage"},"datePublished":"2020-03-10T08:37:42+00:00","dateModified":"2020-03-10T08:37:42+00:00","description":"The National Registration Bureau (NRB) has urged young people in the country to register for National Identity (ID) cards. The remarks were made on Monday","breadcrumb":{"@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/","url":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/","name":"Youth urged to register for National IDs"}}]},{"@type":"Article","@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#article","isPartOf":{"@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/865db792f65068126877a9ceec72508c"},"headline":"Youth urged to register for National IDs","datePublished":"2020-03-10T08:37:42+00:00","dateModified":"2020-03-10T08:37:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#webpage"},"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#primaryimage"},"keywords":"National IDs,National Registration Bureau (NRB)","articleSection":"National,Top News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://malawi24.com/#/schema/person/865db792f65068126877a9ceec72508c","name":"Martha Chikoti","image":{"@type":"ImageObject","@id":"https://malawi24.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/052c60154bcc4770aedecaec952faee1?s=96&d=mm&r=g","caption":"Martha Chikoti"},"sameAs":["https://www.facebook.com/martha.chikoti.37?fref=ts"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Youth urged to register for National IDs Comments Feed" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57023434-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57023434-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://malawi24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://malawi24.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1582113281' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://malawi24.com/?p=92180' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F&#038;format=xml" />
			<meta property="fb:pages" content="585331951512518" />
							<meta property="ia:markup_url" content="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/?ia_markup=1" />
						<link rel="amphtml" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/?amp_markup=1">
		<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Youth urged to register for National IDs" /><meta property="og:description" 	content="The National Registration Bureau (NRB) has urged young people in the country to register for" /><meta property="og:image" 		content="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?fit=640%2C427&amp;ssl=1" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/amp/"><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-92180 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
                <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" src="https://malawi24.com/wp-content/uploads/2020/02/tilikonko.gif" alt="Malawi24">
                    </a>
                </div>
            </div>
        </div>
    </div>
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <ul id="menu-header-menu" class="menu"><li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89717"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89716"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89715"><a href="https://malawi24.com/donate/">Donate</a></li>
</ul>                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2020/01/Mpamba-Recharge-Win-Web-Banner-970x90-1.gif" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                <ul id="menu-main" class="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342 nav-item"><a title="Home" href="https://malawi24.com/" class="nav-link">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-24360 nav-item"><a title="National" href="https://malawi24.com/category/national/" class="nav-link">National</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361 nav-item"><a title="Politics" href="https://malawi24.com/category/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358 nav-item"><a title="Hot Gossip" href="https://malawi24.com/category/hot-gossip/" class="nav-link">Hot Gossip</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362 nav-item"><a title="Sports" href="https://malawi24.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356 nav-item"><a title="Entertainment" href="https://malawi24.com/category/entertainment/" class="nav-link">Entertainment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89773 nav-item"><a title="World News" href="https://malawi24.com/category/international/" class="nav-link">World News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89772 nav-item"><a title="Advertise With Us" href="https://malawi24.com/advertise/" class="nav-link">Advertise With Us</a></li>
</ul>
            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <ul id="menu-extra-navigation" class="menu"><li id="menu-item-89775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89775"><a href="https://malawi24.com/category/miracles/">Miracles</a></li>
<li id="menu-item-89724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89724"><a href="https://malawi24.com/category/opinion/">Opinion</a></li>
<li id="menu-item-89726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89726"><a href="https://malawi24.com/category/business/">Business</a></li>
<li id="menu-item-89774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89774"><a href="https://malawi24.com/category/health/">Health</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
    <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div>

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 10, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Youth urged to register for National IDs </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/10/mtambo-to-surrender-himself-to-police/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 10, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mtambo to surrender himself to police </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/10/amnesty-tells-mutharika-to-stop-threatening-activists/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 10, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Amnesty tells Mutharika to stop threatening activists </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/10/pirates-coach-plays-down-gabadinhos-goal-drought/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 10, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Pirates coach plays down Gabadinho&#8217;s goal drought </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/coronavirus-infection-in-malawi-health-ministry-says-its-fake-news/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Coronavirus infection in Malawi? Health Ministry says it&#8217;s fake news </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/mutharika-is-temporary-tenant-of-state-house-chakwera/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mutharika is temporary tenant of State House – Chakwera </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/chakwera-to-march-to-state-house-over-activists-arrest/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chakwera to march to State House over activists’ arrest </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/release-hrdc-leaders-now-utm/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Release HRDC leaders now! – UTM </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/flames-set-for-zambia-friendly/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Flames set for Zambia friendly </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/chilima-agrees-to-become-chakweras-runningmate/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Chilima “agrees” to become Chakwera’s runningmate </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/a-mtambo-akufunidwa-ndi-apolisi/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> A Mtambo akufunidwa ndi apolisi </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/silver-strikers-seal-babatunde-deal/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Silver Strikers seal Babatunde deal </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/nankhumwa-seeks-gods-intervention-ahead-of-fresh-elections/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Nankhumwa seeks God&#8217;s intervention ahead of fresh elections </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/malawi-police-hunting-for-activist-mtambo-over-demos/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Malawi Police hunting for activist Mtambo over demos </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/03/09/bambo-aphedwa-adulidwa-ziwalo-zobisika/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Mar 09, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Bambo aphedwa, adulidwa ziwalo zobisika </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div>

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/top-news/" itemprop="url">
                                        <span itemprop="title">Top News</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Youth urged to register for National IDs                            </nav>
                            <article id="post-92180" class="post-92180 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-national-ids tag-national-registration-bureau-nrb">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Youth urged to register for National IDs</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/03/">Mar 10, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/martha-chikoti/" title="Posts by Martha Chikoti" rel="author">Martha Chikoti</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="750" height="400" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=750%2C400&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?zoom=2&amp;resize=750%2C400&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=750%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F&t=Youth%20urged%20to%20register%20for%20National%20IDs" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Youth%20urged%20to%20register%20for%20National%20IDs&url=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F&title=Youth%20urged%20to%20register%20for%20National%20IDs&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#f7c88482959d929483caae9882839fd2c5c78285909293d2c5c78398d2c5c78592909e84839285d2c5c7919885d2c5c7b996839e9899969bd2c5c7beb384d1969a87cc9598938eca9f83838784d2c4b6d2c5b1d2c5b19a969b96809ec5c3d994989ad2c5b1c5c7c5c7d2c5b1c7c4d2c5b1c6c7d2c5b18e9882839fda8285909293da8398da8592909e84839285da919885da9996839e9899969bda9e9384d2c5b1" class="dpsp-network-btn dpsp-email dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p>The National Registration Bureau (NRB) has urged young people in the country to register for National Identity (ID) cards.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0589902188904548"
     data-ad-slot="1375014784"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>The remarks were made on Monday by NRB Chief Director, Mackford Somanje, during the official launch of Dolo Amalembetsa Unzika Campaign that was held on Monday in Lilongwe.</p>
<p>Somanje said there is need for every youth at the age 16 and above to register for the National ID from August this year.</p>
<p>He continued to say they have launched the campaign after finding out young people are not registering for National IDs so the campaign will ensure that no one should be left behind without registering.</p>
<p>&#8220;The campaign aims at encouraging youths in the country to register for the National Identity (ID) Cards in considering that the last cohort was for those aged 18 and above,&#8221; he said.</p>
<p>He added that NRB has also introduced penalties that will be imposed on people when they do not register to encourage the youth to register and also know the importance of registering.</p>
<p>In his remarks, United Nations Development Program (UNDP) Chief Technical Advisor, Taliq Malik, said Malawi has done a great job in registering adults in the last registration, but now there is need to include the youth who were left behind so that they can have National IDs.</p>
<p>He said they will also launch child registration project this year so that even children can have National IDs and fill the gap of people left behind in National ID registration.</p>
<p>On his part, Managing Director for HD Plus Creations, Gift Sukali, said they have been involved in the campaign by producing music videos and adverts among others to make youths aware of the registration process.</p>
<p>He said they will always engage media houses and they are going to travel across the country to sensitize youths on the importance of registering for the national ID.</p>
<p>Malawi carried out its first ever National ID Registration in 2017 where those who were aged 18 or above by that time were allowed to register.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F&t=Youth%20urged%20to%20register%20for%20National%20IDs" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Youth%20urged%20to%20register%20for%20National%20IDs&url=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F&title=Youth%20urged%20to%20register%20for%20National%20IDs&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a1377415b5a460b1c1e5b5c494b4a0b1c1e5a410b1c1e5c4b49475d5a4b5c0b1c1e48415c0b1c1e604f5a4741404f420b1c1e676a5d084f435e154c414a5713465a5a5e5d0b1d6f0b1c680b1c68434f424f59471c1a004d41430b1c681c1e1c1e0b1c681e1d0b1c681f1e0b1c6857415b5a46035b5c494b4a035a41035c4b49475d5a4b5c0348415c03404f5a4741404f4203474a5d0b1c68" class="dpsp-network-btn dpsp-email dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-92180" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-92180" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-92180" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                </div>
                                <div class="entry-tags clearfix">
                                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div>
                                <div class="entry-tags clearfix">
                                    <div id="taboola-right-rail-thumbnails"></div>
                                    <script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-rr',
                                            container: 'taboola-right-rail-thumbnails',
                                            placement: 'Right Rail Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>
                                </div>
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/national-ids/" rel="tag">National IDs</a></li><li><a href="https://malawi24.com/tag/national-registration-bureau-nrb/" rel="tag">National Registration Bureau (NRB)</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2020/03/10/mtambo-to-surrender-himself-to-police/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?fit=80%2C60&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?w=641&amp;ssl=1 641w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=373%2C280&amp;ssl=1 373w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?fit=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Mtambo to surrender himself to police</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
            </div>
</nav>                            <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-89164 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2019/12/16/ex-registration-officers-protest-over-allowances/" title="Ex-registration officers protest over allowances">
                                                            <img width="326" height="245" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/12/NRB-workers.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/12/NRB-workers.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/12/NRB-workers.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/12/NRB-workers.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2019/12/16/ex-registration-officers-protest-over-allowances/" title="Ex-registration officers protest over allowances" rel="bookmark"> Ex-registration officers protest over allowances</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2019/12/">Dec 16, 2019</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/martha-chikoti/" title="Posts by Martha Chikoti" rel="author">Martha Chikoti</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2019/12/16/ex-registration-officers-protest-over-allowances//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-58404 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2017/09/20/nrb-officers-accused-blood-sucking/" title="NRB officers accused of blood sucking">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="Malawi" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?w=362&amp;ssl=1 362w, https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?resize=235%2C176&amp;ssl=1 235w, https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?resize=360%2C271&amp;ssl=1 360w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/police-2.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Top News</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2017/09/20/nrb-officers-accused-blood-sucking/" title="NRB officers accused of blood sucking" rel="bookmark"> NRB officers accused of blood sucking</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2017/09/">Sep 20, 2017</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/chikondi-magalatsi/" title="Posts by Chikondi Magalasi" rel="author">Chikondi Magalasi</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2017/09/20/nrb-officers-accused-blood-sucking//#comments" class="comment-count-link">
            50        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-58392 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2017/09/20/want-graces-head-malawians-demand/" title="We want Grace&#8217;s head &#8211; Malawians demand">
                                                            <img width="321" height="245" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/Grace-Chiumia.jpg?resize=321%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="Grace Chiumia" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/Grace-Chiumia.jpg?resize=321%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2017/09/20/want-graces-head-malawians-demand/" title="We want Grace&#8217;s head &#8211; Malawians demand" rel="bookmark"> We want Grace&#8217;s head &#8211; Malawians demand</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2017/09/">Sep 20, 2017</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/russel-kondowe/" title="Posts by Russell Kondowe" rel="author">Russell Kondowe</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2017/09/20/want-graces-head-malawians-demand//#comments" class="comment-count-link">
            3        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section>                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/10/youth-urged-to-register-for-national-ids/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=92180&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ac28aeacd82ea773f071e38298b8987f7f335039#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot">
                <a href="/" target="_blank"></a>
            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-91897 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-councillors tag-mzuzu tag-saulos-chilima tag-utm">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/03/02/chilima-promises-to-resolve-councillors-grievances-if-mutharika-fails/" title="Chilima promises to resolve councillors’ grievances if Mutharika fails">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/sAULOS-cHILIMA.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/sAULOS-cHILIMA.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/sAULOS-cHILIMA.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/sAULOS-cHILIMA.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/sAULOS-cHILIMA.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-91209 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-football tag-gabadinho-mhango tag-south-africa">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/02/13/gaba-wins-absa-premiership-player-of-the-month-award/" title="Gaba wins Absa Premiership player of the month award">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/02/Gabadinho.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/02/Gabadinho.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/02/Gabadinho.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/02/Gabadinho.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/02/Gabadinho.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-91909 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-malawi-police">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/03/03/boy-accidentally-shoots-dead-7-year-old-sister/" title="Boy accidentally shoots dead 7-year-old sister">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Malawi24.com" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-91832 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-elections tag-lazarus-chakwera tag-michael-usi tag-saulos-chilima tag-sidik-mia">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/02/29/mia-dumped-mcp-settles-for-chilima/" title="Mia dumped: MCP settles for Chilima">
                            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/Chakwera-Chilima.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-91414 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/02/19/why-juicing-is-the-perfect-healthy-hobby/" title="Why Juicing is the Perfect Healthy Hobby">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Home-made-Juice.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Home-made-Juice.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Home-made-Juice.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Home-made-Juice.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Home-made-Juice.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-91475 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-charles-mchacha tag-democratic-progress-party-dpp tag-malawi-parliament tag-sameer-suleman">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/02/20/dpp-mps-manhandles-parliament-employee/" title="DPP MPs manhandle Parliament employee">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Sameer-Suleman-1.jpeg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Sameer-Suleman-1.jpeg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Sameer-Suleman-1.jpeg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Sameer-Suleman-1.jpeg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/Sameer-Suleman-1.jpeg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-92180 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-national-ids tag-national-registration-bureau-nrb">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/" title="Youth urged to register for National IDs">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/" title="Youth urged to register for National IDs"> Youth urged to register for National IDs </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/03/">Mar 10, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-92177 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-human-rights-defenders-coalition tag-malawi-police tag-president-peter-mutharika tag-timothy-mtambo">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/03/10/mtambo-to-surrender-himself-to-police/" title="Mtambo to surrender himself to police">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/03/10/mtambo-to-surrender-himself-to-police/" title="Mtambo to surrender himself to police"> Mtambo to surrender himself to police </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/03/">Mar 10, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/03/10/mtambo-to-surrender-himself-to-police/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-92174 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-amnesty-international tag-gift-trapence tag-human-rights-defenders-coalition tag-timothy-mtambo">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/03/10/amnesty-tells-mutharika-to-stop-threatening-activists/" title="Amnesty tells Mutharika to stop threatening activists">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?w=804&amp;ssl=1 804w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=300%2C209&amp;ssl=1 300w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=768%2C535&amp;ssl=1 768w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=100%2C70&amp;ssl=1 100w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/03/10/amnesty-tells-mutharika-to-stop-threatening-activists/" title="Amnesty tells Mutharika to stop threatening activists"> Amnesty tells Mutharika to stop threatening activists </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/03/">Mar 10, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/03/10/amnesty-tells-mutharika-to-stop-threatening-activists/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-92172 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-football tag-gabadinho-mhango tag-orlando-pirates">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/03/10/pirates-coach-plays-down-gabadinhos-goal-drought/" title="Pirates coach plays down Gabadinho&#8217;s goal drought">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/gabadinho-mhango.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/gabadinho-mhango.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/gabadinho-mhango.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/gabadinho-mhango.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/02/gabadinho-mhango.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/03/10/pirates-coach-plays-down-gabadinhos-goal-drought/" title="Pirates coach plays down Gabadinho&#8217;s goal drought"> Pirates coach plays down Gabadinho&#8217;s goal drought </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/03/">Mar 10, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/03/10/pirates-coach-plays-down-gabadinhos-goal-drought/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-92169 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-coronavirus tag-health tag-ministry-of-health">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/03/09/coronavirus-infection-in-malawi-health-ministry-says-its-fake-news/" title="Coronavirus infection in Malawi? Health Ministry says it&#8217;s fake news">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/Corona.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/Corona.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/Corona.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/Corona.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/Corona.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/03/09/coronavirus-infection-in-malawi-health-ministry-says-its-fake-news/" title="Coronavirus infection in Malawi? Health Ministry says it&#8217;s fake news"> Coronavirus infection in Malawi? Health Ministry says it&#8217;s fake news </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/03/">Mar 09, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/03/09/coronavirus-infection-in-malawi-health-ministry-says-its-fake-news/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-x',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are accredited by&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/02/19/prophet-shepherd-bushiri-in-trouble-again-accused-of-impregnating-ex-ministers-wife/" title="Prophet Shepherd Bushiri in trouble again: Accused of impregnating ex-Minister&#8217;s wife">Prophet Shepherd Bushiri in trouble again: Accused of impregnating ex-Minister&#8217;s wife</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/02/14/apm-offers-atupele-runningmate-position/" title="APM offers Atupele runningmate position">APM offers Atupele runningmate position</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/02/26/mutharika-chakwera-beware-bushiri-is-gunning-for-the-presidency/" title="Mutharika, Chakwera beware! Bushiri is gunning for the Presidency">Mutharika, Chakwera beware! Bushiri is gunning for the Presidency</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/02/21/brian-banda-back-at-times-group/" title="Brian Banda back at Times Group">Brian Banda back at Times Group</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/02/29/mia-dumped-mcp-settles-for-chilima/" title="Mia dumped: MCP settles for Chilima">Mia dumped: MCP settles for Chilima</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/02/18/is-a-lamborghini-stolen-in-south-africa-in-malawi/" title="Is a Lamborghini stolen in South Africa in Malawi?">Is a Lamborghini stolen in South Africa in Malawi?</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/02/26/i-am-not-interested-in-standing-again-chilima/" title="I am not interested in standing again – Chilima">I am not interested in standing again – Chilima</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/" title="Youth urged to register for National IDs">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/dOLO-aMALEMBETSA-WIKISE.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Top News </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/03/10/youth-urged-to-register-for-national-ids/" title="Youth urged to register for National IDs">
                                        Youth urged to register for National IDs                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/03/10/mtambo-to-surrender-himself-to-police/" title="Mtambo to surrender himself to police">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/03/mTAMBO-tIMOTHY.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/03/10/mtambo-to-surrender-himself-to-police/" title="Mtambo to surrender himself to police">
                                        Mtambo to surrender himself to police                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/03/10/amnesty-tells-mutharika-to-stop-threatening-activists/" title="Amnesty tells Mutharika to stop threatening activists">
                                        <img width="64" height="64" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/03/HRDC-leaders-1.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/03/10/amnesty-tells-mutharika-to-stop-threatening-activists/" title="Amnesty tells Mutharika to stop threatening activists">
                                        Amnesty tells Mutharika to stop threatening activists                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-89732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89732"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89731"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-89733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89733"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
</ul>        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2020 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2020\/03\/10\/youth-urged-to-register-for-national-ids\/":92180};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/10/youth-urged-to-register-for-national-ids/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/malawi24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=92180&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ac28aeacd82ea773f071e38298b8987f7f335039#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=92180&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ac28aeacd82ea773f071e38298b8987f7f335039#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F03%2F10%2Fyouth-urged-to-register-for-national-ids%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'89351319',post:'92180',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '92180' ]);
</script>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script>
    </body>

    </html>