<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <title>Malawi drops three places on corruption index | Malawi 24 - Malawi news</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Malawi has dropped from position 120 to 123 out of 180 countries on the 2019 Corruption Perception Index (CPI) released by Transparency International on"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawi drops three places on corruption index | Malawi 24 - Malawi news" />
<meta property="og:description" content="Malawi has dropped from position 120 to 123 out of 180 countries on the 2019 Corruption Perception Index (CPI) released by Transparency International on" />
<meta property="og:url" content="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:author" content="https://www.facebook.com/martha.chikoti.37?fref=ts" />
<meta property="article:tag" content="corruption" />
<meta property="article:tag" content="Transparency International" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2020-01-24T06:55:08+00:00" />
<meta property="og:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?fit=430%2C363&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?fit=430%2C363&#038;ssl=1" />
<meta property="og:image:width" content="430" />
<meta property="og:image:height" content="363" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Malawi has dropped from position 120 to 123 out of 180 countries on the 2019 Corruption Perception Index (CPI) released by Transparency International on" />
<meta name="twitter:title" content="Malawi drops three places on corruption index | Malawi 24 - Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?fit=430%2C363&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#primaryimage","url":"https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?fit=430%2C363&ssl=1","width":430,"height":363},{"@type":"WebPage","@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#webpage","url":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/","inLanguage":"en-US","name":"Malawi drops three places on corruption index | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#primaryimage"},"datePublished":"2020-01-24T06:55:08+00:00","dateModified":"2020-01-24T06:55:08+00:00","description":"Malawi has dropped from position 120 to 123 out of 180 countries on the 2019 Corruption Perception Index (CPI) released by Transparency International on","breadcrumb":{"@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/","url":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/","name":"Malawi drops three places on corruption index"}}]},{"@type":"Article","@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#article","isPartOf":{"@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/865db792f65068126877a9ceec72508c"},"headline":"Malawi drops three places on corruption index","datePublished":"2020-01-24T06:55:08+00:00","dateModified":"2020-01-24T06:55:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#webpage"},"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#primaryimage"},"keywords":"corruption,Transparency International","articleSection":"National,Top News"},{"@type":["Person"],"@id":"https://malawi24.com/#/schema/person/865db792f65068126877a9ceec72508c","name":"Martha Chikoti","image":{"@type":"ImageObject","@id":"https://malawi24.com/#authorlogo","url":"https://secure.gravatar.com/avatar/052c60154bcc4770aedecaec952faee1?s=96&d=mm&r=g","caption":"Martha Chikoti"},"sameAs":["https://www.facebook.com/martha.chikoti.37?fref=ts"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Malawi drops three places on corruption index Comments Feed" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57023434-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57023434-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://malawi24.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://malawi24.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/malawi24/style.css?ver=1578064748' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='https://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='adcontrol-css'  href='https://malawi24.com/wp-content/plugins/radcontrol/css/ac-style.css?ver=2015-12-18' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://malawi24.com/?p=90483' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F&#038;format=xml" />
			<meta property="fb:pages" content="585331951512518" />
							<meta property="ia:markup_url" content="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/?ia_markup=1" />
						<link rel="amphtml" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/?amp_markup=1">
		<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Malawi drops three places on corruption index" /><meta property="og:description" 	content="Malawi has dropped from position 120 to 123 out of 180 countries on the 2019" /><meta property="og:image" 		content="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?fit=430%2C363&amp;ssl=1" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/amp/">		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 3, tn: 'malawi24', amp: false, siteid: 89351319 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'malawi24', amp: false, siteid: 89351319, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
		<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script>		<script data-cfasync="false" type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div id="ac-top" class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-893513192">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-893513192',  {
						collapseEmpty: 'before',
						sectionId: '893513192',
						width: 728,
						height: 90
					});
				});
				</script>
						<div id="crt-210320413" style="width:728px;height:90px;display:none !important;"></div>
		<script data-cfasync="false" type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-210320413");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-210320413",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				</div>
			</div>
		</div>		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5e2a94d160096">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e2a94d160096',  {
						collapseEmpty: 'before',
						sectionId: '893513192',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></head>

<body data-rsssl=1 class="post-template-default single single-post postid-90483 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <ul id="menu-header-menu" class="menu"><li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89717"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89716"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89715"><a href="https://malawi24.com/donate/">Donate</a></li>
</ul>                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="https://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="/">
                                                                        <img src="https://malawi24.com/wp-content/themes/malawi24/assets/images/tilikonko.gif" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                <ul id="menu-main" class="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342 nav-item"><a title="Home" href="https://malawi24.com/" class="nav-link">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-24360 nav-item"><a title="National" href="https://malawi24.com/category/national/" class="nav-link">National</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361 nav-item"><a title="Politics" href="https://malawi24.com/category/politics/" class="nav-link">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358 nav-item"><a title="Hot Gossip" href="https://malawi24.com/category/hot-gossip/" class="nav-link">Hot Gossip</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362 nav-item"><a title="Sports" href="https://malawi24.com/category/sports/" class="nav-link">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356 nav-item"><a title="Entertainment" href="https://malawi24.com/category/entertainment/" class="nav-link">Entertainment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89773 nav-item"><a title="World News" href="https://malawi24.com/category/international/" class="nav-link">World News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89772 nav-item"><a title="Advertise With Us" href="https://malawi24.com/advertise/" class="nav-link">Advertise With Us</a></li>
</ul>
            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <ul id="menu-extra-navigation" class="menu"><li id="menu-item-89775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89775"><a href="https://malawi24.com/category/miracles/">Miracles</a></li>
<li id="menu-item-89724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89724"><a href="https://malawi24.com/category/opinion/">Opinion</a></li>
<li id="menu-item-89726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89726"><a href="https://malawi24.com/category/business/">Business</a></li>
<li id="menu-item-89774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89774"><a href="https://malawi24.com/category/health/">Health</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 24, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Malawi drops three places on corruption index </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/anti-corruption-alliance-hails-acb/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Anti-corruption alliance hails ACB </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/malawians-ask-acb-to-arrest-midnight-magistrate/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Malawians ask ACB to arrest midnight magistrate </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/kottana-chidyaongas-death-case-takes-new-twist-pathologists-fight/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Kottana Chidyaonga&#8217;s death case takes new twist: pathologists &#8216;fight&#8217; </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/matemba-disgusted-by-mpinganjiras-release/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Matemba disgusted by Mpinganjira’s release </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/police-arrest-22-people-for-looting-shops-in-mponela/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Police arrest 22 people for looting shops in Mponela </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/musicians-urged-to-embrace-social-media/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Musicians urged to embrace social media </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/mutharika-says-his-government-has-transformed-lives-in-malawi/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mutharika says his government has transformed lives in Malawi </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/bingu-ikhome-competition-winner-set-for-dubai-trip/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Bingu Ikhome competition winner set for Dubai trip </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/community-policing-forum-recovers-stolen-items/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Community Policing Forum recovers stolen items </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/23/mpinganjira-released-at-midnight/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 23, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mpinganjira released at midnight </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/22/mpinganjira-to-spend-night-in-police-custody/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 22, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mpinganjira to spend night in police custody </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/22/i-want-to-leave-malawi-happier-than-i-found-it-mutharika/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 22, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> I want to leave Malawi happier than I found it – Mutharika </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/22/learners-torch-karonga-dcs-offices/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 22, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Learners torch Karonga DC’s offices </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="https://malawi24.com/2020/01/22/villagers-steal-relief-maize-injure-police-officers-in-chiradzulu/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Jan 22, 2020 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Villagers steal relief maize, injure police officers in Chiradzulu </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="https://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">
            <div class="col-md-8">
                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="https://malawi24.com/category/top-news/" itemprop="url">
                                        <span itemprop="title">Top News</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Malawi drops three places on corruption index                            </nav>
                            <article id="post-90483" class="post-90483 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-corruption tag-transparency-international">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Malawi drops three places on corruption index</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/01/">Jan 24, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/martha-chikoti/" title="Posts by Martha Chikoti" rel="author">Martha Chikoti</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="430" height="363" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=430%2C363&amp;ssl=1" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?w=430&amp;ssl=1 430w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=300%2C253&amp;ssl=1 300w" data-lazy-sizes="(max-width: 430px) 100vw, 430px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=430%2C363&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F&t=Malawi%20drops%20three%20places%20on%20corruption%20index" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Malawi%20drops%20three%20places%20on%20corruption%20index&url=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F&title=Malawi%20drops%20three%20places%20on%20corruption%20index&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#132c606671797670672e5e727f72647a36212377617c6360362123677b617676362123637f727076603621237c7d362123707c61616663677a7c7d3621237a7d77766b35727e6328717c776a2e7b676763603620523621553621557e727f72647a21273d707c7e36215521232123362155232236215521273621557e727f72647a3e77617c63603e677b6176763e637f727076603e7c7d3e707c61616663677a7c7d3e7a7d77766b362155" class="dpsp-network-btn dpsp-email dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p>Malawi has dropped from position 120 to 123 out of 180 countries on the 2019 Corruption Perception Index (CPI) released by Transparency International on Thursday.</p>
<p>African Institute of Corporate Citizenship (AICC) which is affiliated to Transparency International Global Coalition, said the country is at stuck as there is no progress in the fight against corruption in the country.</p>
<p>The statement was made on Thursday during a press conference which AICC conducted at Crossroads Hotel in Lilongwe.</p>
<p>According to the 2019 Corruption Perception Index (CPI), Malawi has got a score of 31 out of 100 from 32 in 2018.</p>
<p>Speaking with reporters,   Integrity Platform National Coordinator under AICC Transparency International Chapter Jeff Kabondo said the findings show that there is a lot to be done in ending corruption.</p>
<p>He noted that Malawi has been performing baldly for over ten years as it is failing to reduce issues of corruption.</p>
<p>Kabondo added by pointing out ways that can help the country to end corruption which are controlling political finance, making sure that electoral integrity is enhanced and ensuring that checks and balances for government stakeholders are in place.</p>
<p>&#8220;Another contributing factor to end corruption in the country is to ensure that Private sector is playing a major role by making sure that there is transparency and accountability in government transactions because this has helped other countries to reduce and end corruption in their countries,&#8221; he explained.</p>
<p>Kabondo added that developmental projects have to be distributed to area, community and districts to ensure that the issue of nepotism is dealt with once and for all.</p>
<p>He then asked for Access to Information Act to be implemented in order to ensure that government information is easily accessed by the general public at large.</p>
<p>Malawi is amongst 180 countries which were assessed on issues of corruption by the Corruption Perception Index (CPI).</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F&t=Malawi%20drops%20three%20places%20on%20corruption%20index" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Malawi%20drops%20three%20places%20on%20corruption%20index&url=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F&title=Malawi%20drops%20three%20places%20on%20corruption%20index&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff686aaa7aabca2eef9fbafb9a4bbb8eef9fbbfa3b9aeaeeef9fbbba7aaa8aeb8eef9fba4a5eef9fba8a4b9b9bebbbfa2a4a5eef9fba2a5afaeb3edaaa6bbf0a9a4afb2f6a3bfbfbbb8eef88aeef98deef98da6aaa7aabca2f9ffe5a8a4a6eef98df9fbf9fbeef98dfbfaeef98df9ffeef98da6aaa7aabca2e6afb9a4bbb8e6bfa3b9aeaee6bba7aaa8aeb8e6a4a5e6a8a4b9b9bebbbfa2a4a5e6a2a5afaeb3eef98d" class="dpsp-network-btn dpsp-email dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div id="ac-belowpost" class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-893513191">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-893513191',  {
						collapseEmpty: 'before',
						sectionId: '893513191',
						width: 300,
						height: 250
					});
				});
				</script>
						<div id="crt-156639944" style="width:300px;height:250px;display:none !important;"></div>
		<script data-cfasync="false" type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-156639944");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-156639944",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-893513194">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-893513194',  {
						collapseEmpty: 'before',
						sectionId: '893513194',
						width: 300,
						height: 250
					});
				});
				</script>
						<div id="crt-587599812" style="width:300px;height:250px;display:none !important;"></div>
		<script data-cfasync="false" type="text/javascript">
		(function(){var c=function(){var a=document.getElementById("crt-587599812");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-587599812",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				</div>
			</div>
		</div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5e2a94d17accc">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e2a94d17accc',  {
						collapseEmpty: 'before',
						sectionId: '893513191',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5e2a94d17acdb">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e2a94d17acdb',  {
						collapseEmpty: 'before',
						sectionId: '893513194',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-90483" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-90483" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-90483" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                </div>
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="https://malawi24.com/tag/corruption/" rel="tag">corruption</a></li><li><a href="https://malawi24.com/tag/transparency-international/" rel="tag">Transparency International</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="https://malawi24.com/2020/01/23/anti-corruption-alliance-hails-acb/" rel="prev"><img width="66" height="60" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?fit=66%2C60&amp;ssl=1" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?w=376&amp;ssl=1 376w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?resize=300%2C271&amp;ssl=1 300w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?fit=66%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Anti-corruption alliance hails ACB</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
            </div>
</nav>                            <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-90166 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/01/15/pp-hits-out-at-acb-boss/" title="PP hits out at ACB boss">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ackson-Kalaile.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ackson-Kalaile.jpg?resize=373%2C280&amp;ssl=1 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ackson-Kalaile.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ackson-Kalaile.jpg?resize=235%2C176&amp;ssl=1 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ackson-Kalaile.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/01/15/pp-hits-out-at-acb-boss/" title="PP hits out at ACB boss" rel="bookmark"> PP hits out at ACB boss</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/01/">Jan 15, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lonjezo-jamu/" title="Posts by Lonjezo Jamu" rel="author">Lonjezo Jamu</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/01/15/pp-hits-out-at-acb-boss//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-90154 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/01/15/commonwealth-lawyers-call-for-independent-investigations-into-bribery-allegations/" title="Commonwealth lawyers call for independent investigations into bribery allegations">
                                                            <img width="326" height="245" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba-Reyneck.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba-Reyneck.jpg?resize=373%2C280&amp;ssl=1 373w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba-Reyneck.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba-Reyneck.jpg?resize=235%2C176&amp;ssl=1 235w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba-Reyneck.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba-Reyneck.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Top News</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/01/15/commonwealth-lawyers-call-for-independent-investigations-into-bribery-allegations/" title="Commonwealth lawyers call for independent investigations into bribery allegations" rel="bookmark"> Commonwealth lawyers call for independent investigations into bribery allegations</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/01/">Jan 15, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/lindiwe-sambalikagwa/" title="Posts by Lindiwe Sambalikagwa" rel="author">Lindiwe Sambalikagwa</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/01/15/commonwealth-lawyers-call-for-independent-investigations-into-bribery-allegations//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-90150 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="https://malawi24.com/2020/01/15/we-are-accused-of-targeting-dpp-members-matemba/" title="We are accused of targeting DPP members – Matemba">
                                                            <img width="326" height="245" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/Matemba.jpg?resize=326%2C245&amp;ssl=1" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="Renecks Matemba ACB" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/Matemba.jpg?resize=373%2C280&amp;ssl=1 373w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/Matemba.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/Matemba.jpg?resize=235%2C176&amp;ssl=1 235w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/Matemba.jpg?zoom=2&amp;resize=326%2C245&amp;ssl=1 652w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/07/Matemba.jpg?resize=326%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Politics</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="https://malawi24.com/2020/01/15/we-are-accused-of-targeting-dpp-members-matemba/" title="We are accused of targeting DPP members – Matemba" rel="bookmark"> We are accused of targeting DPP members – Matemba</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="https://malawi24.com/2020/01/">Jan 15, 2020</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="https://malawi24.com/author/mwayi-mkandawire/" title="Posts by Mwayi Mkandawire" rel="author">Mwayi Mkandawire</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="https://malawi24.com/category/politics/" rel="category tag">Politics</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="https://malawi24.com/2020/01/15/we-are-accused-of-targeting-dpp-members-matemba//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section>                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/24/malawi-drops-three-places-on-corruption-index/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=90483&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1233a8c8ec43c45872788d98362c5fe4ad726ca7#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot">
                <a href="/" target="_blank"></a>
            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-89754 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-national category-top-news tag-elias-ngalande tag-fdh-bank tag-reserve-bank-of-malawi">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/01/03/former-malawi-central-bank-boss-appointed-fdh-md/" title="Former Malawi central bank boss appointed FDH MD">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ngalande.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ngalande.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ngalande.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ngalande.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Ngalande.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-89493 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-directorate-of-road-traffic-and-safety-services tag-drivers tag-malawi-traffic-police">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2019/12/26/govt-adjusts-penalties-for-traffic-offences/" title="Govt adjusts penalties for traffic offences">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Police-Traffic.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Police-Traffic.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Police-Traffic.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Police-Traffic.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/02/Malawi-Police-Traffic.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-89701 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-top-news tag-court tag-enerst-thindwa tag-lazarus-chakwera tag-malawi-elections">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/01/02/chakweras-reckless-speech-condemned/" title="Chakwera&#8217;s reckless speech condemned">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Chakwera-Lazarus.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Chakwera-Lazarus.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Chakwera-Lazarus.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Chakwera-Lazarus.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Chakwera-Lazarus.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-89861 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-national category-top-news tag-fuel tag-mera">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/01/06/fuel-prices-likely-to-go-up/" title="Fuel prices likely to go up">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Malawi-fuel.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Malawi fuel prices up" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Malawi-fuel.jpg?w=518&amp;ssl=1 518w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Malawi-fuel.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Malawi-fuel.jpg?resize=100%2C70&amp;ssl=1 100w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/06/Malawi-fuel.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-89483 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-court tag-malawi-elections tag-mark-botomani">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2019/12/26/government-urges-malawians-to-respect-rule-of-law/" title="Government urges Malawians to respect rule of law">
                            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/mark-botomani-2-303x405.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/mark-botomani-2-303x405.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/mark-botomani-2-303x405.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/mark-botomani-2-303x405.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-89958 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-everton-chimulirenji tag-floods tag-ntcheu tag-rain">
                        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/01/09/chimulirenji-warns-flood-prone-area-dwellers-to-move-uplands/" title="Chimulirenji warns flood prone area dwellers to move uplands">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Chimulirenji-Ntcheu.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Chimulirenji-Ntcheu.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Chimulirenji-Ntcheu.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Chimulirenji-Ntcheu.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/01/Chimulirenji-Ntcheu.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div>


    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-90483 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-corruption tag-transparency-international">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/" title="Malawi drops three places on corruption index">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/" title="Malawi drops three places on corruption index"> Malawi drops three places on corruption index </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/01/">Jan 24, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-90467 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-national-anti-corruption-alliance tag-thom-mpinganjira tag-timothy-mtambo">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/01/23/anti-corruption-alliance-hails-acb/" title="Anti-corruption alliance hails ACB">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/01/23/anti-corruption-alliance-hails-acb/" title="Anti-corruption alliance hails ACB"> Anti-corruption alliance hails ACB </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/01/">Jan 23, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/01/23/anti-corruption-alliance-hails-acb/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-90465 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-court tag-human-rights-defenders-coalition tag-malawi-judiciary tag-malawi-law-society-mls">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/01/23/malawians-ask-acb-to-arrest-midnight-magistrate/" title="Malawians ask ACB to arrest midnight magistrate">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/01/23/malawians-ask-acb-to-arrest-midnight-magistrate/" title="Malawians ask ACB to arrest midnight magistrate"> Malawians ask ACB to arrest midnight magistrate </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/01/">Jan 23, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/01/23/malawians-ask-acb-to-arrest-midnight-magistrate/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-90462 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-national category-top-news tag-charles-dzamalala tag-death tag-kottana-maria-chidyaonga tag-steve-kamiza">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/01/23/kottana-chidyaongas-death-case-takes-new-twist-pathologists-fight/" title="Kottana Chidyaonga&#8217;s death case takes new twist: pathologists &#8216;fight&#8217;">
            <img width="100" height="70" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kottana-Maria.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kottana-Maria.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kottana-Maria.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kottana-Maria.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kottana-Maria.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/01/23/kottana-chidyaongas-death-case-takes-new-twist-pathologists-fight/" title="Kottana Chidyaonga&#8217;s death case takes new twist: pathologists &#8216;fight&#8217;"> Kottana Chidyaonga&#8217;s death case takes new twist: pathologists &#8216;fight&#8217; </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/01/">Jan 23, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/01/23/kottana-chidyaongas-death-case-takes-new-twist-pathologists-fight/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-90459 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-anti-corruption-bureau-acb tag-court tag-thom-mpinganjira">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="https://malawi24.com/2020/01/23/matemba-disgusted-by-mpinganjiras-release/" title="Matemba disgusted by Mpinganjira’s release">
            <img width="100" height="70" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba.jpg?resize=100%2C70&amp;ssl=1" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/Matemba.jpg?resize=100%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="https://malawi24.com/2020/01/23/matemba-disgusted-by-mpinganjiras-release/" title="Matemba disgusted by Mpinganjira’s release"> Matemba disgusted by Mpinganjira’s release </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="https://malawi24.com/2020/01/">Jan 23, 2020</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="https://malawi24.com/2020/01/23/matemba-disgusted-by-mpinganjiras-release/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are accredited by&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2019/12/28/escom-to-implement-load-shedding-tomorrow/" title="ESCOM to implement load shedding tomorrow">ESCOM to implement load shedding tomorrow</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/01/15/malawian-woman-caught-with-drugs-in-india/" title="Malawian woman caught with drugs in India">Malawian woman caught with drugs in India</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/01/08/shocking-tb-joshua-prophecy-on-iran-revealed/" title="Shocking TB Joshua prophecy on Iran revealed">Shocking TB Joshua prophecy on Iran revealed</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/01/06/tb-joshua-skips-mutharika-chakwera/" title="TB Joshua skips Mutharika, Chakwera">TB Joshua skips Mutharika, Chakwera</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2019/12/31/19-year-old-money-multiplier-arrested/" title="19-year-old ‘money multiplier’ arrested">19-year-old ‘money multiplier’ arrested</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/01/07/malawians-tells-melania-trump-off/" title="Malawians tell Melania Trump off">Malawians tell Melania Trump off</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="https://malawi24.com/2020/01/18/apm-aide-mphepo-says-people-from-north-ungrateful/" title="APM aide Mphepo says people from North ungrateful">APM aide Mphepo says people from North ungrateful</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/" title="Malawi drops three places on corruption index">
                                        <img width="64" height="64" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2020/01/Kabondo.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Top News </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/01/24/malawi-drops-three-places-on-corruption-index/" title="Malawi drops three places on corruption index">
                                        Malawi drops three places on corruption index                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/01/23/anti-corruption-alliance-hails-acb/" title="Anti-corruption alliance hails ACB">
                                        <img width="64" height="64" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/07/Thom-Mpinganjira.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/01/23/anti-corruption-alliance-hails-acb/" title="Anti-corruption alliance hails ACB">
                                        Anti-corruption alliance hails ACB                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="https://malawi24.com/2020/01/23/malawians-ask-acb-to-arrest-midnight-magistrate/" title="Malawians ask ACB to arrest midnight magistrate">
                                        <img width="64" height="64" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?resize=64%2C64&amp;ssl=1" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?resize=360%2C360&amp;ssl=1 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2020/01/mTAMBO-tRAPENCE-hrdc.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="https://malawi24.com/2020/01/23/malawians-ask-acb-to-arrest-midnight-magistrate/" title="Malawians ask ACB to arrest midnight magistrate">
                                        Malawians ask ACB to arrest midnight magistrate                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-89732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89732"><a href="https://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89731"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="https://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-89733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89733"><a href="https://malawi24.com/advertise/">Malawi Advertise</a></li>
</ul>        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2020 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2020\/01\/24\/malawi-drops-three-places-on-corruption-index\/":90483};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/24/malawi-drops-three-places-on-corruption-index/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/malawi24.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=90483&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1233a8c8ec43c45872788d98362c5fe4ad726ca7#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=90483&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1233a8c8ec43c45872788d98362c5fe4ad726ca7#parent=https%3A%2F%2Fmalawi24.com%2F2020%2F01%2F24%2Fmalawi-drops-three-places-on-corruption-index%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'89351319',post:'90483',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '90483' ]);
</script>

    </body>

    </html>