<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Electricity Supply Commission Corporation of Malawi (ESCOM) has  implemented rotational load-shedding with customers now getting six hours of"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More blackouts as ESCOM implements rotational load-shedding | Malawi 24 - Malawi news" />
<meta property="og:description" content="The Electricity Supply Commission Corporation of Malawi (ESCOM) has  implemented rotational load-shedding with customers now getting six hours of" />
<meta property="og:url" content="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:tag" content="Blackouts" />
<meta property="article:tag" content="electricity" />
<meta property="article:tag" content="Electricity Supply Corporation of Malawi (ESCOM" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2019-10-02T00:44:59+00:00" />
<meta property="article:modified_time" content="2019-10-02T00:45:13+00:00" />
<meta property="og:updated_time" content="2019-10-02T00:45:13+00:00" />
<meta property="og:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?fit=784%2C370&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?fit=784%2C370&#038;ssl=1" />
<meta property="og:image:width" content="784" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Electricity Supply Commission Corporation of Malawi (ESCOM) has  implemented rotational load-shedding with customers now getting six hours of" />
<meta name="twitter:title" content="More blackouts as ESCOM implements rotational load-shedding | Malawi 24 - Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?fit=784%2C370&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://malawi24.com/#organization","name":"Malawi 24","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"https://malawi24.com/#logo","url":"https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"https://malawi24.com/#logo"}},{"@type":"WebSite","@id":"https://malawi24.com/#website","url":"https://malawi24.com/","name":"Malawi 24","publisher":{"@id":"https://malawi24.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://malawi24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#primaryimage","url":"https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?fit=784%2C370&ssl=1","width":784,"height":370},{"@type":"WebPage","@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#webpage","url":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/","inLanguage":"en-US","name":"More blackouts as ESCOM implements rotational load-shedding | Malawi 24 - Malawi news","isPartOf":{"@id":"https://malawi24.com/#website"},"primaryImageOfPage":{"@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#primaryimage"},"datePublished":"2019-10-02T00:44:59+00:00","dateModified":"2019-10-02T00:45:13+00:00","description":"The Electricity Supply Commission Corporation of Malawi (ESCOM) has\u00a0 implemented rotational load-shedding with customers now getting six hours of","breadcrumb":{"@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/","url":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/","name":"More blackouts as ESCOM implements rotational load-shedding"}}]},{"@type":"Article","@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#article","isPartOf":{"@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#webpage"},"author":{"@id":"https://malawi24.com/#/schema/person/692f2bf2822a2b56b7e50594dd102387"},"headline":"More blackouts as ESCOM implements rotational load-shedding","datePublished":"2019-10-02T00:44:59+00:00","dateModified":"2019-10-02T00:45:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#webpage"},"publisher":{"@id":"https://malawi24.com/#organization"},"image":{"@id":"https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#primaryimage"},"keywords":"Blackouts,electricity,Electricity Supply Corporation of Malawi (ESCOM","articleSection":"Business,National,Top News"},{"@type":["Person"],"@id":"https://malawi24.com/#/schema/person/692f2bf2822a2b56b7e50594dd102387","name":"Richard Jimu","image":{"@type":"ImageObject","@id":"https://malawi24.com/#authorlogo","url":"https://secure.gravatar.com/avatar/81feae2cdb9e79de52d01a901515905b?s=96&d=mm&r=g","caption":"Richard Jimu"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; More blackouts as ESCOM implements rotational load-shedding Comments Feed" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57023434-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57023434-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://malawi24.com/wp-content/themes/kumsoft-smartnews/style.css?ver=1539179309' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://malawi24.com/wp-content/themes/kumsoft-smartnews/assets/fancybox/jquery.fancybox.min.css?ver=3.5.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://malawi24.com/wp-content/themes/kumsoft-smartnews/css/responsive.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://malawi24.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/kumsoft-smartnews/assets/fancybox/jquery.fancybox.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/kumsoft-smartnews/js/kumsoft-smartnews.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://malawi24.com/?p=86653' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F10%2F02%2Fmore-blackouts-as-escom-implements-rotational-load-shedding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F10%2F02%2Fmore-blackouts-as-escom-implements-rotational-load-shedding%2F&#038;format=xml" />
			<meta property="fb:pages" content="585331951512518" />
							<meta property="ia:markup_url" content="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/?ia_markup=1" />
						<link rel="amphtml" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/?amp_markup=1">
		
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <!--Customizer CSS--> 
      <style type="text/css">
           .top-bar { border-top-color:#fa9101; } 
           .navigation { background-color:#b60001; }           .cat-14, .cat-title.cat-14, .main-featured .large .cat { background:#fa9101; }           
           .main-featured .pages .flex-active { background:#fa9101; }           .comment-meta .comment-author { color:#fa9101; }           
           .main .sidebar .widgettitle, .tabbed .tabs-list { background:#b60001; }           
           .recent-ticker .heading { background-color:#fa9101; }           .tabbed .tabs-list .active a { border-bottom-color:#fa9101; }           .navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a { border-bottom-color:#fa9101; }      </style> 
      <!--/Customizer CSS-->
      <link rel="amphtml" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/amp/"><link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="585331951512518" />
<title>More blackouts as ESCOM implements rotational load-shedding | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico" />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
        #mc_embed_signup{background: inherit; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
        /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
    <script async custom-element="amp-auto-ads"
            src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
    </script>
    <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-0589902188904548", enable_page_level_ads: true }); </script>

    <!-- tabola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/malawi024/loader.js',
            'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>

</head>
    <body data-rsssl=1 class="single">
    <amp-auto-ads type="adsense"
                  data-ad-client="ca-pub-0589902188904548">
    </amp-auto-ads>
    <div id="fb-root"></div>
    <div class="top_ad clearfix">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-0589902188904548",
                enable_page_level_ads: true
            });
        </script>
    </div>


    <div class="main-wrap">
    	<div class="top-bar">
    <div class="wrap">
        <section class="top-bar-content cf">
            <div class="recent-ticker">
                <span class="heading">Recent News</span>
                <ul>
                                                <li><a href="https://malawi24.com/2019/10/02/two-win-zampira-spain-trip/">Two win Zampira Spain trip</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/02/nyamilandu-announces-fourth-term-bid/">Nyamilandu announces fourth term bid</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/">More blackouts as ESCOM implements rotational load-shedding</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/02/cattle-thief-jailed-in-mangochi/">Cattle thief jailed in Mangochi</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/01/prince-harry-concludes-malawi-visit/">Prince Harry concludes Malawi visit</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/01/child-fund-korea-hands-over-new-classroom-blocks/">Child Fund Korea hands over new classroom blocks</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/01/malawi-police-fire-teargas-at-protesters/">Malawi Police fire teargas at protesters</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/01/gwambas-akondakitale-an-epic-fail/">Gwamba&#8217;s Akondakitale: An epic fail</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/01/16-bicycle-taxi-operators-nabbed-over-protests-in-kasungu/">16 bicycle taxi operators nabbed over protests in Kasungu</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/01/castels-appeal-for-pity-continues-with-retrenchment/">Castel’s appeal for pity continues with retrenchment</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/01/supreme-court-dismisses-attorney-generals-application-against-demos/">Supreme Court dismisses Attorney General’s application against demos</a></li>
                                                        <li><a href="https://malawi24.com/2019/10/01/tb-joshua-is-sight-saver-watch-the-prophets-prayer-that-healed-a-woman-of-vision-impairment/">The sight saver: Watch Prophet TB Joshua&#8217;s prayer which is healing people</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/30/behold-binton-the-park-ranger/">Behold, Binton the Park Ranger</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/30/prince-harry-visits-liwonde-honours-british-soldier/">Prince Harry visits Liwonde, honours British soldier</a></li>
                                                        <li><a href="https://malawi24.com/2019/09/30/two-sisters-woman-die-in-car-crash/">Two sisters, woman die in car crash</a></li>
                                            </ul>
            </div>
            <div class="search">
                <form role="search" action="https://malawi24.com" method="get" >
    <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" />
    <button class="search-button" type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>

            </div>

            <div class="textwidget">
                <ul class="social-icons cf">
                    <li>
                        <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                    <li>
                        <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS">
                            <span class="visuallyhidden"></span>
                        </a>
                    </li>
                </ul>
            </div>

        </section>
    </div>
</div>        <div id="main-head" class="main-head">
            <!--<div class="ad-left">
                <a href="http://www.oldmutual.co.mw/about-us/the-time-is-now/" title="Old Mutual">
                    <img src="/118447L-160x600_Farmer.gif" >
                </a>
            </div>
            <div class="ad-right">
                <a href="http://www.oldmutual.co.mw/about-us/the-time-is-now/" title="Old Mutual">
                    <img src="/118447L-160x600_Fashion-Designer.gif" >
                </a>
            </div>-->
            <div class="wrap">
            	<div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center">
                   <a href="/" title="Airtel">
                        <img src="https://malawi24.com/wp-content/themes/kumsoft-smartnews/images/Malawi24_Airtel1000x100.gif" style="height:100px; width:100%;" >
                    </a>
                </div>
                <div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- M24 Header Kumsoft -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-0589902188904548"
                         data-ad-slot="9383991168"
                         data-ad-format="auto"
                         data-full-width-responsive="true"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div>

                <header>
                    <div class="logo">
                        <a href="https://malawi24.com/">
                            <img src="https://malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;"/>
                        </a>
                    </div>
                    <div class="right">
                        <div class="adwrap-widget">
                            <!--<img src="" alt="Ritaa - Winner Single">-->
                            <a href="#" title="TNM">
                            <img src="https://malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM" style="max-width: 100%; max-height: 100px;" />
                            </a>
                        </div>
                    </div>
                </header>
                <nav class="navigation cf">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li>
<li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li>
<li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li>
<li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li>
</ul></div>                </nav>
            </div>

        </div>


<div class="wrap">
            <div class="breadcrumbs">
            <span class="location">You are at:
            </span>
            <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a itemprop="url" href="https://malawi24.com">
                    <span itemprop="title">Home</span>
                </a>
            </span>
            <span class="delim">»</span>
            <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a itemprop="url" href="https://malawi24.com/category/business/">
                    <span itemprop="title">Business</span>
                </a>
            </span>
            <span class="delim">»</span>
            <span class="current">More blackouts as ESCOM implements rotational load-shedding</span>
        </div>
    </div>

<div class="main wrap cf">
        <div class="row">
            <div class="col-8 main-content">
                <article class="post-wrap post post-86653 type-post" itemscope itemprop="http://schema.org/Article">
                    <header class="post-header cf">
                        <div class="featured">
                            <!--
                            <a href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/" itemprop="image" rel="prettyPhoto" title="More blackouts as ESCOM implements rotational load-shedding" >
                                <img width="702" height="336" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=702%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="" />   
                            </a>
                            -->
                        </div>
                        <div class="heading cf">
                            <h1 class="post-title item fn" itemprop="name headline">
                                More blackouts as ESCOM implements rotational load-shedding                            </h1>
                            <a href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding//#comments" class="comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </div>
                        <div class="post-meta cf">
                            <span class="posted-by">
                                By
                                <span class="reviewer" itemprop="author">
                                    <a href="https://malawi24.com/author/richard-jimu/" title="Posts by Richard Jimu" rel="author">Richard Jimu</a>                                </span>
                            </span>
                            <span class="posted-on"> on 
                                <span class="dtreviewd">
                                    <time class="value-title" datetime="2019-10-02 2:44 AM" title="Oct 02, 2019" itemprop="datePublished">
                                    Oct 02, 2019</time>
                                </span>
                            </span>
                            <span class="cats">
                                <a href="https://malawi24.com/category/business/" rel="category tag">Business</a>
                            </span>
                        </div>
                    </header>
                    <!-- .post-header -->
                    <div class="post-container cf">
                        <div class="post-content right" >
                            <div class="post-content description" itemprop="articleBody">
                            	
				<div style="float:left; padding: 10px;">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- Oct 2018 Inside Article -->
                    <ins class="adsbygoogle"
                         style="display:inline-block;width:300px;height:600px"
                         data-ad-client="ca-pub-0589902188904548"
                         data-ad-slot="6726895654"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                    <amp-ad
                            layout="fixed"
                            width=300
                            height=600
                            type="adsense"
                            data-ad-client="ca-pub-0589902188904548"
                            data-ad-slot="6726895654">
                    </amp-ad>
				</div>
                            	<p>The Electricity Supply Commission Corporation of Malawi (ESCOM) has  implemented rotational load-shedding with customers now getting six hours of electricity a day.</p>
<p>The power supplier says this is due to failure of two machines at Kapichira Power Station. <img class="alignright size-medium wp-image-85963" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=300%2C142&#038;ssl=1" alt="" width="300" height="142" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=300%2C142&amp;ssl=1 300w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=768%2C362&amp;ssl=1 768w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?w=784&amp;ssl=1 784w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>According to ESCOM, a backup diesel generator has also failed at Mapanga and the two issues combined with reduction in water levels in Lake Malawi have caused power generation to fall by 86.48 Megawatts.</p>
<p>The situation has forced the electricity supply to start rationing power beginning from 5am every day.</p>
<p>“The customers have been divided into three group A, B, C, with one group starting from 5am to 11am followed by a 10am to 4pm group and the last loadshedding period is from 3pm to 9pm,” the company said in a statement on Tuesday.</p>
<p>ESCOM has since assured people in the country that it will ensure essential services should not be disrupted by the power rationing.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86653" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86653" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-86653" class="share-linkedin sd-button share-icon no-text" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
                            </div>
                        </div>
                        <!-- .post-content -->
                    </div>
                    <div class="post-share">
                        <span class="text">Share.</span>
                        <span class="share-links"></span>
                    </div>
                </article>
                <!--<section class="related-posts">
                    <h3 class="section-head">Related Posts</h3>
                    <ul class="national-box three-col related-posts">
                                                                <li class="national column one-third">
                            <article>
                                <a href="" title="" class="image-link" >
                                                                        <img src="/no-thumbnail.png" />
                                                                    </a>
                                <div class="meta">
                                    <time datetime=""></time>
                                    <span class="comments">
                                        <i class="fa fa-comments-o"></i>
                                                                           </span>
                                </div>
                                <h2>
                                     <a href="" title="" ></a>
                                </h2>
                            </article>
                            
                        </li>
                                            <li class="national column one-third"></li>
                                                            </ul>
                </section>-->

                <div class="footer_ad">

                </div>
                <div class="comments">
                    <div id="comments">
                                <div id="respond" class="comment-respond">
        <h3 id="reply-title" class="comment-reply-title">
            <span class="section-head">
            Leave a Reply            </span>
            <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/#respond" style="display:none;">Click here to cancel reply.</a></small>
        </h3>


    <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">


<p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p>
<p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" />
</p>

<div>
<input type='hidden' name='comment_post_ID' value='86653' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/" /></div>

<p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>

 <!--<p><small><strong>Please note:</strong> Comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</small></p>-->

<p class="form-submit">
    <input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="527c204591" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>
</form>
</div>
                    </div>
                    
                </div>
                <div class="clearfix">
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'alternating-thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
                </div>
                
            </div>
            <!--Right Column-->
            <aside class="col-4 sidebar">
    <ul>
    	<li id="sidebar_ad" class="smartnews_shadow">

            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-rr',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
            <!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-format="autorelaxed"
                 data-ad-client="ca-pub-0589902188904548"
                 data-ad-slot="3023375567"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>-->
    	</li>
        <!--<li id="sidebar_ad" class="smartnews_shadow">
            <div id="taboola-right-rail-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-x',
                    container: 'taboola-right-rail-thumbnails',
                    placement: 'Right Rail Thumbnails',
                    target_type: 'mix'
                });
            </script>
        </li>-->
        <li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow">
            <ul class="tabs-list">
                <li class="active">
                    <a href="#" data-tab="1">Popular</a>
                </li>
                <li>
                    <a href="#" data-tab="2">Most Discussed</a>
                </li>
                <li>
                    <a href="#" data-tab="3">Recent</a>
                </li>
            </ul>
            <div class="tabs-data">
                <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;">
                                <li>
                    <a href="https://malawi24.com/2019/09/23/i-arrested-tb-joshuas-for-drug-trafficking-cop-confesses/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/11/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" />         
                    </a>
                    <div class="content">
                        <time> Sep 23, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/23/i-arrested-tb-joshuas-for-drug-trafficking-cop-confesses//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 5                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/23/i-arrested-tb-joshuas-for-drug-trafficking-cop-confesses/" title="I arrested TB Joshua&#8217;s for drug trafficking &#8211; Cop confesses" >I arrested TB Joshua&#8217;s for drug trafficking &#8211; Cop confesses</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/20/bushiri-on-the-run/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 20, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/20/bushiri-on-the-run//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 12                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/20/bushiri-on-the-run/" title="Bushiri on the &#8216;run&#8217;" >Bushiri on the &#8216;run&#8217;</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/26/bushiri-to-take-over-fnb-stadium/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Bushiri Major 1" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 26, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/26/bushiri-to-take-over-fnb-stadium//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 1                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/26/bushiri-to-take-over-fnb-stadium/" title="Bushiri to take over FNB Stadium" >Bushiri to take over FNB Stadium</a>
                     </div>
                </li>
                 
                </ul>
                
                <ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
                                <li>
                    <a href="https://malawi24.com/2019/09/14/tb-joshuas-tears-break-the-record/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/TB-Joshua-Africa-Unite.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/TB-Joshua-Africa-Unite.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/TB-Joshua-Africa-Unite.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/TB-Joshua-Africa-Unite.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/09/TB-Joshua-Africa-Unite.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 14, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/14/tb-joshuas-tears-break-the-record//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 75                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/14/tb-joshuas-tears-break-the-record/" title="TB Joshua&#8217;s tears break the record" >TB Joshua&#8217;s tears break the record</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/23/miracle-tender-major-1-does-it-again/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Major 1 Bushiri ECG" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/01/Shepherd-Bushiri-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 23, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/23/miracle-tender-major-1-does-it-again//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 20                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/23/miracle-tender-major-1-does-it-again/" title="Miracle tender! Major 1 does it again" >Miracle tender! Major 1 does it again</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/20/bushiri-on-the-run/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 20, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/20/bushiri-on-the-run//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 12                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/20/bushiri-on-the-run/" title="Bushiri on the &#8216;run&#8217;" >Bushiri on the &#8216;run&#8217;</a>
                     </div>
                </li>
                 
                </ul>
                
                <ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
                                <li>
                    <a href="https://malawi24.com/2019/10/02/two-win-zampira-spain-trip/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Oct 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/10/02/two-win-zampira-spain-trip//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/10/02/two-win-zampira-spain-trip/" title="Two win Zampira Spain trip" >Two win Zampira Spain trip</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/10/02/nyamilandu-announces-fourth-term-bid/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Oct 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/10/02/nyamilandu-announces-fourth-term-bid//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/10/02/nyamilandu-announces-fourth-term-bid/" title="Nyamilandu announces fourth term bid" >Nyamilandu announces fourth term bid</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Oct 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/" title="More blackouts as ESCOM implements rotational load-shedding" >More blackouts as ESCOM implements rotational load-shedding</a>
                     </div>
                </li>
                 
                </ul>
                
            </div>

        </li>
        <!-- ---------- OPINION -------------- -->
        
        <li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow">
            <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3>
            <ul class="posts-list">
                
                                <li>
                    <a href="https://malawi24.com/2019/10/01/gwambas-akondakitale-an-epic-fail/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />   
                        <div class="review rate-number">
                            <span class="progress" style="width: 98%;"></span>
                            <span>
                                <i class="fa fa-user" aria-hidden="true"></i>
                            </span>

                        </div>
                    </a>
                    <div class="content">
                        <time> Oct 01, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/10/01/gwambas-akondakitale-an-epic-fail//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                        <a href="https://malawi24.com/2019/10/01/gwambas-akondakitale-an-epic-fail/" title="Gwamba&#8217;s Akondakitale: An epic fail" >Gwamba&#8217;s Akondakitale: An epic fail</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/08/08/fam-should-report-zambia-womens-team-to-fifa/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/08/Cosafa-Women-Zed.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />   
                        <div class="review rate-number">
                            <span class="progress" style="width: 98%;"></span>
                            <span>
                                <i class="fa fa-user" aria-hidden="true"></i>
                            </span>

                        </div>
                    </a>
                    <div class="content">
                        <time> Aug 08, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/08/08/fam-should-report-zambia-womens-team-to-fifa//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 7                             </a>
                        </span>
                        <a href="https://malawi24.com/2019/08/08/fam-should-report-zambia-womens-team-to-fifa/" title="FAM should report Zambia women&#8217;s team to FIFA" >FAM should report Zambia women&#8217;s team to FIFA</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/07/10/talking-blues-petty-thieves-we-hang-great-ones-we-appoint-to-high-office-not-with-americans/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/07/Mutharika-and-Mussa.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />   
                        <div class="review rate-number">
                            <span class="progress" style="width: 98%;"></span>
                            <span>
                                <i class="fa fa-user" aria-hidden="true"></i>
                            </span>

                        </div>
                    </a>
                    <div class="content">
                        <time> Jul 10, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/07/10/talking-blues-petty-thieves-we-hang-great-ones-we-appoint-to-high-office-not-with-americans//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 1                             </a>
                        </span>
                        <a href="https://malawi24.com/2019/07/10/talking-blues-petty-thieves-we-hang-great-ones-we-appoint-to-high-office-not-with-americans/" title="Talking Blues: Petty thieves, we hang; great ones we appoint to high office. Not with Americans" >Talking Blues: Petty thieves, we hang; great ones we appoint to high office. Not with Americans</a>
                     </div>
                </li>
                 
                
            </ul>
            
        </li>
        <!-- ----------- FACEBOOK ---------------------------- -->
        <li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow">
            <ul >
<!--                <h3 class="widgettitle">Facebook</h3>-->
                <li>
                    <div id="mlw-facebook">
                    <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>

                    </div>
                </li>
            </ul>
        </li>


    
    </ul>
    
</aside>

           <!-- End Right Column-->
        </div>
        
        <!-- .row -->
        
    
</div>
        


<footer class="main-footer">
    <div class="wrap">
     <ul class="widgets row cf">
            <!-- FOOTER ABOUT COLUMN-->
            <li class="widget col-4 kumsoft-about">
                <h3 class="widgettitle">About</h3>
                <div class="about-widget">
                    <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                                        <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p>
                                        <div class="feedburner">
                        <p class="heading">Subscribe to our newsletter:</p>
                       <!-- Begin MailChimp Signup Form -->
                        <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                            <div id="mc_embed_signup_scroll">

                                <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div>
                            <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button">
                            </div>
                        </form>

                        <!--End mc_embed_signup-->
                    </div>
                </div>
                
            </li>
            <!-- FOOTER POPULAR POSTS-->
            <li class="widget col-4 popular-posts">
                <h3 class="widgettitle">Popular Posts</h3>
                <ul class="posts-list">
                                     <li>
                    <a href="https://malawi24.com/2019/09/23/i-arrested-tb-joshuas-for-drug-trafficking-cop-confesses/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/11/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" />         
                    </a>
                    <div class="content">
                        <time> Sep 23, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/23/i-arrested-tb-joshuas-for-drug-trafficking-cop-confesses//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 5                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/23/i-arrested-tb-joshuas-for-drug-trafficking-cop-confesses/" title="I arrested TB Joshua&#8217;s for drug trafficking &#8211; Cop confesses" >I arrested TB Joshua&#8217;s for drug trafficking &#8211; Cop confesses</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/20/bushiri-on-the-run/" >
                        <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Bushiri" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/08/Shepherd_Bushiri_Mary.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 20, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/20/bushiri-on-the-run//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 12                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/20/bushiri-on-the-run/" title="Bushiri on the &#8216;run&#8217;" >Bushiri on the &#8216;run&#8217;</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/09/26/bushiri-to-take-over-fnb-stadium/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Bushiri Major 1" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/09/Shepherd-Bushiri-Crossover.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Sep 26, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/09/26/bushiri-to-take-over-fnb-stadium//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 1                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/09/26/bushiri-to-take-over-fnb-stadium/" title="Bushiri to take over FNB Stadium" >Bushiri to take over FNB Stadium</a>
                     </div>
                </li>
                 
                    
                </ul>
            </li>
            <!-- FOOTER HOT NEWS-->
            <li class="widget col-4 hotnews-posts">
                <h3 class="widgettitle">Top News</h3>
                <ul class="posts-list">
                                     <li>
                    <a href="https://malawi24.com/2019/10/02/two-win-zampira-spain-trip/" >
                        <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/10/Real-Madrid-s-coach-Zinedine-Zidane-L-looks-at-forward-Gareth-Bale-_16cc93ad37a_large.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Oct 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/10/02/two-win-zampira-spain-trip//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/10/02/two-win-zampira-spain-trip/" title="Two win Zampira Spain trip" >Two win Zampira Spain trip</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/10/02/nyamilandu-announces-fourth-term-bid/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/10/Nyamilandu-walter.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Oct 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/10/02/nyamilandu-announces-fourth-term-bid//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/10/02/nyamilandu-announces-fourth-term-bid/" title="Nyamilandu announces fourth term bid" >Nyamilandu announces fourth term bid</a>
                     </div>
                </li>
                                <li>
                    <a href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/" >
                        <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/09/TEDZANI-3-POWER-STATION-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" />         
                    </a>
                    <div class="content">
                        <time> Oct 02, 2019</time> 
                        <span class="comments">
                            <a href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding//#comments" >
                                 <i class="fa fa-comments-o"></i>
                                 0                             </a>
                        </span>
                         <a href="https://malawi24.com/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/" title="More blackouts as ESCOM implements rotational load-shedding" >More blackouts as ESCOM implements rotational load-shedding</a>
                     </div>
                </li>
                 
                </ul>
            </li>
            
        </ul>
    </div>
    <div class="lower-foot">
        <div class="wrap">
            <div class="widgets">
                <div class="textwidget">
                    Copyright  &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved
                </div>
                <div class="menu-footer-container">
                    <ul id="menu-footer" class="menu">
                        <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li>
                        <li class="no-border  hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li>
                        <li class="no-border  hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li>
                        
                    </ul>
                </div>
            </div>
            
        </div>
    </div>
    
</footer>

        <!-- Modal -->
<!--        <div class="modal fade" id="homeAdModal" tabindex="-1" role="dialog" aria-labelledby="homeAdModalLabel" aria-hidden="true">
            <div class="modal-dialog modal-dialog-centered" role="document">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                    <div class="modal-body">
                        <a href="" class="w-1oo">

                        </a>
                    </div>
                    <div class="modal-footer">
                        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
                        <button type="button" class="btn btn-primary">Save changes</button>
                    </div>
                </div>
            </div>
        </div>-->
    </div>
    <!-- .main-wrap -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/malawi24.com\/2019\/10\/02\/more-blackouts-as-escom-implements-rotational-load-shedding\/":86653};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/02/more-blackouts-as-escom-implements-rotational-load-shedding/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://malawi24.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript' src='https://malawi24.com/wp-content/themes/kumsoft-smartnews/js/jquery.flexslider-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://malawi24.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201940.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'89351319',post:'86653',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '86653' ]);
</script>
    
    
    <script type="text/javascript"  charset="utf-8">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</script>

</body>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>

</html>
