<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="The Malawi Energy Regulatory Authority (MERA) is upbeat fuel will continue being sufficient in the country despite the recent environmental situation"/>
<link rel="canonical" href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Mera rings fuel availability bell | Malawi 24 - Malawi news"/>
<meta property="og:description" content="The Malawi Energy Regulatory Authority (MERA) is upbeat fuel will continue being sufficient in the country despite the recent environmental situation"/>
<meta property="og:url" content="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:tag" content="Dr collins Magalasi"/>
<meta property="article:tag" content="mozambique"/>
<meta property="article:tag" content="NOCMA"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2019-03-18T17:22:05+00:00"/>
<meta property="og:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?fit=820%2C365&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?fit=820%2C365&#038;ssl=1"/>
<meta property="og:image:width" content="820"/>
<meta property="og:image:height" content="365"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Malawi Energy Regulatory Authority (MERA) is upbeat fuel will continue being sufficient in the country despite the recent environmental situation"/>
<meta name="twitter:title" content="Mera rings fuel availability bell | Malawi 24 - Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?fit=820%2C365&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Mera rings fuel availability bell Comments Feed" href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/feed/"/>
<script data-cfasync="false">var mi_version='7.4.2';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/1o1rlqv4/hkfd.css" media="all"/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.1.1"/>
<link rel='shortlink' href='https://malawi24.com/?p=79385'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F03%2F18%2Fmera-rings-fuel-availability-bell%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F03%2F18%2Fmera-rings-fuel-availability-bell%2F&#038;format=xml"/>
<meta property="fb:pages" content="585331951512518"/>
<meta property="ia:markup_url" content="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/?ia_markup=1"/>
<link rel="amphtml" href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/?amp_markup=1">
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/amp/"><link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>Mera rings fuel availability bell | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-wpfc-render="false">var Wpfcll={s:[],i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.ss();Wpfcll.ls(false);},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;var pr=p.getBoundingClientRect();if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;pr=p.getBoundingClientRect();}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{if(s.c(e,pageload)){oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body data-rsssl=1 class="single">
<amp-auto-ads type="adsense"
data-ad-client="ca-pub-0589902188904548">
</amp-auto-ads>
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/">Mera rings fuel availability bell</a></li> <li><a href="https://malawi24.com/2019/03/18/joyce-banda-says-chakwera-has-no-ego/">Joyce Banda says Chakwera has no ego</a></li> <li><a href="https://malawi24.com/2019/03/18/chakwera-says-he-will-let-police-investigate-jetgate/">Chakwera says he will let police investigate jetgate</a></li> <li><a href="https://malawi24.com/2019/03/18/pasuwa-says-new-bullets-signings-not-in-his-plans/">Pasuwa says new Bullets signings not in his plans</a></li> <li><a href="https://malawi24.com/2019/03/18/four-malawi-defence-force-soldiers-die-after-bridge-collapses/">Four Malawi Defence Force soldiers die after bridge collapses</a></li> <li><a href="https://malawi24.com/2019/03/18/persons-with-disabilities-in-dowa-feel-sidelined/">Persons with disabilities in Dowa feel sidelined</a></li> <li><a href="https://malawi24.com/2019/03/18/pasi-trains-mediators/">PASI trains mediators</a></li> <li><a href="https://malawi24.com/2019/03/18/govt-to-cover-medical-costs-for-zim-accident-victims/">Govt to cover medical costs for Zim accident victims</a></li> <li><a href="https://malawi24.com/2019/03/18/driver-admits-selling-relief-maize/">Driver admits selling relief maize</a></li> <li><a href="https://malawi24.com/2019/03/18/kyungu-urges-students-to-reject-greedy-politicians/">Kyungu urges students to reject greedy politicians</a></li> <li><a href="https://malawi24.com/2019/03/17/bullets-done-on-transfer-market/">Bullets done on transfer market</a></li> <li><a href="https://malawi24.com/2019/03/17/nice-enlightens-stakeholders-for-smooth-campaign/">NICE enlightens stakeholders for peaceful campaign</a></li> <li><a href="https://malawi24.com/2019/03/17/malawi-national-youth-council-in-clean-up-campaign/">Malawi National Youth Council in clean-up campaign</a></li> <li><a href="https://malawi24.com/2019/03/17/chiefs-religious-and-party-leaders-sign-mou-on-peaceful-elections/">Chiefs, religious and party leaders sign MOU on peaceful elections</a></li> <li><a href="https://malawi24.com/2019/03/17/mec-says-video-demo-will-decrease-null-and-void-votes/">MEC says video demo will decrease null and void votes</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> 
<div class="wrap">
<div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center"> <a href="/" title="Malawi Congress Party"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/mcp.jpg" style="max-width: 100%; width: auto; max-height: 350px"> </a></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center"> <a href="/" title="Airtel"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/airtel_1000X100_4.gif" style="height:100px; width:100%;"> </a></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;"/> </a></div><div class="right"> <div class="adwrap-widget">  <a href="#" title="TNM"> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM" style="max-width: 100%; max-height: 100px;"/> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/business/"> <span itemprop="title">Business</span> </a> </span> <span class="delim">»</span> <span class="current">Mera rings fuel availability bell</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-79385 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Mera rings fuel availability bell </h1> <a href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/russel-kondowe/" title="Posts by Russell Kondowe" rel="author">Russell Kondowe</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2019-03-18 7:22 PM" title="Mar 18, 2019" itemprop="datePublished"> Mar 18, 2019</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/business/" rel="category tag">Business</a> </span></div></header>
<div class="post-container cf">
<div class="post-content right">
<div class="post-content description" itemprop="articleBody">
<div style="float:left; padding: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="6726895654"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>The Malawi Energy Regulatory Authority (MERA) is upbeat fuel will continue being sufficient in the country despite the recent environmental situation posing a risk.</p>
<p>MERA has made the statement at a time when reports are suggesting Malawi would be faced with a fuel shortage as rains have caused damage to roads in Mozambique and neighbouring nations, routes used to ferry fuel.</p>
<div id="attachment_73441" style="width: 310px" class="wp-caption alignright"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" aria-describedby="caption-attachment-73441" class="wp-image-73441 size-medium" data-wpfc-original-src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?resize=300%2C134&#038;ssl=1" alt="" width="300" height="134" data-wpfc-original-srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?resize=300%2C134&amp;ssl=1 300w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?resize=768%2C342&amp;ssl=1 768w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?w=820&amp;ssl=1 820w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/><p id="caption-attachment-73441" class="wp-caption-text">Fuel tanks belonging to NOCMA.</p></div><p>&#8220;Malawi imports its fuel from Beira and Nacala ports in Mozambique and Dar-es-Salaam port in Tanzania. Out of these supply routes, it is only the Beira route that has been affected with Cyclone Idai. Malawi has, therefore, increased import volumes through Nacala and Dar-es-Salaam and has also activated the Harare route to ensure continued seamless supply of fuel in Malawi,&#8221; Reads a statement signed by Chief Executive Officer, Collins Magalasi.</p>
<p>It adds: &#8220;MERA will continue to update the public of the fuel supply situation in the country.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-79385" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-79385" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Mera%20rings%20fuel%20availability%20bell%20https%3A%2F%2Fmalawi24.com%2F2019%2F03%2F18%2Fmera-rings-fuel-availability-bell%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3886967487"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<div class="clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="2083889083"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="clearfix"> <div id="contentad580125"></div></div><div class="footer_ad"></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/18/mera-rings-fuel-availability-bell/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='79385' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2019/03/18/mera-rings-fuel-availability-bell/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f457609ee7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad" class="smartnews_shadow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2019/03/04/t-b-joshua-runs-away-from-a-woman-seeing-ghosts/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 04, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/04/t-b-joshua-runs-away-from-a-woman-seeing-ghosts//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2019/03/04/t-b-joshua-runs-away-from-a-woman-seeing-ghosts/" title="T.B. Joshua runs away from a woman tormented by ghosts">T.B. Joshua runs away from a woman tormented by ghosts</a></div></li>
<li> <a href="https://malawi24.com/2019/03/04/prophet-bushiri-says-god-does-not-control-the-world/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Major One" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 04, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/04/prophet-bushiri-says-god-does-not-control-the-world//#comments"> <i class="fa fa-comments-o"></i> 24 </a> </span> <a href="https://malawi24.com/2019/03/04/prophet-bushiri-says-god-does-not-control-the-world/" title="Prophet Bushiri says God does not control the world">Prophet Bushiri says God does not control the world</a></div></li>
<li> <a href="https://malawi24.com/2019/03/16/bushiri-bribed-a-young-woman-to-abort-his-baby/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/Shepherd-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/Shepherd-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 16, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/16/bushiri-bribed-a-young-woman-to-abort-his-baby//#comments"> <i class="fa fa-comments-o"></i> 4 </a> </span> <a href="https://malawi24.com/2019/03/16/bushiri-bribed-a-young-woman-to-abort-his-baby/" title="&#8216;Bushiri bribed a young woman to abort his baby&#8217;">&#8216;Bushiri bribed a young woman to abort his baby&#8217;</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2019/03/04/prophet-bushiri-says-god-does-not-control-the-world/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Major One" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 04, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/04/prophet-bushiri-says-god-does-not-control-the-world//#comments"> <i class="fa fa-comments-o"></i> 24 </a> </span> <a href="https://malawi24.com/2019/03/04/prophet-bushiri-says-god-does-not-control-the-world/" title="Prophet Bushiri says God does not control the world">Prophet Bushiri says God does not control the world</a></div></li>
<li> <a href="https://malawi24.com/2019/02/26/grace-mugabes-ex-husband-lauds-tb-joshua/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="SCOAN" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/TB-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/TB-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/10/TB-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 26, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/26/grace-mugabes-ex-husband-lauds-tb-joshua//#comments"> <i class="fa fa-comments-o"></i> 11 </a> </span> <a href="https://malawi24.com/2019/02/26/grace-mugabes-ex-husband-lauds-tb-joshua/" title="Grace Mugabe&#8217;s ex-husband lauds TB Joshua">Grace Mugabe&#8217;s ex-husband lauds TB Joshua</a></div></li>
<li> <a href="https://malawi24.com/2019/02/25/south-african-pastor-alph-lukau-raises-dead-man-watch-the-mans-resurrection-video/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 25, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/25/south-african-pastor-alph-lukau-raises-dead-man-watch-the-mans-resurrection-video//#comments"> <i class="fa fa-comments-o"></i> 10 </a> </span> <a href="https://malawi24.com/2019/02/25/south-african-pastor-alph-lukau-raises-dead-man-watch-the-mans-resurrection-video/" title="South African Pastor Alph Lukau raises &#8216;dead man&#8217;: Watch the man&#8217;s resurrection video">South African Pastor Alph Lukau raises &#8216;dead man&#8217;: Watch the man&#8217;s resurrection video</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 18, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/" title="Mera rings fuel availability bell">Mera rings fuel availability bell</a></div></li>
<li> <a href="https://malawi24.com/2019/03/18/joyce-banda-says-chakwera-has-no-ego/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190318-WA0005.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190318-WA0005.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190318-WA0005.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 18, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/18/joyce-banda-says-chakwera-has-no-ego//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/18/joyce-banda-says-chakwera-has-no-ego/" title="Joyce Banda says Chakwera has no ego">Joyce Banda says Chakwera has no ego</a></div></li>
<li> <a href="https://malawi24.com/2019/03/18/chakwera-says-he-will-let-police-investigate-jetgate/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/55465098_2084249434994056_3495940281855901696_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/55465098_2084249434994056_3495940281855901696_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/55465098_2084249434994056_3495940281855901696_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 18, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/18/chakwera-says-he-will-let-police-investigate-jetgate//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/18/chakwera-says-he-will-let-police-investigate-jetgate/" title="Chakwera says he will let police investigate jetgate">Chakwera says he will let police investigate jetgate</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/03/16/when-thieves-crawl-into-darkness-the-story-of-mcp-and-pp-alliance/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190314-WA0017.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190314-WA0017.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190314-WA0017.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Mar 16, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/16/when-thieves-crawl-into-darkness-the-story-of-mcp-and-pp-alliance//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2019/03/16/when-thieves-crawl-into-darkness-the-story-of-mcp-and-pp-alliance/" title="When thieves crawl into darkness: The story of MCP and PP alliance">When thieves crawl into darkness: The story of MCP and PP alliance</a></div></li>
<li> <a href="https://malawi24.com/2019/03/15/having-inherited-a-tattered-bankrupt-economy-mutharika-is-successfully-steering-malawi-towards-sustainability-and-development/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/06/Mutharika-2.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Mar 15, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/15/having-inherited-a-tattered-bankrupt-economy-mutharika-is-successfully-steering-malawi-towards-sustainability-and-development//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/15/having-inherited-a-tattered-bankrupt-economy-mutharika-is-successfully-steering-malawi-towards-sustainability-and-development/" title="Having inherited a tattered, bankrupt economy, Mutharika is successfully steering Malawi towards sustainability and development">Having inherited a tattered, bankrupt economy, Mutharika is successfully steering Malawi towards sustainability and development</a></div></li>
<li> <a href="https://malawi24.com/2019/03/14/the-black-cock-will-never-fly-again/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/MCP-Chakwera-MIa.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/MCP-Chakwera-MIa.jpeg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/MCP-Chakwera-MIa.jpeg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/MCP-Chakwera-MIa.jpeg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/MCP-Chakwera-MIa.jpeg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Mar 14, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/14/the-black-cock-will-never-fly-again//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2019/03/14/the-black-cock-will-never-fly-again/" title="The black cock will never fly again">The black cock will never fly again</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/03/04/t-b-joshua-runs-away-from-a-woman-seeing-ghosts/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/TB-Joshua.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 04, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/04/t-b-joshua-runs-away-from-a-woman-seeing-ghosts//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2019/03/04/t-b-joshua-runs-away-from-a-woman-seeing-ghosts/" title="T.B. Joshua runs away from a woman tormented by ghosts">T.B. Joshua runs away from a woman tormented by ghosts</a></div></li>
<li> <a href="https://malawi24.com/2019/03/04/prophet-bushiri-says-god-does-not-control-the-world/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Major One" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/Shepherd-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 04, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/04/prophet-bushiri-says-god-does-not-control-the-world//#comments"> <i class="fa fa-comments-o"></i> 24 </a> </span> <a href="https://malawi24.com/2019/03/04/prophet-bushiri-says-god-does-not-control-the-world/" title="Prophet Bushiri says God does not control the world">Prophet Bushiri says God does not control the world</a></div></li>
<li> <a href="https://malawi24.com/2019/03/16/bushiri-bribed-a-young-woman-to-abort-his-baby/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/Shepherd-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/03/Shepherd-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 16, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/16/bushiri-bribed-a-young-woman-to-abort-his-baby//#comments"> <i class="fa fa-comments-o"></i> 4 </a> </span> <a href="https://malawi24.com/2019/03/16/bushiri-bribed-a-young-woman-to-abort-his-baby/" title="&#8216;Bushiri bribed a young woman to abort his baby&#8217;">&#8216;Bushiri bribed a young woman to abort his baby&#8217;</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/10/fuel.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 18, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/" title="Mera rings fuel availability bell">Mera rings fuel availability bell</a></div></li>
<li> <a href="https://malawi24.com/2019/03/18/joyce-banda-says-chakwera-has-no-ego/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190318-WA0005.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190318-WA0005.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/03/IMG-20190318-WA0005.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 18, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/18/joyce-banda-says-chakwera-has-no-ego//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/18/joyce-banda-says-chakwera-has-no-ego/" title="Joyce Banda says Chakwera has no ego">Joyce Banda says Chakwera has no ego</a></div></li>
<li> <a href="https://malawi24.com/2019/03/18/chakwera-says-he-will-let-police-investigate-jetgate/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/55465098_2084249434994056_3495940281855901696_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/55465098_2084249434994056_3495940281855901696_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/03/55465098_2084249434994056_3495940281855901696_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Mar 18, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/03/18/chakwera-says-he-will-let-police-investigate-jetgate//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/03/18/chakwera-says-he-will-let-police-investigate-jetgate/" title="Chakwera says he will let police investigate jetgate">Chakwera says he will let police investigate jetgate</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2019/03/18/mera-rings-fuel-availability-bell/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><noscript id="wpfc-google-fonts"><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all'/>
</noscript>
<script>(function(d){
var params =
{
id: "e039d578-f5cd-497d-a0cd-629b80f5eabf",
d: "bWFsYXdpMjQuY29t",
wid: "580125",
cb: (new Date()).getTime()
};
var qs=Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
var s=d.createElement('script'); s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
d.getElementById("contentad580125").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2019\/03\/18\/mera-rings-fuel-availability-bell\/":79385};</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/1ghrha6p/hkfe.js' type="text/javascript"></script>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all'/>
<script>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","http://plus.google.com/+Malawi24official","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"@id":"https://malawi24.com/#organization","name":"Malawi 24","logo":"https://malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://malawi24.com/2019/03/18/mera-rings-fuel-availability-bell/","name":"Mera rings fuel availability bell"}}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/l0fullm3/hkfe.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script>(function(d, s, id){-->
<!--</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/6w9zk1ir/hkfg.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'89351319',post:'79385',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '79385' ]);</script>
<script  charset="utf-8">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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.6134879589081 seconds, on 18-03-19 19:22:22 -->