<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="Human traffickers working with high ranking immigration officials have turned Malawi into a haven for undocumented immigrants, it has been revealed."/>
<link rel="canonical" href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Human traffickers turn Malawi into a haven | Malawi 24 - Malawi news"/>
<meta property="og:description" content="Human traffickers working with high ranking immigration officials have turned Malawi into a haven for undocumented immigrants, it has been revealed."/>
<meta property="og:url" content="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:tag" content="Asians"/>
<meta property="article:tag" content="Department of Immigration"/>
<meta property="article:tag" content="Human Trafficking in Malawi"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2019-02-27T12:09:44+00:00"/>
<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?fit=640%2C400&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?fit=640%2C400&#038;ssl=1"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="400"/>
<meta property="og:image:alt" content="Malawi24.com"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Human traffickers working with high ranking immigration officials have turned Malawi into a haven for undocumented immigrants, it has been revealed."/>
<meta name="twitter:title" content="Human traffickers turn Malawi into a haven | Malawi 24 - Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?fit=640%2C400&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Human traffickers turn Malawi into a haven Comments Feed" href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/feed/"/>
<script data-cfasync="false">var mi_version='7.4.2';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/1o1rlqv4/bji3r.css" media="all"/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.1"/>
<link rel='shortlink' href='https://malawi24.com/?p=78665'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F02%2F27%2Fhuman-traffickers-turn-malawi-into-a-haven%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2019%2F02%2F27%2Fhuman-traffickers-turn-malawi-into-a-haven%2F&#038;format=xml"/>
<meta property="fb:pages" content="585331951512518"/>
<meta property="ia:markup_url" content="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/?ia_markup=1"/>
<link rel="amphtml" href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/?amp_markup=1">
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/amp/"><link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>Human traffickers turn Malawi into a haven | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-wpfc-render="false">var Wpfcll={s:[],i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.ss();Wpfcll.ls(false);},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;var pr=p.getBoundingClientRect();if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;pr=p.getBoundingClientRect();}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{if(s.c(e,pageload)){oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body data-rsssl=1 class="single">
<amp-auto-ads type="adsense"
data-ad-client="ca-pub-0589902188904548">
</amp-auto-ads>
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/">Human traffickers turn Malawi into a haven</a></li> <li><a href="https://malawi24.com/2019/02/27/apam-not-meeting-mutharika/">APAM not meeting Mutharika</a></li> <li><a href="https://malawi24.com/2019/02/27/nigeria-election-atiku-abubaka-rejects-results-as-buhari-wins/">Nigeria election: Atiku Abubaka rejects results as Buhari wins</a></li> <li><a href="https://malawi24.com/2019/02/27/bushiri-blames-the-devil-for-his-misfortunes/">Bushiri blames the Devil for his misfortunes</a></li> <li><a href="https://malawi24.com/2019/02/27/candidates-involved-in-castigation-risk-being-disqualified-from-2019-elections/">Candidates involved in castigation risk being disqualified from 2019 elections</a></li> <li><a href="https://malawi24.com/2019/02/27/political-parties-ignore-women/">Political parties ignore women</a></li> <li><a href="https://malawi24.com/2019/02/27/two-convicted-of-killing-person-with-albinism/">Two convicted of killing person with albinism</a></li> <li><a href="https://malawi24.com/2019/02/27/malaika-celebrate-africa-show-international-headliner/">Malaika: Celebrate Africa show international headliner</a></li> <li><a href="https://malawi24.com/2019/02/27/tiya-somba-banda-to-professionalize-super-league/">Tiya Somba Banda to professionalize Super League</a></li> <li><a href="https://malawi24.com/2019/02/27/election-monitors-urged-to-be-vigilant/">Election monitors urged to be vigilant</a></li> <li><a href="https://malawi24.com/2019/02/27/pockets-of-violence-resurrect-in-nsanje-south/">Pockets of violence resurrect in Nsanje South</a></li> <li><a href="https://malawi24.com/2019/02/27/meeting-reveals-lurking-danger/">Meeting reveals lurking danger</a></li> <li><a href="https://malawi24.com/2019/02/26/grace-mugabes-ex-husband-lauds-tb-joshua/">Grace Mugabe&#8217;s ex-husband lauds TB Joshua</a></li> <li><a href="https://malawi24.com/2019/02/26/mother-of-girl-with-albinism-in-rumphi-calls-for-protection/">Mother of girl with albinism in Rumphi calls for protection</a></li> <li><a href="https://malawi24.com/2019/02/26/chrr-questions-dausis-apology-demands-his-resignation/">CHRR questions Dausi&#8217;s apology, demands his resignation</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> 
<div class="wrap">
<div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="top_ad clearfix" style="width:100%; max-width:100%; text-align:center"> <a href="/" title="Airtel"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/airtel_1000X100_4.gif" style="height:100px; width:100%;"> </a></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;"/> </a></div><div class="right"> <div class="adwrap-widget">  <a href="#" title="TNM"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM" style="max-width: 100%; max-height: 100px;"/> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/top-news/"> <span itemprop="title">Top News</span> </a> </span> <span class="delim">»</span> <span class="current">Human traffickers turn Malawi into a haven</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-78665 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Human traffickers turn Malawi into a haven </h1> <a href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/richard-jimu/" title="Posts by Richard Jimu" rel="author">Richard Jimu</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2019-02-27 2:09 PM" title="Feb 27, 2019" itemprop="datePublished"> Feb 27, 2019</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a> </span></div></header>
<div class="post-container cf">
<div class="post-content right">
<div class="post-content description" itemprop="articleBody">
<div style="float:left; padding: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="6726895654"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Human traffickers working with high ranking immigration officials have turned Malawi into a haven for undocumented immigrants, it has been revealed.</p>
<p>According to reports, a few buildings around Maselema behind what used to be MTL offices houses multitudes of undocumented Asians.</p>
<p>“They&#8217;re assisted by high ranking immigration officials who visit that place regularly, possibly to drop documents and collect lump sums of cash. The facilitator is a very rich and famous Malawian of Asian descent,” a whistleblower said.</p>
<p>He added that even some political figures are involved in the syndicate which thrived through the Bingu wa Mutharika administration and has survived subsequent regimes</p>
<p>“I&#8217;m sure no one will dismantle it. I know of one senior immigration official who got back his position when DPP won the 2014 after being redeployed during the People’s Party administration. The syndicate seems to pay its way through in any circumstances, politically or legally,” the source.</p>
<p>He also said that there are other houses in Mudi and Mpingwe where undocumented immigrants are houses.</p>
<p>In the two areas, there is a private police hiding behind community policing that ensures that their syndicate is safe from public eyes.</p>
<p>“You can hardly get permission to enter the streets of Mudi or Mpingwe whether driving or on foot, whether driving in a government vehicle or private car. The situation is beyond dire,” he said.</p>
<p>Further reports show that human traffickers in Malawi &#8211; especially Malawians of Asian origin &#8211; are being given original documents from immigration headquarters signed by topmost bosses authorising that the people trafficked upon arrival at main airports should be given visas and access to travel through this country to unknown destinations.</p>
<p>According to the reports, officials from the Anti-Corruption Bureau have failed to end the malpractice though they attempted to do so some months ago.</p>
<p>&#8220;The figures involved in the deals are not junior officers manning the airports but top government officials in conjunction with the bosses at immigration and police.</p>
<p>&#8220;This way, the government is able to get forex (from the clandestine visa payments) and connected individuals are benefiting from the racket as well. This is a very worrisome development because the country&#8217;s security is at stake and this can also affect our diplomatic relations with our neighboring countries,&#8221; a whistleblower said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78665" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78665" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Human%20traffickers%20turn%20Malawi%20into%20a%20haven%20https%3A%2F%2Fmalawi24.com%2F2019%2F02%2F27%2Fhuman-traffickers-turn-malawi-into-a-haven%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3886967487"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<div class="clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="2083889083"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="clearfix"> <div id="contentad580125"></div></div><div class="footer_ad"></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/27/human-traffickers-turn-malawi-into-a-haven/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='78665' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2019/02/27/human-traffickers-turn-malawi-into-a-haven/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28f33dd79f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad" class="smartnews_shadow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2019/02/02/bushiri-is-not-a-victim/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 02, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/02/bushiri-is-not-a-victim//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2019/02/02/bushiri-is-not-a-victim/" title="‘Bushiri is not a victim’">‘Bushiri is not a victim’</a></div></li>
<li> <a href="https://malawi24.com/2019/02/14/julius-malema-defends-major-one-you-guys-are-unfair-on-bushiri/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/08/Julius-Malema.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malema" /> </a> <div class="content"> <time> Feb 14, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/14/julius-malema-defends-major-one-you-guys-are-unfair-on-bushiri//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/02/14/julius-malema-defends-major-one-you-guys-are-unfair-on-bushiri/" title="Julius Malema defends Major One: &#8220;You guys are unfair on Bushiri&#8221;">Julius Malema defends Major One: &#8220;You guys are unfair on Bushiri&#8221;</a></div></li>
<li> <a href="https://malawi24.com/2019/02/16/bushiris-daughter-heals-hiv-positive-woman/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 16, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/16/bushiris-daughter-heals-hiv-positive-woman//#comments"> <i class="fa fa-comments-o"></i> 3 </a> </span> <a href="https://malawi24.com/2019/02/16/bushiris-daughter-heals-hiv-positive-woman/" title="Bushiri&#8217;s daughter heals HIV positive woman">Bushiri&#8217;s daughter heals HIV positive woman</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2019/02/04/i-will-turn-malawi-into-germany-mutharika/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Peter.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Peter.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Peter.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Peter.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Peter.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 04, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/04/i-will-turn-malawi-into-germany-mutharika//#comments"> <i class="fa fa-comments-o"></i> 10 </a> </span> <a href="https://malawi24.com/2019/02/04/i-will-turn-malawi-into-germany-mutharika/" title="I will turn Malawi into Germany – Mutharika">I will turn Malawi into Germany – Mutharika</a></div></li>
<li> <a href="https://malawi24.com/2019/02/25/south-african-pastor-alph-lukau-raises-dead-man-watch-the-mans-resurrection-video/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2019/02/Pastor-Alph-Lukau.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 25, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/25/south-african-pastor-alph-lukau-raises-dead-man-watch-the-mans-resurrection-video//#comments"> <i class="fa fa-comments-o"></i> 10 </a> </span> <a href="https://malawi24.com/2019/02/25/south-african-pastor-alph-lukau-raises-dead-man-watch-the-mans-resurrection-video/" title="South African Pastor Alph Lukau raises &#8216;dead man&#8217;: Watch the man&#8217;s resurrection video">South African Pastor Alph Lukau raises &#8216;dead man&#8217;: Watch the man&#8217;s resurrection video</a></div></li>
<li> <a href="https://malawi24.com/2019/01/30/chilima-launches-vicious-attack-against-the-mcp/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/06/Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima" /> </a> <div class="content"> <time> Jan 30, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/30/chilima-launches-vicious-attack-against-the-mcp//#comments"> <i class="fa fa-comments-o"></i> 10 </a> </span> <a href="https://malawi24.com/2019/01/30/chilima-launches-vicious-attack-against-the-mcp/" title="Chilima launches vicious attack against the MCP">Chilima launches vicious attack against the MCP</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi24.com" /> </a> <div class="content"> <time> Feb 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/" title="Human traffickers turn Malawi into a haven">Human traffickers turn Malawi into a haven</a></div></li>
<li> <a href="https://malawi24.com/2019/02/27/apam-not-meeting-mutharika/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/10/Overstone-Kondowe.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Albinism in Malawi" /> </a> <div class="content"> <time> Feb 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/27/apam-not-meeting-mutharika//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/02/27/apam-not-meeting-mutharika/" title="APAM not meeting Mutharika">APAM not meeting Mutharika</a></div></li>
<li> <a href="https://malawi24.com/2019/02/27/nigeria-election-atiku-abubaka-rejects-results-as-buhari-wins/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Nigeria President Muhammadu Buhari ‏" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/27/nigeria-election-atiku-abubaka-rejects-results-as-buhari-wins//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/02/27/nigeria-election-atiku-abubaka-rejects-results-as-buhari-wins/" title="Nigeria election: Atiku Abubaka rejects results as Buhari wins">Nigeria election: Atiku Abubaka rejects results as Buhari wins</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/02/23/dpp-cadets-reject-cheap-propaganda-on-the-killings-of-people-with-albinism/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Buleya-Luke-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Buleya-Luke-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Buleya-Luke-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Buleya-Luke-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/02/Buleya-Luke-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Feb 23, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/23/dpp-cadets-reject-cheap-propaganda-on-the-killings-of-people-with-albinism//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2019/02/23/dpp-cadets-reject-cheap-propaganda-on-the-killings-of-people-with-albinism/" title="DPP cadets reject cheap propaganda on the killings of people with albinism">DPP cadets reject cheap propaganda on the killings of people with albinism</a></div></li>
<li> <a href="https://malawi24.com/2019/02/08/mutharika-has-taught-dpp-inner-circle-a-lesson/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Mutharika-and-Chimulirenji-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Mutharika" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Mutharika-and-Chimulirenji-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Mutharika-and-Chimulirenji-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Mutharika-and-Chimulirenji-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Mutharika-and-Chimulirenji-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Feb 08, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/08/mutharika-has-taught-dpp-inner-circle-a-lesson//#comments"> <i class="fa fa-comments-o"></i> 5 </a> </span> <a href="https://malawi24.com/2019/02/08/mutharika-has-taught-dpp-inner-circle-a-lesson/" title="Mutharika has taught DPP inner circle a lesson">Mutharika has taught DPP inner circle a lesson</a></div></li>
<li> <a href="https://malawi24.com/2019/01/28/malawi-electricity-problem-mcps-regime-failed-us/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/Escom-..jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Escom" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jan 28, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/01/28/malawi-electricity-problem-mcps-regime-failed-us//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2019/01/28/malawi-electricity-problem-mcps-regime-failed-us/" title="Malawi paying for the sins of MCP’s 1989 administration: Tracing the origins of blackouts">Malawi paying for the sins of MCP’s 1989 administration: Tracing the origins of blackouts</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/02/02/bushiri-is-not-a-victim/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2019/01/50072460_2306772956224081_7653492641841020928_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 02, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/02/bushiri-is-not-a-victim//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2019/02/02/bushiri-is-not-a-victim/" title="‘Bushiri is not a victim’">‘Bushiri is not a victim’</a></div></li>
<li> <a href="https://malawi24.com/2019/02/14/julius-malema-defends-major-one-you-guys-are-unfair-on-bushiri/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/08/Julius-Malema.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malema" /> </a> <div class="content"> <time> Feb 14, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/14/julius-malema-defends-major-one-you-guys-are-unfair-on-bushiri//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/02/14/julius-malema-defends-major-one-you-guys-are-unfair-on-bushiri/" title="Julius Malema defends Major One: &#8220;You guys are unfair on Bushiri&#8221;">Julius Malema defends Major One: &#8220;You guys are unfair on Bushiri&#8221;</a></div></li>
<li> <a href="https://malawi24.com/2019/02/16/bushiris-daughter-heals-hiv-positive-woman/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Israella-Bushiri.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 16, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/16/bushiris-daughter-heals-hiv-positive-woman//#comments"> <i class="fa fa-comments-o"></i> 3 </a> </span> <a href="https://malawi24.com/2019/02/16/bushiris-daughter-heals-hiv-positive-woman/" title="Bushiri&#8217;s daughter heals HIV positive woman">Bushiri&#8217;s daughter heals HIV positive woman</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/10/Malawi-24.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi24.com" /> </a> <div class="content"> <time> Feb 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/" title="Human traffickers turn Malawi into a haven">Human traffickers turn Malawi into a haven</a></div></li>
<li> <a href="https://malawi24.com/2019/02/27/nigeria-election-atiku-abubaka-rejects-results-as-buhari-wins/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Nigeria President Muhammadu Buhari ‏" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Muhammadu-Buhari-1.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/27/nigeria-election-atiku-abubaka-rejects-results-as-buhari-wins//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/02/27/nigeria-election-atiku-abubaka-rejects-results-as-buhari-wins/" title="Nigeria election: Atiku Abubaka rejects results as Buhari wins">Nigeria election: Atiku Abubaka rejects results as Buhari wins</a></div></li>
<li> <a href="https://malawi24.com/2019/02/27/bushiri-blames-the-devil-for-his-misfortunes/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Shepherd-Bushiri.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2019/02/Shepherd-Bushiri.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Feb 27, 2019</time> <span class="comments"> <a href="https://malawi24.com/2019/02/27/bushiri-blames-the-devil-for-his-misfortunes//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2019/02/27/bushiri-blames-the-devil-for-his-misfortunes/" title="Bushiri blames the Devil for his misfortunes">Bushiri blames the Devil for his misfortunes</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2019/02/27/human-traffickers-turn-malawi-into-a-haven/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><noscript id="wpfc-google-fonts"><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1' type='text/css' media='all'/>
</noscript>
<script>(function(d){
var params =
{
id: "e039d578-f5cd-497d-a0cd-629b80f5eabf",
d: "bWFsYXdpMjQuY29t",
wid: "580125",
cb: (new Date()).getTime()
};
var qs=Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
var s=d.createElement('script'); s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
d.getElementById("contentad580125").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2019\/02\/27\/human-traffickers-turn-malawi-into-a-haven\/":78665};</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/1ghrha6p/bji3r.js' type="text/javascript"></script>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.1' type='text/css' media='all'/>
<script>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/malawi24.com","hash_tracking":"false"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","http://plus.google.com/+Malawi24official","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"@id":"https://malawi24.com/#organization","name":"Malawi 24","logo":"https://malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://malawi24.com/2019/02/27/human-traffickers-turn-malawi-into-a-haven/","name":"Human traffickers turn Malawi into a haven"}}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/f4iqnrx7/bji3r.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script>(function(d, s, id){-->
<!--</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/6w9zk1ir/bji3q.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'89351319',post:'78665',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '78665' ]);</script>
<script  charset="utf-8">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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.6596510410309 seconds, on 27-02-19 14:10:03 -->