<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="Proverbs 11:30 KJV* “The fruit of the righteous is a tree of life; and he that winneth souls is wise.” Those who win souls are wise. Be a soul winner"/>
<link rel="canonical" href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Devotion: Be wise, win souls | Malawi 24 - Malawi news"/>
<meta property="og:description" content="Proverbs 11:30 KJV* “The fruit of the righteous is a tree of life; and he that winneth souls is wise.” Those who win souls are wise. Be a soul winner"/>
<meta property="og:url" content="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:tag" content="morning devotiuon"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2018-12-23T05:18:38+00:00"/>
<meta property="og:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?fit=1024%2C683&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?fit=1024%2C683&#038;ssl=1"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="683"/>
<meta property="og:image:alt" content="Bible"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Proverbs 11:30 KJV* “The fruit of the righteous is a tree of life; and he that winneth souls is wise.” Those who win souls are wise. Be a soul winner"/>
<meta name="twitter:title" content="Devotion: Be wise, win souls | Malawi 24 - Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?fit=1024%2C683&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Devotion: Be wise, win souls Comments Feed" href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/feed/"/>
<script data-cfasync="false">var mi_version='7.3.2';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/1o1rlqv4/bji3r.css" media="all"/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.0.2"/>
<link rel='shortlink' href='https://malawi24.com/?p=76109'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F12%2F23%2Fdevotion-be-wise-win-souls%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F12%2F23%2Fdevotion-be-wise-win-souls%2F&#038;format=xml"/>
<meta property="fb:pages" content="585331951512518"/>
<meta property="ia:markup_url" content="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/?ia_markup=1"/>
<link rel="amphtml" href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/?amp_markup=1">
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/amp/"><link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>Devotion: Be wise, win souls | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script data-wpfc-render="false">var Wpfcll={s:[],i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.ss();Wpfcll.ls(false);},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;var pr=p.getBoundingClientRect();if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;pr=p.getBoundingClientRect();}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{if(s.c(e,pageload)){oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body data-rsssl=1 class="single">
<amp-auto-ads type="adsense"
data-ad-client="ca-pub-0589902188904548">
</amp-auto-ads>
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/">Devotion: Be wise, win souls</a></li> <li><a href="https://malawi24.com/2018/12/22/pardon-sick-and-elderly-prisoners-mutharika-told/">Pardon sick and elderly prisoners, Mutharika told</a></li> <li><a href="https://malawi24.com/2018/12/22/govt-asked-to-recruit-special-needs-teachers/">Govt asked to recruit special needs teachers</a></li> <li><a href="https://malawi24.com/2018/12/22/luanar-students-in-fight-against-rabies/">Luanar students in fight against rabies</a></li> <li><a href="https://malawi24.com/2018/12/22/forex-black-market-boom-police-warns-of-swindlers/">Forex black market boom: Police warn of swindlers</a></li> <li><a href="https://malawi24.com/2018/12/22/muungu-wa-africa-show-on-today-venue-changed/">Muungu Wa Africa show on today: Venue changed</a></li> <li><a href="https://malawi24.com/2018/12/21/chanco-utm-wing-cheers-women-at-pirimiti-hospital/">Chanco UTM wing cheers women at Pirimiti Hospital</a></li> <li><a href="https://malawi24.com/2018/12/21/voter-verification-facing-logistical-challenges/">Voter verification facing logistical challenges</a></li> <li><a href="https://malawi24.com/2018/12/21/satanic-assassination-galamuka-wopemphera-iwe/">Satanic assassination: Galamuka wopemphera iwe</a></li> <li><a href="https://malawi24.com/2018/12/21/dpp-mp-themba-mkandawire-loses-primaries/">DPP MP Themba Mkandawire loses primaries</a></li> <li><a href="https://malawi24.com/2018/12/21/govt-fails-to-vacate-injunction-against-gandhi-statue/">Govt fails to vacate injunction against Gandhi statue</a></li> <li><a href="https://malawi24.com/2018/12/21/young-politician-desires-to-develop-likoma/">Young politician desires to develop Likoma</a></li> <li><a href="https://malawi24.com/2018/12/21/police-fires-teargas-to-disperse-tnm-customers/">Police fire teargas to disperse TNM customers</a></li> <li><a href="https://malawi24.com/2018/12/21/islamic-organisation-honours-abida-mia/">Islamic organisation honours Abida Mia</a></li> <li><a href="https://malawi24.com/2018/12/21/mussa-wins-dpp-primaries-in-chiradzulu-east/">Mussa wins DPP primaries in Chiradzulu East</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> 
<div class="wrap">
<div class="top_ad" style="text-align: center; max-width:100%"> <a href="/" title="Rab Processors - Festive Offer"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/festive_banner.gif"> </a></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;"/> </a></div><div class="right"> <div class="adwrap-widget">  <a href="#" title="TNM"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM" style="max-width: 100%; max-height: 100px;"/> </a></div></div></header>
<div class="top_ad clearfix" style="width:100%; max-width:100%"> <a href="/" title="Thumbs Up"> <img onload="Wpfcll.r(this,true);" src="https://malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/ThumbsUp.gif" style="height:100px; width:100%;"> </a></div><nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav>
<div class="top_ad clearfix" style="width:100%; max-width:100% margin: 5px 0; text-align:center;"> <a href="/" title="Rab Processors - Classif Family"> <img onload="Wpfcll.r(this,true);" src="https://malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/classic_family.gif"> </a></div></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/top-news/"> <span itemprop="title">Top News</span> </a> </span> <span class="delim">»</span> <span class="current">Devotion: Be wise, win souls</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-76109 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Devotion: Be wise, win souls </h1> <a href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/pastor-daniel-walusa/" title="Posts by Pastor Daniel Walusa" rel="author">Pastor Daniel Walusa</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2018-12-23 7:18 AM" title="Dec 23, 2018" itemprop="datePublished"> Dec 23, 2018</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a> </span></div></header>
<div class="post-container cf">
<div class="post-content right">
<div class="post-content description" itemprop="articleBody">
<div style="float:left; padding: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="6726895654"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Proverbs 11:30 KJV* “The fruit of the righteous is a tree of life; and he that winneth souls is wise.”</p>
<p>Those who win souls are wise. Be a soul winner today. Win people in your sphere of influence.</p>
<p>1 Timothy 2:3-4 “This is good and it pleases God our saviour who wants everybody to be saved and come to know the truth.”There is no salvation outside Jesus and God’s desire is that all people should be saved and come to the knowledge of the truth. God did not just choose selected few for heaven and very many for hell. If it were so, then He could not desire that ALL men should be saved.</p>
<p>In Mat 28:19 The Lord Jesus is sending all of us to all nations. The world nation is Greek Word Ethnos and means group of people associated for a common cause. Jacob and Esau were called two nations even before being born. Gen 25:23 ISV* “Two nations are in your womb,” the LORD responded, “and two separate people will emerge. One people will be the stronger, and the older one will serve the younger.”</p>
<p>Every believer has their own nation. Some of these are people even your pastor cannot reach out to them. It can be people in your profession, at your work place, your peers, those you do business together with or even our neighbours can be within the sphere of your nation.</p>
<p>Jesus tells us that there are so many people needing salvation but few are willing to take up this noble job. Be an employee for the CEO of the universe. Luk 10:2 “Therefore said he unto them, The harvest truly is great, but the labourers are few: pray ye therefore the Lord of the harvest, that he would send forth labourers into his harvest.” Make up your mind to be a partaker of gospel.</p>
<p>Additional Scripture: Luke 15:7 KJV* “I say unto you, that likewise joy shall be in heaven over one sinner that repenteth, more than over ninety and nine just persons, which need no repentance.”</p>
<p>PRAYER</p>
<p>Dear father, I thank you for making me a soul winner. I have made up my mind to participate in the noble job and win more others into your kingdom. I thank you for entrusting me with the gospel of salvation. In Jesus name. Amen</p>
<p>Contact +265888326247, +265 881 28 35 24, +265 997 53 80 98</p>
<p>Prayer points</p>
<p>-Thank God for increased grace evidenced in all our networks</p>
<p>-Pray for successful ministry and expansion in nations in 2019</p>
<p>-Thanking God for successful 2018</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-76109" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-76109" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-76109" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Devotion%3A%20Be%20wise%2C%20win%20souls%20https%3A%2F%2Fmalawi24.com%2F2018%2F12%2F23%2Fdevotion-be-wise-win-souls%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3886967487"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<div class="clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="2083889083"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="clearfix"> <div id="contentad580125"></div></div><div class="footer_ad"></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/23/devotion-be-wise-win-souls/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='76109' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2018/12/23/devotion-be-wise-win-souls/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee7614314c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad" class="smartnews_shadow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2018/11/28/bridal-party-angers-muslims/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?resize=300%2C259&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?resize=284%2C245&amp;ssl=1 284w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Nov 28, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/28/bridal-party-angers-muslims//#comments"> <i class="fa fa-comments-o"></i> 6 </a> </span> <a href="https://malawi24.com/2018/11/28/bridal-party-angers-muslims/" title="Monada&#8217;s Idibala Challenge lands Muslim women in hot soup">Monada&#8217;s Idibala Challenge lands Muslim women in hot soup</a></div></li>
<li> <a href="https://malawi24.com/2018/12/20/river-turns-blood-red-in-dedza/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/48386080_349996192496123_4964664598524329984_n-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/48386080_349996192496123_4964664598524329984_n-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/48386080_349996192496123_4964664598524329984_n-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/48386080_349996192496123_4964664598524329984_n-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Dec 20, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/20/river-turns-blood-red-in-dedza//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2018/12/20/river-turns-blood-red-in-dedza/" title="River turns blood red in Dedza">River turns blood red in Dedza</a></div></li>
<li> <a href="https://malawi24.com/2018/12/01/gwambas-weight-loss-ignites-beef-with-third-eye/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Dec 01, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/01/gwambas-weight-loss-ignites-beef-with-third-eye//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2018/12/01/gwambas-weight-loss-ignites-beef-with-third-eye/" title="Gwamba`s weight loss ignites beef with Third Eye">Gwamba`s weight loss ignites beef with Third Eye</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2018/11/24/govt-wants-to-steal-money-through-fuel-price-hike-chilima/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/09/Chilima-2.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima" /> </a> <div class="content"> <time> Nov 24, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/24/govt-wants-to-steal-money-through-fuel-price-hike-chilima//#comments"> <i class="fa fa-comments-o"></i> 8 </a> </span> <a href="https://malawi24.com/2018/11/24/govt-wants-to-steal-money-through-fuel-price-hike-chilima/" title="Govt wants to steal money through fuel price hike &#8211; Chilima">Govt wants to steal money through fuel price hike &#8211; Chilima</a></div></li>
<li> <a href="https://malawi24.com/2018/12/19/malawians-concerned-with-chilimas-nigeria-trips-isnt-he-meeting-mafias-and-it-gurus-to-rig-next-years-elections/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-2.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi Vice President Saulos Chilima" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-2.jpeg?w=483&amp;ssl=1 483w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-2.jpeg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-2.jpeg?resize=110%2C96&amp;ssl=1 110w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Dec 19, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/19/malawians-concerned-with-chilimas-nigeria-trips-isnt-he-meeting-mafias-and-it-gurus-to-rig-next-years-elections//#comments"> <i class="fa fa-comments-o"></i> 6 </a> </span> <a href="https://malawi24.com/2018/12/19/malawians-concerned-with-chilimas-nigeria-trips-isnt-he-meeting-mafias-and-it-gurus-to-rig-next-years-elections/" title="Malawians concerned with Chilima&#8217;s Nigeria trips: &#8220;Isn&#8217;t he meeting mafias and IT gurus to &#8216;rig&#8217; next year&#8217;s elections&#8221;">Malawians concerned with Chilima&#8217;s Nigeria trips: &#8220;Isn&#8217;t he meeting mafias and IT gurus to &#8216;rig&#8217; next year&#8217;s elections&#8221;</a></div></li>
<li> <a href="https://malawi24.com/2018/11/28/bridal-party-angers-muslims/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?resize=300%2C259&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?resize=284%2C245&amp;ssl=1 284w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Nov 28, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/28/bridal-party-angers-muslims//#comments"> <i class="fa fa-comments-o"></i> 6 </a> </span> <a href="https://malawi24.com/2018/11/28/bridal-party-angers-muslims/" title="Monada&#8217;s Idibala Challenge lands Muslim women in hot soup">Monada&#8217;s Idibala Challenge lands Muslim women in hot soup</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bible" /> </a> <div class="content"> <time> Dec 23, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/" title="Devotion: Be wise, win souls">Devotion: Be wise, win souls</a></div></li>
<li> <a href="https://malawi24.com/2018/12/22/pardon-sick-and-elderly-prisoners-mutharika-told/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Dec 22, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/22/pardon-sick-and-elderly-prisoners-mutharika-told//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/12/22/pardon-sick-and-elderly-prisoners-mutharika-told/" title="Pardon sick and elderly prisoners, Mutharika told">Pardon sick and elderly prisoners, Mutharika told</a></div></li>
<li> <a href="https://malawi24.com/2018/12/22/govt-asked-to-recruit-special-needs-teachers/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Dec 22, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/22/govt-asked-to-recruit-special-needs-teachers//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/12/22/govt-asked-to-recruit-special-needs-teachers/" title="Govt asked to recruit special needs teachers">Govt asked to recruit special needs teachers</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/12/21/satanic-assassination-galamuka-wopemphera-iwe/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/Saulos-Chilima-29112.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Dec 21, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/21/satanic-assassination-galamuka-wopemphera-iwe//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/12/21/satanic-assassination-galamuka-wopemphera-iwe/" title="Satanic assassination: Galamuka wopemphera iwe">Satanic assassination: Galamuka wopemphera iwe</a></div></li>
<li> <a href="https://malawi24.com/2018/12/16/where-the-tnm-super-league-title-was-won-and-lost/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181215-WA0067.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181215-WA0067.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181215-WA0067.jpg?resize=300%2C263&amp;ssl=1 300w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181215-WA0067.jpg?resize=559%2C490&amp;ssl=1 559w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181215-WA0067.jpg?resize=280%2C245&amp;ssl=1 280w" sizes="(max-width: 110px) 100vw, 110px" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Dec 16, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/16/where-the-tnm-super-league-title-was-won-and-lost//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2018/12/16/where-the-tnm-super-league-title-was-won-and-lost/" title="Where the TNM Super League title was won and lost">Where the TNM Super League title was won and lost</a></div></li>
<li> <a href="https://malawi24.com/2018/12/05/corruption-denying-mutharika-the-legacy-he-desperately-needs/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/04/Peter-Mutharika.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Dec 05, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/05/corruption-denying-mutharika-the-legacy-he-desperately-needs//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2018/12/05/corruption-denying-mutharika-the-legacy-he-desperately-needs/" title="Corruption denying Mutharika the legacy he desperately needs">Corruption denying Mutharika the legacy he desperately needs</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/11/28/bridal-party-angers-muslims/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?w=480&amp;ssl=1 480w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?resize=300%2C259&amp;ssl=1 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/11/46736778_323481091588035_4555785017615187968_n-1.png?resize=284%2C245&amp;ssl=1 284w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Nov 28, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/11/28/bridal-party-angers-muslims//#comments"> <i class="fa fa-comments-o"></i> 6 </a> </span> <a href="https://malawi24.com/2018/11/28/bridal-party-angers-muslims/" title="Monada&#8217;s Idibala Challenge lands Muslim women in hot soup">Monada&#8217;s Idibala Challenge lands Muslim women in hot soup</a></div></li>
<li> <a href="https://malawi24.com/2018/12/20/river-turns-blood-red-in-dedza/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/48386080_349996192496123_4964664598524329984_n-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/48386080_349996192496123_4964664598524329984_n-1.jpg?resize=60%2C52&amp;ssl=1 60w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/48386080_349996192496123_4964664598524329984_n-1.jpg?resize=110%2C96&amp;ssl=1 110w, https://i1.wp.com/malawi24.com/wp-content/uploads/2018/12/48386080_349996192496123_4964664598524329984_n-1.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Dec 20, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/20/river-turns-blood-red-in-dedza//#comments"> <i class="fa fa-comments-o"></i> 1 </a> </span> <a href="https://malawi24.com/2018/12/20/river-turns-blood-red-in-dedza/" title="River turns blood red in Dedza">River turns blood red in Dedza</a></div></li>
<li> <a href="https://malawi24.com/2018/12/01/gwambas-weight-loss-ignites-beef-with-third-eye/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/Gwamba.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Dec 01, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/01/gwambas-weight-loss-ignites-beef-with-third-eye//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2018/12/01/gwambas-weight-loss-ignites-beef-with-third-eye/" title="Gwamba`s weight loss ignites beef with Third Eye">Gwamba`s weight loss ignites beef with Third Eye</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Bible.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bible" /> </a> <div class="content"> <time> Dec 23, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/" title="Devotion: Be wise, win souls">Devotion: Be wise, win souls</a></div></li>
<li> <a href="https://malawi24.com/2018/12/22/pardon-sick-and-elderly-prisoners-mutharika-told/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?resize=60%2C52&amp;ssl=1 60w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?resize=110%2C96&amp;ssl=1 110w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i2.wp.com/malawi24.com/wp-content/uploads/2018/12/49048632_1070315216488305_2395283740352839680_n.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Dec 22, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/22/pardon-sick-and-elderly-prisoners-mutharika-told//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/12/22/pardon-sick-and-elderly-prisoners-mutharika-told/" title="Pardon sick and elderly prisoners, Mutharika told">Pardon sick and elderly prisoners, Mutharika told</a></div></li>
<li> <a href="https://malawi24.com/2018/12/22/govt-asked-to-recruit-special-needs-teachers/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?resize=60%2C52&amp;ssl=1 60w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?resize=110%2C96&amp;ssl=1 110w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?zoom=2&amp;resize=110%2C96&amp;ssl=1 220w, https://i0.wp.com/malawi24.com/wp-content/uploads/2018/12/IMG-20181221-WA0018.jpg?zoom=3&amp;resize=110%2C96&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" /> </a> <div class="content"> <time> Dec 22, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/12/22/govt-asked-to-recruit-special-needs-teachers//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/12/22/govt-asked-to-recruit-special-needs-teachers/" title="Govt asked to recruit special needs teachers">Govt asked to recruit special needs teachers</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2018/12/23/devotion-be-wise-win-souls/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="https://malawi24.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><noscript id="wpfc-google-fonts"><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.2' type='text/css' media='all'/>
</noscript>
<script>(function(d){
var params =
{
id: "e039d578-f5cd-497d-a0cd-629b80f5eabf",
d: "bWFsYXdpMjQuY29t",
wid: "580125",
cb: (new Date()).getTime()
};
var qs=Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
var s=d.createElement('script'); s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
d.getElementById("contentad580125").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2018\/12\/23\/devotion-be-wise-win-souls\/":76109};</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/1ghrha6p/bji3r.js' type="text/javascript"></script>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.2' type='text/css' media='all'/>
<script>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/malawi24.com","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","http://plus.google.com/+Malawi24official","https://www.youtube.com/malawi24official","https://twitter.com/Malawi24"],"@id":"https://malawi24.com/#organization","name":"Malawi 24","logo":"https://malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://malawi24.com/2018/12/23/devotion-be-wise-win-souls/","name":"Devotion: Be wise, win souls"}}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/f4iqnrx7/bji3r.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script>(function(d, s, id){-->
<!--</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/wp-embed.min.js'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/6w9zk1ir/bji3q.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'89351319',post:'76109',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '76109' ]);</script>
<script  charset="utf-8">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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.72982406616211 seconds, on 23-12-18 7:19:06 -->