<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />
<meta name="description" content="A 35-year-old woman has been arrested by Koche Police Unit in Mangochi for dumping a newborn child in a toilet." />
<link rel="canonical" href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/" />
<link rel="publisher" href="https://plus.google.com/+Malawi24official" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woman dumps newly born baby in toilet | Malawi 24 - Malawi news" />
<meta property="og:description" content="A 35-year-old woman has been arrested by Koche Police Unit in Mangochi for dumping a newborn child in a toilet." />
<meta property="og:url" content="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:author" content="https://www.facebook.com/100005444800920" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="Mangochi District" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2018-07-24T20:44:31+02:00" />
<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/12/baby.jpg?fit=810%2C500&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/12/baby.jpg?fit=810%2C500&#038;ssl=1" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A 35-year-old woman has been arrested by Koche Police Unit in Mangochi for dumping a newborn child in a toilet." />
<meta name="twitter:title" content="Woman dumps newly born baby in toilet | Malawi 24 - Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/12/baby.jpg?fit=810%2C500&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Woman dumps newly born baby in toilet Comments Feed" href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/feed/" />
<script data-cfasync="false">var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason);
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>.wp-polls-archive{}
.wp-polls, .wp-polls-form{}
.wp-polls ul li, .wp-polls-ul li, .wp-polls-ans ul li{text-align:left;background-image:none;display:block;}
.wp-polls ul, .wp-polls-ul, .wp-polls-ans ul{text-align:left;list-style:none;float:none;}
.wp-polls ul li:before, .wp-polls-ans ul li:before, #sidebar ul ul li:before{content:'';}
.wp-polls IMG, .wp-polls LABEL , .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image IMG{display:inline;border:0px;padding:0px;margin:0px;}
.wp-polls-ul{padding:0px;margin:0px 0px 10px 10px;}
.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1;}
.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px;}
.wp-polls-image{border:0px;}
.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8;}
.wp-polls-paging a, .wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:hover{border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000000;border:1px solid #000000;background-color:#FFFFFF;}
.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}</style>
<style id='wp-polls-inline-css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('//i2.wp.com/malawi24.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/kyhtpbio/c8cax.css" media="all" />
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://malawi24.com/?p=70793' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F07%2F24%2Fwoman-dumps-newly-born-baby-in-toilet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F07%2F24%2Fwoman-dumps-newly-born-baby-in-toilet%2F&#038;format=xml" />
<meta property="fb:pages" content="585331951512518" />
<meta property="ia:markup_url" content="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/?ia_markup=1" />
<link rel="amphtml" href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/?amp_markup=1">
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<style>img#wpstats{display:none}</style>
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style>
<link rel="amphtml" href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/amp/"><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="585331951512518" />
<title>Woman dumps newly born baby in toilet | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico" />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/">Woman dumps newly born baby in toilet</a></li> <li><a href="https://malawi24.com/2018/07/24/no-benghazi-in-karonga-during-2019-polls-police/">No ‘Benghazi’ in Karonga during 2019 polls – Police</a></li> <li><a href="https://malawi24.com/2018/07/24/chilima-defends-four-year-silence-on-corruption/">Chilima defends four year silence on corruption</a></li> <li><a href="https://malawi24.com/2018/07/24/kaliati-rejects-calls-for-apology-to-mulhako-wa-alhomwe/">Kaliati rejects calls for apology to Mulhako wa Alhomwe</a></li> <li><a href="https://malawi24.com/2018/07/24/noel-masangwi-lures-blantyre-youths-to-support-chilima/">Noel Masangwi lures Blantyre youths to support Chilima</a></li> <li><a href="https://malawi24.com/2018/07/24/apm-is-not-poor-jeffrey/">APM is not poor – Jeffrey</a></li> <li><a href="https://malawi24.com/2018/07/24/koma-amatha-kulalata-dausi-asilira-chilima/">Koma amatha kulalata &#8211; Dausi asilira Chilima</a></li> <li><a href="https://malawi24.com/2018/07/24/ngolongoliwa-endorsed-chilima-kaliati/">Ngolongoliwa endorsed Chilima – Kaliati</a></li> <li><a href="https://malawi24.com/2018/07/24/parties-for-female-representatives/">Parties for female representatives</a></li> <li><a href="https://malawi24.com/2018/07/24/msowoya-callista-put-chilima-in-trouble/">Msowoya, Callista put Chilima in trouble</a></li> <li><a href="https://malawi24.com/2018/07/24/no-barcelona-no-state-house-for-poor-malawi-under-20/">No Barcelona, no State House for poor Malawi Under 20</a></li> <li><a href="https://malawi24.com/2018/07/23/mec-rubbishes-chilimas-rigging-claims/">MEC rubbishes Chilima’s rigging claims</a></li> <li><a href="https://malawi24.com/2018/07/23/chilima-using-persons-with-albinism-for-political-gain/">Chilima accused of using persons with albinism for political gain</a></li> <li><a href="https://malawi24.com/2018/07/23/woman-94-brutally-murdered-in-dowa/">Woman, 94, brutally murdered in Dowa</a></li> <li><a href="https://malawi24.com/2018/07/23/utm-aspirant-ferries-ntchisi-residents-to-dowa-for-registration/">UTM aspirant ferries Ntchisi residents to Dowa for registration</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> <div class="wrap"> <div id="addon-script"></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-0589902188904548",
enable_page_level_ads: true
});</script></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0589902188904548" data-ad-slot="9383991168" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;" /> </a></div><div class="right"> <div class="adwrap-widget"> <a href="#"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM 4G Lite Flash" style="width:auto; max-width: 100%; max-height: 100px" /> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/national/"> <span itemprop="title">National</span> </a> </span> <span class="delim">»</span> <span class="current">Woman dumps newly born baby in toilet</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-70793 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/" itemprop="image" rel="prettyPhoto" title="Woman dumps newly born baby in toilet"> <img width="702" height="336" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/12/baby.jpg?resize=702%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="" /> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Woman dumps newly born baby in toilet </h1> <a href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/bright-malenga/" title="Posts by Bright Malenga" rel="author">Bright Malenga</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2018-07-24 8:44 PM" title="Jul 24, 2018" itemprop="datePublished"> Jul 24, 2018</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/national/" rel="category tag">National</a> </span></div></header>
<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p>A 35-year-old woman has been arrested by Koche Police Unit in Mangochi for dumping a newborn child in a toilet.</p> <p>The incident occurred on the afternoon of Sunday at Michesi village in the area of traditional authority Mponda in Mangochi.</p> <p><img class="wp-image-38332 alignright" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/07/Baby-legs.jpg?resize=350%2C432&#038;ssl=1" alt="Baby legs" width="350" height="432" data-recalc-dims="1" />The woman has been identified as Josophine Misasi, a security guard at Koche Water Users Association (WUA).</p> <p>Mangochi police deputy spokesperson Amina Daudi told Malawi24 that on the material day, the police were informed by members of the community that a baby was floating in a pit latrine behind the suspect&#8217;s house.</p> <p>&#8220;The Police rushed to the scene and removed the dead body with the help of well-wishers,&#8221; Daudi told Malawi24.<br /> Later on investigations were initiated which led to the arrest of the suspect.<br /> Misasi lied to her relatives that she had miscarried. But after being interrogated by Police the suspect disclosed to have dumped the baby a week ago but never revealed her motive behind the act.</p> <p>Meanwhile the suspect has been referred to Koche Health centre for treatment.<br /> After that she will appear before court to answer the charge of concealing birth of a child which is contrary to section 232 of the penal code.</p> <p>Josophine Misasi hails from Chomba village in the area of Traditional Authority Mponda in Mangochi.</p> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-70793" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-70793" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-70793" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Woman%20dumps%20newly%20born%20baby%20in%20toilet%20https%3A%2F%2Fmalawi24.com%2F2018%2F07%2F24%2Fwoman-dumps-newly-born-baby-in-toilet%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<div class="clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="footer_ad"></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/24/woman-dumps-newly-born-baby-in-toilet/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='70793' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2018/07/24/woman-dumps-newly-born-baby-in-toilet/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="773511caac" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222" /></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad" class="smartnews_shadow"> </li>
<li id="sidebar_ad" class="smartnews_shadow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="sidebar_ad" class="smartnews_shadow">
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2018/07/11/malawian-students-facing-hell-in-india/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/07/Shimla-University.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Shimla University" /> </a> <div class="content"> <time> Jul 11, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/11/malawian-students-facing-hell-in-india//#comments"> <i class="fa fa-comments-o"></i> 19 </a> </span> <a href="https://malawi24.com/2018/07/11/malawian-students-facing-hell-in-india/" title="Malawian students facing hell in India">Malawian students facing hell in India</a></div></li>
<li> <a href="https://malawi24.com/2018/06/29/mutharika-cashed-k145-million-of-corruption-loot/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/06/Mutharika-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika" /> </a> <div class="content"> <time> Jun 29, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/06/29/mutharika-cashed-k145-million-of-corruption-loot//#comments"> <i class="fa fa-comments-o"></i> 9 </a> </span> <a href="https://malawi24.com/2018/06/29/mutharika-cashed-k145-million-of-corruption-loot/" title="Mutharika cashed K145 million of corruption loot">Mutharika cashed K145 million of corruption loot</a></div></li>
<li> <a href="https://malawi24.com/2018/07/12/tb-joshua-knocks-down-jb/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/07/JB.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" /> </a> <div class="content"> <time> Jul 12, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/12/tb-joshua-knocks-down-jb//#comments"> <i class="fa fa-comments-o"></i> 28 </a> </span> <a href="https://malawi24.com/2018/07/12/tb-joshua-knocks-down-jb/" title="Tb Joshua &#8216;knocks down&#8217; JB">Tb Joshua &#8216;knocks down&#8217; JB</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2018/07/19/lucius-joins-the-chilima-trail/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/07/Lucius-Banda-Saulos-Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Soldier Lucius Banda Saulos Klaus Chilima" /> </a> <div class="content"> <time> Jul 19, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/19/lucius-joins-the-chilima-trail//#comments"> <i class="fa fa-comments-o"></i> 33 </a> </span> <a href="https://malawi24.com/2018/07/19/lucius-joins-the-chilima-trail/" title="Lucius joins the Chilima trail">Lucius joins the Chilima trail</a></div></li>
<li> <a href="https://malawi24.com/2018/07/12/tb-joshua-knocks-down-jb/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/07/JB.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" /> </a> <div class="content"> <time> Jul 12, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/12/tb-joshua-knocks-down-jb//#comments"> <i class="fa fa-comments-o"></i> 28 </a> </span> <a href="https://malawi24.com/2018/07/12/tb-joshua-knocks-down-jb/" title="Tb Joshua &#8216;knocks down&#8217; JB">Tb Joshua &#8216;knocks down&#8217; JB</a></div></li>
<li> <a href="https://malawi24.com/2018/07/11/malawian-students-facing-hell-in-india/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/07/Shimla-University.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Shimla University" /> </a> <div class="content"> <time> Jul 11, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/11/malawian-students-facing-hell-in-india//#comments"> <i class="fa fa-comments-o"></i> 19 </a> </span> <a href="https://malawi24.com/2018/07/11/malawian-students-facing-hell-in-india/" title="Malawian students facing hell in India">Malawian students facing hell in India</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/12/baby.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Jul 24, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/07/24/woman-dumps-newly-born-baby-in-toilet/" title="Woman dumps newly born baby in toilet">Woman dumps newly born baby in toilet</a></div></li>
<li> <a href="https://malawi24.com/2018/07/24/no-benghazi-in-karonga-during-2019-polls-police/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/04/Mangochi-elections.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Jul 24, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/24/no-benghazi-in-karonga-during-2019-polls-police//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/07/24/no-benghazi-in-karonga-during-2019-polls-police/" title="No ‘Benghazi’ in Karonga during 2019 polls – Police">No ‘Benghazi’ in Karonga during 2019 polls – Police</a></div></li>
<li> <a href="https://malawi24.com/2018/07/24/chilima-defends-four-year-silence-on-corruption/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/07/Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima" /> </a> <div class="content"> <time> Jul 24, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/24/chilima-defends-four-year-silence-on-corruption//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/07/24/chilima-defends-four-year-silence-on-corruption/" title="Chilima defends four year silence on corruption">Chilima defends four year silence on corruption</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/06/29/the-k145-million-malawi-scandal-what-needs-to-be-done/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/11/Peter-Mutharika.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jun 29, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/06/29/the-k145-million-malawi-scandal-what-needs-to-be-done//#comments"> <i class="fa fa-comments-o"></i> 5 </a> </span> <a href="https://malawi24.com/2018/06/29/the-k145-million-malawi-scandal-what-needs-to-be-done/" title="The K145 million Malawi scandal: what needs to be done">The K145 million Malawi scandal: what needs to be done</a></div></li>
<li> <a href="https://malawi24.com/2018/06/09/of-martses-continued-sampling-of-classic-songs/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/Martse.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Martse Malawi Music" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jun 09, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/06/09/of-martses-continued-sampling-of-classic-songs//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/06/09/of-martses-continued-sampling-of-classic-songs/" title="Of Martse&#8217;s continued sampling of classic songs">Of Martse&#8217;s continued sampling of classic songs</a></div></li>
<li> <a href="https://malawi24.com/2018/04/15/talking-blues-dpps-dilemma-solomon-where-art-thou/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/07/DPP-Cadets-Peter-Mutharika.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Apr 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/15/talking-blues-dpps-dilemma-solomon-where-art-thou//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/04/15/talking-blues-dpps-dilemma-solomon-where-art-thou/" title="Talking Blues: DPP’s dilemma &#8211; Solomon, where art thou?">Talking Blues: DPP’s dilemma &#8211; Solomon, where art thou?</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow"> <ul> <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf"> <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p> <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required> <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/07/11/malawian-students-facing-hell-in-india/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/07/Shimla-University.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Shimla University" /> </a> <div class="content"> <time> Jul 11, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/11/malawian-students-facing-hell-in-india//#comments"> <i class="fa fa-comments-o"></i> 19 </a> </span> <a href="https://malawi24.com/2018/07/11/malawian-students-facing-hell-in-india/" title="Malawian students facing hell in India">Malawian students facing hell in India</a></div></li>
<li> <a href="https://malawi24.com/2018/06/29/mutharika-cashed-k145-million-of-corruption-loot/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/06/Mutharika-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika" /> </a> <div class="content"> <time> Jun 29, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/06/29/mutharika-cashed-k145-million-of-corruption-loot//#comments"> <i class="fa fa-comments-o"></i> 9 </a> </span> <a href="https://malawi24.com/2018/06/29/mutharika-cashed-k145-million-of-corruption-loot/" title="Mutharika cashed K145 million of corruption loot">Mutharika cashed K145 million of corruption loot</a></div></li>
<li> <a href="https://malawi24.com/2018/07/12/tb-joshua-knocks-down-jb/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/07/JB.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="TB Joshua" /> </a> <div class="content"> <time> Jul 12, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/12/tb-joshua-knocks-down-jb//#comments"> <i class="fa fa-comments-o"></i> 28 </a> </span> <a href="https://malawi24.com/2018/07/12/tb-joshua-knocks-down-jb/" title="Tb Joshua &#8216;knocks down&#8217; JB">Tb Joshua &#8216;knocks down&#8217; JB</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/07/24/no-benghazi-in-karonga-during-2019-polls-police/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/04/Mangochi-elections.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Jul 24, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/24/no-benghazi-in-karonga-during-2019-polls-police//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/07/24/no-benghazi-in-karonga-during-2019-polls-police/" title="No ‘Benghazi’ in Karonga during 2019 polls – Police">No ‘Benghazi’ in Karonga during 2019 polls – Police</a></div></li>
<li> <a href="https://malawi24.com/2018/07/24/chilima-defends-four-year-silence-on-corruption/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/07/Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima" /> </a> <div class="content"> <time> Jul 24, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/24/chilima-defends-four-year-silence-on-corruption//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/07/24/chilima-defends-four-year-silence-on-corruption/" title="Chilima defends four year silence on corruption">Chilima defends four year silence on corruption</a></div></li>
<li> <a href="https://malawi24.com/2018/07/24/kaliati-rejects-calls-for-apology-to-mulhako-wa-alhomwe/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/07/Patricia-Kaliati.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Jul 24, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/07/24/kaliati-rejects-calls-for-apology-to-mulhako-wa-alhomwe//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/07/24/kaliati-rejects-calls-for-apology-to-mulhako-wa-alhomwe/" title="Kaliati rejects calls for apology to Mulhako wa Alhomwe">Kaliati rejects calls for apology to Mulhako wa Alhomwe</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><script>var advanced_ads_ga_UID=false;
var advanced_ads_ga_anonymIP=true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<div id="sharing_email" style="display: none;"> <form action="/2018/07/24/woman-dumps-newly-born-baby-in-toilet/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><div id="contentad398905"></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.7' type='text/css' media='all'/>
</noscript>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<script>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/malawi24.com","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};</script>
<script>var pollsL10n={"ajax_url":"https:\/\/malawi24.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/malawi24.com\/","sameAs":["https:\/\/www.facebook.com\/Malawi24","https:\/\/instagram.com\/officialmalawi24","http:\/\/plus.google.com\/+Malawi24official","https:\/\/www.youtube.com\/malawi24official","https:\/\/twitter.com\/Malawi24"],"@id":"https:\/\/malawi24.com\/#organization","name":"Malawi24","logo":"https:\/\/malawi24.com\/wp-content\/uploads\/2015\/09\/Malawi24-Logo-1.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/malawi24.com\/2018\/07\/24\/woman-dumps-newly-born-baby-in-toilet\/","name":"Woman dumps newly born baby in toilet"}}]}</script>
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/2cptidu0/2bwe4.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.fbAsyncInit=function(){
FB.init({
appId:'311369115976402',
xfbml:true,
version:'v2.9'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2018\/07\/24\/woman-dumps-newly-born-baby-in-toilet\/":70793};</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/lwt0y6ho/2bwe4.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'89351319',post:'70793',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '70793' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){
(function(d){
var params =
{
id: "86ef924f-27c8-4f6b-8eff-a7016d9fdf53",
d: "bWFsYXdpMjQuY29t",
wid: "398905",
exitPop: true,
cb: (new Date()).getTime()
};
var qs=Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
var s=d.createElement('script'); s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
d.getElementById("contentad398905").appendChild(s);
})(document);});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall=function(polls){
if(polls.length > 0){
poll_id=polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST',
url: pollsL10n.ajax_url,
dataType:"json",
data:{"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce":"90844381fc"},
cache: false,
success: function(data){
if(data===true){
poll_result(poll_id);
}else if(data===false){
poll_booth(poll_id);
}
polls.length=polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}});
}};
var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});});</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>