<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />
<meta name="description" content="Malawi&#039;s football legend Jack Chamangwana has died." />
<link rel="canonical" href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/" />
<link rel="publisher" href="https://plus.google.com/+Malawi24official" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Breaking: Jack Chamangwana dead | Malawi 24 - Malawi news" />
<meta property="og:description" content="Malawi&#039;s football legend Jack Chamangwana has died." />
<meta property="og:url" content="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:tag" content="BE Forward Wanderers" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Jack Chamangwana" />
<meta property="article:section" content="Top News" />
<meta property="article:published_time" content="2018-05-06T21:07:51+02:00" />
<meta property="article:modified_time" content="2018-05-07T00:14:47+02:00" />
<meta property="og:updated_time" content="2018-05-07T00:14:47+02:00" />
<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/03/Jack-Chamangwana.jpg?fit=853%2C960&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/03/Jack-Chamangwana.jpg?fit=853%2C960&#038;ssl=1" />
<meta property="og:image:width" content="853" />
<meta property="og:image:height" content="960" />
<meta property="og:image:alt" content="Jack Chamangwana Malawi Football Wanderers FC" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Malawi&#039;s football legend Jack Chamangwana has died." />
<meta name="twitter:title" content="Breaking: Jack Chamangwana dead | Malawi 24 - Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/03/Jack-Chamangwana.jpg?fit=853%2C960&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Breaking: Jack Chamangwana dead Comments Feed" href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/feed/" />
<script data-cfasync="false">var mi_track_user=true;
var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if(mi_track_user){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
}else{
console.log("");
(function(){
var noopfn=function(){
return null;
};
var noopnullfn=function(){
return null;
};
var Tracker=function(){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=noopfn;
var __gaTracker=function(){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len-1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
console.log('Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
return;
}
try {
f.hitCallback();
} catch (ex){
}};
__gaTracker.create=function(){
return new Tracker();
};
__gaTracker.getByName=noopnullfn;
__gaTracker.getAll=function(){
return [];
};
__gaTracker.remove=noopfn;
window['__gaTracker']=__gaTracker;
})();
}</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style>.wp-polls-archive{}
.wp-polls, .wp-polls-form{}
.wp-polls ul li, .wp-polls-ul li, .wp-polls-ans ul li{text-align:left;background-image:none;display:block;}
.wp-polls ul, .wp-polls-ul, .wp-polls-ans ul{text-align:left;list-style:none;float:none;}
.wp-polls ul li:before, .wp-polls-ans ul li:before, #sidebar ul ul li:before{content:'';}
.wp-polls IMG, .wp-polls LABEL , .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image IMG{display:inline;border:0px;padding:0px;margin:0px;}
.wp-polls-ul{padding:0px;margin:0px 0px 10px 10px;}
.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1;}
.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px;}
.wp-polls-image{border:0px;}
.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8;}
.wp-polls-paging a, .wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging a:hover{border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF;}
.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000000;border:1px solid #000000;background-color:#FFFFFF;}
.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}
.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000000;color:#000000;background-color:#FFFFFF;}</style>
<style id='wp-polls-inline-css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('//i2.wp.com/malawi24.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/978om3na/c8c98.css" media="all" />
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://malawi24.com/?p=68035' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F05%2F06%2Fbreaking-jack-chamangwana-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2018%2F05%2F06%2Fbreaking-jack-chamangwana-dead%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.8" />
<meta property="fb:pages" content="585331951512518" />
<meta property="ia:markup_url" content="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/?ia_markup=1" />
<link rel="amphtml" href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/?amp_markup=1">
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<style>img#wpstats{display:none}</style>
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style>
<link rel="amphtml" href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/amp/"><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="585331951512518" />
<title>Breaking: Jack Chamangwana dead | Malawi 24 - Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico" />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/">Breaking: Jack Chamangwana dead</a></li> <li><a href="https://malawi24.com/2018/05/06/powerful-bullet-patrick-phiri-stuns-moyale-barracks/">Powerful Bullet: Patrick Phiri stuns Moyale Barracks</a></li> <li><a href="https://malawi24.com/2018/05/06/old-mutual-unveils-timba-plus-life-insurance-policy/">Old Mutual unveils Timba plus Life Insurance Policy</a></li> <li><a href="https://malawi24.com/2018/05/06/dzuka-malawi-hands-off-tionge-munthali/">Dzuka Malawi! Hands off Tionge Munthali</a></li> <li><a href="https://malawi24.com/2018/05/06/plan-sends-523-back-to-school/">Plan sends 523 back to school</a></li> <li><a href="https://malawi24.com/2018/05/06/demo-organisers-hail-peaceful-protests/">Demo organisers hail peaceful protests</a></li> <li><a href="https://malawi24.com/2018/05/06/prophets-are-not-meant-to-lead-governments/">Prophets are not meant to lead governments</a></li> <li><a href="https://malawi24.com/2018/05/06/devotion-unstoppable-generation/">Devotion: Unstoppable generation</a></li> <li><a href="https://malawi24.com/2018/05/05/battle-lines-drawn-in-dpp-chilima-attacks-pro-mutharika-camp/">Battle lines drawn in DPP: Chilima attacks pro-Mutharika camp</a></li> <li><a href="https://malawi24.com/2018/05/05/silver-strikers-edge-civil-sporting-in-airtel-top-8/">Silver Strikers edge Civil Sporting in Airtel Top 8</a></li> <li><a href="https://malawi24.com/2018/05/05/blessings-curse-silver-strikers-reject-tembo/">Blessings’ curse: Silver Strikers reject Tembo</a></li> <li><a href="https://malawi24.com/2018/05/05/nankhumwa-jeffrey-talks-chilima-in-leaked-audio/">Nankhumwa, Jeffrey talks Chilima in leaked phone call</a></li> <li><a href="https://malawi24.com/2018/05/05/abel-mwakilama-laid-to-rest/">Abel Mwakilama laid to rest</a></li> <li><a href="https://malawi24.com/2018/05/05/purple-c-tay-grin-share-best-video-award/">Purple C, Tay Grin share best video award</a></li> <li><a href="https://malawi24.com/2018/05/05/dodma-engages-communities-on-disaster-management/">DoDMA engages communities on disaster management</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> <div class="wrap"> <div id="addon-script"></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-0589902188904548",
enable_page_level_ads: true
});</script></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0589902188904548" data-ad-slot="9383991168" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" style="width:100%; padding-top: 5px;" /> </a></div><div class="right"> <div class="adwrap-widget"> <a href="#"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM 4G Lite Flash" style="width:auto; max-width: 100%; max-height: 100px" /> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/sports/"> <span itemprop="title">Sports</span> </a> </span> <span class="delim">»</span> <span class="current">Breaking: Jack Chamangwana dead</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-68035 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/" itemprop="image" rel="prettyPhoto" title="Breaking: Jack Chamangwana dead"> <img width="702" height="336" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/03/Jack-Chamangwana.jpg?resize=702%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="Jack Chamangwana Malawi Football Wanderers FC" /> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Breaking: Jack Chamangwana dead </h1> <a href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/russel-kondowe/" title="Posts by Russell Kondowe" rel="author">Russell Kondowe</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2018-05-06 9:07 PM" title="May 06, 2018" itemprop="datePublished"> May 06, 2018</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/sports/" rel="category tag">Sports</a> </span></div></header>
<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p>Be Forward Wanderers Technical Director Jack Chamangwana died on Sunday evening, a week after being admitted at Queen Elizabeth Central Hospital (QECH).</p> <p>The ex-Malawi captain, 61, had been ill for quite sometime and he eventually passed on just months after losing his nephew George Chamangwana.</p> <div id="attachment_32417" style="width: 310px" class="wp-caption alignright"><img class="wp-image-32417" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/03/Jack-Chamangwana.jpg?resize=300%2C338&#038;ssl=1" alt="Jack Chamangwana Malawi Football Wanderers FC" width="300" height="338" data-recalc-dims="1" /><p class="wp-caption-text">Chamangwana; No more</p></div><p>According to reports, the former Wanderers, Flames and Chiefs defender got admitted at QECH after suffering from high blood pressure.</p>
<p>Nicknamed &#8216;Africa&#8217;, Chamangwana was the second Flames most capped player with 133 appearances from which he started all the matches and he was never a substitute.</p>
<p>He made his debut against Kenya in an international friendly match on 10th July 1975 at the age of 18.</p>
<p>From 1975 to 1977, the late Africa Chamangwana made 28 appearances for the Flames and scored his first ever goal against Botswana.</p>
<p>His 100th appearance for the senior team came in 1982 when Malawi won 2-0 against Zimbabwe in the African Cup of Nations qualifier.</p>
<p>In 1984, Chamangwana overtook Kinnah Phiri as the most capped player during Malawi&#8217;s first ever appearance at the Afcon finals but his record only lasted for 7 years as he was surpassed by Young Chimodzi who is the most capped player for the senior team.</p>
<p>Chamangwana’s Flames career saw him playing under 7 different coaches and he was the only player to have appeared in four cup finals of the Eastern and Central African Senior Challenge Cup (ECASCC) beginning from 1975 to 1984 when he appeared in his fourth final.</p>
<p>His Flames last match was on 16th April 1985 in Maputo against Mozambique where Malawi lost 6-5 on penalties following a 1-1 aggregate from the two matches.</p>
<p>In 1986, the late Chamangwana left for South Africa where he played for the country&#8217;s most successful club, Kaizer Chiefs before becoming the coach in 1988 and 1989. He also coached Young Africans of Tanzania in 2006.</p>
<p>He was then given the Flames job in 1998 but got fired following poor run of results as he only registered a single win in 13 games from which 6 of the games ended in draws.</p>
<p>He was part of the Flames technical team at the 2010 Afcon in Angola.</p>
<p>He was again employed by the Football Association of Malawi (FAM) in 2009 to 2013 as the Technical Director.</p>
<p>From 2014 to 2015, Africa Chamangwana served as Flames assistant coach under Young Chimodzi before being named caretaker coach for Wanderers FC.</p>
<p>He was then replaced by Yasin Osman as the Nomads head coach as he was named Technical Director.</p>
<p>Details of his burial arrangements will be announced later.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-68035" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-68035" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-68035" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Breaking%3A%20Jack%20Chamangwana%20dead https%3A%2F%2Fmalawi24.com%2F2018%2F05%2F06%2Fbreaking-jack-chamangwana-dead%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<div class="clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="footer_ad"></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/06/breaking-jack-chamangwana-dead/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='68035' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2018/05/06/breaking-jack-chamangwana-dead/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ca612300e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210" /></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad" class="smartnews_shadow"> </li>
<li id="sidebar_ad" class="smartnews_shadow">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="3023375567"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="sidebar_ad" class="smartnews_shadow">
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed smartnews_shadow"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2018/04/15/barbershops-fuelling-hiv-spread/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/04/cut.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Barber Shops" /> </a> <div class="content"> <time> Apr 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/15/barbershops-fuelling-hiv-spread//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/04/15/barbershops-fuelling-hiv-spread/" title="Barbershops fuelling HIV spread">Barbershops fuelling HIV spread</a></div></li>
<li> <a href="https://malawi24.com/2018/04/13/goodall-faces-backlash-for-calling-chilima-baby/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/03/FGoodall-FGondwe.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Goodall Gondwe" /> </a> <div class="content"> <time> Apr 13, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/13/goodall-faces-backlash-for-calling-chilima-baby//#comments"> <i class="fa fa-comments-o"></i> 13 </a> </span> <a href="https://malawi24.com/2018/04/13/goodall-faces-backlash-for-calling-chilima-baby/" title="Goodall faces backlash for calling Chilima baby">Goodall faces backlash for calling Chilima baby</a></div></li>
<li> <a href="https://malawi24.com/2018/04/07/callista-says-peter-is-no-longer-a-good-man/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/04/Callista.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Callista Mutharika" /> </a> <div class="content"> <time> Apr 07, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/07/callista-says-peter-is-no-longer-a-good-man//#comments"> <i class="fa fa-comments-o"></i> 14 </a> </span> <a href="https://malawi24.com/2018/04/07/callista-says-peter-is-no-longer-a-good-man/" title="Callista says Peter &#8216;is no longer a good man&#8217;">Callista says Peter &#8216;is no longer a good man&#8217;</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2018/04/20/junior-flames-player-abel-mwakilama-dead/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/02/abel-mwakilama.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Abel Mwakilama" /> </a> <div class="content"> <time> Apr 20, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/20/junior-flames-player-abel-mwakilama-dead//#comments"> <i class="fa fa-comments-o"></i> 21 </a> </span> <a href="https://malawi24.com/2018/04/20/junior-flames-player-abel-mwakilama-dead/" title="Junior Flames player Abel Mwakilama dead">Junior Flames player Abel Mwakilama dead</a></div></li>
<li> <a href="https://malawi24.com/2018/04/11/no-more-grandpas-for-malawi-presidency-mp-to-move-motion-on-age-limit-for-presidents/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/12/Juliana-Lunguzi.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Juliana-Lunguzi" /> </a> <div class="content"> <time> Apr 11, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/11/no-more-grandpas-for-malawi-presidency-mp-to-move-motion-on-age-limit-for-presidents//#comments"> <i class="fa fa-comments-o"></i> 21 </a> </span> <a href="https://malawi24.com/2018/04/11/no-more-grandpas-for-malawi-presidency-mp-to-move-motion-on-age-limit-for-presidents/" title="No more grandpas for Malawi Presidency: MP to move motion on age limit for Presidents">No more grandpas for Malawi Presidency: MP to move motion on age limit for Presidents</a></div></li>
<li> <a href="https://malawi24.com/2018/04/19/chiefs-want-death-penalty-abolished/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/12/Chiefs.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Chiefs" /> </a> <div class="content"> <time> Apr 19, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/19/chiefs-want-death-penalty-abolished//#comments"> <i class="fa fa-comments-o"></i> 20 </a> </span> <a href="https://malawi24.com/2018/04/19/chiefs-want-death-penalty-abolished/" title="Chiefs want death penalty abolished">Chiefs want death penalty abolished</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/03/Jack-Chamangwana.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Jack Chamangwana Malawi Football Wanderers FC" /> </a> <div class="content"> <time> May 06, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/" title="Breaking: Jack Chamangwana dead">Breaking: Jack Chamangwana dead</a></div></li>
<li> <a href="https://malawi24.com/2018/05/06/powerful-bullet-patrick-phiri-stuns-moyale-barracks/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/05/Nyasa-Big-Bullets-...jpg3_.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Nyasa-Big-Bullets" /> </a> <div class="content"> <time> May 06, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/05/06/powerful-bullet-patrick-phiri-stuns-moyale-barracks//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/05/06/powerful-bullet-patrick-phiri-stuns-moyale-barracks/" title="Powerful Bullet: Patrick Phiri stuns Moyale Barracks">Powerful Bullet: Patrick Phiri stuns Moyale Barracks</a></div></li>
<li> <a href="https://malawi24.com/2018/05/06/old-mutual-unveils-timba-plus-life-insurance-policy/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/05/Old-mutual-Event-2.jpeg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Old mutual" /> </a> <div class="content"> <time> May 06, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/05/06/old-mutual-unveils-timba-plus-life-insurance-policy//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/05/06/old-mutual-unveils-timba-plus-life-insurance-policy/" title="Old Mutual unveils Timba plus Life Insurance Policy">Old Mutual unveils Timba plus Life Insurance Policy</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews smartnews_shadow"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/04/15/talking-blues-dpps-dilemma-solomon-where-art-thou/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/07/DPP-Cadets-Peter-Mutharika.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Apr 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/15/talking-blues-dpps-dilemma-solomon-where-art-thou//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/04/15/talking-blues-dpps-dilemma-solomon-where-art-thou/" title="Talking Blues: DPP’s dilemma &#8211; Solomon, where art thou?">Talking Blues: DPP’s dilemma &#8211; Solomon, where art thou?</a></div></li>
<li> <a href="https://malawi24.com/2018/04/14/1995-the-civil-war-of-malawi/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/04/malawi-village.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="malawi village" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Apr 14, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/14/1995-the-civil-war-of-malawi//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/04/14/1995-the-civil-war-of-malawi/" title="1995: The Civil War of Malawi">1995: The Civil War of Malawi</a></div></li>
<li> <a href="https://malawi24.com/2018/04/12/who-slapped-that-girls-ass/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/04/Ginnery-Courner.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Ginnery Courner" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Apr 12, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/12/who-slapped-that-girls-ass//#comments"> <i class="fa fa-comments-o"></i> 4 </a> </span> <a href="https://malawi24.com/2018/04/12/who-slapped-that-girls-ass/" title="Who slapped that girl&#8217;s ass?">Who slapped that girl&#8217;s ass?</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes smartnews_shadow"> <ul> <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<div class="wrap"> <ul class="widgets row cf"> <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p> <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required> <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/04/15/barbershops-fuelling-hiv-spread/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/04/cut.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Barber Shops" /> </a> <div class="content"> <time> Apr 15, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/15/barbershops-fuelling-hiv-spread//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/04/15/barbershops-fuelling-hiv-spread/" title="Barbershops fuelling HIV spread">Barbershops fuelling HIV spread</a></div></li>
<li> <a href="https://malawi24.com/2018/04/13/goodall-faces-backlash-for-calling-chilima-baby/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/03/FGoodall-FGondwe.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Goodall Gondwe" /> </a> <div class="content"> <time> Apr 13, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/13/goodall-faces-backlash-for-calling-chilima-baby//#comments"> <i class="fa fa-comments-o"></i> 13 </a> </span> <a href="https://malawi24.com/2018/04/13/goodall-faces-backlash-for-calling-chilima-baby/" title="Goodall faces backlash for calling Chilima baby">Goodall faces backlash for calling Chilima baby</a></div></li>
<li> <a href="https://malawi24.com/2018/04/07/callista-says-peter-is-no-longer-a-good-man/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2018/04/Callista.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Callista Mutharika" /> </a> <div class="content"> <time> Apr 07, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/04/07/callista-says-peter-is-no-longer-a-good-man//#comments"> <i class="fa fa-comments-o"></i> 14 </a> </span> <a href="https://malawi24.com/2018/04/07/callista-says-peter-is-no-longer-a-good-man/" title="Callista says Peter &#8216;is no longer a good man&#8217;">Callista says Peter &#8216;is no longer a good man&#8217;</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/03/Jack-Chamangwana.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Jack Chamangwana Malawi Football Wanderers FC" /> </a> <div class="content"> <time> May 06, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/05/06/breaking-jack-chamangwana-dead/" title="Breaking: Jack Chamangwana dead">Breaking: Jack Chamangwana dead</a></div></li>
<li> <a href="https://malawi24.com/2018/05/06/powerful-bullet-patrick-phiri-stuns-moyale-barracks/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2018/05/Nyasa-Big-Bullets-...jpg3_.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Nyasa-Big-Bullets" /> </a> <div class="content"> <time> May 06, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/05/06/powerful-bullet-patrick-phiri-stuns-moyale-barracks//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/05/06/powerful-bullet-patrick-phiri-stuns-moyale-barracks/" title="Powerful Bullet: Patrick Phiri stuns Moyale Barracks">Powerful Bullet: Patrick Phiri stuns Moyale Barracks</a></div></li>
<li> <a href="https://malawi24.com/2018/05/06/dzuka-malawi-hands-off-tionge-munthali/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2018/05/Tionge-Munthali.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Miss malawi" /> </a> <div class="content"> <time> May 06, 2018</time> <span class="comments"> <a href="https://malawi24.com/2018/05/06/dzuka-malawi-hands-off-tionge-munthali//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2018/05/06/dzuka-malawi-hands-off-tionge-munthali/" title="Dzuka Malawi! Hands off Tionge Munthali">Dzuka Malawi! Hands off Tionge Munthali</a></div></li>
</ul>
</li>
</ul></div><div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2018 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2018/05/06/breaking-jack-chamangwana-dead/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><div id="contentad398905"></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all'/>
</noscript>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<script>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/malawi24.com","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};</script>
<script>var pollsL10n={"ajax_url":"https:\/\/malawi24.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/malawi24.com\/","sameAs":["https:\/\/www.facebook.com\/Malawi24","https:\/\/instagram.com\/officialmalawi24","http:\/\/plus.google.com\/+Malawi24official","https:\/\/www.youtube.com\/malawi24official","https:\/\/twitter.com\/Malawi24"],"@id":"https:\/\/malawi24.com\/#organization","name":"Malawi24","logo":"https:\/\/malawi24.com\/wp-content\/uploads\/2015\/09\/Malawi24-Logo-1.png"}</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/eesgjko9/c8c9b.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.fbAsyncInit=function(){
FB.init({
appId:'311369115976402',
xfbml:true,
version:'v2.9'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2018\/05\/06\/breaking-jack-chamangwana-dead\/":68035};</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/3nhdlqh/dgnbh.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'89351319',post:'68035',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '68035' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){
(function(d){
var params =
{
id: "86ef924f-27c8-4f6b-8eff-a7016d9fdf53",
d: "bWFsYXdpMjQuY29t",
wid: "398905",
exitPop: true,
cb: (new Date()).getTime()
};
var qs=Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
var s=d.createElement('script'); s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
d.getElementById("contentad398905").appendChild(s);
})(document);});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall=function(polls){
if(polls.length > 0){
poll_id=polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST',
url: pollsL10n.ajax_url,
dataType:"json",
data:{"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce":"da8060072f"},
cache: false,
success: function(data){
if(data===true){
poll_result(poll_id);
}else if(data===false){
poll_booth(poll_id);
}
polls.length=polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}});
}};
var polls=jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});});</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>