<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />
<meta name="description" content="A low cost airline owned by Malawians is set to start its operations in Malawi." />
<link rel="canonical" href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/" />
<link rel="publisher" href="https://plus.google.com/+Malawi24official" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawi to have new low cost airline | Malawi 24 - All the latest Malawi news" />
<meta property="og:description" content="A low cost airline owned by Malawians is set to start its operations in Malawi." />
<meta property="og:url" content="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/" />
<meta property="og:site_name" content="Malawi 24" />
<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
<meta property="article:author" content="https://www.facebook.com/Malawi24" />
<meta property="article:tag" content="Karonga" />
<meta property="article:tag" content="Ministry of Transport" />
<meta property="article:tag" content="mzuzu" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2017-10-20T14:21:10+02:00" />
<meta property="fb:admins" content="1111727569" />
<meta property="fb:admins" content="100008862072876" />
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2017/10/Airline2-1.jpg" />
<meta property="og:image:secure_url" content="https://malawi24.com/wp-content/uploads/2017/10/Airline2-1.jpg" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A low cost airline owned by Malawians is set to start its operations in Malawi." />
<meta name="twitter:title" content="Malawi to have new low cost airline | Malawi 24 - All the latest Malawi news" />
<meta name="twitter:site" content="@Malawi24" />
<meta name="twitter:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/10/Airline2-1.jpg?fit=685%2C450&#038;ssl=1" />
<meta name="twitter:creator" content="@Malawi24" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Malawi to have new low cost airline Comments Feed" href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/feed/" />
<script data-cfasync="false">var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/192786913b9143c0f18a43f4240d63e4/1506209921index.css" media="all" />
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://malawi24.com/?p=59577' />
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F10%2F20%2Fmalawi-new-low-cost-airline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F10%2F20%2Fmalawi-new-low-cost-airline%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<meta property="fb:pages" content="585331951512518" />
<meta property="ia:markup_url" content="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/?ia_markup=1" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style>img#wpstats{display:none}</style>
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style>
<link rel="amphtml" href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/amp/" /><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="585331951512518" />
<title>Malawi to have new low cost airline | Malawi 24 - All the latest Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico" />
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/">Malawi to have new low cost airline</a></li> <li><a href="https://malawi24.com/2017/10/20/queens-fast5-squad-named/">Queens&#8217; Fast5 squad named</a></li> <li><a href="https://malawi24.com/2017/10/20/man-commits-suicide-nkhotakota/">Man commits suicide in Nkhotakota</a></li> <li><a href="https://malawi24.com/2017/10/20/referees-want-youth-join-profession/">Referees want more youth to join profession</a></li> <li><a href="https://malawi24.com/2017/10/20/two-get-40-months-breaking-shop/">Two get 40 months for breaking into a shop</a></li> <li><a href="https://malawi24.com/2017/10/20/moyale-eyeing-top-three/">Moyale eyeing top three</a></li> <li><a href="https://malawi24.com/2017/10/20/world-bank-committed-end-poverty-malawi/">World Bank committed to end poverty in Malawi</a></li> <li><a href="https://malawi24.com/2017/10/20/four-things-behind-malawi-vampire-rumours/">Four things behind Malawi vampire rumours</a></li> <li><a href="https://malawi24.com/2017/10/20/dialogue-leads-peaceful-coexistence-msowoya/">Dialogue leads to peaceful coexistence – Msowoya</a></li> <li><a href="https://malawi24.com/2017/10/20/chakwera-hails-mutharika-malawi-elections/">Chakwera hails Mutharika over Malawi by-elections</a></li> <li><a href="https://malawi24.com/2017/10/19/us-extends-travel-warning-zomba-blantyre/">US extends travel warning to Zomba, Blantyre</a></li> <li><a href="https://malawi24.com/2017/10/19/motorcycle-thief-jailed-9-years/">Motorcycle thief jailed for 9 years</a></li> <li><a href="https://malawi24.com/2017/10/19/mob-kill-mentally-ill-man-blood-sucking/">Mob kill mentally ill man over blood sucking</a></li> <li><a href="https://malawi24.com/2017/10/19/fisp-suppliers-warned-selling-expired-fertilizer/">Fisp suppliers warned against selling expired fertilizer</a></li> <li><a href="https://malawi24.com/2017/10/19/couple-marrying-off-girl-child/">Couple in for marrying off girl child</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> <div class="wrap"> <div></div><div id="addon-script"></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0589902188904548" data-ad-slot="9383991168" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24" /> </a></div><div class="right"> <div class="adwrap-widget"> <a href="#"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/4G-LiteFlash.gif" alt="TNM 4G Lite Flash" style="width:100%; max-width: 728px; height:75px; max-height: 80px" /> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/top-news/"> <span itemprop="title">Top News</span> </a> </span> <span class="delim">»</span> <span class="current">Malawi to have new low cost airline</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-59577 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/" itemprop="image" rel="prettyPhoto" title="Malawi to have new low cost airline"> <img width="685" height="336" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/10/Airline2-1.jpg?resize=685%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="" /> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> Malawi to have new low cost airline </h1> <a href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2017-10-20 2:21 PM" title="Oct 20, 2017" itemprop="datePublished"> Oct 20, 2017</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/top-news/" rel="category tag">Top News</a> </span></div></header>
<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p>A low cost airline owned by Malawians is set to start its operations in Malawi.</p> <p>Lakestar Express Limited which will make its first flight in January will start with domestic routes before introducing flights to Lusaka [Zambia], Johannesburg [South Africa], Harare [Zimbabwe], Nairobi [Kenya] and eastern side of Mozambique.</p> <p><img class="wp-image-59580 alignright" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/10/Airline2-1.jpg?resize=350%2C230&#038;ssl=1" alt="" data-recalc-dims="1" />Chief executive officer of the airline Allain Chidzanja told the local media they have invested $7 million (about K5.1 billion) and have been given air service licence by the Ministry of Transport and Public Works.</p> <p>“In Malawi, we want to make sure that passengers can fly between Blantyre and Lilongwe and we want to revive the Northern route in Mzuzu, Karonga and Likoma as it is becoming a hot spot and this will help us revive tourism as well,&#8221; he said.</p> <p>The airline has two 19-passenger Beechcraft 1900D which will be used for flights between Lilongwe and Blantyre as well as the Northern Region.</p> <p>Chidzanja said they are now hoping they will be issued an air operators certificate.</p> <p>The Ministry of Transport and Public Works said the company was given an air service licence after it fulfilled the economic regulation requirements but the airline need to start a technical certification process to get an air operators certificate to start operations.</p> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-59577" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-59577" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-59577" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Malawi%20to%20have%20new%20low%20cost%20airline https%3A%2F%2Fmalawi24.com%2F2017%2F10%2F20%2Fmalawi-new-low-cost-airline%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="national-box three-col related-posts">
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/10/17/chinese-national-killed-road-accident/" title="Chinese national killed in road accident" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/Accident-....jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Dowa" /> </a> <div class="meta"> <time datetime="2017-10-17 2:58 PM">Oct 17, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 1 </span></div><h2> <a href="https://malawi24.com/2017/10/17/chinese-national-killed-road-accident/" title="Chinese national killed in road accident">Chinese national killed in road accident</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/10/17/mothers-day-celebrations-claim-one-life/" title="Mother’s Day celebrations claim one life" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/02/drown.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="drown" /> </a> <div class="meta"> <time datetime="2017-10-17 7:47 AM">Oct 17, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2017/10/17/mothers-day-celebrations-claim-one-life/" title="Mother’s Day celebrations claim one life">Mother’s Day celebrations claim one life</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/10/16/role-models-inspire-mzuzu-students/" title="Role models inspire Mzuzu students" class="image-link"> <img width="214" height="140" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/10/Mzuzu-residents.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Mzuzu Students" /> </a> <div class="meta"> <time datetime="2017-10-16 1:28 PM">Oct 16, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2017/10/16/role-models-inspire-mzuzu-students/" title="Role models inspire Mzuzu students">Role models inspire Mzuzu students</a> </h2> </article> </li>
</ul>
</section>
<div class="footer_ad"> <div id="contentad233389"></div></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/malawi-new-low-cost-airline/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='59577' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2017/10/20/malawi-new-low-cost-airline/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d542b49f2f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17" /></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad"> <a href="https://goo.gl/cGvbx8"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/rita_sidebar.jpg" alt="Ritaa" style="width:100%; max-width: 325px; height: auto;" /> </a> </li>
<li id="sidebar_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0589902188904548" data-ad-slot="1363026769"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2017/09/25/malawian-soldier-kills-drc/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/09/Moses-Ngwira.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi UN DRC Peacekeeping Mission" /> </a> <div class="content"> <time> Sep 25, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/09/25/malawian-soldier-kills-drc//#comments"> <i class="fa fa-comments-o"></i> 260 </a> </span> <a href="https://malawi24.com/2017/09/25/malawian-soldier-kills-drc/" title="Malawian soldier kills himself in DRC">Malawian soldier kills himself in DRC</a></div></li>
<li> <a href="https://malawi24.com/2017/10/03/mayiko-onse-padziko-lapansi-akusilila-malawi-watelo-mutharika/"> <img width="105" height="96" src="https://malawi24.com/wp-content/uploads/2017/08/President-Peter-Mutharika.jpe" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika" /> </a> <div class="content"> <time> Oct 03, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/10/03/mayiko-onse-padziko-lapansi-akusilila-malawi-watelo-mutharika//#comments"> <i class="fa fa-comments-o"></i> 717 </a> </span> <a href="https://malawi24.com/2017/10/03/mayiko-onse-padziko-lapansi-akusilila-malawi-watelo-mutharika/" title="Mayiko onse a padziko lapansi akusilila Malawi &#8211; watelo Mutharika">Mayiko onse a padziko lapansi akusilila Malawi &#8211; watelo Mutharika</a></div></li>
<li> <a href="https://malawi24.com/2017/09/21/has-wendy-been-roughed-up-again/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/09/Wendy-Harawa.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Sep 21, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/09/21/has-wendy-been-roughed-up-again//#comments"> <i class="fa fa-comments-o"></i> 165 </a> </span> <a href="https://malawi24.com/2017/09/21/has-wendy-been-roughed-up-again/" title="Has Wendy been roughed up again">Has Wendy been roughed up again</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2017/10/03/mayiko-onse-padziko-lapansi-akusilila-malawi-watelo-mutharika/"> <img width="105" height="96" src="https://malawi24.com/wp-content/uploads/2017/08/President-Peter-Mutharika.jpe" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Peter Mutharika" /> </a> <div class="content"> <time> Oct 03, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/10/03/mayiko-onse-padziko-lapansi-akusilila-malawi-watelo-mutharika//#comments"> <i class="fa fa-comments-o"></i> 717 </a> </span> <a href="https://malawi24.com/2017/10/03/mayiko-onse-padziko-lapansi-akusilila-malawi-watelo-mutharika/" title="Mayiko onse a padziko lapansi akusilila Malawi &#8211; watelo Mutharika">Mayiko onse a padziko lapansi akusilila Malawi &#8211; watelo Mutharika</a></div></li>
<li> <a href="https://malawi24.com/2017/10/19/dpp-will-win-2019-elections-dausi/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/nicholas-dausi.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Dausi" /> </a> <div class="content"> <time> Oct 19, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/10/19/dpp-will-win-2019-elections-dausi//#comments"> <i class="fa fa-comments-o"></i> 558 </a> </span> <a href="https://malawi24.com/2017/10/19/dpp-will-win-2019-elections-dausi/" title="DPP will win 2019 elections &#8211; Dausi">DPP will win 2019 elections &#8211; Dausi</a></div></li>
<li> <a href="https://malawi24.com/2017/10/04/bushiri-university-closes/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Prophet-Shepherd-Bushiri2.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Shepherd Bushiri" /> </a> <div class="content"> <time> Oct 04, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/10/04/bushiri-university-closes//#comments"> <i class="fa fa-comments-o"></i> 334 </a> </span> <a href="https://malawi24.com/2017/10/04/bushiri-university-closes/" title="Bushiri University closes down">Bushiri University closes down</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/10/Airline2-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Oct 20, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/10/20/malawi-new-low-cost-airline/" title="Malawi to have new low cost airline">Malawi to have new low cost airline</a></div></li>
<li> <a href="https://malawi24.com/2017/10/20/queens-fast5-squad-named/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/01/Mwai-Kumwenda-Malawi24.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Mwawi Kumwenda" /> </a> <div class="content"> <time> Oct 20, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/10/20/queens-fast5-squad-named//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/10/20/queens-fast5-squad-named/" title="Queens&#8217; Fast5 squad named">Queens&#8217; Fast5 squad named</a></div></li>
<li> <a href="https://malawi24.com/2017/10/20/man-commits-suicide-nkhotakota/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/09/hanging.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="" /> </a> <div class="content"> <time> Oct 20, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/10/20/man-commits-suicide-nkhotakota//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/10/20/man-commits-suicide-nkhotakota/" title="Man commits suicide in Nkhotakota">Man commits suicide in Nkhotakota</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/09/21/atsikana-aku-ma-hostel/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/09/black-couple-in-bed-2.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="couple, sex, students, college" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Sep 21, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/09/21/atsikana-aku-ma-hostel//#comments"> <i class="fa fa-comments-o"></i> 27 </a> </span> <a href="https://malawi24.com/2017/09/21/atsikana-aku-ma-hostel/" title="ATSIKANA AKU MA HOSTEL">ATSIKANA AKU MA HOSTEL</a></div></li>
<li> <a href="https://malawi24.com/2017/08/20/malawian-artists-not-relax/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/07/Tay-Grin-Rick-Ross-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi Music" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Aug 20, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/20/malawian-artists-not-relax//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/20/malawian-artists-not-relax/" title="Malawian artists should not relax">Malawian artists should not relax</a></div></li>
<li> <a href="https://malawi24.com/2017/08/15/reminiscing-billy-kaundas-kumidima-controversy/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/04/Billy-Kaunda.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Billy Kaunda" /> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Aug 15, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/15/reminiscing-billy-kaundas-kumidima-controversy//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/15/reminiscing-billy-kaundas-kumidima-controversy/" title="Reminiscing Billy Kaunda’s Kumidima Controversy">Reminiscing Billy Kaunda’s Kumidima Controversy</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes"> <ul> <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">

<div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2017 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2017/10/20/malawi-new-low-cost-airline/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/malawi24.com\/","name":"Malawi 24","alternateName":"Malawi24","potentialAction":{"@type":"SearchAction","target":"https:\/\/malawi24.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/malawi24.com\/2017\/10\/20\/malawi-new-low-cost-airline\/","sameAs":["https:\/\/www.facebook.com\/Malawi24","https:\/\/instagram.com\/officialmalawi24","http:\/\/plus.google.com\/+Malawi24official","https:\/\/www.youtube.com\/malawi24official","https:\/\/twitter.com\/Malawi24"],"@id":"#organization","name":"Malawi24","logo":"https:\/\/malawi24.com\/wp-content\/uploads\/2015\/09\/Malawi24-Logo-1.png"}</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/468743c408522ec0780a9b672c3b7919/1506209908index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.fbAsyncInit=function(){
FB.init({
appId:'311369115976402',
xfbml:true,
version:'v2.9'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(d){
var params =
{
id: "c8bb7d73-a1a8-4675-86d5-9abb3706e1e9",
d:  "bWFsYXdpMjQuY29t",
wid: "233389",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233389").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2017\/10\/20\/malawi-new-low-cost-airline\/":59577};</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/1f441b69c5b53f6f94d48f724aed8586/1506209921index.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'89351319',post:'59577',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '59577' ]);</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_11);}else if(window.addEventListener){window.addEventListener('load', wpfdr_11,false);}
function wpfdr_11(){
jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>