<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="Police in Blantyre on Tuesday arrested a senior banker at NBS Bank for stealing millions of money when he was working for another bank."/>
<link rel="canonical" href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="NBS Bank executive arrested for fraud | Malawi 24 - All the latest Malawi news"/>
<meta property="og:description" content="Police in Blantyre on Tuesday arrested a senior banker at NBS Bank for stealing millions of money when he was working for another bank."/>
<meta property="og:url" content="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:author" content="https://www.facebook.com/Malawi24"/>
<meta property="article:tag" content="Crime in Malawi"/>
<meta property="article:tag" content="FDH-Bank"/>
<meta property="article:tag" content="Matthias Sulumbu"/>
<meta property="article:tag" content="NBS Bank"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2017-09-06T13:26:49+02:00"/>
<meta property="fb:admins" content="1111727569"/>
<meta property="fb:admins" content="100008862072876"/>
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2016/11/arrested..jpg"/>
<meta property="og:image:secure_url" content="https://malawi24.com/wp-content/uploads/2016/11/arrested..jpg"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="599"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Police in Blantyre on Tuesday arrested a senior banker at NBS Bank for stealing millions of money when he was working for another bank."/>
<meta name="twitter:title" content="NBS Bank executive arrested for fraud | Malawi 24 - All the latest Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/11/arrested..jpg?fit=900%2C599&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; NBS Bank executive arrested for fraud Comments Feed" href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/feed/"/>
<script data-cfasync="false">var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/192786913b9143c0f18a43f4240d63e4/1504685013index.css" media="all"/>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.8.1"/>
<link rel='shortlink' href='https://malawi24.com/?p=57850'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F09%2F06%2Fnbs-bank-executive-arrested-fraud%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F09%2F06%2Fnbs-bank-executive-arrested-fraud%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.5"/>
<meta property="fb:app_id" content="1788171368108784"/><meta property="fb:admins" content="malawi24"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/amp/"/><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>NBS Bank executive arrested for fraud | Malawi 24 - All the latest Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/">NBS Bank executive arrested for fraud</a></li> <li><a href="https://malawi24.com/2017/09/06/witchdoctor-murdered-mulanje/">Witchdoctor murdered in Mulanje</a></li> <li><a href="https://malawi24.com/2017/09/06/tumaini-festival-returns-november/">Tumaini festival returns in November</a></li> <li><a href="https://malawi24.com/2017/09/06/mdf-soldier-denied-bail-escaping-barracks/">MDF soldier denied bail for escaping from barracks</a></li> <li><a href="https://malawi24.com/2017/09/06/govt-hails-lending-rate-trimming/">Govt hails lending rate trimming</a></li> <li><a href="https://malawi24.com/2017/09/06/nacala-corridor-ideal-malawi/">Nacala corridor ideal for Malawi</a></li> <li><a href="https://malawi24.com/2017/09/06/donors-respond-chakwera/">Donors respond to Chakwera</a></li> <li><a href="https://malawi24.com/2017/09/05/minibus-accident-kills-8/">Minibus accident kills 8</a></li> <li><a href="https://malawi24.com/2017/09/05/angry-mob-kills-thief-lilongwe/">Angry mob kills thief in Lilongwe</a></li> <li><a href="https://malawi24.com/2017/09/05/mcp-compensate-ex-myps-mwakasungula/">MCP should compensate ex-MYPs – Mwakasungula</a></li> <li><a href="https://malawi24.com/2017/09/05/coke-studio-africa-exposing-gemini-majors-heroics/">Coke Studio Africa exposing Gemini Major&#8217;s heroics</a></li> <li><a href="https://malawi24.com/2017/09/05/stop-jealous-skeffa/">Stop being jealous – Skeffa</a></li> <li><a href="https://malawi24.com/2017/09/05/skyband-donates-k0-5-million-ictam/">SkyBand donates K0.5 million to ICTAM</a></li> <li><a href="https://malawi24.com/2017/09/05/fake-landowner-jailed/">Fake landowner jailed</a></li> <li><a href="https://malawi24.com/2017/09/05/soldier-mourns-veteran-musician/">Soldier mourns veteran musician</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> <div class="wrap"> <div></div><div id="addon-script"></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24"/> </a></div><div class="right"> <div class="adwrap-widget"></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/national/"> <span itemprop="title">National</span> </a> </span> <span class="delim">»</span> <span class="current">NBS Bank executive arrested for fraud</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-57850 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/" itemprop="image" rel="prettyPhoto" title="NBS Bank executive arrested for fraud"> <img width="702" height="336" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/11/arrested..jpg?resize=702%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt=""/> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> NBS Bank executive arrested for fraud </h1> <a href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2017-09-06 1:26 PM" title="Sep 06, 2017" itemprop="datePublished"> Sep 06, 2017</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/national/" rel="category tag">National</a> </span></div></header>
<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p>Police in Blantyre on Tuesday arrested a senior banker at NBS Bank for stealing millions of money when he was working for another bank.</p> <p>Matthias Sulumbu who is Chief Financial Officer at NBS stole K55 million while working as Head of Finance at FDH Bank.</p> <p>Sulumbu who is a qualified accountant was taking money from the FDH Bank account and transferring it to his personal savings account.</p> <p>A senior officer at Fiscal Police Isaac Norman told the local media that the suspect spent Tuesday night in Police custody and will face charges of money laundering, theft by servant and fraudulently false accounting.</p> <p>“He has just been arrested and we hope within the 48 hours as prescribed by the laws of Malawi he will appear before the court,” said Norman.</p> <p>Sulumbu hails from Magulugulu village in Karonga district.</p> <p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57850" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57850" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57850" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=NBS%20Bank%20executive%20arrested%20for%20fraud https%3A%2F%2Fmalawi24.com%2F2017%2F09%2F06%2Fnbs-bank-executive-arrested-fraud%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="national-box three-col related-posts">
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/09/06/witchdoctor-murdered-mulanje/" title="Witchdoctor murdered in Mulanje" class="image-link"> <img width="214" height="140" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/02/prison-cuff.png?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Lilongwe"/> </a> <div class="meta"> <time datetime="2017-09-06 11:09 AM">Sep 06, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2017/09/06/witchdoctor-murdered-mulanje/" title="Witchdoctor murdered in Mulanje">Witchdoctor murdered in Mulanje</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/09/06/mdf-soldier-denied-bail-escaping-barracks/" title="MDF soldier denied bail for escaping from barracks" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt=""/> </a> <div class="meta"> <time datetime="2017-09-06 10:41 AM">Sep 06, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2017/09/06/mdf-soldier-denied-bail-escaping-barracks/" title="MDF soldier denied bail for escaping from barracks">MDF soldier denied bail for escaping from barracks</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/09/05/angry-mob-kills-thief-lilongwe/" title="Angry mob kills thief in Lilongwe" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/04/Crime-Report.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt=""/> </a> <div class="meta"> <time datetime="2017-09-05 3:16 PM">Sep 05, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2017/09/05/angry-mob-kills-thief-lilongwe/" title="Angry mob kills thief in Lilongwe">Angry mob kills thief in Lilongwe</a> </h2> </article> </li>
</ul>
</section>
<div class="footer_ad"> <div id="contentad233389"></div></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/nbs-bank-executive-arrested-fraud/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='57850' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2017/09/06/nbs-bank-executive-arrested-fraud/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6eb007eb2b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad"> <a href="https://goo.gl/cGvbx8"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/rita_sidebar.jpg" alt="Ritaa" style="width:100%; max-width: 325px; height: auto;"/> </a> </li>
<li id="sidebar_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="1363026769"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2017/08/06/nyerere-zija-azisasantha-azisambwadza-ndi-kuzisiya-kukamwa-kakasi/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/08/20626124_10213012670087403_8647841874463397673_o.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Carlsberg Cup"/> </a> <div class="content"> <time> Aug 06, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/06/nyerere-zija-azisasantha-azisambwadza-ndi-kuzisiya-kukamwa-kakasi//#comments"> <i class="fa fa-comments-o"></i> 580 </a> </span> <a href="https://malawi24.com/2017/08/06/nyerere-zija-azisasantha-azisambwadza-ndi-kuzisiya-kukamwa-kakasi/" title="Nyerere zija azisasantha, azisambwadza ndi kuzisiya kukamwa kakasi">Nyerere zija azisasantha, azisambwadza ndi kuzisiya kukamwa kakasi</a></div></li>
<li> <a href="https://malawi24.com/2017/08/07/dpp-politician-beaten-death-mdf-soldiers/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/Mulanje-MT.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Mulanje MT"/> </a> <div class="content"> <time> Aug 07, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/07/dpp-politician-beaten-death-mdf-soldiers//#comments"> <i class="fa fa-comments-o"></i> 276 </a> </span> <a href="https://malawi24.com/2017/08/07/dpp-politician-beaten-death-mdf-soldiers/" title="DPP politician beaten to death by MDF soldiers">DPP politician beaten to death by MDF soldiers</a></div></li>
<li> <a href="https://malawi24.com/2017/08/11/k196-million-cashgate-chilimas-office/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/Saulos-Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima"/> </a> <div class="content"> <time> Aug 11, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/11/k196-million-cashgate-chilimas-office//#comments"> <i class="fa fa-comments-o"></i> 370 </a> </span> <a href="https://malawi24.com/2017/08/11/k196-million-cashgate-chilimas-office/" title="K196 million cashgate at Chilima’s office">K196 million cashgate at Chilima’s office</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2017/08/06/nyerere-zija-azisasantha-azisambwadza-ndi-kuzisiya-kukamwa-kakasi/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/08/20626124_10213012670087403_8647841874463397673_o.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Carlsberg Cup"/> </a> <div class="content"> <time> Aug 06, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/06/nyerere-zija-azisasantha-azisambwadza-ndi-kuzisiya-kukamwa-kakasi//#comments"> <i class="fa fa-comments-o"></i> 580 </a> </span> <a href="https://malawi24.com/2017/08/06/nyerere-zija-azisasantha-azisambwadza-ndi-kuzisiya-kukamwa-kakasi/" title="Nyerere zija azisasantha, azisambwadza ndi kuzisiya kukamwa kakasi">Nyerere zija azisasantha, azisambwadza ndi kuzisiya kukamwa kakasi</a></div></li>
<li> <a href="https://malawi24.com/2017/08/11/k196-million-cashgate-chilimas-office/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/Saulos-Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima"/> </a> <div class="content"> <time> Aug 11, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/11/k196-million-cashgate-chilimas-office//#comments"> <i class="fa fa-comments-o"></i> 370 </a> </span> <a href="https://malawi24.com/2017/08/11/k196-million-cashgate-chilimas-office/" title="K196 million cashgate at Chilima’s office">K196 million cashgate at Chilima’s office</a></div></li>
<li> <a href="https://malawi24.com/2017/08/17/suspended-not-hitting-dpp-lot-brian-banda/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/03/brian-banda.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Brian Banda Malawi Media"/> </a> <div class="content"> <time> Aug 17, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/17/suspended-not-hitting-dpp-lot-brian-banda//#comments"> <i class="fa fa-comments-o"></i> 305 </a> </span> <a href="https://malawi24.com/2017/08/17/suspended-not-hitting-dpp-lot-brian-banda/" title="I have been suspended because I was not hitting at the DPP a lot &#8211; Brian Banda">I have been suspended because I was not hitting at the DPP a lot &#8211; Brian Banda</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/11/arrested..jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt=""/> </a> <div class="content"> <time> Sep 06, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/09/06/nbs-bank-executive-arrested-fraud/" title="NBS Bank executive arrested for fraud">NBS Bank executive arrested for fraud</a></div></li>
<li> <a href="https://malawi24.com/2017/09/06/witchdoctor-murdered-mulanje/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/02/prison-cuff.png?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Lilongwe"/> </a> <div class="content"> <time> Sep 06, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/09/06/witchdoctor-murdered-mulanje//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/09/06/witchdoctor-murdered-mulanje/" title="Witchdoctor murdered in Mulanje">Witchdoctor murdered in Mulanje</a></div></li>
<li> <a href="https://malawi24.com/2017/09/06/tumaini-festival-returns-november/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/09/Tumaini-Festival.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt=""/> </a> <div class="content"> <time> Sep 06, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/09/06/tumaini-festival-returns-november//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/09/06/tumaini-festival-returns-november/" title="Tumaini festival returns in November">Tumaini festival returns in November</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/08/20/malawian-artists-not-relax/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/07/Tay-Grin-Rick-Ross-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Malawi Music"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Aug 20, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/20/malawian-artists-not-relax//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/20/malawian-artists-not-relax/" title="Malawian artists should not relax">Malawian artists should not relax</a></div></li>
<li> <a href="https://malawi24.com/2017/08/15/reminiscing-billy-kaundas-kumidima-controversy/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/04/Billy-Kaunda.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Billy Kaunda"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Aug 15, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/15/reminiscing-billy-kaundas-kumidima-controversy//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/15/reminiscing-billy-kaundas-kumidima-controversy/" title="Reminiscing Billy Kaunda’s Kumidima Controversy">Reminiscing Billy Kaunda’s Kumidima Controversy</a></div></li>
<li> <a href="https://malawi24.com/2017/07/10/53-years-independence-dependence/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/07/Bingu-Stadium.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bingu Stadium"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jul 10, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/10/53-years-independence-dependence//#comments"> <i class="fa fa-comments-o"></i> 9 </a> </span> <a href="https://malawi24.com/2017/07/10/53-years-independence-dependence/" title="53 years of independence or in dependence?">53 years of independence or in dependence?</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<!-- <div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/08/06/nyerere-zija-azisasantha-azisambwadza-ndi-kuzisiya-kukamwa-kakasi/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/08/20626124_10213012670087403_8647841874463397673_o.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Carlsberg Cup"/> </a> <div class="content"> <time> Aug 06, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/06/nyerere-zija-azisasantha-azisambwadza-ndi-kuzisiya-kukamwa-kakasi//#comments"> <i class="fa fa-comments-o"></i> 580 </a> </span> <a href="https://malawi24.com/2017/08/06/nyerere-zija-azisasantha-azisambwadza-ndi-kuzisiya-kukamwa-kakasi/" title="Nyerere zija azisasantha, azisambwadza ndi kuzisiya kukamwa kakasi">Nyerere zija azisasantha, azisambwadza ndi kuzisiya kukamwa kakasi</a></div></li>
<li> <a href="https://malawi24.com/2017/08/07/dpp-politician-beaten-death-mdf-soldiers/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/Mulanje-MT.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Mulanje MT"/> </a> <div class="content"> <time> Aug 07, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/07/dpp-politician-beaten-death-mdf-soldiers//#comments"> <i class="fa fa-comments-o"></i> 276 </a> </span> <a href="https://malawi24.com/2017/08/07/dpp-politician-beaten-death-mdf-soldiers/" title="DPP politician beaten to death by MDF soldiers">DPP politician beaten to death by MDF soldiers</a></div></li>
<li> <a href="https://malawi24.com/2017/08/11/k196-million-cashgate-chilimas-office/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/Saulos-Chilima.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Saulos Chilima"/> </a> <div class="content"> <time> Aug 11, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/11/k196-million-cashgate-chilimas-office//#comments"> <i class="fa fa-comments-o"></i> 370 </a> </span> <a href="https://malawi24.com/2017/08/11/k196-million-cashgate-chilimas-office/" title="K196 million cashgate at Chilima’s office">K196 million cashgate at Chilima’s office</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/09/06/nacala-corridor-ideal-malawi/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/11/train.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="train"/> </a> <div class="content"> <time> Sep 06, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/09/06/nacala-corridor-ideal-malawi//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/09/06/nacala-corridor-ideal-malawi/" title="Nacala corridor ideal for Malawi">Nacala corridor ideal for Malawi</a></div></li>
<li> <a href="https://malawi24.com/2017/09/06/donors-respond-chakwera/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Lazarus-Chakwera1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Lazarus Chakwera"/> </a> <div class="content"> <time> Sep 06, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/09/06/donors-respond-chakwera//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/09/06/donors-respond-chakwera/" title="Donors respond to Chakwera">Donors respond to Chakwera</a></div></li>
<li> <a href="https://malawi24.com/2017/09/05/mcp-compensate-ex-myps-mwakasungula/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/10/Undule-Mwakasungula.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Undule Mwakasungula"/> </a> <div class="content"> <time> Sep 05, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/09/05/mcp-compensate-ex-myps-mwakasungula//#comments"> <i class="fa fa-comments-o"></i> 2 </a> </span> <a href="https://malawi24.com/2017/09/05/mcp-compensate-ex-myps-mwakasungula/" title="MCP should compensate ex-MYPs – Mwakasungula">MCP should compensate ex-MYPs – Mwakasungula</a></div></li>
</ul>
</li>
</ul></div>-->
<div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2017 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2017/09/06/nbs-bank-executive-arrested-fraud/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all'/>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/malawi24.com\/","name":"Malawi 24","alternateName":"Malawi24","potentialAction":{"@type":"SearchAction","target":"https:\/\/malawi24.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/malawi24.com\/2017\/09\/06\/nbs-bank-executive-arrested-fraud\/","sameAs":["https:\/\/www.facebook.com\/Malawi24","https:\/\/instagram.com\/officialmalawi24","http:\/\/plus.google.com\/+Malawi24official","https:\/\/www.youtube.com\/malawi24official","https:\/\/twitter.com\/Malawi24"],"@id":"#organization","name":"Malawi24","logo":"https:\/\/malawi24.com\/wp-content\/uploads\/2015\/09\/Malawi24-Logo-1.png"}</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/468743c408522ec0780a9b672c3b7919/1503564615index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.fbAsyncInit=function(){
FB.init({
appId:'311369115976402',
xfbml:true,
version:'v2.9'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(d){
var params =
{
id: "c8bb7d73-a1a8-4675-86d5-9abb3706e1e9",
d:  "bWFsYXdpMjQuY29t",
wid: "233389",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233389").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2017\/09\/06\/nbs-bank-executive-arrested-fraud\/":57850};</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/1f441b69c5b53f6f94d48f724aed8586/1503564615index.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'89351319',post:'57850',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '57850' ]);</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_11);}else if(window.addEventListener){window.addEventListener('load', wpfdr_11,false);}
function wpfdr_11(){
jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 4.96059989929 seconds, on 06-09-17 13:27:01 -->