<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9"/>
<meta name="description" content="The Lilongwe City Council (LCC) on Tuesday officially launched Lumbadzi sewer line and treatment plant which has been under rehabilitation for the past few months."/>
<link rel="canonical" href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="LCC launches K207 million sewer line and treatment plant | Malawi 24 - All the latest Malawi news"/>
<meta property="og:description" content="The Lilongwe City Council (LCC) on Tuesday officially launched Lumbadzi sewer line and treatment plant which has been under rehabilitation for the past few months."/>
<meta property="og:url" content="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/"/>
<meta property="og:site_name" content="Malawi 24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:author" content="https://www.facebook.com/100005444800920"/>
<meta property="article:tag" content="Desmond Bikoko"/>
<meta property="article:tag" content="Lilongwe City Council"/>
<meta property="article:tag" content="Tamara Chafunya"/>
<meta property="article:section" content="Health"/>
<meta property="article:published_time" content="2017-08-10T11:34:14+02:00"/>
<meta property="fb:admins" content="1111727569"/>
<meta property="fb:admins" content="100008862072876"/>
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2017/08/Desmond-Bikoko.jpg"/>
<meta property="og:image:secure_url" content="https://malawi24.com/wp-content/uploads/2017/08/Desmond-Bikoko.jpg"/>
<meta property="og:image:width" content="960"/>
<meta property="og:image:height" content="960"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Lilongwe City Council (LCC) on Tuesday officially launched Lumbadzi sewer line and treatment plant which has been under rehabilitation for the past few months."/>
<meta name="twitter:title" content="LCC launches K207 million sewer line and treatment plant | Malawi 24 - All the latest Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/08/Desmond-Bikoko.jpg?fit=960%2C960&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; LCC launches K207 million sewer line and treatment plant Comments Feed" href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/feed/"/>
<script data-cfasync="false">var disableStr='ga-disable-UA-57023434-1';
function __gaTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > -1;
}
if(__gaTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gaTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-57023434-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('set', 'anonymizeIp', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/4608864829c0fd41b80b7ec07ffa3547/1501665271index.css" media="all"/>
<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.8.1"/>
<link rel='shortlink' href='https://malawi24.com/?p=56806'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F08%2F10%2Flcc-launches-k207-million-sewer-line-treatment-plant%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2017%2F08%2F10%2Flcc-launches-k207-million-sewer-line-treatment-plant%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.5"/>
<meta property="fb:app_id" content="1788171368108784"/><meta property="fb:admins" content="malawi24"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>img#wpstats{display:none}</style>       
<style>.top-bar{border-top-color:#fa9101;}
.navigation{background-color:#b60001;}
.cat-14, .cat-title.cat-14, .main-featured .large .cat{background:#fa9101;}
.main-featured .pages .flex-active{background:#fa9101;}
.comment-meta .comment-author{color:#fa9101;}
.main .sidebar .widgettitle, .tabbed .tabs-list{background:#b60001;}
.recent-ticker .heading{background-color:#fa9101;}
.tabbed .tabs-list .active a{border-bottom-color:#fa9101;}
.navigation .menu > .current-menu-item > a, .navigation .menu > .current-menu-parent > a, .navigation .menu > .current-menu-ancestor > a{border-bottom-color:#fa9101;}</style> 
<link rel="amphtml" href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/amp/"/><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="fb:pages" content="585331951512518"/>
<title>LCC launches K207 million sewer line and treatment plant | Malawi 24 - All the latest Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoft-smartnews/favicon.ico"/>
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style>#mc_embed_signup{background:inherit;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;}</style>
</head>
<body data-rsssl=1 class="single">
<div id="fb-root"></div><div class="main-wrap"> <div class="top-bar"> <div class="wrap"> <section class="top-bar-content cf"> <div class="recent-ticker"> <span class="heading">Recent News</span> <ul> <li><a href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/">LCC launches K207 million sewer line and treatment plant</a></li> <li><a href="https://malawi24.com/2017/08/10/activist-happy-unima-unbundling/">Activist happy with UNIMA unbundling</a></li> <li><a href="https://malawi24.com/2017/08/10/dont-politicise-jb-arrest-warrant/">Don&#8217;t politicise JB arrest warrant</a></li> <li><a href="https://malawi24.com/2017/08/10/churches-condom-distribution-prisons/">Churches against condom distribution in prisons</a></li> <li><a href="https://malawi24.com/2017/08/10/ex-us-astronaut-give-public-lecturer-malawi/">Ex-US Astronaut to give public lecturer in Malawi</a></li> <li><a href="https://malawi24.com/2017/08/10/driver-fined-k0-5-million/">Driver fined K0.5 million</a></li> <li><a href="https://malawi24.com/2017/08/10/referee-suspended-match-fixing/">Referee suspended for match fixing</a></li> <li><a href="https://malawi24.com/2017/08/09/public-colleges-get-new-names/">Public colleges get new names</a></li> <li><a href="https://malawi24.com/2017/08/09/malawi-agriculture-fair-on-next-week/">Malawi Agriculture Fair on next week</a></li> <li><a href="https://malawi24.com/2017/08/09/elephant-translocation-boost-malawi-tourism-govt/">Elephant translocation to boost Malawi tourism &#8211; govt</a></li> <li><a href="https://malawi24.com/2017/08/09/nyasa-manufacturing-to-take-over-bullets/">Nyasa Manufacturing to take over Bullets</a></li> <li><a href="https://malawi24.com/2017/08/09/cashgate-in-phalombe/">Cashgate in Phalombe</a></li> <li><a href="https://malawi24.com/2017/08/09/chiradzulu-dc-suspended-corruption/">Chiradzulu DC suspended over corruption</a></li> <li><a href="https://malawi24.com/2017/08/09/nrb-workers-want-daily-allowances-increased/">NRB workers want daily allowances increased</a></li> <li><a href="https://malawi24.com/2017/08/09/gaming-lottery-will-promote-tourism/">Gaming, lottery will promote tourism</a></li> </ul></div><div class="search"> <form role="search" action="https://malawi24.com" method="get" > <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." autocomplete="off" /> <button class="search-button" type="submit"> <i class="fa fa-search"></i> </button> </form></div><div class="textwidget"> <ul class="social-icons cf"> <li> <a href="twitter.com/malawi24" class="icon fa fa-twitter" data-original-title="Twitter"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://facebook.com/Malawi24" class="icon fa fa-facebook" data-original-title="Facebook"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://plus.google.com/+Malawi24official" class="icon fa fa-google-plus" data-original-title="GooglePlus"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="https://youtube.com/c/Malawi24official" class="icon fa fa-youtube" data-original-title="Youtube"> <span class="visuallyhidden"></span> </a> </li> <li> <a href="malawi24.com/feed" class="icon fa fa-rss" data-original-title="RSS"> <span class="visuallyhidden"></span> </a> </li> </ul></div></section></div></div><div id="main-head" class="main-head"> <div class="wrap"> <div></div><div id="addon-script"></div><div class="top_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="9383991168"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><header>
<div class="logo"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/logo_mw24.png" alt="Malawi24"/> </a></div><div class="right"> <div class="adwrap-widget">  <a href="#"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/yanobe_banner_ad_1000X100.png" alt="YANOBE International Church" style="width:100%; max-width: 728px; height:75px; max-height: 80px"/> </a></div></div></header>
<nav class="navigation cf">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> </ul></div></nav></div></div><div class="wrap"> <div class="breadcrumbs"> <span class="location">You are at: </span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com"> <span itemprop="title">Home</span> </a> </span> <span class="delim">»</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a itemprop="url" href="https://malawi24.com/category/health/"> <span itemprop="title">Health</span> </a> </span> <span class="delim">»</span> <span class="current">LCC launches K207 million sewer line and treatment plant</span></div></div><div class="main wrap cf"> <div class="row"> <div class="col-8 main-content"> <article class="post-wrap post post-56806 type-post" itemscope itemprop="http://schema.org/Article"> <header class="post-header cf"> <div class="featured"> <a href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/" itemprop="image" rel="prettyPhoto" title="LCC launches K207 million sewer line and treatment plant"> <img width="702" height="336" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/08/Desmond-Bikoko.jpg?resize=702%2C336&amp;ssl=1" class="attachment-top-slider size-top-slider wp-post-image" alt="Lilongwe"/> </a></div><div class="heading cf"> <h1 class="post-title item fn" itemprop="name headline"> LCC launches K207 million sewer line and treatment plant </h1> <a href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant//#comments" class="comments"> <i class="fa fa-comments-o"></i> 0 </a></div><div class="post-meta cf"> <span class="posted-by"> By <span class="reviewer" itemprop="author"> <a href="https://malawi24.com/author/bright-malenga/" title="Posts by Bright Malenga" rel="author">Bright Malenga</a> </span> </span> <span class="posted-on"> on <span class="dtreviewd"> <time class="value-title" datetime="2017-08-10 11:34 AM" title="Aug 10, 2017" itemprop="datePublished"> Aug 10, 2017</time> </span> </span> <span class="cats"> <a href="https://malawi24.com/category/health/" rel="category tag">Health</a> </span></div></header>
<div class="post-container cf"> <div class="post-content right"> <div class="post-content description" itemprop="articleBody"> <p>The Lilongwe City Council (LCC) on Tuesday officially launched Lumbadzi sewer line and treatment plant which has been under rehabilitation for the past few months.</p> <p>The sewer line and treatment plant was officially opened by Lilongwe City Mayor His Worship Desmond Bikoko.</p> <div id="attachment_56807" style="width: 310px" class="wp-caption alignright"><img class="wp-image-56807" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/08/Bikoko-Desmond.jpg?resize=300%2C382&#038;ssl=1" alt="Lilongwe" data-recalc-dims="1"/><p class="wp-caption-text">Bikoko cuts a ribbon to launch the plant</p></div><p>According to Lilongwe City Council Public Relations Officer Tamara Chafunya, the project will be of high importance to people in the area.</p>
<p>&#8220;The development brings relief to residents within the peripherals of Lumbadzi River where raw waste water has been overflowing from the sewer line for over 20 years,&#8221; Chafunya said.</p>
<p>&#8220;Prolonged disposal to wastewater posed a risk to both the populace and environment around the premises,&#8221; she added.</p>
<p>LCC implemented the project with funding from government through Infrastructure Development Fund (IDF).</p>
<p>The council engaged Macsteel South Africa through Macsteel Malawi for the supply and delivery of galvanized pipes at the cost of MK140 million and entitled Sawa Group with a construction contract worth MK67 million.</p>
<p>Recently, sewer pipes at Area 18 in the city broke which led to contamination of water supplied by Lilongwe Water Board (LWB).</p>
<p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56806" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56806" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56806" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=LCC%20launches%20K207%20million%20sewer%20line%20and%20treatment%20plant https%3A%2F%2Fmalawi24.com%2F2017%2F08%2F10%2Flcc-launches-k207-million-sewer-line-treatment-plant%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><div class="post-share"> <span class="text">Share.</span> <span class="share-links"></span></div></article>
<section class="related-posts">
<h3 class="section-head">Related Posts</h3>
<ul class="national-box three-col related-posts">
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/08/07/bns-stampede-lilongwe-city-council-condoles-bereaved-families/" title="BNS Stampede: Lilongwe City Council condoles bereaved families" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/07/Stampede.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Stampede"/> </a> <div class="meta"> <time datetime="2017-08-07 5:31 AM">Aug 07, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 2 </span></div><h2> <a href="https://malawi24.com/2017/08/07/bns-stampede-lilongwe-city-council-condoles-bereaved-families/" title="BNS Stampede: Lilongwe City Council condoles bereaved families">BNS Stampede: Lilongwe City Council condoles bereaved families</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/06/28/bikoko-gets-work-lcc-introduces-recycling-facilities/" title="Bikoko gets to work: LCC introduces recycling facilities" class="image-link"> <img width="214" height="140" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/10/Blantyre-City.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt="Lilongwe City."/> </a> <div class="meta"> <time datetime="2017-06-28 8:13 AM">Jun 28, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 4 </span></div><h2> <a href="https://malawi24.com/2017/06/28/bikoko-gets-work-lcc-introduces-recycling-facilities/" title="Bikoko gets to work: LCC introduces recycling facilities">Bikoko gets to work: LCC introduces recycling facilities</a> </h2> </article> </li>
<li class="national column one-third"> <article> <a href="https://malawi24.com/2017/06/12/lilongwe-mayor-gets-work/" title="Lilongwe mayor gets to work" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/06/DR.-Desmond-Bikoko.jpg?resize=214%2C140&amp;ssl=1" class="attachment-ent-carousel size-ent-carousel wp-post-image" alt=""/> </a> <div class="meta"> <time datetime="2017-06-12 7:54 AM">Jun 12, 2017</time> <span class="comments"> <i class="fa fa-comments-o"></i> 0 </span></div><h2> <a href="https://malawi24.com/2017/06/12/lilongwe-mayor-gets-work/" title="Lilongwe mayor gets to work">Lilongwe mayor gets to work</a> </h2> </article> </li>
</ul>
</section>
<div class="footer_ad"> <div id="contentad233389"></div></div><div class="comments"> <div id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"> <span class="section-head"> Leave a Reply </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/#respond" style="display:none;">Click here to cancel reply.</a></small> </h3> <form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"> <p><input type="text" name="author" id="author" value="" size="30" tabindex="1" placeholder="Your Name" /></p> <p><input type="text" name="email" id="email" value="" size="30" tabindex="2" placeholder="Your Email" /> </p> <div> <input type='hidden' name='comment_post_ID' value='56806' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>
<p class="form-submit">
<input name="submit" type="submit" id="comment-submit" class="submit" tabindex="5" value="Post Comment" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97825118d2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>
</form></div></div></div></div><aside class="col-4 sidebar">
<ul>
<li id="sidebar_ad"> <a href="https://goo.gl/cGvbx8"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoft-smartnews/images/rita_sidebar.jpg" alt="Ritaa" style="width:100%; max-width: 325px; height: auto;"/> </a> </li>
<li id="sidebar_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="1363026769"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</li>
<li id="kumsoft-tabbed-recent-widget-10" class="widget tabbed"> <ul class="tabs-list"> <li class="active"> <a href="#" data-tab="1">Popular</a> </li>
<li> <a href="#" data-tab="2">Most Discussed</a> </li>
<li> <a href="#" data-tab="3">Recent</a> </li>
</ul>
<div class="tabs-data"> <ul class="tab-posts active posts-list" id="recent-tab-1" style="display: block;"> <li> <a href="https://malawi24.com/2017/07/25/bushiri-lundu-fight/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Prophet-Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Shepherd Bushiri"/> </a> <div class="content"> <time> Jul 25, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/25/bushiri-lundu-fight//#comments"> <i class="fa fa-comments-o"></i> 1,003 </a> </span> <a href="https://malawi24.com/2017/07/25/bushiri-lundu-fight/" title="Bushiri, Lundu fight">Bushiri, Lundu fight</a></div></li>
<li> <a href="https://malawi24.com/2017/07/15/letsani-mitala-ndipo-pasapezeke-obeleka-ana-oposa-awiri-phungu-auza-boma/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/Dr.-Joseph-Chidanti-Malunga.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Maize scandal"/> </a> <div class="content"> <time> Jul 15, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/15/letsani-mitala-ndipo-pasapezeke-obeleka-ana-oposa-awiri-phungu-auza-boma//#comments"> <i class="fa fa-comments-o"></i> 681 </a> </span> <a href="https://malawi24.com/2017/07/15/letsani-mitala-ndipo-pasapezeke-obeleka-ana-oposa-awiri-phungu-auza-boma/" title="Letsani mitala ndipo pasapezeke obeleka ana oposa awiri &#8211; Phungu auza boma">Letsani mitala ndipo pasapezeke obeleka ana oposa awiri &#8211; Phungu auza boma</a></div></li>
<li> <a href="https://malawi24.com/2017/07/11/matumbi-claims-father-malawi-urban-music/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/10/Annie-Matumbi.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Annie Matumbi"/> </a> <div class="content"> <time> Jul 11, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/11/matumbi-claims-father-malawi-urban-music//#comments"> <i class="fa fa-comments-o"></i> 359 </a> </span> <a href="https://malawi24.com/2017/07/11/matumbi-claims-father-malawi-urban-music/" title="Matumbi claims he is the father of Malawi urban music">Matumbi claims he is the father of Malawi urban music</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-2" style="display: none;">
<li> <a href="https://malawi24.com/2017/07/25/bushiri-lundu-fight/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Prophet-Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Shepherd Bushiri"/> </a> <div class="content"> <time> Jul 25, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/25/bushiri-lundu-fight//#comments"> <i class="fa fa-comments-o"></i> 1,003 </a> </span> <a href="https://malawi24.com/2017/07/25/bushiri-lundu-fight/" title="Bushiri, Lundu fight">Bushiri, Lundu fight</a></div></li>
<li> <a href="https://malawi24.com/2017/07/15/letsani-mitala-ndipo-pasapezeke-obeleka-ana-oposa-awiri-phungu-auza-boma/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/Dr.-Joseph-Chidanti-Malunga.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Maize scandal"/> </a> <div class="content"> <time> Jul 15, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/15/letsani-mitala-ndipo-pasapezeke-obeleka-ana-oposa-awiri-phungu-auza-boma//#comments"> <i class="fa fa-comments-o"></i> 681 </a> </span> <a href="https://malawi24.com/2017/07/15/letsani-mitala-ndipo-pasapezeke-obeleka-ana-oposa-awiri-phungu-auza-boma/" title="Letsani mitala ndipo pasapezeke obeleka ana oposa awiri &#8211; Phungu auza boma">Letsani mitala ndipo pasapezeke obeleka ana oposa awiri &#8211; Phungu auza boma</a></div></li>
<li> <a href="https://malawi24.com/2017/08/01/ready-arrested-jb/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/10/Joyce-Banda1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joyce Banda"/> </a> <div class="content"> <time> Aug 01, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/01/ready-arrested-jb//#comments"> <i class="fa fa-comments-o"></i> 583 </a> </span> <a href="https://malawi24.com/2017/08/01/ready-arrested-jb/" title="I am ready to be arrested &#8211; JB">I am ready to be arrested &#8211; JB</a></div></li>
</ul>
<ul class="tab-posts active posts-list" id="recent-tab-3" style="display: none;">
<li> <a href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/08/Desmond-Bikoko.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Lilongwe"/> </a> <div class="content"> <time> Aug 10, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/" title="LCC launches K207 million sewer line and treatment plant">LCC launches K207 million sewer line and treatment plant</a></div></li>
<li> <a href="https://malawi24.com/2017/08/10/activist-happy-unima-unbundling/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Benedeicto-Kondowe.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Benedeicto Kondowe"/> </a> <div class="content"> <time> Aug 10, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/10/activist-happy-unima-unbundling//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/10/activist-happy-unima-unbundling/" title="Activist happy with UNIMA unbundling">Activist happy with UNIMA unbundling</a></div></li>
<li> <a href="https://malawi24.com/2017/08/10/dont-politicise-jb-arrest-warrant/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/Joyce-Banda4.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joyce Banda"/> </a> <div class="content"> <time> Aug 10, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/10/dont-politicise-jb-arrest-warrant//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/10/dont-politicise-jb-arrest-warrant/" title="Don&#8217;t politicise JB arrest warrant">Don&#8217;t politicise JB arrest warrant</a></div></li>
</ul></div></li>
<li id="kumsoft-tabbed-reviews-widget-2" class="widget latest-reviews"> <h3 class="widgettitle"><a href="https://malawi24.com/category/opinion/" style="color: #FFF;" title="Opinion">Opinion</a></h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/07/10/53-years-independence-dependence/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2017/07/Bingu-Stadium.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Bingu Stadium"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jul 10, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/10/53-years-independence-dependence//#comments"> <i class="fa fa-comments-o"></i> 9 </a> </span> <a href="https://malawi24.com/2017/07/10/53-years-independence-dependence/" title="53 years of independence or in dependence?">53 years of independence or in dependence?</a></div></li>
<li> <a href="https://malawi24.com/2017/06/27/malawi-heading-one-party-rule-2019/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/Joyce-Banda4.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joyce Banda"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> Jun 27, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/06/27/malawi-heading-one-party-rule-2019//#comments"> <i class="fa fa-comments-o"></i> 68 </a> </span> <a href="https://malawi24.com/2017/06/27/malawi-heading-one-party-rule-2019/" title="Malawi heading for ‘One Party Rule’ in 2019">Malawi heading for ‘One Party Rule’ in 2019</a></div></li>
<li> <a href="https://malawi24.com/2017/05/09/miracle-chinga-not-celebrate-award/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/09/Miracle-Chinga-1.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Miracle Chinga"/> <div class="review rate-number"> <span class="progress" style="width: 98%;"></span> <span> <i class="fa fa-user" aria-hidden="true"></i> </span></div></a> <div class="content"> <time> May 09, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/05/09/miracle-chinga-not-celebrate-award//#comments"> <i class="fa fa-comments-o"></i> 133 </a> </span> <a href="https://malawi24.com/2017/05/09/miracle-chinga-not-celebrate-award/" title="Miracle Chinga should not celebrate her award">Miracle Chinga should not celebrate her award</a></div></li>
</ul>
</li>
<li id="kumsoft-tabbed-facebook-widget-2" class="widget facebook-likes"> <ul >  <li> <div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div></li>
</ul>
</li>
</ul>
</aside></div></div><footer class="main-footer">
<!-- <div class="wrap"> <ul class="widgets row cf">  <li class="widget col-4 kumsoft-about"> <h3 class="widgettitle">About</h3> <div class="about-widget"> <p class="logo-text">MALAWI<span class="main-color">24</span></p> <p>Malawi24 is an online newspaper for all the latest Malawi news including politics, entertainment, sports, views, investigative articles and in-depth analyses. We are&hellip; </p> <div class="feedburner"> <p class="heading">Subscribe to our newsletter:</p>  <form action="//malawi24.us15.list-manage.com/subscribe/post?u=ef07710a8494f52603c85868c&amp;id=cec18fc17b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="feedburner-email" id="mce-EMAIL" placeholder="email address" required>  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ef07710a8494f52603c85868c_cec18fc17b" tabindex="-1" value=""></div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="feedburner-subscribe button"></div></form></div></div></li>
<li class="widget col-4 popular-posts"> <h3 class="widgettitle">Popular Posts</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/07/25/bushiri-lundu-fight/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Prophet-Shepherd-Bushiri.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Prophet Shepherd Bushiri"/> </a> <div class="content"> <time> Jul 25, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/25/bushiri-lundu-fight//#comments"> <i class="fa fa-comments-o"></i> 1,003 </a> </span> <a href="https://malawi24.com/2017/07/25/bushiri-lundu-fight/" title="Bushiri, Lundu fight">Bushiri, Lundu fight</a></div></li>
<li> <a href="https://malawi24.com/2017/07/15/letsani-mitala-ndipo-pasapezeke-obeleka-ana-oposa-awiri-phungu-auza-boma/"> <img width="110" height="96" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2017/01/Dr.-Joseph-Chidanti-Malunga.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Maize scandal"/> </a> <div class="content"> <time> Jul 15, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/15/letsani-mitala-ndipo-pasapezeke-obeleka-ana-oposa-awiri-phungu-auza-boma//#comments"> <i class="fa fa-comments-o"></i> 681 </a> </span> <a href="https://malawi24.com/2017/07/15/letsani-mitala-ndipo-pasapezeke-obeleka-ana-oposa-awiri-phungu-auza-boma/" title="Letsani mitala ndipo pasapezeke obeleka ana oposa awiri &#8211; Phungu auza boma">Letsani mitala ndipo pasapezeke obeleka ana oposa awiri &#8211; Phungu auza boma</a></div></li>
<li> <a href="https://malawi24.com/2017/07/11/matumbi-claims-father-malawi-urban-music/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/10/Annie-Matumbi.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Annie Matumbi"/> </a> <div class="content"> <time> Jul 11, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/07/11/matumbi-claims-father-malawi-urban-music//#comments"> <i class="fa fa-comments-o"></i> 359 </a> </span> <a href="https://malawi24.com/2017/07/11/matumbi-claims-father-malawi-urban-music/" title="Matumbi claims he is the father of Malawi urban music">Matumbi claims he is the father of Malawi urban music</a></div></li>
</ul>
</li>
<li class="widget col-4 hotnews-posts"> <h3 class="widgettitle">Top News</h3> <ul class="posts-list"> <li> <a href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2017/08/Desmond-Bikoko.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Lilongwe"/> </a> <div class="content"> <time> Aug 10, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/" title="LCC launches K207 million sewer line and treatment plant">LCC launches K207 million sewer line and treatment plant</a></div></li>
<li> <a href="https://malawi24.com/2017/08/10/activist-happy-unima-unbundling/"> <img width="110" height="96" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Benedeicto-Kondowe.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Benedeicto Kondowe"/> </a> <div class="content"> <time> Aug 10, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/10/activist-happy-unima-unbundling//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/10/activist-happy-unima-unbundling/" title="Activist happy with UNIMA unbundling">Activist happy with UNIMA unbundling</a></div></li>
<li> <a href="https://malawi24.com/2017/08/10/dont-politicise-jb-arrest-warrant/"> <img width="110" height="96" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/Joyce-Banda4.jpg?resize=110%2C96&amp;ssl=1" class="attachment-sidebar-img size-sidebar-img wp-post-image" alt="Joyce Banda"/> </a> <div class="content"> <time> Aug 10, 2017</time> <span class="comments"> <a href="https://malawi24.com/2017/08/10/dont-politicise-jb-arrest-warrant//#comments"> <i class="fa fa-comments-o"></i> 0 </a> </span> <a href="https://malawi24.com/2017/08/10/dont-politicise-jb-arrest-warrant/" title="Don&#8217;t politicise JB arrest warrant">Don&#8217;t politicise JB arrest warrant</a></div></li>
</ul>
</li>
</ul></div>-->
<div class="lower-foot"> <div class="wrap"> <div class="widgets"> <div class="textwidget"> Copyright &COPY; 2017 <a href="https://malawi24.com">Malawi24.</a> All Rights Reserved</div><div class="menu-footer-container"> <ul id="menu-footer" class="menu"> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">About</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">Contact Us</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">Donate</a></li> </ul></div></div></div></div></footer></div><div id="sharing_email" style="display: none;"> <form action="/2017/08/10/lcc-launches-k207-million-sewer-line-treatment-plant/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='open-sans-css' wpfc-href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all'/>
<script>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/468743c408522ec0780a9b672c3b7919/1501665272index.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>window.fbAsyncInit=function(){
FB.init({
appId:'311369115976402',
xfbml:true,
version:'v2.9'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>(function(d){
var params =
{
id: "c8bb7d73-a1a8-4675-86d5-9abb3706e1e9",
d:  "bWFsYXdpMjQuY29t",
wid: "233389",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233389").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2017\/08\/10\/lcc-launches-k207-million-sewer-line-treatment-plant\/":56806};</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/1f441b69c5b53f6f94d48f724aed8586/1501665275index.js' type="text/javascript"></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201732.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'89351319',post:'56806',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '56806' ]);</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_google);}else if(window.addEventListener){window.addEventListener('load', wpfdr_google,false);}function wpfdr_google(){jQuery("link[wpfc-href]").each(function(i,e){jQuery(e).attr("href", jQuery(e).attr("wpfc-href"));});}</script>
<script>if(window.attachEvent){window.attachEvent('onload',wpfdr_11);}else if(window.addEventListener){window.addEventListener('load', wpfdr_11,false);}
function wpfdr_11(){
jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });
}</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.897562980652 seconds, on 10-08-17 11:34:19 -->