<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A"/>
<meta name="msvalidate.01" content="&lt;meta name=&quot;msvalidate.01&quot; content=&quot;35BCBD01B23B42DD246324415170EAC9&quot; /&gt;"/>

<meta name="description" content="The development prompted some Malawians to take to the social media to express surprise at the efficiency of ESCOM which has been a worst performer in 2016"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/"/>
<link rel="publisher" href="https://plus.google.com/+Malawi24official"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Uninterrupted power supply worries Malawians | Malawi24 - All the latest Malawi news"/>
<meta property="og:description" content="The development prompted some Malawians to take to the social media to express surprise at the efficiency of ESCOM which has been a worst performer in 2016"/>
<meta property="og:url" content="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/"/>
<meta property="og:site_name" content="Malawi24"/>
<meta property="article:publisher" content="https://www.facebook.com/Malawi24"/>
<meta property="article:author" content="https://www.facebook.com/Malawi24"/>
<meta property="article:tag" content="ESCOM"/>
<meta property="article:section" content="National"/>
<meta property="article:published_time" content="2016-12-21T09:41:52+02:00"/>
<meta property="fb:admins" content="1111727569"/>
<meta property="fb:admins" content="100008862072876"/>
<meta property="og:image" content="https://malawi24.com/wp-content/uploads/2015/09/escom.jpg"/>
<meta property="og:image:width" content="470"/>
<meta property="og:image:height" content="246"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The development prompted some Malawians to take to the social media to express surprise at the efficiency of ESCOM which has been a worst performer in 2016"/>
<meta name="twitter:title" content="Uninterrupted power supply worries Malawians | Malawi24 - All the latest Malawi news"/>
<meta name="twitter:site" content="@Malawi24"/>
<meta name="twitter:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/escom.jpg?fit=470%2C246&#038;ssl=1"/>
<meta name="twitter:creator" content="@Malawi24"/>

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Feed" href="https://malawi24.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Comments Feed" href="https://malawi24.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Malawi24 &raquo; Uninterrupted power supply worries Malawians Comments Feed" href="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/feed/"/>
<meta property="og:image" content="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/escom.jpg?fit=300%2C157&amp;ssl=1"/>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>


<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/6d29370f1d4c370bea7341905f6e6956/1482325192index.css" media="all"/>

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); __gaTracker('create', 'UA-57023434-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('set', 'anonymizeIp', true); __gaTracker('require', 'displayfeatures'); __gaTracker('require', 'linkid', 'linkid.js'); __gaTracker('send','pageview');</script>

<link rel='https://api.w.org/' href='https://malawi24.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://malawi24.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://malawi24.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7"/>
<link rel='shortlink' href='https://malawi24.com/?p=46680'/>
<link rel="alternate" type="application/json+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2016%2F12%2F21%2Funinterrupted-power-supply-worries-malawians%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://malawi24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmalawi24.com%2F2016%2F12%2F21%2Funinterrupted-power-supply-worries-malawians%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.5"/>
<meta property="fb:app_id" content="1788171368108784"/><meta property="fb:admins" content="malawi24"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>img#wpstats{display:none}</style><link rel="amphtml" href="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/amp/"/><link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174&#038;ssl=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta property="fb:pages" content="585331951512518"/>
<title>
Uninterrupted power supply worries Malawians | Malawi24 - All the latest Malawi news</title>
<link rel="shortcut icon" href="https://malawi24.com/wp-content/themes/kumsoftnews/favicon.ico"/>

<link rel="pingback" href="https://malawi24.com/xmlrpc.php"/>

<link rel="stylesheet" type="text/css" href="//malawi24.com/wp-content/cache/wpfc-minified/096f4806268223d6b8d75399a2e917a0/1482325210index.css" media="screen"/>

<style>.carousel{margin-bottom:20px;height:260px;}
.carousel .container2{position:relative;float:left;z-index:9;
 height:260px;}
.carousel-control{height:40px;margin-top:0;font-size:60px;text-shadow:0 1px 1px rgba(0,0,0,.4);background-color:transparent;border:0;z-index:10;}
.carousel .item{height:260px;}
.carousel img{position:absolute;top:0;left:0;width:490px;height:265px;padding-left:190px;
}
.carousel-caption{
 position:static;width:190px;padding:0 5px;margin:0px;height:265px;}
.carousel-caption a{color:#FFF;text-decoration:none;}
.carousel-caption a:hover{text-decoration:underline;}
.carousel-caption h1, 
.carousel-caption p{margin:0;padding:10px 0 0 0;
 color:#FFF;text-shadow:0 1px 1px #000000;}
.carousel-caption .btn{margin-top:10px;}
@media screen and (max-width: 1024px){
.carousel-caption{width:28%;padding:0 3px;max-height:250px;}
.carousel img{width:72%;height:250px;padding-left:28%;
}
.carousel{width:100%;height:250px;}
.carousel .item{height:250px;}
.carousel .container2{height:250px;}
}</style>


</head>
<body>
<div id="fb-root"></div><div id="wrap">  <div id="container" class="group"> <div id="top-banner" class="nomobilesmall"> <a href="https://carfromjapan.com/?utm_source=malawi24&utm_campaign=rotated%20banner&utm_medium=banner&utm_term=ads&utm_content=ads" target="_blank"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/japancars.gif" style="border:0px" alt="affiliate_link"/></a></div><div id="hdr-top">  <div id="hdr-edition" class="clearfix"> <div id="hdr-edition-left"> <a href="https://malawi24.com/"> <img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/logo_mw24.png" alt="Malawi24"/> </a></div><div id="hdr-right-ad"></div></div></div><div class="group" style="float:left;">   <nav id="navcontainer" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-24342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24342"><a href="https://malawi24.com/">Home</a></li> <li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://malawi24.com/category/national/">National</a></li> <li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24361"><a href="https://malawi24.com/category/politics/">Politics</a></li> <li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://malawi24.com/category/hot-gossip/">Hot Gossip</a></li> <li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24362"><a href="https://malawi24.com/category/sports/">Sports</a></li> <li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://malawi24.com/category/entertainment/">Entertainment</a></li> <li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://malawi24.com/category/health/">Health</a></li> <li id="menu-item-38272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38272"><a href="https://malawi24.com/category/no-hold-barred/">No Holds Barred</a></li> <li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38439"><a href="https://malawi24.com/category/weird-news/">Weird News</a></li> </ul></nav>  <div id="latestbar" class="clearfix">  <div class="searchbar"> <form method="get" class="search-form" action="https://malawi24.com"> <div class="searchbar-menu"> <input type="text" id="search" name="s" class="searchBox" onfocus="javascript:if (this.value == 'Search') this.value = '';" onblur="javascript: if (this.value == '')this.value = 'Search';" maxlength="80" /> <input type="submit" value=" " class="searchButton" /></div></form></div><div id="hdr-edition-right" class="clearfix"> <ul class="clearfix"> <li class="no-pad-left no-border" style="padding-top:1px"><a href="http://www.facebook.com/malawi24"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/facebook.png" alt="Malawi breaking news"/></a></li> <li class="no-pad-left no-border" style="padding-top:1px"><a href="http://www.twitter.com/malawi24"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/Twitter-icon.png" alt="Malawi breaking news"/></a></li> <li class="no-pad-left no-border" style="padding-top:1px" class="no-border"><a href="https://malawi24.com/feed/"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/rss_icon.png" alt="Malawi breaking news"/></a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/about-us/">ABOUT US</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/contact-us/">CONTACT US</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/advertise/">ADVERTISE</a></li> <li class="no-border hdr-links"><a href="https://malawi24.com/donate/">DONATE</a></li> </ul></div></div><br /></div><div id="content" class="group"> <div class="left-col-single"> <div class="left-col-content"> <p style="padding-bottom:10px; margin-top: 0px;"><B>21 December 2016</B> Last updated at: <B>9:41 AM </B></p> <h1 id="postTitle">Uninterrupted power supply worries Malawians</h1> <div id="toolList"> <p class="author" style="padding: 5px 0px; margin: 0px;"> <B> <a href="https://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a></B>  <span style="float:right;"> <span class='st_fblike' displayText='Facebook Like'></span> <span class='st_sharethis' displayText='Share'></span> <span class='st_facebook' displayText='&nbsp;'></span> <span class='st_twitter' displayText='&nbsp;'></span> <span class='st_email' displayText='&nbsp;'></span> </span>  </p></div><picture rel="alternate" href="//i2.wp.com/malawi24.com/wp-content/uploads/2015/09/escom.jpg" />
<div id="contentad233386"></div><p></p>
<p>After enduring a bout of long hours of power blackouts, Malawians have taken to the social media to express surprise at the uninterrupted power supply they have been subjected to for the past two days.</p>
<p>A snap survey conducted by Malawi24 established that there has been an improvement in the supply of electricity.</p>
<p>In some areas, electricity has been uninterrupted for four days while in some areas it has been for two days.</p>
<div id="attachment_24672" style="width: 360px" class="wp-caption alignright"><img class="wp-image-24672" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2015/09/escom.jpg?resize=350%2C183&#038;ssl=1" alt="ESCOM." data-recalc-dims="1"/><p class="wp-caption-text">Blackouts are no longer news.</p></div><p>The development prompted some Malawians to take to the social media to express surprise at the efficiency of ESCOM which has been a worst performer in 2016.</p><div style="margin: 10px 10px 10px 0px; float:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="7269959562"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>&#8220;Is everything at ESCOM alright, we have had lights for the whole day, &#8221; one person posted.</p>
<p>&#8220;Can someone contact ESCOM faults for me, there has been no blackout for two days, &#8221; another person chipped in.</p>
<p>&#8220;What are the plans of ESCOM, why do we still have electricity up to now?&#8221; a social media user wondered.</p>
<p>In recent days, people have been going for days with no electricity.</p>
<p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-46680" class="share-facebook sd-button share-icon no-text" href="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-46680" class="share-twitter sd-button share-icon no-text" href="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-46680" class="share-google-plus-1 sd-button share-icon no-text" href="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Uninterrupted%20power%20supply%20worries%20Malawians https%3A%2F%2Fmalawi24.com%2F2016%2F12%2F21%2Funinterrupted-power-supply-worries-malawians%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><p></p>
<p></p>
<p></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="3023375567"
data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<br />
<div id="contentad233389"></div><br />
			 
<!-- <div class="relatedPosts"> <div class="cat-bar relatedP">Related Posts</div><table id="topnews" cellpadding="0" cellspacing="0" border="0" style="padding-top:5px; padding-bottom: 1px; background:#eeeeee;">
<tr>
<td class="post-sports" valign="top">

<h3><a href="https://malawi24.com/2016/12/02/rains-required-end-blackouts-escom/">More rains required to end blackouts &#8211; ESCOM</a></h3>
2 December 2016                                        </td>
<td class="post-sports" valign="top">

<h3><a href="https://malawi24.com/2016/11/14/small-businesses-hit-hard-blackouts/">Small businesses hit hard by blackouts</a></h3>
14 November 2016                                        </td>
<td class="post-sports" valign="top">

<h3><a href="https://malawi24.com/2016/10/14/another-barrage-mockery-escom-kfc/">Another barrage of mockery to ESCOM – from KFC</a></h3>
14 October 2016                                        </td>
<td class="post-sports" valign="top">

<h3><a href="https://malawi24.com/2016/10/11/escom-woes-candle-sets-fire-house-lilongwe/">ESCOM woes : Candle sets on fire a house in Lilongwe</a></h3>
11 October 2016                                        </td>
</tr>
</table></div>-->
<h4 id="comments" >One Comment <small>On <i>"Uninterrupted power supply worries Malawians"</i></small></h4>
<ul class="commentlist" id="singlecomments">
<li class="comment even thread-even depth-1" id="comment-707240"> <div id="div-comment-707240" class="comment-body"> <img alt='' src='https://secure.gravatar.com/avatar/26ce8d3afa4adfbd044231b0f70fed99?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/26ce8d3afa4adfbd044231b0f70fed99?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <div class="comment-author vcard"> <cite class="fn">Harry Kalanje</cite> <span class="says"> says:</span></div><div class="comment-meta commentmetadata"><a href="https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/#comment-707240"> 21/12/2016 at 20:08</a></div><p>Malawi24 please be serious. You mean you can have time to write such nonsense? We have serious issues that needs your attention and yet you are here busy with three people out of 17 million malawians discussing issues to do with electricity. Wake up from your slamber!</p> <div class="reply"> <p style="padding-bottom: 10px;"> <a rel='nofollow' class='comment-reply-link' href='https://malawi24.com/2016/12/21/uninterrupted-power-supply-worries-malawians/?replytocom=707240#respond' onclick='return addComment.moveForm("div-comment-707240","707240","respond","46680" )' aria-label='Reply to Harry Kalanje'>Reply to this Comment</a> </p></div><div class="commentnumber"></div></div></li>
</ul>
<div class="navigation" style="width: 675px; float:left; margin-top:20px;"></div><div id="respond"><p style="color:#2277aa; padding-top: 0px; margin-top: 5px; font-size: 18px;"> Leave a Reply</p> <div id="cancel-comment-reply"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/uninterrupted-power-supply-worries-malawians/#respond" style="display:none;">Click here to cancel reply.</a></small></div><form action="https://malawi24.com/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="40" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="40" tabindex="2" />
<label for="email"><small>Email (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="40" tabindex="3" />
<label for="url"><small>Website</small></label></p>
<div> <input type='hidden' name='comment_post_ID' value='46680' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" name="redirect_to" value="/2016/12/21/uninterrupted-power-supply-worries-malawians/" /></div><p><textarea name="comment" id="comment" cols="75" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /></p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7bf28b5e27" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>
</form></div></div></div><div class="right-col"> 

<div style="margin-top: 5px">&nbsp;</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0589902188904548"
data-ad-slot="1363026769"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<a href="https://malawi24.com/category/no-hold-barred/" class="barLink" title="Sports">
<div class="greenbar">MwanaMwa</div></a>
<div id="opinion-side"> <div id="opinion-sidemain" style="background-color:#EEE;"> <p> <a href="https://malawi24.com/2016/12/03/somehow-agree-joyce-banda/"> <img width="53" height="53" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2016/12/Joyce-Banda-Malawi-Corruption.jpg?resize=53%2C53&amp;ssl=1" class="attachment-opinion-pic size-opinion-pic wp-post-image" alt="Joyce Banda Politics Malawi"/></a> <a href="https://malawi24.com/2016/12/03/somehow-agree-joyce-banda/">Somehow, I agree with Joyce Banda</a><br/> <font class="span-in"><a href="https://malawi24.com/author/pearson-nkhoma/" title="Posts by Pearson Nkhoma" rel="author">Pearson Nkhoma</a></font> </p></div></div><a href="https://malawi24.com/category/lilias/" class="barLink" title="Sports">
<div class="opinion" style="background: #fa9401;">Lilia's Weekly Dose</div></a>
<div id="opinion-side"> <div id="opinion-sidemain" style="background-color:#EEE;"> <p> <a href="https://malawi24.com/2016/08/26/how-did-i-fall-in-love/"> <img width="53" height="53" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/08/How-Did-I-Fall-In-Love-Lilia-Weekly-Dose.jpg?resize=53%2C53&amp;ssl=1" class="attachment-opinion-pic size-opinion-pic wp-post-image" alt="How Did I Fall In Love Lilia Weekly Dose"/></a> <a href="https://malawi24.com/2016/08/26/how-did-i-fall-in-love/">How Did I Fall In Love?</a><br/> <font class="span-in"><a href="https://malawi24.com/author/carol-lilia-mataya/" title="Posts by Carol Lilia Mataya" rel="author">Carol Lilia Mataya</a></font> </p></div></div><div style="margin-top: 5px"> &nbsp;</div><div class="whats-hot">Whats-Hot</div><div id="tab-container"> <div class="tabber"> <div class="tabbertab tabbertabdefault"> <h3>Most Viewed</h3> <div id="tab1"> <table border="0" cellpadding="0" cellspacing="0" width="100%" > <tr> <tr class="notopborder"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2015/02/25/malawis-prophet-bushiri-caught-with-pants-down-again/">Malawi&#8217;s Prophet Bushiri caught with pants down, again</a></td> </tr> <tr> <tr class="opinionstory" > <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2015/09/29/we-are-using-witchcraft-satanism-and-magic-confesses-prophet-kautsire/">‘We are using witchcraft, Satanism and magic’ – confesses Prophet Kautsire</a></td> </tr> <tr> <tr class="opinionstory" > <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2016/01/13/mugabe-dead/">Mugabe in critical condition</a></td> </tr> <tr> <tr class="opinionstory" > <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2015/09/28/bushiri-puts-god-for-sale/">Bushiri puts God for sale</a></td> </tr> <tr> <tr class="opinionstory" > <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2016/01/07/malawi24-exclusive-same-old-bushiri-lies/">Malawi24 exclusive: same old Bushiri lies</a></td> </tr> </table></div></div><div class="tabbertab" title="Most Discussed"> <div id="tab2"> <table border="0" cellpadding="0" cellspacing="0" width="100%"> <tr class="notopborder"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2016/02/20/pac-asks-mutharika-to-resign-now/">PAC asks Mutharika to resign now</a></td> </tr> <tr class="opinionstory"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2016/04/19/exclusive-thyolo-mulanje-finally-split-malawi-2/">Thyolo, Mulanje finally split from Malawi</a></td> </tr> <tr class="opinionstory"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2015/12/08/government-to-privatise-public-hospitals/">Queens Central Hospital for sale! Government to privatise public hospitals</a></td> </tr> <tr class="opinionstory"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2016/02/08/man-heavily-beaten-for-being-gay-in-malawi/">Breaking: Man heavily beaten for &#8216;being gay&#8217;</a></td> </tr> <tr class="opinionstory"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td valign="top"><a href="https://malawi24.com/2016/02/22/breaking-malawi-police-arrest-kabwila-and-chakhwantha-for-treason/">Breaking: Malawi Police arrest Kabwila and Chakhwantha for treason</a></td> </tr> </table></div></div><div class="tabbertab tabbertabdefault" title="Latest"> <div id="tab3"> <table border="0" cellpadding="0" cellspacing="0" width="100%"> <tr class="notopborder"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td><a href="https://malawi24.com/2016/12/22/plastic-rice-spaghetti-china-hits-malawi-market/">Plastic rice and spaghetti from China hits Malawi market</a></td> </tr> <tr class="opinionstory"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td><a href="https://malawi24.com/2016/12/21/chingota-re-elected-pac-chairperson/">Chingota re-elected as PAC chairperson</a></td> </tr> <tr class="opinionstory"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td><a href="https://malawi24.com/2016/12/21/three-children-die-eating-wild-yams/">Three children die after eating wild yams</a></td> </tr> <tr class="opinionstory"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td><a href="https://malawi24.com/2016/12/21/people-albinism-angry-scarcity-skin-lotion-hospitals/">People with albinism angry over scarcity of skin lotion in hospitals</a></td> </tr> <tr class="opinionstory"> <td width="8" valign="top"><img src="//i2.wp.com/malawi24.com/wp-content/themes/kumsoftnews/images/bullet-bar-orange1.gif" class="bullet"/></td> <td><a href="https://malawi24.com/2016/12/21/nsanje-south-west-parliamentarian-inaugurates-k15-million-bridge/">Nsanje South West Parliamentarian inaugurates a K15 million bridge</a></td> </tr> </table></div></div></div></div><div style="margin-top: 5px"> &nbsp;</div><div class="opinion">OPINION</div><div id="opinion-side"> <div id="opinion-sidemain" style="background-color:#EEE;"> <p> <a href="https://malawi24.com/2016/12/20/opinion-christmas-not-birth-christ-just-satanic-festivity/"> <img width="53" height="53" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/12/xmas.gif?resize=53%2C53&amp;ssl=1" class="attachment-opinion-pic size-opinion-pic wp-post-image" alt=""/></a> <a href="https://malawi24.com/2016/12/20/opinion-christmas-not-birth-christ-just-satanic-festivity/">Opinion: Christmas is not the birth of Christ, just a Satanic festivity</a><br/> <font class="span-in"><a href="https://malawi24.com/author/samuel-majamanda/" title="Posts by Samuel Majamanda" rel="author">Samuel Majamanda</a></font> </p></div><div id="opinion-sidemain" style="background-color:#EEE;"> <p> <a href="https://malawi24.com/2016/11/16/open-letter-mr-donald-trump-malawi/"> <img width="53" height="53" src="https://i2.wp.com/malawi24.com/wp-content/uploads/2016/11/Donald-Trump-Malawi.jpg?resize=53%2C53&amp;ssl=1" class="attachment-opinion-pic size-opinion-pic wp-post-image" alt=""/></a> <a href="https://malawi24.com/2016/11/16/open-letter-mr-donald-trump-malawi/">An open letter to Mr. Donald Trump from Malawi</a><br/> <font class="span-in"><a href="https://malawi24.com/author/martins-ndlovu/" title="Posts by Martins M&#039;gwazo Ndlovu" rel="author">Martins M'gwazo Ndlovu</a></font> </p></div><div id="opinion-sidemain" style="background-color:#EEE;"> <p> <a href="https://malawi24.com/2016/11/16/giving-mutharika-news-blackout-retrogressive-mount-soche-declaration-threat-malawis-democracy-press-freedom/"> <img width="53" height="53" src="https://i1.wp.com/malawi24.com/wp-content/uploads/2015/09/Peter-Mutharika-Saulos-Chilima-Gertrude-Mutharika.jpg?resize=53%2C53&amp;ssl=1" class="attachment-opinion-pic size-opinion-pic wp-post-image" alt="Peter Mutharika+Saulos Chilima+Gertrude Mutharika"/></a> <a href="https://malawi24.com/2016/11/16/giving-mutharika-news-blackout-retrogressive-mount-soche-declaration-threat-malawis-democracy-press-freedom/">Giving Mutharika a news blackout is retrogressive: Mount Soche Declaration is a threat to Malawi’s democracy and press freedom</a><br/> <font class="span-in"><a href="https://malawi24.com/author/pearson-nkhoma/" title="Posts by Pearson Nkhoma" rel="author">Pearson Nkhoma</a></font> </p></div><div id="opinion-sidemain" style="background-color:#EEE;"> <p> <a href="https://malawi24.com/2016/10/15/esther-grace-chingas-esther/"> <img width="53" height="53" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/10/Grace-Chinga.jpg?resize=53%2C53&amp;ssl=1" class="attachment-opinion-pic size-opinion-pic wp-post-image" alt="grace-chinga"/></a> <a href="https://malawi24.com/2016/10/15/esther-grace-chingas-esther/">The Esther in Grace Chinga’s ‘Esther’</a><br/> <font class="span-in"><a href="https://malawi24.com/author/wonderful-mkhutche/" title="Posts by Wonderful Mkhutche" rel="author">Wonderful Mkhutche</a></font> </p></div><div id="opinion-sidemain" style="background-color:#EEE;"> <p> <a href="https://malawi24.com/2016/10/14/zero-aid-budget-becoming-17-millionth-revolutionary-malawi/"> <img width="53" height="53" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2016/03/Bingu-wa-Mutharika-Joyce-Banda-Bakili-Muluzi.jpg?resize=53%2C53&amp;ssl=1" class="attachment-opinion-pic size-opinion-pic wp-post-image" alt="Bingu wa Mutharika, Joyce Banda &amp; Bakili Muluzi"/></a> <a href="https://malawi24.com/2016/10/14/zero-aid-budget-becoming-17-millionth-revolutionary-malawi/">The Zero-aid Budget: Becoming the 17 Millionth Revolutionary in Malawi</a><br/> <font class="span-in"><a href="https://malawi24.com/author/beaton-galafa/" title="Posts by Beaton Galafa*" rel="author">Beaton Galafa*</a></font> </p></div></div><div id="mlw-facebook"> <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="300" data-height="280" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div><div style="margin-top: 10px"> &nbsp;</div></div></div></div></div><footer class="group" id="thefooter">
<p>&copy; Malawi24, 2016. All Rights Reserved</p>
</footer>
<div id="sharing_email" style="display: none;"> <form action="/2016/12/21/uninterrupted-power-supply-worries-malawians/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" /> <img style="float: right; display: none" class="loading" src="//i2.wp.com/malawi24.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/4573a66520dc85d92166945ebf2598ab/1482325208index.js' type="text/javascript"></script>








<script>var tabberOptions={manualStartup:true};</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=144129745695020";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Uninterrupted power supply worries Malawians",
"alternativeHeadline": "Uninterrupted power supply worries Malawians",
"image": ["https://malawi24.com/wp-content/uploads/2015/09/escom.jpg"],
"datePublished": "December 21, 2016",
"description": "After enduring a bout of long hours of power blackouts, Malawians have taken to the social media to express surprise..."
}</script>
<script>(function(d){
var params =
{
id: "0daf8674-e5ef-4778-a3a7-13881b3e67cd",
d:  "bWFsYXdpMjQuY29t",
wid: "233386",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233386").appendChild(s);
})(document);</script>
<script>(function(d){
var params =
{
id: "c8bb7d73-a1a8-4675-86d5-9abb3706e1e9",
d:  "bWFsYXdpMjQuY29t",
wid: "233389",
cb: (new Date()).getTime()
};
var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s=d.createElement('script');s.type='text/javascript';s.async=true;
var p='https:'==document.location.protocol ? 'https':'http';
s.src=p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad233389").appendChild(s);
})(document);</script>
<script>window.WPCOM_sharing_counts={"https:\/\/malawi24.com\/2016\/12\/21\/uninterrupted-power-supply-worries-malawians\/":46680};</script>
<script>jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/bd117861e9efb26488763cb2e851ec8a/1482325192index.js' type="text/javascript"></script>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/b3f28f3c4a8104a765a77cbeb3f15385/1482325207index.js' type="text/javascript"></script>


<script>
var sharing_js_options={"lang":"en","counts":"1"};
</script>
<script src='//malawi24.com/wp-content/cache/wpfc-minified/76e3d15f81b6fa07ccf1d633340cb9ff/1482325192index.js' type="text/javascript"></script>

<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201651.js' async defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'89351319',post:'46680',tz:'2',srv:'malawi24.com'} ]);
_stq.push([ 'clickTrackerInit', '89351319', '46680' ]);</script>
<script>
tabberAutomatic(tabberOptions);</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.730767965317 seconds, on 22-12-16 7:36:44 -->