<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="keywords" content="Malawi, Malawi news, Malawi map, Malawi Africa, Malawi cichlids, malawi gold, malawi voice, Malawi breaking news, Malawi latest news, Malawi online news, Malawi newspapers, Malawi24" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">
    <meta property="fb:pages" content="585331951512518" />
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="MZO78AEVgioaZD0gwgJGHnxzScd_cMsVL_G4IYunY8A" />
<meta name="msvalidate.01" content="35BCBD01B23B42DD246324415170EAC9" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Champiti satisfied with North referees’ fitness - Malawi 24 - Malawi news</title>
	<meta name="description" content="National Referees fitness trainer Moffat Champiti says he is satisfied with the way referees in the Northern Region performed during a test held at Mzuzu" />
	<link rel="canonical" href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Champiti satisfied with North referees’ fitness" />
	<meta property="og:description" content="National Referees fitness trainer Moffat Champiti says he is satisfied with the way referees in the Northern Region performed during a test held at Mzuzu" />
	<meta property="og:url" content="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/" />
	<meta property="og:site_name" content="Malawi 24" />
	<meta property="article:publisher" content="https://www.facebook.com/Malawi24" />
	<meta property="article:author" content="https://www.facebook.com/100003690613109" />
	<meta property="article:published_time" content="2022-02-22T08:32:27+00:00" />
	<meta property="og:image" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?fit=1052%2C531" />
	<meta property="og:image:width" content="1052" />
	<meta property="og:image:height" content="531" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Malawi24" />
	<meta name="twitter:site" content="@Malawi24" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mike Lyson Zgambo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://malawi24.com/#organization","name":"Malawi 24","url":"http://malawi24.com/","sameAs":["https://www.facebook.com/Malawi24","https://instagram.com/officialmalawi24","https://www.linkedin.com/company/malawi24","https://www.youtube.com/malawi24official","https://en.wikipedia.org/wiki/Malawi24","https://twitter.com/Malawi24"],"logo":{"@type":"ImageObject","@id":"http://malawi24.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","contentUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-1.png?fit=606%2C182&ssl=1","width":606,"height":182,"caption":"Malawi 24"},"image":{"@id":"http://malawi24.com/#logo"}},{"@type":"WebSite","@id":"http://malawi24.com/#website","url":"http://malawi24.com/","name":"Malawi 24","description":"Malawi news","publisher":{"@id":"http://malawi24.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://malawi24.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?fit=1052%2C531","contentUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?fit=1052%2C531","width":1052,"height":531},{"@type":"WebPage","@id":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#webpage","url":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/","name":"Champiti satisfied with North referees’ fitness - Malawi 24 - Malawi news","isPartOf":{"@id":"http://malawi24.com/#website"},"primaryImageOfPage":{"@id":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#primaryimage"},"datePublished":"2022-02-22T08:32:27+00:00","dateModified":"2022-02-22T08:32:27+00:00","description":"National Referees fitness trainer Moffat Champiti says he is satisfied with the way referees in the Northern Region performed during a test held at Mzuzu","breadcrumb":{"@id":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/"]}]},{"@type":"BreadcrumbList","@id":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Champiti satisfied with North referees’ fitness"}]},{"@type":"NewsArticle","@id":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#article","isPartOf":{"@id":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#webpage"},"author":{"@id":"http://malawi24.com/#/schema/person/5bd75ed21d73b39dcb2720c81ba43c8b"},"headline":"Champiti satisfied with North referees’ fitness","datePublished":"2022-02-22T08:32:27+00:00","dateModified":"2022-02-22T08:32:27+00:00","mainEntityOfPage":{"@id":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#webpage"},"wordCount":249,"commentCount":0,"publisher":{"@id":"http://malawi24.com/#organization"},"image":{"@id":"http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?fit=1052%2C531","keywords":["Fifa","Northern Region","Referees","Women Football"],"articleSection":["National","Sports","Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#respond"]}]},{"@type":"Person","@id":"http://malawi24.com/#/schema/person/5bd75ed21d73b39dcb2720c81ba43c8b","name":"Mike Lyson Zgambo","image":{"@type":"ImageObject","@id":"http://malawi24.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/74f74b67af9650faeed87644612771a7?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/74f74b67af9650faeed87644612771a7?s=96&d=mm&r=g","caption":"Mike Lyson Zgambo"},"sameAs":["https://www.facebook.com/100003690613109"],"url":"http://malawi24.com/author/mike-zgambo/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Feed" href="http://malawi24.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Comments Feed" href="http://malawi24.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi 24 &raquo; Champiti satisfied with North referees’ fitness Comments Feed" href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/malawi24.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://malawi24.com/wp-content/themes/malawi24/assets/css/bootstrap.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://malawi24.com/wp-content/themes/malawi24/style.css?ver=1629879469' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://malawi24.com/wp-content/themes/malawi24/assets/css/animate.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://malawi24.com/wp-content/themes/malawi24/assets/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C700&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://malawi24.com/wp-content/themes/malawi24/assets/css/owl.carousel.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-default-css'  href='http://malawi24.com/wp-content/themes/malawi24/assets/css/owl.theme.default.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://malawi24.com/wp-content/themes/malawi24/assets/js/bootstrap.bundle.min.js?ver=4.1.3' id='bootstrap-min-js-js'></script>
<script type='text/javascript' src='http://malawi24.com/wp-content/themes/malawi24/assets/js/all.min.js?ver=5.11.2' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="http://malawi24.com/wp-json/" /><link rel="alternate" type="application/json" href="http://malawi24.com/wp-json/wp/v2/posts/121348" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://malawi24.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://malawi24.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='http://malawi24.com/?p=121348' />
<link rel="alternate" type="application/json+oembed" href="http://malawi24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmalawi24.com%2F2022%2F02%2F22%2Fchampiti-satisfied-with-north-referees-fitness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://malawi24.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmalawi24.com%2F2022%2F02%2F22%2Fchampiti-satisfied-with-north-referees-fitness%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-theme-css">.navigation li:hover,.header-socials li a:hover, .main-nav-wrap, .dropdown-menu{ background: #383634; }.preheader, .main-nav li:hover, .ticker-title, .flex-control-paging li a.flex-active,.carousel-layout1 .carousel-caption,.footer-widget .author-bio-widget,.footer-nav, .back-to-top,.subheading,.entry-tags .tag-icon,.entry-tags li:hover,input[type="submit"]{ background:#d8281b;}.slider-caption,.widget-title,.carousel-layout1,.author-bio-title, .sidebar .nav-tabs{border-bottom: 3px solid #d8281b;}.main-color{background:#d8281b;}</style><style type="text/css" id="custom-plugin-css"></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'malawi24', amp: false, siteid: 89351319, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=32%2C29" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=180%2C164" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/malawi24.com/wp-content/uploads/2015/09/Malawi24-Logo-2.png?fit=191%2C174" />
    <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
</head>

<body class="post-template-default single single-post postid-121348 single-format-standard wp-embed-responsive">
    <div id="fb-root"></div>
    <div class="container">
        <div class="container-outer">
                <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="https://bit.ly/3n1oCIp">
                        <img width="1200" height="150" src="http://malawi24.com/wp-content/uploads/2021/12/Airtel-Malawi.png" alt="Malawi24">
                    </a>
                </div>
            </div>
        </div>
    </div>
<!-- <div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
            <div class="ad-spot mt-0">
                <a target="_blank" href="https://www.shoprite.mw/?gclid=EAIaIQobChMIq8aEhs2f6gIV2u3tCh2o8gyxEAAYASAAEgL6HPD_BwE">
                    <img width="1200" height="150" src="http://malawi24.com/wp-content/themes/malawi24/assets/images/shoprite_malawi.gif" alt="Shoprite Malawi">
                </a>
            </div>
        </div>
    </div>
</div> -->
<div class="top-header-add mb-2">
    <div class="row">
        <div class="col-md-12">
        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Oct 2020 Inside Article -->
        <ins class="adsbygoogle"
            style="display:block"
            data-ad-client="ca-pub-0589902188904548"
            data-ad-slot="6726895654"
            data-ad-format="auto"
            data-full-width-responsive="true"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </div>
    </div>
</div>            <div class="preheader">
    <div class="row">
        <div class="col-md-8">
            <nav class="navigation header-nav header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-header-container">
                    <ul id="menu-insight" class="menu"><li id="menu-item-96995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-96995"><a href="https://malawi24.com">Home</a></li>
<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38445"><a href="http://malawi24.com/category/national/">National</a></li>
<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38444"><a href="http://malawi24.com/category/top-news/">Top News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="http://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38441"><a href="http://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="http://malawi24.com/category/international/">World News</a></li>
<li id="menu-item-96996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96996"><a href="http://malawi24.com/category/politics/">Politics</a></li>
<li id="menu-item-96997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96997"><a href="http://malawi24.com/category/sports/">Sports</a></li>
</ul>                </div>
            </nav>
        </div>
        <div class="col-md-4">
            <div class="header-socials social-icons clearfix">
                <ul>
                    <li>
                        <a target="_blank" href="https://facebook.com/Malawi24">
                            <i class="fab fa-facebook-f icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-twitter icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="https://plus.google.com/+Malawi24MalawiNews/">
                            <i class="fab fa-google-plus-g icon"></i>
                        </a>
                    </li>
                    <li>
                        <a target="_blank" href="">
                            <i class="fab fa-youtube icon"></i>
                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>            <header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container-inner clearfix">
        <div class="custom-header clearfix">
            <div class="row">
                <div class="col-md-4 site-identity">
                    <div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
                        <a href="/" class="custom-logo-link" rel="home" itemprop="url">
                            <img width="300" height="100" src="http://malawi24.com/wp-content/themes/malawi24/assets/images/logo_mw24.png" class="custom-logo" alt="Malawi24" itemprop="logo">
                        </a>
                    </div>
                </div>
                <aside class="col-md-8 header-widget-2">
                    <div id="text-5" class="widget header-2 widget_text">
                        <div class="textwidget">
                            <div class="ad-spot">
                                <a target="_blank" href="">
                                                                        <img src="https://malawi24.com/wp-content/uploads/2020/08/Advertise-Here-1.png" width="1000" height="100" alt="Malawi24">
                                </a>
                            </div>
                        </div>
                    </div>
                </aside>
            </div>
        </div>
    </div>
    <div class="main-nav-wrap">
        <nav class="navigation main-nav container-inner navbar navbar-expand-lg" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <button type="button" class="navbar-toggler slicknav_btn " style="outline: none;" data-toggle="collapse" href="#collapseMainNav" role="button" aria-expanded="false" aria-controls="collapseMainNav" aria-label="Toggle navigation">
                <span class="slicknav_icon navbar-toggler-icon">
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                    <span class="slicknav_icon-bar"></span>
                </span>
            </button>

            <div class="collapse navbar-collapse menu-navigation-container" id="collapseMainNav">
                            </div>
        </nav>
    </div>
    <div class="extra-nav-wrap">
        <div class="extra-nav-bg">
            <nav class="navigation extra-nav container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
                <div class="menu-extra-navigation-container">
                    <ul id="menu-header-menu" class="menu"><li id="menu-item-97002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97002"><a href="http://malawi24.com/category/miracles/">Miracles</a></li>
<li id="menu-item-97003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97003"><a href="http://malawi24.com/category/weird-news/">Weird News</a></li>
<li id="menu-item-97004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97004"><a href="http://malawi24.com/category/hot-gossip/">Hot Gossip</a></li>
<li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89717"><a href="http://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89716"><a href="http://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89715"><a href="http://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-97005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97005"><a href="http://malawi24.com/category/sports/">Sports</a></li>
<li id="menu-item-97006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97006"><a href="http://malawi24.com/category/entertainment/">Entertainment</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
    <!-- <div class="top-header-add mb-2">
        <div class="row">
            <div class="col-md-12">
                <div class="ad-spot mt-0">
                    <a target="_blank" href="/">
                        <img width="1200" height="150" style="height: 150px" src="http://malawi24.com/wp-content/themes/malawi24/assets/images/rabs_fruitella.jpg" alt="Rabs Processors">
                    </a>
                </div>
            </div>
        </div>
    </div> -->

</header>            <div class="subheader">
    <div class="container-inner row clearfix">
        <div class="header-bar-content header-bar-bottom-left col-md-8">
            <div class="header-ticker header-ticker-bottom">
                <div class="ticker-bottom">
                    <div class="ticker-title ticker-title-bottom"> Recent News <i class="fa fa-chevron-right"></i></div>
                    <div class="ticker-content ticker-content-bottom">
                        <ul id="ticker-loop-bottom">
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/22/mcp-says-tonse-partners-free-to-choose-their-own-presidential-candidates/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 22, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> MCP says Tonse partners free to choose their own presidential candidates </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/22/mzuni-donates-textbooks-to-mzuzu-prison-school/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 22, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Mzuni donates textbooks to Mzuzu Prison School </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 22, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Champiti satisfied with North referees’ fitness </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/22/unima-students-call-for-action-on-waste-mismanagement/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 22, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> UNIMA students call for action on waste mismanagement </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/22/cdedi-pens-pac-over-malawi-police-ig/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 22, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> CDEDI pens PAC over Malawi Police IG </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/martha-chizuma-facing-imminent-arrest-for-defamation/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Martha Chizuma facing imminent arrest for defamation </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/12-men-arrested-over-sexual-abuse-of-children/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> 12 men arrested over sexual abuse of children </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/bushiri-not-escaping-to-zambia/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Bushiri not ‘escaping’ to Zambia </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/former-dzaleka-camp-refugee-gabriel-ndayishimiye-authors-book/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Former Dzaleka Camp refugee Gabriel Ndayishimiye authors book </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/questions-loom-over-two-aircrafts-malawi-is-getting-from-china/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Questions loom over two aircrafts Malawi is getting from China </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/bullets-promote-four-from-reserves/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Bullets promote four from Reserves </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/police-arrest-nine-criminals/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Police arrest nine criminals </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/bushiri-renames-ecg/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Bushiri renames ECG </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/bullets-to-play-silver-in-charity-shield/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> Bullets to play Silver in Charity Shield </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                                <li class="ticker-item ticker-item-bottom" style="display: list-item;">
                                        <a href="http://malawi24.com/2022/02/21/mps-asked-to-report-damages-caused-by-floods/">
                                            <!-- <span class="ticker-item-date ticker-item-date-bottom"> [ Feb 21, 2022 ] </span> -->
                                            <span class="ticker-item-title ticker-item-title-bottom"> MPs asked to report damages caused by floods </span>
                                            <span class="ticker-item-cat ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> National</span>
                                        </a>
                                    </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="header-bar-content header-bar-bottom-right col-md-4">
            <aside class="header-search header-search-bottom">
                <form role="search" method="get" class="search-form" action="http://malawi24.com">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s">
    </label>
    <input type="submit" class="search-submit" value="Search">
</form>            </aside>
        </div>
    </div>
</div><div class="wrapper clearfix">
    <div class="main">
        <div class="row">

            <div class="col-md-8">
                <!-- <div>
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6w+bz+1k-18+fz" data-ad-client="ca-pub-0589902188904548" data-ad-slot="5085187443"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                </div> -->

                                        <div id="main-content" class="content home-content" role="main" itemprop="mainContentOfPage">
                            <nav class="breadcrumb">
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="/" itemprop="url"><span itemprop="title">Home</span></a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>
                                <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a href="http://malawi24.com/category/sports/" itemprop="url">
                                        <span itemprop="title">Sports</span>
                                    </a>
                                </span>
                                <span class="breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Champiti satisfied with North referees’ fitness                            </nav>
                            <article id="post-121348" class="post-121348 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-fifa tag-northern-region tag-referees tag-women-football">
                                <header class="entry-header clearfix">
                                    <h1 class="entry-title">Champiti satisfied with North referees’ fitness</h1>
                                    <div class="subheading-top"></div>
                                    <h2 class="subheading"></h2>
                                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="http://malawi24.com/2022/02/">Feb 22, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="http://malawi24.com/author/mike-zgambo/" title="Posts by Mike Lyson Zgambo" rel="author">Mike Lyson Zgambo</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="http://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                                </header>
                                <div id="text-3" class="widget posts-1 widget_text">
                                                                                                        </div>
                                <div class="entry-content clearfix">
                                    <figure class="entry-thumbnail">
                                                                                    <img width="750" height="400" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=750%2C400" class="attachment-single-thumb size-single-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=750%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                                            </figure>
                                    <p>National Referees fitness trainer Moffat Champiti says he is satisfied with the way referees in the Northern Region performed during a test held at Mzuzu stadium on Sunday.</p>
<p>About 70 men and women came for the test, with an encouraging number of women members who participated the test led by center FIFA referee Mercy Kaira.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Oct 2020 Inside Article -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-0589902188904548"
         data-ad-slot="6726895654"
         data-ad-format="auto"
         data-full-width-responsive="true"></ins>
    <script>
         (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
<p>Speaking after the test, Champiti said the 2022 season will be a good one as far as the officiating is concerned.</p>
<p>“We started from Southern Region, then Central and today we are here in the North. It seems promising that these men and women are ready for the elite league which is about to kickoff soon. <img loading="lazy" class="wp-image-121352 alignright jetpack-lazy-image" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-durin-test-2.jpeg?resize=400%2C366" alt width="400" height="366" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-durin-test-2.jpeg?w=852 852w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-durin-test-2.jpeg?resize=300%2C275 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-durin-test-2.jpeg?resize=768%2C703 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-durin-test-2.jpeg?resize=400%2C366&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-121352 alignright" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-durin-test-2.jpeg?resize=400%2C366" alt="" width="400" height="366" srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-durin-test-2.jpeg?w=852 852w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-durin-test-2.jpeg?resize=300%2C275 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-durin-test-2.jpeg?resize=768%2C703 768w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript></p>
<p>“All regions did well and it’s so encouraging that here in the north a number of women referees are better than other regions, Malawians should expect a good season and will continue where we stopped last season,” said Champiti.</p>
<p>Misheck Juba, the regional referees’ chairperson, commented that it was nice to see many people taking part in the test.</p>
<p>“As a region we are telling our referees to train hard on top of that the fitness today we were using the cent-five rather than Yo-yo and others. We are used to that training that is the reason the performance was just good,” said Juba.</p>
<p>Ninety percent of the referees passed the tests.</p>
<p>The Tnm Super League is scheduled to kick off on 12 March with Charity Shield on 5 March 2022.</p>
		<div id="atatags-893513191-6214cd1079aad"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-893513191-6214cd1079aad',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-121348" class="share-twitter sd-button share-icon" href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-121348" class="share-facebook sd-button share-icon" href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>                                </div>
                                <div class="clearfix">
                                    <!-- <div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-b',
        container: 'taboola-below-article-thumbnails-desktop',
        placement: 'Below Article Thumbnails Desktop',
        target_type: 'mix'
    });
</script> -->
                                </div>
                                <!-- <div class="entry-tags clearfix">
                                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                    <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0589902188904548" data-ad-slot="8200277588"></ins>
                                    <script>
                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                    </script>
                                </div> -->
                                <div class="entry-tags clearfix">
                                    <span class="tag-icon"><i class="fas fa-tags"></i></span>
                                    <ul><li><a href="http://malawi24.com/tag/fifa/" rel="tag">Fifa</a></li><li><a href="http://malawi24.com/tag/northern-region/" rel="tag">Northern Region</a></li><li><a href="http://malawi24.com/tag/referees/" rel="tag">Referees</a></li><li><a href="http://malawi24.com/tag/women-football/" rel="tag">Women Football</a></li></ul>                                </div>
                                <div id="text-4" class="widget posts-2 widget_text">
                                    <div class="textwidget">
                                        <div class="ad-label">Advertisement</div>
                                        <div class="ad-area">
                                            <div style="font-size: 13px; padding: 0.5em; background: #f5f5f5; border: 1px solid #ebebeb; text-align: center;">
                                                <a target="_blank" href="/" title="Malawi24"></a>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <nav class="post-nav row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="col-md-6 post-nav-item post-nav-prev">
                                <a href="http://malawi24.com/2022/02/22/unima-students-call-for-action-on-waste-mismanagement/" rel="prev"><img width="80" height="43" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?fit=80%2C43" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?w=790 790w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?resize=300%2C161 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?resize=768%2C412 768w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?resize=750%2C400 750w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?fit=80%2C43&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>UNIMA students call for action on waste mismanagement</p></a>            </div>
    <div class="col-md-6 post-nav-item post-nav-next">
                    <a href="http://malawi24.com/2022/02/22/mzuni-donates-textbooks-to-mzuzu-prison-school/" rel="next"><img width="80" height="57" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?fit=80%2C57" class="attachment-80x60 size-80x60 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?w=810 810w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=300%2C213 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=768%2C544 768w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=100%2C70 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?fit=80%2C57&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Next</span><p>Mzuni donates textbooks to Mzuzu Prison School</p></a>            </div>
</nav>                            <!-- <section class="related-content">
    <h3 class="widget-title related-content-title"> <span class="widget-title-inner">Related Articles</span></h3>
    <div class="related-wrap row clearfix">
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-121138 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="http://malawi24.com/2022/02/17/malawian-referees-in-sa-to-officiate-wafcon-qualifier/" title="Malawian referees in SA to officiate WAFCON qualifier">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Refereees-Malawi-2.jpeg?resize=326%2C245" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Refereees-Malawi-2.jpeg?resize=373%2C280 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Refereees-Malawi-2.jpeg?resize=326%2C245 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Refereees-Malawi-2.jpeg?resize=235%2C176 235w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Refereees-Malawi-2.jpeg?resize=326%2C245&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Sports</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="http://malawi24.com/2022/02/17/malawian-referees-in-sa-to-officiate-wafcon-qualifier/" title="Malawian referees in SA to officiate WAFCON qualifier" rel="bookmark"> Malawian referees in SA to officiate WAFCON qualifier</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="http://malawi24.com/2022/02/">Feb 17, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="http://malawi24.com/author/malawi24-reporter/" title="Posts by Malawi24 Reporter" rel="author">Malawi24 Reporter</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="http://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="http://malawi24.com/2022/02/17/malawian-referees-in-sa-to-officiate-wafcon-qualifier//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-121027 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="http://malawi24.com/2022/02/15/maba-members-elect-new-northern-region-committee/" title="MABA members elect new Northern Region committee">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/MABA-Malawi-2.jpg?resize=326%2C245" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/MABA-Malawi-2.jpg?resize=373%2C280 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/MABA-Malawi-2.jpg?resize=326%2C245 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/MABA-Malawi-2.jpg?resize=235%2C176 235w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/MABA-Malawi-2.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/MABA-Malawi-2.jpg?zoom=3&amp;resize=326%2C245 978w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/MABA-Malawi-2.jpg?resize=326%2C245&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Sports</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="http://malawi24.com/2022/02/15/maba-members-elect-new-northern-region-committee/" title="MABA members elect new Northern Region committee" rel="bookmark"> MABA members elect new Northern Region committee</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="http://malawi24.com/2022/02/">Feb 15, 2022</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="http://malawi24.com/author/mike-zgambo/" title="Posts by Mike Lyson Zgambo" rel="author">Mike Lyson Zgambo</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="http://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="http://malawi24.com/2022/02/15/maba-members-elect-new-northern-region-committee//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    <div class="col-md-4 posts-grid-col clearfix">
                <article class="post-119267 format-standard posts-grid-item clearfix">
                    <figure class="posts-grid-thumb"> 
                        <a class="thumb-icon thumb-icon-small-mobile" href="http://malawi24.com/2021/12/29/nkhulande-are-northern-region-basketball-kings/" title="Nkhulande are northern region basketball kings">
                                                            <img width="326" height="245" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/12/Nkhulande-Basketball-team-Mzuzu.jpg?resize=326%2C245" class="attachment-image-carousel size-image-carousel wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/12/Nkhulande-Basketball-team-Mzuzu.jpg?resize=373%2C280 373w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/12/Nkhulande-Basketball-team-Mzuzu.jpg?resize=326%2C245 326w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/12/Nkhulande-Basketball-team-Mzuzu.jpg?resize=235%2C176 235w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/12/Nkhulande-Basketball-team-Mzuzu.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/malawi24.com/wp-content/uploads/2021/12/Nkhulande-Basketball-team-Mzuzu.jpg?zoom=3&amp;resize=326%2C245 978w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2021/12/Nkhulande-Basketball-team-Mzuzu.jpg?resize=326%2C245&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                                    </a>
                        <div class="image-caption posts-grid-caption"> Sports</div>
                    </figure>
                    <h3 class="entry-title posts-grid-title"> 
                        <a href="http://malawi24.com/2021/12/29/nkhulande-are-northern-region-basketball-kings/" title="Nkhulande are northern region basketball kings" rel="bookmark"> Nkhulande are northern region basketball kings</a>
                    </h3>
                    
<div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock"></i>
                        <a href="http://malawi24.com/2021/12/">Dec 29, 2021</a>
    </span>
    <span class="entry-meta-author author vcard">
        <i class="fa fa-user"></i>
        <a href="http://malawi24.com/author/mike-zgambo/" title="Posts by Mike Lyson Zgambo" rel="author">Mike Lyson Zgambo</a>    </span>
    <span class="entry-meta-categories">
        <i class=" far fa-folder-open"></i>
        <a href="http://malawi24.com/category/sports/" rel="category tag">Sports</a>
    </span>
    <span class="entry-meta-comments">
        <i class="far fa-comments"></i>
        <a href="http://malawi24.com/2021/12/29/nkhulande-are-northern-region-basketball-kings//#comments" class="comment-count-link">
            0        </a>
    </span>
</div>                </article>
            </div>
                    </div>
</section> -->
                            <div class="w-100" >
                                <amp-ad width="100vw" height="320"
                                    type="adsense"
                                    data-ad-client="ca-pub-0589902188904548"
                                    data-ad-slot="5180961021"
                                    data-auto-format="mcrspv"
                                    data-full-width="">
                                <div overflow=""></div>
                                </amp-ad>
                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0589902188904548"
                                    crossorigin="anonymous"></script>
                                <ins class="adsbygoogle"
                                    style="display:block"
                                    data-ad-format="autorelaxed"
                                    data-ad-client="ca-pub-0589902188904548"
                                    data-ad-slot="5180961021"></ins>
                                <script>
                                    (adsbygoogle = window.adsbygoogle || []).push({});
                                </script>
                            </div>
                            
<div id="comments" class="comments-area comment-wrap">
    
    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/22/champiti-satisfied-with-north-referees-fitness/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&#038;postid=121348&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=579c2830b5670a27c6877b3359b9e0d27a56d9eb#parent=http%3A%2F%2Fmalawi24.com%2F2022%2F02%2F22%2Fchampiti-satisfied-with-north-referees-fitness%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments -->
                        </div>
                            </div>
            <div class="col-md-4">
                <div class="sidebar">
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot" style="margin-top: 0;">
                                            </div>
        </div>
    </div>
    <div class="widget facebook_page">
        <h4 class="widget-title"><span class="widget-title-inner">Follow on Facebook</span></h4>
        <div class="facebook-page-widget">
            <div id="mlw-facebook">
                <div class="fb-like-box" data-href="https://www.facebook.com/Malawi24" data-width="320" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
            </div>
        </div>
    </div>

    <!-- <div class="widget">
        <h4 class="widget-title"><span class="widget-title-inner">News in Pictures</span></h4>
        <ul class="nip-widget clearfix">
                                <li class="nip-item post-120677 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-top-news tag-achina-gattah tag-music tag-social-media">
                        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/07/i-am-malawian-hip-hop-thats-why-they-hate-me-achina-gattah/" title="I am Malawian hip-hop that’s why they hate me – Achina Gattah">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Achina-Gattah.jpg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Achina-Gattah.jpg?resize=100%2C70 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Achina-Gattah.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Achina-Gattah.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Achina-Gattah.jpg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-120299 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-afcon tag-construction tag-flames tag-football-association-of-malawi-fam tag-malawi-national-football-team">
                        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/01/29/flames-kit-master-given-plot/" title="Flames kit master given plot">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/justin-zawazawa-Flames-Kit-Master-2.jpg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/justin-zawazawa-Flames-Kit-Master-2.jpg?resize=100%2C70 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/justin-zawazawa-Flames-Kit-Master-2.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/justin-zawazawa-Flames-Kit-Master-2.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/01/justin-zawazawa-Flames-Kit-Master-2.jpg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-120789 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-economy tag-malawi-congress-party-mcp tag-ulemu-chilapondwa">
                        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/09/mcp-legislator-chilapondwa-apologizes-for-cooking-oil-remarks/" title="MCP legislator Chilapondwa apologizes for cooking oil remarks">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Ulemu-Chilapondwa-5-1.jpg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Ulemu-Chilapondwa-5-1.jpg?w=475 475w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Ulemu-Chilapondwa-5-1.jpg?resize=300%2C206 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Ulemu-Chilapondwa-5-1.jpg?resize=100%2C70 100w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Ulemu-Chilapondwa-5-1.jpg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-120878 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-atupele-muluzi tag-democratic-progressive-party-dpp tag-kondwani-nankhumwa tag-united-democratic-front-udf">
                        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/11/nankhumwa-cabinet-atupele-says-udf-was-not-consulted/" title="Nankhumwa Cabinet: Atupele says UDF was not consulted">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/03/Nankhumwa-Atupele.jpg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/03/Nankhumwa-Atupele.jpg?resize=100%2C70 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/03/Nankhumwa-Atupele.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/03/Nankhumwa-Atupele.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/03/Nankhumwa-Atupele.jpg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-120684 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-employment tag-jobs tag-lazarus-chakwera tag-vera-kamtukule">
                        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/07/one-hour-jobs-included-in-malawi-governments-employment-figures/" title="One-hour jobs included in Malawi Government’s employment figures  ">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Malawi-Jobs.jpg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="Malawi Jobs" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Malawi-Jobs.jpg?resize=100%2C70 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Malawi-Jobs.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Malawi-Jobs.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Malawi-Jobs.jpg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                                    <li class="nip-item post-121007 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-national category-top-news tag-floods tag-rains tag-salima">
                        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/15/floods-hit-salima/" title="Floods hit Salima">
                            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/salima-floods-1.jpg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/salima-floods-1.jpg?resize=100%2C70 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/salima-floods-1.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/salima-floods-1.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/salima-floods-1.jpg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                            <div class="nip-overlay"></div>
                        </a>
                    </li>
                        </ul>
    </div> -->

    <div class="widget">
        <h4 class="widget-title">
            <span class="widget-title-inner">Recent News</span>
        </h4>

        <ul class="custom-posts-widget clearfix">
            <li class="custom-posts-item custom-posts-small  clearfix post-121362 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-politics category-top-news tag-harry-mkandawire tag-lazarus-chakwera tag-malawi-congress-party-mcp tag-tonse-alliance tag-utm">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/22/mcp-says-tonse-partners-free-to-choose-their-own-presidential-candidates/" title="MCP says Tonse partners free to choose their own presidential candidates">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?resize=100%2C70 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="http://malawi24.com/2022/02/22/mcp-says-tonse-partners-free-to-choose-their-own-presidential-candidates/" title="MCP says Tonse partners free to choose their own presidential candidates"> MCP says Tonse partners free to choose their own presidential candidates </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="http://malawi24.com/2022/02/">Feb 22, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="http://malawi24.com/2022/02/22/mcp-says-tonse-partners-free-to-choose-their-own-presidential-candidates/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-121356 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-national category-top-news tag-books tag-donations tag-mzuzu tag-mzuzu-university tag-prisons">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/22/mzuni-donates-textbooks-to-mzuzu-prison-school/" title="Mzuni donates textbooks to Mzuzu Prison School">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?w=810 810w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=300%2C213 300w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=768%2C544 768w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=100%2C70 100w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="http://malawi24.com/2022/02/22/mzuni-donates-textbooks-to-mzuzu-prison-school/" title="Mzuni donates textbooks to Mzuzu Prison School"> Mzuni donates textbooks to Mzuzu Prison School </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="http://malawi24.com/2022/02/">Feb 22, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="http://malawi24.com/2022/02/22/mzuni-donates-textbooks-to-mzuzu-prison-school/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-121348 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports category-top-news tag-fifa tag-northern-region tag-referees tag-women-football">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/" title="Champiti satisfied with North referees’ fitness">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=100%2C70 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/" title="Champiti satisfied with North referees’ fitness"> Champiti satisfied with North referees’ fitness </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="http://malawi24.com/2022/02/">Feb 22, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-121344 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-professor-sosten-chiotha tag-sanitation tag-the-university-of-malawi-unima tag-zomba">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/22/unima-students-call-for-action-on-waste-mismanagement/" title="UNIMA students call for action on waste mismanagement">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?resize=100%2C70 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/University-of-Malawi-meeting-on-environment.jpg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="http://malawi24.com/2022/02/22/unima-students-call-for-action-on-waste-mismanagement/" title="UNIMA students call for action on waste mismanagement"> UNIMA students call for action on waste mismanagement </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="http://malawi24.com/2022/02/">Feb 22, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="http://malawi24.com/2022/02/22/unima-students-call-for-action-on-waste-mismanagement/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li><li class="custom-posts-item custom-posts-small  clearfix post-121339 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-news tag-cdedi tag-george-kainja tag-malawi-police-service tag-sylvester-namiwa">
    <figure class="custom-posts-thumb">
        <a class="thumb-icon thumb-icon-small" href="http://malawi24.com/2022/02/22/cdedi-pens-pac-over-malawi-police-ig/" title="CDEDI pens PAC over Malawi Police IG">
            <img width="100" height="70" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=100%2C70" class="attachment-home-small size-home-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=100%2C70 100w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?zoom=2&amp;resize=100%2C70 200w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?zoom=3&amp;resize=100%2C70 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/07/george-kainja.jpg?resize=100%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
    </figure>
    <div class="custom-posts-header">
        <div class="custom-posts-small-title">
            <a href="http://malawi24.com/2022/02/22/cdedi-pens-pac-over-malawi-police-ig/" title="CDEDI pens PAC over Malawi Police IG"> CDEDI pens PAC over Malawi Police IG </a>
        </div>
        <div class="meta entry-meta">
    <span class="entry-meta-date updated">
        <i class="fas fa-clock meta-icon"></i>
                        <a href="http://malawi24.com/2022/02/">Feb 22, 2022</a>
    </span>
    <span class="entry-meta-comments">
        <i class="fa fa-comment meta-icon"></i>
        <a href="http://malawi24.com/2022/02/22/cdedi-pens-pac-over-malawi-police-ig/#comments" class="comment-count-link">0</a>
    </span>
</div>    </div>
</li>        </ul>
    </div>
    <div class="widget">
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-rr',
                container: 'taboola-right-rail-thumbnails',
                placement: 'Right Rail Thumbnails',
                target_type: 'mix'
            });
        </script>
    </div>
    <div class="widget widget_text">
        <div class="textwidget">
            <div class="ad-spot mobile-app">
                <a href="https://play.google.com/store/apps/details?id=com.kumsoft.malawi24" target="_blank">
                    <img src="http://malawi24.com/wp-content/themes/malawi24/assets/images/download_app.png" alt="Malawi24">
                </a>
            </div>
        </div>
    </div>
</div>            </div>
        </div>
    </div>
</div>
<footer class="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="footer-widgets row clearfix">
        <div class="col-md-4 footer-area footer-1">
            <div class="footer-widget author_bio">
                <div class="author-bio-widget">
                    <h4 class="author-bio-title"> About us</h4>
                    <figure class="author-bio-avatar">
                        <a href="/">
                            <p class="logo-text">MALAWI<span class="main-color">24</span></p>
                        </a>
                    </figure>
                    <div class="author-bio-text">
                        Malawi 24 is an independent online news publication and media house for all the latest Malawi news including breaking news, politics, entertainment, sports, views, investigative articles,&hellip;                    </div>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-2">
            <div id="nav_menu-2" class="footer-widget widget_nav_menu">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Popular Posts</span></h6>
                <div class="menu-theme-information-container">
                    <ul class="menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="http://malawi24.com/2022/02/18/hiv-cure-confirmed/" title="HIV cure confirmed">HIV cure confirmed</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="http://malawi24.com/2022/02/02/us-based-malawians-spoil-flames/" title="US-Based Malawians spoil Flames">US-Based Malawians spoil Flames</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="http://malawi24.com/2022/02/10/flames-move-10-steps-up-on-fifa-ranking/" title="Flames move 10 steps up on FIFA ranking">Flames move 10 steps up on FIFA ranking</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="http://malawi24.com/2022/02/14/khato-loses-k1-8-trillion-road-project/" title="Khato loses K1.8 trillion road project">Khato loses K1.8 trillion road project</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="http://malawi24.com/2022/01/23/duty-free-week-starts-tomorrow-in-malawi/" title="Duty free week starts tomorrow  in Malawi">Duty free week starts tomorrow  in Malawi</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="http://malawi24.com/2022/01/24/public-reviews-malawians-trash-fatsani/" title="Public reviews: Malawians trash Fatsani">Public reviews: Malawians trash Fatsani</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom ">
                                    <a href="http://malawi24.com/2022/02/16/bushiri-is-a-dangerous-man/" title="Bushiri ‘is a dangerous man’">Bushiri ‘is a dangerous man’</a>
                                </li>
                            


                    </ul>
                </div>
            </div>
        </div>
        <div class="col-md-4 footer-area footer-3">
            <div class="footer-widget recent_news">
                <h6 class="widget-title footer-widget-title">
                    <span class="widget-title-inner footer-widget-title-inner">Recent News</span>
                </h6>
                <ul class="user-widget recent-comments-widget clearfix">
                                                <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="http://malawi24.com/2022/02/22/mcp-says-tonse-partners-free-to-choose-their-own-presidential-candidates/" title="MCP says Tonse partners free to choose their own presidential candidates">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?resize=64%2C64" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?resize=150%2C150 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?resize=64%2C64 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?resize=360%2C360 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2020/05/Chilima-Chakwera-Mzuzu.jpg?resize=64%2C64&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Politics </span>
                                    <a class="recent-news-link" href="http://malawi24.com/2022/02/22/mcp-says-tonse-partners-free-to-choose-their-own-presidential-candidates/" title="MCP says Tonse partners free to choose their own presidential candidates">
                                        MCP says Tonse partners free to choose their own presidential candidates                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="http://malawi24.com/2022/02/22/mzuni-donates-textbooks-to-mzuzu-prison-school/" title="Mzuni donates textbooks to Mzuzu Prison School">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=64%2C64" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=150%2C150 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=64%2C64 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=360%2C360 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Prison-School-2.jpeg?resize=64%2C64&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Education </span>
                                    <a class="recent-news-link" href="http://malawi24.com/2022/02/22/mzuni-donates-textbooks-to-mzuzu-prison-school/" title="Mzuni donates textbooks to Mzuzu Prison School">
                                        Mzuni donates textbooks to Mzuzu Prison School                                    </a>
                                </div>
                            </li>
                                                    <li class="user-item clearfix">
                                <figure class="user-avatar">
                                    <a href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/" title="Champiti satisfied with North referees’ fitness">
                                        <img width="64" height="64" src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=64%2C64" class="attachment-footer-thumb size-footer-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=150%2C150 150w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=64%2C64 64w, https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=360%2C360 360w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/malawi24.com/wp-content/uploads/2022/02/Referees-who-participated.jpeg?resize=64%2C64&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </figure>
                                <div class="user-meta">
                                    <span class="recent-news-author"> Sports </span>
                                    <a class="recent-news-link" href="http://malawi24.com/2022/02/22/champiti-satisfied-with-north-referees-fitness/" title="Champiti satisfied with North referees’ fitness">
                                        Champiti satisfied with North referees’ fitness                                    </a>
                                </div>
                            </li>
                                        </ul>
            </div>
        </div>
    </div>
</footer><nav class="navigation footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-inner clearfix">
        <div class="menu-footer-container">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-89732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89732"><a href="http://malawi24.com/about-us/">About Us</a></li>
<li id="menu-item-89731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89731"><a href="http://malawi24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-92298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92298"><a href="http://malawi24.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-89730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89730"><a href="http://malawi24.com/donate/">Donate</a></li>
<li id="menu-item-89733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89733"><a href="http://malawi24.com/advertise/">Malawi Advertise</a></li>
</ul>        </div>
    </div>
</nav>
<div class="copyright-wrap">
    <div class="container-inner clearfix">
        <p class="copyright">
            Copyright ©
            2022 | Malawi 24 - Malawi news </p>
    </div>
</div>
<button class="back-to-top scroll-top" style="display: inline;" data-target="html"><i class="fas fa-chevron-up"></i></button>
</div> <!-- container -->
<div>
    <!-- container-outer -->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/malawi24.com\/2022\/02\/22\/champiti-satisfied-with-north-referees-fitness\/":121348};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://malawi24.com/wp-content/themes/malawi24/assets/js/custom.js?ver=20151216' id='custom-js'></script>
<script type='text/javascript' src='http://malawi24.com/wp-content/themes/malawi24/assets/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://malawi24.com/wp-content/themes/malawi24/assets/flexslider/jquery.flexslider-min.js?ver=2.7.2' id='jquery-flexslider -js'></script>
<script type='text/javascript' src='http://malawi24.com/wp-content/themes/malawi24/assets/js/navigation.js?ver=20151215' id='nayorg-navigation-js'></script>
<script type='text/javascript' src='http://malawi24.com/wp-content/themes/malawi24/assets/js/skip-link-focus-fix.js?ver=20151215' id='nayorg-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://malawi24.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='http://malawi24.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=121348&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=579c2830b5670a27c6877b3359b9e0d27a56d9eb#parent=http%3A%2F%2Fmalawi24.com%2F2022%2F02%2F22%2Fchampiti-satisfied-with-north-referees-fitness%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=89351319&postid=121348&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=579c2830b5670a27c6877b3359b9e0d27a56d9eb#parent=http%3A%2F%2Fmalawi24.com%2F2022%2F02%2F22%2Fchampiti-satisfied-with-north-referees-fitness%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'89351319',post:'121348',tz:'2',srv:'malawi24.com'} ]);
	_stq.push([ 'clickTrackerInit', '89351319', '121348' ]);
</script>

    <!-- <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            flush: true
        });
    </script> -->
    </body>

    </html>